Jump to content

Search the Community

Showing results for tags 'effects loop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 38 results

  1. Hi, I have a POD HD500 which I mainly use for delay and reverb etc and I would like to put the pedal board into my effects loop on my mesa dual rec. I wanted to do this as the mesa has a foot switch that can turn the effects loop on and off and is super convenient to be able to use the effects on different channels of the amp. What is the correct was to go about doing this? The mesa has an effects loop send and return but I have no idea where to plug the 2 cords into the pedal go. Would it be - amp effect loop send <----> POD guitar in amp effects loop return <----> POD Unbalanced Output L/Mono So far i have my guitar plugged into a boss ns-2 out the front, then straight into the amp input but where should i plug the amp effects loop send and return into the pedal? Thanks very much!!!!
  2. Any idea how I can add an effects loop to an Amplifi 150? I'm not afraid to modify the unit!
  3. I have several reasons to add an effects loop to my Amplifi 150. Anyone have an ideas how I could do this. I'm not afraid to modify the unit.
  4. Hello....I'm new to the Pod hd pro and I do have it hooked up and I really like it....but....I think I would rather send it through the effect loop of my marshall....but I have no idea what I'm doing...so any help would be great thanks
  5. HI all, Currently looking i investing in the Rackmounted Line 6 POD HD but there is an issue I would like to clear up before I purchase. I am currently using an old Boss GT-8 which is absolutely diabolical in terms of sounds. I set up in the 4cm so that I can place certain effects before and after the preamp (Marshall JCM 2000 DSL). When I set up the signal chain, I can place the pedals external effects loop into the chain as an active component. IE: WAH>>VOLUME PEDAL>>OVD>>(Unused inbuilt preamp simulators)>>EQ>>EXTERNAL EFFECTS LOOP>>CHORUS>>DELAY>>REVERB All of the above are interchangeable so I can have any signal chain I wish. My worry is, that, from the online videos I have looked at, and a quick glance of the manual, I cannot figure out where the external effects loop in in the POD's signal chain. Am I missing something here?
  6. I'm using a Fender Deluxe 112 with XTLive. Anyone have good suggestions on setup? I'm setting the XT output to "amp" and going right in the front end. Would there be any reason to use the Power Amp in, or the Preamp Out?
  7. My HD500X is producing a noticeable hiss when I try to add analog pedals via the effects loop, even if that loop is not active. For example, I have the effects loop programmed into a block in front of the amp(s) block. Even if I turn the effects loop off, I can still hear the noise AND a hissy version of the analog stomp pedal itself. In this case, it's an EVH Phase 90 MXR pedal. The same issue is present when I try the EVH 117 flanger pedal. Using standard instrument cables, the HD500X's FX SEND connected to the input of the stomp box. The stomp box output is connected to the FX RETURN L/MONO on the HD500X. The FX level switch is set to STOMP. Also, the stomp boxes sound better when NOT used in the FX Loop of the HD500X. For example, if I plug my guitar directly into the stomp box itself, then connect the output of the stompbox to the GUITAR IN jack of the HD500X it sounds less noisy and more natural. I use batteries to power the stomp boxes. Any advice for solving the FX loop noise issue? Thanks!
  8. Hello all, I would love some clarification before take the plug on the FX100. Here's my simple setup and problem. How can the FX100 be connected to meet my challenge? I have a Mesa Boogie 5:50 Express (2x12). She sounds great all by herself. But I'd really like to add the FX100. One of the problems with this amp (and pretty much all tube amps) is that the amp does not have an AUX INPUT. So I can't play along with my MP3 songs (into the amp). I was thinking that the FX100 will give me that ability wirelessly through the Bluetooth connect. Anyway, what is the best way to connect the guitar and pedal to achieve the best sound from the MP3 source and also take full advantage of the pedals amp modeling and effects? Should the guitar be plugged into the front of the amp (normal hookup) and the pedal into the amps effects loop? Does this nullify the amp modeling ability of the pedal? I think it does. Please clarify. Should everything be connected into the effects loop (guitar into pedal, pedal into loop). Will this sound good? Will the bluetooth MP3 work this way? Will the pedal modeling work? Kinda confused on the best way to do this and still utilize all the features that sound great. Thanks in advance for everyone's help.
  9. Hi Eveyone. i am sorry I am a beginner here and I had a couple of questions I was hoping some more experienced players would be willing to help me with. I just bought a POD HD500x and I bought 2 Stomp Pedals - a T.C. Electronic "The Dreamscape" Pedal (which is a chorus/flanger pedal) and a Wampler TrippleWreck Distortion Pedal. I have never worked with stompboxes with a POd before so my question is, should I use the effects loop or as far as the distortion goes, should I plug my guitar straight into the TrippleWreck then into the input of the POD HD500x and perhaps put "THe Dreamscape pedal in the effects loop. Or should I set it up with the guitar straight into the TripleWreck Distortion Pedal, then to The Dreamscape Pedal, then to the input of the HD500x. Or should I use the Effects Loop? And if I use the Effects loop, hopw should I set that up? (Again I am sorry I am a beginner). So I am looking for more experienced guitar/effects people who can tell me the proper way I should set this up. So basically, here are the signal chains that I am not sure to use: Should I use: A) Guitar ->TripleWreck Distortion Pedal -> HD500x input - > The Dreamscape in the effects loop B) Guitar -> Triplewreck Distortion Pedal -> The Dreamscape Pedal -> HD500x input C) Guitar -> HD500x -> Tripplewreck DIstortion Pedal -> The Dreamscape Pedal -> Effects loop Agaijn I sincerly apologize that this is such a beginner question, but I am new at this and was hoping some more experienced experts could help me out and tell me what setup is the proper way to set this up. Thank you very much for any and all help that anyone can provide, I sincerly appreciate it!
  10. Hi everyone, I just picked up the HD500X and I can't figure out to switch between the POD preamp or my preamp. Here is what I done with the 4 cable method.So right now on my lead channel I can turn the post up all the way and it does not affect my map. I don't know how to tell the pod to bypass and let my amp take over. Bascially I am trying to bypass the amp models of the 500x and just use certain effects to the back of my amp and also the front etc. I have also tried hitting the ENTER button and nothing happens as well as FS3 pre/post. Any help is greatly appreciated. AMP: 6505+ Combo 1x12 Guitar ouput to Guitar In on POD FX Send from POD to AMP Input (front jack) Effects Send from AMP to FX Return Mono on POD 1/4" OUT L/Mono From POD to AMP Effects Return
  11. i'm running my hd500 into my boogie dc5 combo. i'd like to use the dc5's tone and use the stereo effects of the hd500 in stereo. right now, i primarily run the hd500 effects only, no modeling - i'm in love with the boogie tone and haven't found an equal in the models. how do i set up the loop from the hd500 to 2 amps? do i run the single hd500 send into a TRS with 2 1/4" cables out of the single TRS to the 2 amp's loops? thanks...
  12. I've just tried introducing an effects loop into my HD500 (using with DT25) for the first time. But it's producing a level of hiss that renders it almost unusable. The set up is more or less silent the rest of the time, no matter what settings I use. But this is louder than any "normal" amp hiss. I assumed it must be the gain, so I tried connecting the Loop out to the Loop in - a single wire - and the hiss is just the same. If you reduce the mix setting for the loop the hiss goes down accordingly, so it's definitely being introduced by the loop itself. The dB adjustment for the Send makes no difference, the dB adjustment for the Return amplifies the hiss. I found one other reference to this in an earlier post - but no solution. Has anyone had and fixed this - or any ideas what I might try? Thanks in advance.....
  13. I have a delay pedal running through the effects loop of my DT25 amp and when I switch channels on the amp, there is a very nasty and loud pop followed by repeats of the pop as it is picked up by the delay. Now, without the loop, I realize there is some clicking as the analog circuits are switching, but I would think that the effects loop would (should?) be bypassed during the switching process and automatically re-enabled once the switch is completed. Am I missing something?
×
×
  • Create New...