Jump to content

Search the Community

Showing results for tags 'error code'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Brief story: I got line 6 pod xt live and tried firmware ware update with all current versions of line6 softwares. Everything worked well until I was asked to switch the pedal off/on....then boom! <Invalid Error Code 02> The hustle: I followed all the pieces of advice on this issue....safe mode, press this press that, smash it on the floor....*thats actually not part of it*; send it to the Line6 I.T. guys.... None of them is around my country. At some point I encountered using midi cables and read all I could, bought several cheap midi USB cables to no avail.... And to crown it all, I dropped a support ticket and the best option I got was to get a replacement...*smh* I can go on and on to tell you how bad it felt, but I'm here to tell you how I got it resolved. SOLUTION After two months with a dead pod, I finally invested in a midi USB cable that's a bit expensive *ROLAND UM one MK2*...ever encountered it? Well, that's what I used; I flashed the 3.1 with anxiety but ended up happy. The cable works. So if u are like the former me, get the cable and flash with all drivers needed. #P.S. I'm posting this so that no one will waste so much time, energy and effort it took me to figure this out.
  2. Helo people. I really need your help. I tried to update my pod xt live firmware via USB...everything went well until I was asked to put it off and put it on again...the Boom! I got "Invalid Error Code 2". When I tried the update again, the button greyed out with a question mark. I've tried everything I saw on this error to avail. Whoever has overcome this should please tell me what to do. I've also tried midi cables, all that did was to do the update and go back to the error. Safe mode(using the first button under the display) does nothing. The cond button shows "SRAM testing...successful" ...it only worked for 3days before I tried the update. I did the update on win7 32 bit.latest version of monkey and latest version of USB drivers. Pls help me. If the upgrade does have issues, is there a way I downgrade back to ver2?
×