Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 41 results

  1. derekfrank

    HX Stomp Export Preset Error

    I'm getting an error message when trying to export individual HX Stomp presets in HX Edit v. 2.71. The error message is -401 - Access to a file is denied. I've got the latest firmware version on my Stomp, so not sure what's happening here. Export setlist and create backup both work fine. I'm running Mac OS 10.11.6, could that be an issue? Any help would be appreciated, thanks! Screenshot attached...
  2. Hey Line6 Forum. So i just Reinstalled my Win10 . And installed all the nessecary software for getting back on using PodFarm. But when i try to Authorize my Device or my UX2 the license manager wont recognize my Add'ons. Podfarm works and all but all my packs i used before wont appear in licence manager anymore. and when i try to install Add'ons the authorize failes with the "Error (Code 80000002) Invalid Parameters" Tried everything from Compatability mode and Administrator but nothing works. Im stuck with a useless audio interface.... The pictures shows me going through the authorize process. Anybody knows whats wrong??? Regards Jonathan
  3. After 8 years really good working my UX2, after Mac Os reinstall to new hard drive, won't get a licence for a pod farm( everything else works well like outputs inputs and drivers). It says to reconnect usb cable(replace 2 of them already) or connect to support. Error code 8000710B. ESN :None Latest drivers, monkey and licence manager. Screenshots on attach. need help
  4. Rifqi

    Helix Screen Error - Need Help

    Hello, Friends My Helix screen stop working and only show sequence of funny colors and pattern changes every 1s. Everything work well but the screen. Anyone else having this problem? How can I fix it?
  5. Krinpy

    Target is incompatible

    Hello, I need help, i download some presets or patch and when I try to import there are a messasge error "Failed to import one or more presets [code-8103] ", what can i do? I dont know why but its not my first patch I tried to import... Some help pls i paid 13€ for this presets and now doesn't work :wacko:
  6. taracatac

    Can't load IR's Out of memory error

    I am unable to load IRs through HX Edit. Either importing or drag and drop gives the following error: Failed to import one or more impulses. (Out of memory condition. [code-2] Anyone else have this issue?
  7. Hi, My shortboard has developed a fault. It powers up, the volume and wah lights flash once and the display says LINE 6 - then nothing happens. None of the buttons work. I've tried different cat5 cables. Any ideas? Is there a way to reset it? I'm using it with a Pod X3 Pro. Thank you.
  8. I keep getting an error message when trying to save a newly created tone using FX100 and ipad. I'm logged in. Any suggestions?
  9. jbmakesnoise

    G70 Update Error

    G70 will not update. Progress bar never gets beyond 80%, sometimes it times out with an error at 0% and everything in between. "Firmware Update Failed An error has ocurred. Please try again." Done this probably 50 times, downloaded the update locally and tried updating from there. No luck, no help. Any ideas?
  10. gsm07075

    not working at all

    hi I bought device on internet a week ago and I got today. and when I trying to update on computer, but it's not working constantly with some reason( I don't know what is problem... (I did follow their saying 100%) -One interesting things, to make updating mode, I turned on, pressing A and C, BUT It should be appeared 'updating...' but it shows FX S&Q. what the heck is it? so I tried to update on tablet which is android, but it says, "Firehawk Remote has lost its data connection to the device". and It's not working. besides I tried with iphone, I can't even open firehawk remote.,, I did any answer from line6 page which is forgetting device(bluetooth), reinstall the app, anything. Plus-+ my version is 1.01. (I think it's the lowest version.) please help me. thanks
  11. Hi All, New to the forum. I have had my Amp setup for 3 years now. I bought a new (secondhand) guitar that has renewed my enthusiasm to pick up a guitar again. It seems though there are other plans afoot! I jumped online to see if there were any updates for the pedal and amp and sure enough there is! First thing I did was renew my password to login (as I forgot). Then I made sure I downloaded Line 6 sotware: Licence manager, Monkey, FBV controller & Spider Edit to my Macbook Pro. So I had everything powered off. I plugged in my Cat cable to the Amp & Pedal. I plugged in the USB between the Mac & Pedal. Turned amp on and powered laptop and logged into Monkey. Monkey found the devices and found the updates required so I downloaded those. Then right at the end of the update it came back with an error message about making sure cables are connected. (which they obviously were as everything was initially talking to each other) Then the amps display said 'Downloading'. So I thought it must have gone through. It said downloading for over an hour so I thought, these are only midi files, they ain't that big! So I tried to reinstall and then it said in the on screen software under Device Firmware, 'Unknown'. I restarted everything again but when I switched the amp back on it still came up with 'Downloading' It was at this point that I knew something had gone wrong for sure. I did a hard reset and cycled the pwr. Nothing. I searched the forums and found the factory reset. I have done that and now all the amp says is 'Ready to Install'. (which I tried but just get error messages about the firmware) If anyone knows a fix for this please please respond. Help me Obi Wan Kenobi, your my only hope!
  12. As you can see in my screenshot, I have the Firmware version 1.12, and I am getting this error while trying to update my Helix. I downloaded and installed the Helix Application v2.01, and my Line 6 updater was already v1.09, but it got reinstalled as well. The Line 6 updater was giving this error both before I updated the Helix Application and afterwards.
  13. Line6Will

    Line 6 Updater Open GL Error

    In some cases, you may get an error when attempting to run Line 6 Updater for Windows saying "Open GL 2.0 not supported" This is due to an incompatibility with the graphics protocol in the Updater and your graphics card. You'll need to update your graphics card to the latest drivers from their manufacturer that support Open GL 2.0 In more rare cases, some graphics cards cannot be updated to be compatible due to their age and another computer must be used.
  14. I own a JTV69US. I love this guitar but this monkey-business is ridiculous. I have version 1.82b. Using the supplied cable and tried a standard CAT5 cable. My guitar is plugged in. My volume is turned up. I'm USB plugged into the back of my Mac, not a hub or keyboard. Everytime I try to upgrade or rollback the flash I get the error message ... "Update Failed. (Code 80009000) Unknown MIDI Error. Make sure the cables are connected and try the update again." I've tried it 3 or 4 hundred times. Same error message. I own a 600 and 700 and have connected them many times (though there are usually some issues.) I've never been able to connect my JTV. HELP!
  15. Hi, I am with a company designing a custom midi controller that we wanted to have work with the M9. We are using Arduino to implement the controller. I have the looper doing play/stop and record via midi, all of which work great. When I tried to implement overdubbing, the M9 does not respond. I am sending a midi control change message with controller number 50 and a value of 0 on channel 1. I have tested this by sending the midi message to Abelton, which recieves it correctly and verifies this is what is being sent. I have also tried implementing it via Arduino's midi library and via their serial.write sending the message manually. I checked the midi input in setup as well, and have tried it both as channel 1 and omni. Another weird thing is that when the M9 is in record mode and receives this message it goes into playing while overdubbing, but once the M9 is playing the message does nothing. Really unsure what is wrong here unless our M9 is just defective, I have exhausted every other factor of error I can think of. I am going off the midi controls listed in the manual here: http://line6.com/data/6/0a060b316ac34f0593fca717b/application/pdf/M9%20Advanced%20Guide%20-%20English%20(%20Rev%20A%20).pdf We are on a deadline to have this working so any help is very much appreciated. Thanks!
  16. Philipozz

    Clicking noise on my POD HD500X

    I've recently got problems with a clicking noise when I use my POD HD500X. At first I suspected my guitar, so I made sure everything was tightened properly. It didn't help, and I also noticed that I get this noise from all of my other instruments. It doesn't matter if I use the mono outputs, headphones or use the POD as audio interface. I've tried to reinstall all software with Line6 Monkey, and the problems remain. Here's a video describing my problems: I'd appreciate all kinds of suggestions for solving this :)
  17. Smashcraaft

    HD Edit 2.26 collection of known issues

    Hello. I am sure I have read about some real bugs of HD Edit in the past, so we should take the time and ask Line6 to fix them. This thread should be used as a collection to provide all needed changes in one list. So, at the end we should have a list of errors to be fixt and (additional) also some realistic (!) wishes (probably never will be fulfilled). First error I remember was something with mixer volume, which would not be saved in some instances (maybe only if the POD is connected via USB?). Maybe someone can specify this error more detailed? My personal biggest (realistic) wish for an update of HD Edit would be a tab-functionality to jump to the next knob or parameter and a much more straight visualisation of the chosen (or mouse-over) effect. So here is the list (I would like to keep updated) Bugs take a look at the system defaults and set them to the most common and flawless values. get rid of "(Code 8000000a) Operation timed out". add the software-ability to fix the hardware knobs, as those seem to move by themself through vibrations. expression-pedal related multi-platform bug crashes Edit, if you extensively use wah for more than a couple of minutes (Details 1, 2, 3). DEP lack of displayed knob-values (missing value-display is a known bug. Feature introduced with Ver. 2.25). Error when saving mixer volume (only HD is connected via USB) >>> ideascale I can recall encountering a bug where one side of the mixer, the right channel, occasionally went silent for some reason, and the solution was to just move the volume slider, if using HD Edit. strange general behaviors when HD is connected via USB (should be explainded more detailed). f.e. changes in FX and Amps that are performed over footswitch or expression pedal are not instantly updated/visible (some times not at all) on the edit software. There is no way to know if changes (for example, volume) are actually taking place. Communication between the software and the unit must be improved. I found after editing multiple patches and then quitting the POD HD 500 EDIT you have to restart your pedal to reread the newly edited/loaded patches or they won't play right. the delay settings are not properly transferred from the editor to the device afaik there might be some unfixed issues with some amps in the model packs. Wishes tab-functionality to jump to the next knob or parameter add an overload Indicator in the HD500 signal chain add a vertical scrollbar to allow native resolution of netbooks much more straight visualisation of the chosen (or mouse-over) effect I want to be able to see value of knobs before turning any. Its hard to tell EXACTLY what % your knob is on. The dot that represents true button placement does not get you close enough. I want to edit by the numbers not a grainy LCD screen. Often I need to edit just a couple numbers. add some more mic angles for the SM57 and some valuable mics add some kind of Global EQ patch-wise as an effect-block or DEP Dual Output Modes add API-functions or let the HD Edit go Open Source
  18. rudqls999

    SOMEONE HELP PLZ

    I BOUGHT SECOND HAND POD HD 500, THEN I WAS ABOUT TO RESET EVERYTHING, SO I REGISTERED S/N AND MADE MY ACCOUNT, DOWNLOAD MONKEY, DRIVER, MANAGER FILES FROM THE PAGE ACCORDINGLY, BUT THE PROBLEM IS HERE, LET ME ADD SOME PICTURES
  19. brycebomb131

    Pod HD500 Expression Pedal Calibration

    When I'm trying to calibrate the pedal, the value are 23-255 and not 0-255. What am I doing wrong...?
  20. My Helix is not recognized by my computer most of the time. I've installed the driver, and after doing a factory reset, turning it on and off, I can eventually get Line 6 Updated to see the Helix. However, when I try to install updates I'm getting errors (I have a help desk ticket in, too...but my experience with that has not been great in the past). So, now I have no presets and can't install the updates to the firmware, and can't connect at all to the Helix edit app. Does anyone have any ideas? Thanks, Joe
  21. So bought a GX Pod (Off E-Bay) after I had already upgraded the day before. Besides the fact the Line 6 Monkey will not let me register I also get this error message in Audacity, Reaper and the included software or a variation: Error while opening sound device. Please check the input device settings and the project sample rate. So any ideas on what I can do? The Line 6 does show up in the input/output, but every time I try and hit record the above shows up.... Love the tones etc but if I cannot record what's the point? Any help would be appreciated.
  22. bendtaaen

    HD500x doesnt load Vintage amp pack

    Hi I purchased the vintage amp pack a couple of weeks ago. Due to a busy Schedule I hav just now gotten around to installing this. I followed all the instructions. Updated drivers and software with the Monkey. (I can see the clobal eq) with License manager I authorized my computer. I can now see the Vintage amp pack in the License manager. I then Authorized my HD500x And clicked INSTALL. The dialog box "recycle power...." appears. BUT no Vintage Amp pack to be seen either in the Licensemanager or on the HD500x itself - (Standard model set - under Amp pack) I tried to unauthorize my HD500x and authorize Again - no success Please advice - Thanks Kind regards Bendt Aaen
  23. i cant update usb firmware, and i cant authorize my pod hd 500x help me please (i just purchase a metal hd pack and i dont wanna feel i waste 60 $ T-T)
  24. Hey there, my band have a stage 2 days later; but i am having trouble with stagescape m20d . I cannot open it. When I push to open it says on black ''Line 6'' backgrounded screen: ''App returned with status 127'' I don't know what to do. It happened for nothing. I didn't remember I did something wrong, what should I do now? any suggestions? please help me about it. Thank you so much. Hakan.
  25. Hi, I'm having problems when saving a tone from My Tones to hardware (amplifi fx100). I go to my tones tab, select one tone so it's colored in red (selected), then when I choose save to hardware it throws an error message "please try again later. Your presets are currently downloading from Amplifi" Any idea of what's going on?? If someone had this issue and solved it please help. Cheers, Mike
×