Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • M5
    • FBV Controllers (MKII / 3)
  • Amplifiers
    • Catalyst
    • Powercab
    • Spider V
  • POD
    • POD Go
    • POD Express
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay G10 Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

  1. Hello, I recently bought a FBV Shortboard MKII to go with my Spider IV 120. I've connected up to my laptop using the correct cables with the intention of updating the firmware and using Spider Online. However, I downloaded Monkey and tried to update the Flash Memory update for the amp. Every single time I try, I get the following message. "Spider IV 120 update failed. (Code 8000000A) An undefined error occurred. Try the update again making sure the cables are still connected." Now I can't use the amp at all, as it's stuck on a menu saying "Ready to Update." :unsure: I also cannot seem to factory reset the amp at all. I really don't know what to do. PLEASE help anyone?! :(
  2. Hello! I'm having troubles with the 500X Edit after updating my POD flash Before I updated the flash I created a Back up of all my presets When I updated the Flash I clicked don't save any presets so I have a clean install Now I'm trying to load my presets and this is what I get (screen cap) Is anyone else having this problem???
  3. Hi, I just bought a KB37. And I'm happy. But I try for 3 days to go in control panel. In vain. The message is "Error starting TonePort KB37 Control Panel Applet. I am on Macbook pro, 10.6.8. I downloaded all the updates via line6 monkey. Everything seems alright. But the control panel is un findable. Is someone able to help me ? Thank you. Nyssen
  4. So yesterday I updated line6 monkey, and now it won't find my Pod X3. ESN unkown... Here's the error Error: (Code 80007103) Failed read to firmware. My license manager is now unauthorized with an error of 80000002 or something. I've tried turning things on and off, plugging them in and out to different usb ports and so on. Also, when I am running Logic or any other of my DAWS and I open line 6 monkey, it now will crash whatever DAW I have open. What is going on?!
×
×
  • Create New...