Jump to content

Search the Community

Showing results for tags 'firmware'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 160 results

  1. I am running a POD HD500X and the Line 6 Monkey is telling me I have a USB Firmware update from v1.01 to 1.04. When I click Update Selection I get the following error: Update failed. 0xfd from Server - Internal Server Error Make sure the cables are still connected and try again. --- Both my computer and device are authorized and I can connect to my device successfully. Any thoughts?
  2. In the description here you find information on firmware update for the Helix: http://line6.com/support/page/kb/_/effects-controllers/helix/how-to-update-the-helixs-firmware-r776. If I understand this info correctly, this means that I need a running internet connection for the update. The problem is: There is no WiFi, nor any other internet connection in our band's rehearsal room whatsoever. And I'd hate to transport the helix more often than I have to, at least until I've got a flightcase for it. So my question is: Is there a way to download the firmware file and install it offline?
  3. Has anyone been experiencing the problem I’m having? I've had this problem since purchasing the unit with it hanging for seemingly no reason and at odd times. I updated the firmware whilst following all of the instruction and holding my mouth in the right position and all that. After the update it seems to work for a while and now it hangs several times a playing session. The scenario goes like this: I’m playing along having a good ole time and I go to change a preset or parameter and all the controls are inoperative. Only solution I’ve found so far is to power cycle the unit. Luckily I haven't had this issue live because I’m not playing live at the moment. If I were playing live I would not count on this unit as of right now. I love the sounds and ease of use otherwise! I like this unit way better than the Axe FX for ease of use but not for reliability. The Axe FX was solid as a rock in terms of glitch free. Anyone else having this issue?
  4. Important note ye Helix users. After you backup your presets and IRs and update your firmware and run the global reset (FS 9&10 on the floor version) and do a restart make absolutely sure to shut the Helix down and restart it one more time before you start tweaking your presets. You will notice that the first time you shut down and restart the Helix after you have updated the firmware, done the global reset, and loaded the presets from your previous firmware version that the screen will show that all the presets loaded from your prior firmware version are being rebuilt. Again, this will happen on the next restart AFTER the global settings reset/restart and the load of your old presets. I don't know if this will impact any presets you have modified in between the firmware update and your second restart but it seems like a good precautionary measure to let your restored presets do their final rebuild before you start changing them. You will also want to back up all your bundle, setlists, IRs, and presets AFTER you do the second restart of the Helix and all of the presets from your previous firmware version have been rebuilt (you can do it before if you want as well). Rule of thumb, make sure you get good backups and don't start changing presets until after you can do a restart and there are no longer any rebuild messages on the screen during the bootup process.
  5. Trying to use the PC utility to update the firmware, but Windows can't find a suitable driver. I'm running Win 7 SP2 x86. Look at the attached picture for the errors I'm getting. Where is the actual driver? I can try to point it to the actual driver in device manager, but I don't know where it would be.
  6. I just received my POD HD 500 and wanted to update it with the Line6 Monkey. I downloaded the file, but while installing it said "POD HD 500 Update failed. (Code 80007211) Firmware update timed out waiting from response to the device. Try the update again, making sure the cables are still connected". I tried it a few time, but the problem was always the same. So I downloaded the firmware (2.10) directly from line6.com and selected "update from file" in the monkey. Again the update failed an now the POD doesn´t boot anymore. It shows the Line6 logo, then blacks out and reboots. Even save mode doesn´t work. It just hangs while showing the logo (but doesn´t reboot). The POD isn´t recognized by the computer anymore, so I see no way to flash the firmware again. My system: WIndows 8, Intel Core i7-3630QM, 8GB Ram If anyone has a idea I will try it, even if it sounds stupid, cause I´m quite desperate. Greetz
  7. Hi, I was wondering if anyone noticed a change of the sound when updating from 2.10 to 2.11. I'm playing through headphones and I'm hearing a noticable increase of highs after the update (which I wouldn' like at all). Also some loss of dynamics. I did't change anything an globals set to the values I had before (alwas make some notes before updating). Global EQ is off. I'm not sure if it's just me or has there been some changes that affect the sound? Thanks
  8. Is anyone else experiencing this issue? I'm on a patch and then change to another patch and the unit hangs. The sound still works but all of the buttons are inoperable and the helix control floor unit does nothing. I had the same problem in 2.10 but now it's worse. Not Going to take this thing live with this kind of stuff happening. I had heard that Pete Thorn went back to his pedal board setup alone without the Helix. I wonder if it was because of little issues like this. Anyone else experiencing the same problems?
  9. Hello--just purchased a M13 and i am just in the try out stage to see if i want to keep it or not. -is there a way to check what the current firmware version that is installed?-i don't want to go out and buy a MIDI computer interface if it is not necessary. Thank you
  10. Hi All, New to the forum. I have had my Amp setup for 3 years now. I bought a new (secondhand) guitar that has renewed my enthusiasm to pick up a guitar again. It seems though there are other plans afoot! I jumped online to see if there were any updates for the pedal and amp and sure enough there is! First thing I did was renew my password to login (as I forgot). Then I made sure I downloaded Line 6 sotware: Licence manager, Monkey, FBV controller & Spider Edit to my Macbook Pro. So I had everything powered off. I plugged in my Cat cable to the Amp & Pedal. I plugged in the USB between the Mac & Pedal. Turned amp on and powered laptop and logged into Monkey. Monkey found the devices and found the updates required so I downloaded those. Then right at the end of the update it came back with an error message about making sure cables are connected. (which they obviously were as everything was initially talking to each other) Then the amps display said 'Downloading'. So I thought it must have gone through. It said downloading for over an hour so I thought, these are only midi files, they ain't that big! So I tried to reinstall and then it said in the on screen software under Device Firmware, 'Unknown'. I restarted everything again but when I switched the amp back on it still came up with 'Downloading' It was at this point that I knew something had gone wrong for sure. I did a hard reset and cycled the pwr. Nothing. I searched the forums and found the factory reset. I have done that and now all the amp says is 'Ready to Install'. (which I tried but just get error messages about the firmware) If anyone knows a fix for this please please respond. Help me Obi Wan Kenobi, your my only hope!
  11. Does anyone know if there is an archive anywhere of all the previous firmware updates, including the original factory firmware for the Helix? Also, I'm guessing it is necessary to pre-install whatever Helix editor goes along with the respective firmware, so is there also an archive of all previous versions of the Helix editor? Thanks in advance for any help.
  12. A "what if" question for Line 6 and other Firehawk users: I am happy with Firehawk FX, but I wish one thing was different - I switch effects on and off more frequently than I change patches. Stepping over the patch change buttons to hit delay or overdrive on/off, I frequently miss and hit the patch change buttons below them. Would it be an easy software/firmware fix to give us the option to "flip" the functions of the 2 footswitch rows? Since everything is digital, it would seem feasible, but I was just curious to see if anyone else would be interested in that option...
  13. Lag time much better. Actually usable. Still getting a little noise on patch chances but has been lowered and might work for my next gig. THANK YOU... I'm gigging tomorrow night and this couldn't have come at a better time. Well maybe a few weeks ago would have been better. Ha...
  14. Hi! Recently I had a problem with the USB of POD HD 500. I was one of the unfortunately that bought the pod with the fragile USB and mine broke, as some other users have the same problem http://line6.com/support/topic/2633-podhd500-drivers-wont-install-on-mac/?hl=%2Busb+%2Bbroken&do=findComment&comment=17606. I took it to the support and they replaced with a new one, but the problem is that it's not working. When I enter in the configuration, it is written on the information: USB FW: V0.00. I think the problem is this, but I don't have any idea how I can update the usb firmware. Anyone could help-me?
  15. I cant get a USB-connection going in my DAW when I connect my amplifi tt to my computer via. USB. Thats my problem. It doesn't appear as a device in Reaper at all.. When I plug in my amplifi to my computer via. usb it tells me it fails to install unit drivers? I've had a lot of trouble updating my Amplifi to latest patch and Im not even sure it's done correctly. I tried locating amplifi drivers and updates on my PC, in the hope that I could do it manually, but nope. Line 6 dont have any software for amplifi products available for downloading I guess. Im very frustrated, please help
  16. It's been 3 years now... Is anything at all happening with the M20D? Any firmware updates planned.. any new patches being developed.. anything that resembles development, evolution, or even interest of any type? Could one of you Line 6 Techs, just one time, throw us one scrap of information on it?
  17. Since updating my Pod Pro HD with firmware 2.62, it will seize up in sync mode after a minute or two of editing with the latest and previous versions of HD Edit software. Has anyone else seen this issue?
  18. Excellent report. Last night the Helix with FW 2.0 knocked it out of the park. Great tone, many compliments (including my wife who is very critical ... which I actually admire and enjoy), and great band mix. Using the Global EQ, setting the output to max letting the mixer channel control signal, and just playing was very easy and extremely enjoyable. I didn't get to the snapshots of any of my presets during the 4 hour show so at this point the Z value was not addressed nor did it in any way detract my tone from FH. Thought maybe someone would like to get a report on this. That's my story and ... Dennis
  19. Hi All, I am writing you to propose the creation of a new footswitch mode which I believe would be very useful, especially for rehearsal or gigs. I usually use just a few presets (around 8), each including a few “direct access switches†such as volume boost on/off, modulation on/off that I often use. In order to do this I need to run my mighty Helix in STOMP footswitch mode. Unfortunately, this means that I have to step on BANK UP or DOWN every time I have to change the preset, in order to temporarily enter PRESET mode. This is not very comfortable as I have to always stomp two times to select a new preset. My proposal is to create a new mode, “MIX MODEâ€, where · FS2, FS3, FS4 and FS5: correspond to FS2, FS3, FS4 and FS5 footswitch of the STOMP MODE, · FS8, FS9, FS10 and FS11: correspond to FS8, FS9, FS10 and FS11 of the PRESET mode. This will allow the player to easily: 1. recall a new preset, by simply stomping on FS8, FS9, FS10 and FS11 (just one stomp) 2. activate/deactivate the preset’s FS2, FS3, FS4 and FS5 direct access switches using FS2, FS3, FS4 and FS5 (just one stomp) 3. Scroll through the banks by using FS1 and FS7 (just one stomp) This behavior would be similar to traditional MIDI controllers, such as MARK-L FX 25 ACE: it has a row of footswitches to recall presets and another one for direct access switches. What do you think of this idea?
  20. At the risk of sounding didactic I would say to all Helix users out there: Update your Helix to the latest firmware!!!!! I see a lot of posts from users with issues or questions who are still on older versions of the firmware. Do yourself a favor, go out and download the latest version of the Helix App installer and update your Helix. This should be the first thing you do upon receiving your Helix after perhaps a basic functionality check. It gives you all of the latest models, effects, presets, bugfixes, and enables you to use the latest version of the editor. It puts us all on the same playing field for making recommendations on how to get the best sound as well as identifying bugs. It will save you hours or days troubleshooting issues that have been fixed or trying to figure out why a preset you made in an early firmware version will not load properly. I know some folks have found it challenging on certain versions of Mac OS or with certain USB hardware but I encourage you to find someone with a computer that enables you to get on the latest firmware version, and the bonus is the additional features that have been added along the way. I know for many I am stating the obvious with a profound sense of discovery but if you haven't upgraded to the latest firmware yet, you are missing out and causing yourself needless headaches.
  21. :D Greetings from mexico excuse the translation by google. I share in solution in groin and Spanish. Saludos desde mexico disculpen la traduccion por parte de google. comparto solucion en en ingle y español. ENGLISH I found the solution for error "DPS boot failed" generated after a failed upgrade of Line 6 HD 300 not know for 400 or 500, all this work to me, but not blamed me for permanent damage that could ever happen, That said we continue with the solution: the POD highly recommend not skip any steps 1 uninstall the line 6 Most recent monkey and install 1.6 2- enter control panel / power management / USB / disable 3- if you have USB 3.0 port Use it 4- software in the following section seeks line6.com HD300, flash memory and choose the latest, you have to download the file and install it manually 5- turn on your POD, already connected to the PC and the monkey executed, put hd 300 in restoration mode factory presets without giving continue (press. Fx3 and connect, this will enter that way) this will make your pc again to recognize the device. 6- in the Line 6 Monkey click on the "Install from file" and give it to you downloaded earlier and now only have to wait about 10 min File writing 7- enjoy your new Line 6 HD 300 updated Note: factory presets appear no longer be functional but to recover just turn off your HD300, press FX 3, connect it and restore it to factory, flash memory update will continue and recover the factory patches ESPAÑOL Encontre la solución para el error " DPS boot failed" generado tras un error de actualización de la line 6 HD 300 desconozco para la 400 o 500, todo esto me funcionó a mi , más no me responsabilizó por daños permanentes que podrían llegar a suceder, dicho esto sigamos con la solución : al POD recomiendo ampliamente no omitir ningún paso 1 desinstalar el line 6 monkey más reciente e instalar el 1,6 2- entrar a panel de control/administrador de energía /USB / deshabilitar 3- si cuentas con puerto USB 3.0 usalo 4- en el apartado software de line6.com busca lo siguiente Hd300 , flash memory y escoge la más reciente, hay que bajar el archivo e instalarlo manualmente 5- enciende tu POD, ya conectado al pc y con el monkey ejecutado , poner hd 300 en modo restauración de presets de fábrica sin darle continuar( presionar. Fx3 y conectar , esto hará que entre a ese modo ) esto hará que tu pc vuelva a reconocer el dispositivo . 6- en el line 6 monkey clickear en el apartado " instalar desde archivo" y le das al que bajaste anteriormente y ahora solo tendremos que esperar cerca de 10 min de escritura del archivo 7- disfruta de nuevo tu line 6 hd 300 actualizado Nota: aparecerá sin presets de fábrica pero ya será funcional , para recuperarlos sólo apaga tu hd300 , presiona FX 3, conectala y restaurala de fábrica , la actualización de memoria flash se mantendrá y recuperarás los parches de fábrica
  22. Had Helix a while now, but I purchased it right after 1.06.5 came out. Back then I received the unit, then updated the firmware, THEN started playing. I have the patience of a saint, lol. The problem is that back then I didn't have to worry about backing anything up, UNTIL NOW, and I'm terrified that I'm going to do something wrong and lose all my hard work. Today I did "export bundle" to a folder on my computer, then downloaded and installed all the newest software from Line 6 (1.10 firmware, 1.10 application, 1.78 driver (bug fix for Windows 7), 1.08 updater, and 1.11 application) per the instructions. I then did the "hold down footsitches 5&6 at power-on" thing, which evidently doesn't affect your current patches, setlists, or IR's. What does this procedure (the 5&6 footswitch thing) even do? After that, I (stupidly) proceeded to work on some patches for ergonomic reason (basically just moving some footswitches around and relabeling a few) and also reset my global eq to my liking. I assume at this point that the changes I just made were for nothing if I do the "hold down footswithes 7&8 at power-on" thing, in order to get the new factory presets that I don't have yet. Losing my most recent changes is not a huge deal, since I can easily redo them in a few minutes, but I'm terrified of not importing my bundle correctly. What is the procedure for this? Was export bundle even the right thing to do? How do you backup IR's? I did overwrite an existing bundle from when I first got the unit, cause I hadn't really created anything yet and was just curious as to what would happen, what the file name would be, etc., so I think I'm ok there. I just don't want to lose my patches that I have been tweaking for the past couple of months. Hope this all makes sense, and I'm so sorry to burden you tech-savvy gents with my meatheadedness. HELP!!!!
  23. Hey there! I have a Line 6 POD HD 500. I've been trying to connect it to my PC to record and edit and all those things. The problem's that the PC does not recognize the POD. I've already downloaded hundreds of support files and installed them and there's no response. So, as I went to the POD to the "System and I/O" screen, is shown that the "USB Firmware version is 0.00!" Is there anything I might do to solve this? I've tried with monkey and donwnloaded drivers but the POD is just not recognized. Thanks!
  24. Crazy question. I purchased a new POD HD500X from GC Sunday as in 5 days ago Feb 2016. When I first installed the necessary software from Line 6 (Monkey, Edit, drivers, etc.) and successfully connected my unit the screen in Line 6 Monkey said the firmware was version 1.00 - not 0.00 as if it didn't see it. So question, when did firmware 1.00 get released and did I really purchase a new unit or was it some old stock, in the back under the stairwell, waiting to see the light of day release? It did update to version 2.62.00. I had the same thing happen in Jan. 2010 when I purchased my first M13 and, due to many issues I discovered in the first 10 days) it had to be sent to Line 6 three weeks later at which time Line 6 (thank you Tony) sent me a brand new doubly inspected unit just out of production. So, back to firmware version. Anyone have an answer as to what firmware you had if and when you purchased a new HD500X in the past three months (Dec 2015 to Feb 2016)? Thanks, Dennis
  25. As long as firmware updates involve doing global resets (9&10 footswitch reboot) which also clears out the IRs I have found I am presented with a bit of a problem. I export all my IRs at one time in a mass export before a firmware update to a fresh directory with nothing else in it, but when I use the Helix App and return to that directory to import them, they are stored in alphabetical order in the save directory in Windows. This means that when you go to do a mass import to reload them into the Helix after a global reset they appear by default in the import window in alphabetical order. This probably is not the order the IRs were loaded on your Helix. If you import them this way (alphabetical order) they will probably no longer correspond to the IRs you set up in your presets. This means your custom presets come up with the wrong IR loaded. The way to deal with this is when you open the IR import browse window in the Helix App, sort the IRs on date. Then select them all. This will allow you to import them all at one time in the same order you exported them (even though Windows may not display the time in milliseconds in the browse window, each successive IR saved in a mass export actually has a slightly later timestamp and Windows can sort on it). Perhaps other folks have a better solution but this one is working well for me. It would be great to have an "Export Setlist" in the IR section of the Helix App so this workaround wasn't necessary. However this method seems to work pretty well when you are dealing with a lot of IRs and don't want to have to re-import them one by one, and you also want them to go back into the same IR "slot"/position on the Helix that you exported from. Note: If the Helix app import browse window is not showing "Date" as one of the columns (this is the column you need to sort on), you can do the following. Right click on the directory with your IRs, choose "Properties", select the "Customize" tab, and then select "Documents" in the "Optimize this folder for" pulldown menu. This is the process for Windows 10, it should be similar in earlier Windows versions or even on the Mac.
×
×
  • Create New...