Jump to content

Search the Community

Showing results for tags 'fl studio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 8 results

  1. i just bought pod farm 2.5 im using mac osx 10.12.6 running fl studio 12 I have installed pod farm ran line 6 monkey and updated everything registered and authorized my ux2 authorized my mac I have no issues with it as a stand alone
  2. Hello everybody! I'm having a strange issue with recording to my PC using the POD X3 Live with Asio (both ASIO4ALL and X3 Live ASIO) plugged in directly to it. When I record every sound, including clean/distorted/chorus etc, I got a very dirty sound which isn't what I'm hearing from my headphones. It's a low dirty/crackling sound but it's there and I hate that. On distortion it gets even worse. I thought it was a problem of drivers or firmwares, so I downloaded the Line6 Monkey tool to upgrade software stuff but it was everything up to date. So I tried to mess around with ASIO's settings but nothing worked. I recorded a clip and I'm attaching that to this post, so you can hear what I'm talking about. My PC specs are: -AMD A8-3850 -8GBs of DDR3 RAM Of course every driver was installed, reinstalled and updated to the latest version. What can I do to fix this? In previouses recordings I've never had that! Sorry for my bad english but I'm italian, I hope I said everything quite clear :P untitled.mp3
  3. hello there i was trying to stream on twitch for my friends what im doing in fl studio like normally i use ux2 as my main device in fl studio but everytime i use it in fl studio it doesnt give any output to windows insteed it send everything directly to my headphones when i watch videos or speak to my friends the green bar at audio settings from windows outputs jump up but when i use the ux2 in fl studio the green output bar doesnt jump up what should i do ? is it a ux2 failure or is it about fl studio?? i upload 2 pics so you can see what i mean
  4. hello there :) i thought about to ask you guys what my problem could be i use a Line 6 UX2 in FL Studio to get a better latency , today i thought about to stream on twitch for my friends but the problem was as long as i use the UX2 in FL Studio the green bar at audio settings of windows (outputs) didnt move up so that means the sound goes from fl studio directly into my heaphones and dont even cross windows 7 the big "BUT" i use the ux2 as my main soundcard so i watch youtube videos and talk to my friends so when i watch a video and hear the sound with the ux2 but the green bar at windows outputs move up so this means all these stuff except the fl studio sound i can stream and record with camtasia 8 but why is it like that? what can i do? and what should i buy (what kind of interface)? i post 2 pics 1 with ux2 (no output at windows) 1 without ux2 (output at windows)
  5. Matrix_87

    Recording on FL Studio

    Hi guys, I need some help. I've just bought the Amplifi Fx100 and I'm trying to record some guitar track on FL studio connecting the pedal board to my computer by USB, but... ...it doesn't work! The computer doesn't see the guitar at all. I anticipate I'm not an expert user of FL Studio (I've just started using it), so it maybe a problem of audio configurations or something like this. I have Asio4All and I have updated my Amplifi firmware. Thank you in advance!
  6. codyduncan

    Expression Pedal treated as on/off

    I just got the Mobile Keys 25. I have a standard expression pedal, a Behringer FCV100, which I have used with other USB/MIDI devices without incident. However, when I hook it up to my new keyboard, and run it through FL Studio, rather than detecting a continuous input, it is treated like an on/off switch. I get no control change until I am at near 100% where the software registers full value, then if I move back at all, it goes to zero. I have tried remapping the control to something else in case the software was making the mistake of thinking it was a sustain pedal or something. I'm definitely in the right jack, and the pedal is set up correctly. I have tried it both with and without AC power, and with different cables. Same result. What's going on here?
  7. TheSoundOfTheFox

    Pod farm vs FL Studio

    Hello. I'm trying to record the guitar using the line 6 GX and the pod farm. The sound is playing well. But when i'm recording it always records all together. All the master channel with the drums and synth. And i need to record only the guitar channel. What to do?
  8. So, I use FL Studio a large amount, and I wanted to record a guitar line. I knew that my brother owned a GX (and a guitar, and POD Farm), and after discovering that POD Farm comes in VST-form as well, I was ecstatic. I immediately placed the VST onto FL Studio after I had sorted out some problems with not being able to detect input into the normal POD Farm. Having set up everything correctly (to my knowledge), I tested it out, and, lo and behold, I could hear input from the GX into the mixer and out through the master, but it was as if the sound passed right through the POD Farm without anything happening to it. The Input and Output monitors did not spike when I played, and no effects (e.g., amp, distortion, EQ, etc.) changed the sound. So, to quote Derpy Hooves, "I just don't know what went wrong!" Can anybody help?
×