Jump to content

Search the Community

Showing results for tags 'four cable method'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 6 results

  1. Hi, wondered if anyone had any suggestions. So I'm using the HX effects for bass into a Darkglass Vintage Microtubes 500 amp. The amp has an intelligent footswitch for going between clean, vintage microtubes circuit, B3K circuit, and mute (4 buttons). When trying to use an effects loop on the HX effects through the loop send/return on the amp, it is bypassing the footswitch somehow, so I can't change between the onboard distortions or mute the amp. This doesn't happen with 2 cable method (no loop) and didn't happen using individual effects in the loop... any ideas?
  2. Dear Line 6 team I am a Helix LT user since one year ago, I implemented Helix LT as a pedal board/ effect unit, so the tone using real tube amps, there are four amps I implement that I have. So I used the External Amp facility in Helix to switch the channel 1. Marshall DSL 40 watt with two channel (set up in4 CM) work well.... I love it 2. Mesa Boogie Mini Rectifier with two channel (set up in 4 CM) work well.... I love it But real problem are : 3. Mesa Boogie Triple Rectifier with 3 Channels (Set up in 8 CM/ spliter from 1 cable stereo to 2 mono cable ) doesn't work (can not switching the channel) and sounded noisy come from send return 4. ENGL Powerball with 4 Channels (Set up in 8 CM/ spliter from 1 cable stereo to 1 stereo cable ) switching channel works but sounded noisy but drive, which sounded distortion only and no clean sound I always hope this can be solved when there is the latest firmware, the reality until the last version of July 2018 version 2.6 it has not been solved, even the noise is louder sounded on Mesa Triple Rec and ENGL, obviously I really disappointed because in the Helix's feature declared this facility can work well Need your clarification from you that more tangible, because besides this problem I really like Helix, for your info I have tried this issue on Helix Floor of my friend and the result is the same problem. Thanks a bunch in advance, your feedback is meaningful for me Best Regards ROY
  3. Hi! A strange thing happened to me when I fired up my HD500 today. The unit prompted me to update my flash even though I had the latest version installed. I chose to keep my presets. Anyway, the unit wiped everything out. As you can guess, no backups... When I bought the unit in 2012 I found a great thread on the 4CM where somebody explained EVERYTHING in detail, levels, settings etc. For example, he mentioned that the unit loses about 10 db(?) of volume before the fx loop, which you can compensate with the studio eq. I wasn't able to find this thread anymore today. If somebody knows please can you post the link, or if you have copied the info can you please share it? I have a gig with a new band tomorrow and I need to program new sounds... Thank you very much in advance! Erkka
  4. yo, so I'm pretty new to all of this awesome tech out there and helix is my first multi Fx processor ever! great place to start right! lol so I have a lot of questions regarding a lot of things but I have narrowed it down to my top 4-5 regarding the (4CM aka Four Cable Method) and Proper impedance levels throughout the chain. First question: "Im curious to know whether or not I can "safely" plug strait into my Orange dual terror head from the helix mono out then from my dual terror into my cab?" (my first guess is no since my old amps power tubes "which were new" went out within a couple weeks." any isight on my newbie mistake lol? Second question: (which is method I'm most intrigued about and would like to use). Regarding "The Four Cable Method...." so from what I understand there is a variable impedance option available on the helix, which I am unsure whether or not this is what I should be using in this situation (and how to set up), or should I actually use a Suhr reactive load box back into my helix. my configuration vision: helix send 1 --> to --> orange dual terror input --> from the dual terror 8OHM Speaker out --> to helix return --> from Mono out --> fender deluxe 1X12 8ohm speaker cab. the questions: - Will this work without damaging my dual terror? - Do I need to be aware and set impedance properly at the helix, and how? - Can I go strait from helix mono out to my speaker cab? - Do I need to use a Suhr reactive load box when routing back to helix? (ref. example one.) (all without damaging any equipment) Example one: (signal chain with suhr reactive load) Helix send 1 --> to --> orange dual terror input --> from the dual terror 8OHM Speaker out --> Suhr reactive load input--> from Suhr unbalanced line output "10KΩ" --> helix return 1 --> from Helix Mono out --> fender deluxe 1X12 8ohm speaker cab. any insight or help would be great Thanks! happy Jammin!! - josh
  5. Hey Line 6-ers, I've been using the Four Cable Method (4CM) for a few years now with my POD HD500 and a Blackstar HT Stage 60 amp. It's been quite successful, albeit after some very careful tweaking. I've posted a video with the results on my youtube channel if you would like to view it for some context: Click Here Essentially it details a disparity between the "Guitar In" jack and the "FX Send" jack. With all things in the signal chain being set to Unity - no FX blocks and Amp Mods on Bypass - The level coming out of the FX Send jack is -2.8dB LOWER, on average, than the source signal. I tested this with a signal generator, recording the level over time, averaging it out. Then putting that signal through the POD HD500 and out the FX Send jack, recording the level over time, averaging it out - and you see the -2.8dB difference. This is consistent across any of the settings for the FX Loop Level (STOMP/LINE) meaning that the issue is not related to that level - it's internal. About 2 years after I did this in-depth analysis - I haven't seen any changes in the firmware that fixed this quirk, but I did start playing with the FX Loop Level switch and the Unbalanced Out switch - which don't make any sense to me. My questions to the Line 6 Folks: 1 - Is the 2.8dB DROP from Guitar In to FX Send deliberate - or is it a bug? Or is it because I'm using a TS cable to go to ONE amp instead of a TRS->TRS cable? 2 - Can you help me (all of us) make heads or tails of the STOMP/LINE/AMP settings with Unbalanced Out, and FX Loop - the only number actually given is the LINE level for the Unbalanced out. From what I've read of the manual: Unbalaced Out: AMP = +4dBv (this is assumed because the only number given is the LINE setting of -10dBv) LINE = -10dBv FX Loop: LINE = +4dBv (this is assumed because the manual says "higher peak-to-peak voltage, making it optimal for Line-level devices") STOMP = -10dBv (this is assumed because LINE was assumed as the +4dBV) I HAVE to be reading this incorrectly - does higher peak-to-peak voltage mean -10dBv? - why would the 2 LINE settings be different? I do know that BOTH -10dBv and +4dBv are LINE-Level, one is for Pro audio application, and the other for Consumer application. Should all 3 of my levels be set consistently? (All at -10 or all at +4?) Currently, my setup is as follows: Unbalanced Out set to AMP(+4dBv), FX Loop set to STOMP(-10dBv), and my amps loop is set to -10dBv. The Result is Loud and clear sound from the amp - but it can be a little noisy, lots of digital background white noise (probably due to dirty power in my old house - so, not faulting L6 for that.)...I can barely turn it up past 2 or it's blowing my ears out. So that means that my amp and the FX Loop are both running at -10dBv, but that the FX Return on my amp is getting a +4dBv from the Unbalanced out of the POD. If I change the Amp's FX Loop to +4dBv - very subtle change, if any at all...hardly noticeable, same thing if I change the LINE/STOMP FX Loop on the POD HD. HOWEVER if I change the Unbalanced Out on the POD HD to LINE, my volume drops significantly and the gain doubles...my clean amp channel sounds like a dimed AC30. I'm hoping this Real-World example is a helpful analysis for everyone - I'm stoked about my setup and it's super easy to gig with - This is more of an intellectual exercise for fellow nerds like me. Rock.
  6. Hi, i want to be able to use my POD just for effects and use the sound of my tube amp. So, i make a patch with amp and cab disabled, Where abouts do i insert the FX loop block, if i want a compressor, tube screamer and noise gate for example before my tube amp, and reverb, delay etc.. after my amp? What setting would these be? Studio/Direct, Combo Pwr Amp etc...? Will i need to adjust the mixer levels? Is there anything else i should know? Any problems i might come across or any tips that could help me? Thanks
×
×
  • Create New...