Jump to content

Search the Community

Showing results for tags 'garageband'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 35 results

  1. I'm using Helix Native 1.71 on trial. It works fine for the first time. The next day when i choose Helix Native as plug-in in Garageband or Logic Pro x, both program stopped working( not responding, after 10 mins waiting, had to force quit ), as shown in screenshots.
  2. Hello, I recently purchased a Helix Floor and Helix Native license and am just getting started with using them with my MacBook Pro. Although they are both overkill for my playing/recording needs, I was originally in the market for some high-end effects pedals an Apogee GiO guitar interface, so buying a Helix Floor seemed like a better move so I can take advantage of all of the effects in one portable unit (not to mention all of the other features). The Apogee GiO is an older floor-based guitar USB interface for Mac that has programmable effects stomp buttons along with transport control buttons. It's a plug-n-play device for Macs using Logic Pro X, MainStage, and GarageBand. I ultimately chose the Helix Floor and Helix Native so I could do all of that plus take it with me for use with my Marshall combo amp. I have played around with the Helix Floor and the Helix Native plug-in and I love the common interface and ease-of-use. I have watched several YouTube videos on how to create your own macro buttons so I can use the Helix Floor to Record/Stop/Play, etc.;however, most of what I have seen are running older versions of the software, so the menus are somewhat different. My hope is that someone has built a template that I can use similar to what Apogee offers for their GiO product (they offer pre-built, downloadable templates). I understand how the Helix Native plug-in works with the Apple Pro Audio apps; but I need some help setting my my Helix Floor for basic, home recording use. MacBook Pro running High Sierra (10.13.2 Developer Beta) LogicPro X (10.3.2) MainStage 3 (3.3.2) GarageBand (10.2.0) My needs are very basic as I am just playing around at home. I am running the latest builds of the audio apps and appreciate any advice or feedback you can provide. Thank you so much! David
  3. Hey guys! I'm a MacOS user and I've been happily recording and practicing through my Helix using GarageBand. My band is about to record a song and we decided to experiment a bit recording techniques and use my Helix to lay all guitar tracks. To better prepare I wanted to try re-amping. This can't be done in GB as I can't route track output to Helix's USB inputs. I installed Reaper to try it. It sees my Helix as an audio device, is set to record it but it doesn't. When I play on an armed track, no signal shows up on the volume meter. Same thing in Cubase 8 LE. I can open Repaer and get no recording singal, then Cubase and get nothing. When I open GB everything works as expected. Could you help me troubleshoot this thing please? I can provide screenshots of config screens if necessary. I think that the DAWs are pretty much the same interface-wise across OSes ;) PS. If that's important I'm on a mid-2015 MBP with Mojave 10.14.3.
  4. I want to record the cleanest possible tone into GarageBand. This is where I will apply amp effects. I find the Line6 app to be confusing, so haven't yet figured out how to get a clean tone. I can't be the only person wanting to do this. I figured there would be an FAQ but couldnt' find one. Any advice?
  5. Apple's new OS Mojave 10.14, has implemented a new security feature that can block input signals if not allowed access. Once a user has launched a DAW or stand alone plugin for the first time after the Mojave update, they will prompted to "allow mic access." If mic access is denied, user will not be able to receive an input via the specified software. To manually approve your software navigate to: System Preferences > Security and Privacy > Privacy > Microphone From this menu, user will be granted the ability to approve any software that was previously denied.
  6. My intention is to use an HD500X as an interface into GarageBand on a MacBook Pro. My dilemma is how to record guitar using the POD amp simulations but bypass the GarageBand simulations. I have yet to discover how to record a guitar track without it being colored by the GB amp models. There doesn't seem to be an option for injecting a guitar signal straight in while bypassing GarageBand's amps. Any suggestions will be appreciated.
  7. SLICK_strain

    recording in iOS Garageband

    OK so I've read a couple of posts about people recording HELIX output using the CCK and an iPad or iPhone. Tried this myself last night and ran into a bit of a snag. iPhone 6s running iOS 10.3.3. connected to HELIX LT 2.21 monitoring thru headphones connected to the helix headphone OP. Opening Garage band on the iPhone with a backing track on track 1. Added a 2nd track and select input 1 + 2 as the input. On the HELIX I can hear both the backing track and the 'live guitar' I get no signal level from the HEMIX on track 2. This is confirmed when I record and there is just a blank region. Oddly I can record into other apps, twisted wave audio editor , loopy and AUM see a reasonable level on the input monitor and I can record and play back no problem. So I'm pretty sure everything is setup physically OK. I tried changing the sample rate of the HELIX to 44.1 as well but made no difference. I managed to get a little tiny signal into Garage band by pushing the HELIX through AUM and then feeding the output of AUM into the track but the level was miniscule. What Gives? Is there a setting GB that I missed? Never had any issue recording into GarageBand using the Roland Duo EX.
  8. Sorry if this is a simple (stupid) question ... I previously used a Line 6 POD xt Live (awesome pedal btw!). I used the stage feature in GarageBand on my Mac to create a "band" for me to play along with. I connected my Mac to the pedal using a USB cable and set the Audio Output on the Mac to be the POD as it appeared in the devices list on the Mac. Fun times! However, change is inevitable and downsizing a must! Now, I have Mac OS X 10.9 (Mavericks) on a MacBook Pro, an iPad runing iOS 7 and a shiny new Line 6 Sonic Port. I also have a Blackstar HT Club 40 tube amp. It only has the one 1/4" input jack. Is there a "proper" way to connect all this up so that I can use my Sonic Port, manipulate all of it's great features, and still play along woth those "bands" I created? I don't imagine there is a Mac interface (software) for the Sonic Port as there is no (obvious) way to connect it's iPad cable port to the Mac computer. Nor could I likely now connect the Mac to the amp. PS: I have not yet found a way to do the stage thing in GarageBand on the iPad. If there is one, this might solve this issue. Does anyone know if *this* is possible? PPS: by "stage thing" what I mean is illustrated in the attached screen shot.
  9. Hi, I have been using my old ux-1 to record with my windows notebook using Reason software but recently have been checking out apple garageband v10.1.3 and wanted to try recording my guitar using the ux-1 but with no luck. I have successfully downloaded and installed line6 monkey and gearbox (not sure I need it?) onto my macbook, and the monkey says my ux1 is all updated, but I still cannot get any sound with garageband, whether or not I turn on gearbox. My guitar is plugged into the ux1 and I am listening with headphones in the phones jack on the ux1 and I have selected in garageband preferences>audio the ux1 as both input and output and all other possible combinations yet cannot get any sound when I play the guitar. I also cannot get any sound just using the gearbox with my macbook. Garageband is not launched, but the gearbox is, and the ux1 is plugged in, but I cannot hear myself play guitar, again using headphones. This works with my windows notebook. Any ideas?
  10. I'm wanting to connect my Line 6 KB37 toneport to my iPad Air 2 so I can use the midi keyboard to control the keyboard sounds in garage band & use the line inputs. Has anyone got any help / experience / advice? I think I'm going to need to Apple camera connecting kit but not sure if this will do what I want it to. Help please!
  11. I was about to buy a Pocket POD or POD 2.0 but want to first be sure they work with Garageband on an iPad. I currently plug directly in using an Apogee Jam 96k interface. I'm not very tech savvy and just want to get better effects than what comes with Garageband, without using an amp. If POD is not ideal for this, what other Line 6 products are. Thanks!
  12. Fowney

    No sound

    So, I connect everything as per the manual, but I can't get any sound on the Mobile Pod. Can't even use the tuner. Nothing. Even more frustrating having just paid £15 for an in-app purchase, not that I have any idea what I have purchased. So much for "free app with a Line 6 sonic port"!!!
  13. Hopefully someone can tell me where I can find the gate.. When I add gear theres no gate stompbox ? WTH Im getting really bad feedback even with the gain on my irig 2 turned all the way down, volume on the phone is down ,
  14. Hi All, I'm having a problem with using my POD HD Pro for recording into Garageband that just recently began to persist and I have yet to find a solution for it. I'll describe my situation below, please help me if you can. Thanks! Setup: POD HD Pro Rack Garageband Macbook Pro (late '08/'09) OS X v10.10 (Yosemite) I normally record guitars and bass through my POD HD Pro rack and have just recently run into a problem with it. Usually, I'll plug in my POD via USB and in Garageband, it'll play through both sides of my headphones. Then, just a couple days ago, when I would pop the tuner on, tune up, then tap the tuner back off, the sound would be completely gone, not monitoring at all when there was just sound. So I would close my session, power off my POD, unplug, replug and turn it back on. Then it would work until I used the tuner again. I repeated this process a couple of times and then my POD began to only monitor through the right channel of Garageband. If I would pan the track hard left, there would be absolutely no sound. If I panned hard right, there would be the same amount of sound on the right from 100%-0% pan. Additionally, I removed the POD from the audio track and switched my input to the laptop's microphone and it monitors through both headphones as normal. Any ideas on why this is happening? I've plugged my headphones into the POD directly and it monitors through both sides of my headphones perfectly. Any help on this issue is much appreciated. Is it possible that a USB output setting on the POD glitched off by accident? Thanks, Erik
  15. Hey guys, Check out my latest video showing a song I created using the Firehawk and my iPad.
  16. I've just bought the SPVX and started using it with GB in a MBP and a Taylor GS Mini. It sounds great. BUT, I have a delay, very small, disturbing delay. What am I doing wrong? Thanks in advance.
  17. Sob stories are coming. Trying to use my dream rig (jtv59, hd500x, and l2m–connected via l6 and variax cables) in garageband on my new macbook and it refuses to work. Everything is updated on the hd500x and jtv59. But when I hit record it says "No input source selected," though it is all set as it should be in preferences, the correct track is selected, etc. I bought the dream rig right around the time my first semester of school started because I love having gear that I can't use for months (not), and I finally started trying to mess with it recording in garageband–which I have used quite a bit before–and I have tried everything I can think of. So...here I am. Stumped. Pulling my hair out. Can someone please help? –C
  18. hi there, i am trying to play my guitar on the macbook pro using pod farm 2.5 and guitar link ucg102 to connect the guitar to the mac, the problem is when i open the stand-alone pod farm and i select the ucg as my input device and the the macbook speaker as output and i apply the setting, i hear nothing, there is no signal... nothing and when i come back to the preferences, i then find as in the second picture, that the selected settings from before are blank now! and i have to select again! where is the problem exactly? ps: pod farm as a plugin is working fantastically in garabeband and logic pro!
  19. Deutsch Français For a review of how to connect your Sonic Port VX or Sonic Port CLICK HERE. (Click to view larger images.) From the Instruments Menu, select the Guitar Amp. From the Guitar Amp Screen, tap the guitar cable button in the upper left hand corner and turn the monitor on. From the Instruments Menu, select the Audio Recorder. From the Audio Record Menu Screen, tap the guitar cable button in the upper left hand corner and turn the monitor on. From the Instruments Menu, select the Sampler. From the Sampler Screen, tap the guitar cable button in the upper left hand corner and turn the monitor on. For more information on using GarageBand checkout the the User Manual Here. Wie benutze ich Sonic Port mit GarageBand? Um Anweisungen zu den Anschlüssen des Sonic Port zu erhalten klicken Sie HIER. (Klicken, um die Bilder zu vergrößern.) Im "Instrumente"-Menu klicken Sie auf den Gitarrenverstärker ("Guitar Amp"). Im Gitarrenverstärker-Fenster klicken Sie auf das Gitarrenkabel oben links in der Ecke und schalten Sie "Monitor" an. Im "Instrumente"-Menu wählen Sie nun den "Audio Recorder". Im Audio Recorder Menu tippen Sie oben links wieder auf das Gitarrenkabel und schalten "Monitor" an. Im "Instrumente"-Menu wählen Sie nun den "Sampler". Im Sampler Menu tippen Sie wiederum auf das Gitarrenkabel und schalten "Monitor" an. Sollten Sie mehr Informationen über GarageBand benötigen können Sie das Benutzerhandbuch hier finden. Comment est-ce que j'utilise Sonic Port avec GarageBand? Pour recevoir des instructions concernant les connexions du Sonic Port cliquez ICI. (Cliquez pour agrandir les images) Dans le menu "Instruments", cliquez sur l'amplificateur guitare ("Guitar Amp"). Dans la fenêtre de l'amplificateur, tapez le câble de guitare dans le coin supérieur gauche et activez "Monitor". Dans le menu "Instruments", cliquez sur "Audio Recorder". Dans ce menu d'enregistrement audio, tapez le câble de guitare dans le coin supérieur gauche et activez "Monitor". Dans le menu "Instruments", cliquez sur "Sampler". Dans ce dernier menu tapez encore une fois sur le câble de guitare dans le coin supérieur gauche et activez "Monitor". Si vous avez besoin d'aide supplémentaire avec GarageBand, vous pouvez trouver le manuel d'utilisation ici.
  20. Hi, I just upgraded to the latest version of Garageband (10.0.2) and installed POD Farm 2.57. For some reason I can't select the POD Farm Plugin any more. What am I missing here? In a stand alone mode POD Farm is working fine. Please assist. Best regards, Robert
  21. bhamnerky

    GarageBand and core audio

    I'm pretty sure the answer is no because I'm guessing the sound processing is in the pedal. But...does anyone know if you can get garageband ios to accept amplifi output as a input for recording (I mean app to app not running a line from the pedal to another ios device$
  22. I'm trying to record with Garageband 10 and a Line6 HD500X. The problem is that the click track/metronome is a split second ahead of the measure indicated on the screen. In otherwords, if I play to the click track, my playing is slightly ahead of the measure as it's recorded. How can I fix this? I'm using the HD500X as both the input and output device, monitoring through headphones on the HD500X. My Mac Mini is connected to my LCD TV via an HDMI. I know that games like RockSmith have a sound latency issue that can be corrected, but I have no idea how to tell Garageband it's recording too late vs. the click track... Any help is appreciated!
  23. Hello all, Currently, I have been recording some songs on my UX2 and everything is turning out pretty good. The program I'm using at the moment is GarageBand (might get Reaper) and I have questions regarding the program and recording. 1) How do I go about recording vocals and guitar at the same time BUT on separate tracks? (if that makes any sense at all, the weird diagram down there should 'hopefully' explain my objective). |Guitar|~~~~~~~ |Vocals|~~~ ~~ 2) What my problem is, is that I record the both the guitar and vocals but the two come out on the same track. I have even tried making a separate track (like the diagram up there) and I still get the same result. What am I doing wrong and what do I need to fix? Multi-tracking didn't work either but I assume I'd still need to multi-track if I'm going to record vocals and guitar at the same time, right? 3) I usually mic up the guitar as well, but am I better off just putting the guitar into the UX2's input? If there is a link that answers this question, by all means share. Thank you in advance :)
  24. Hi, Was recently given an iPhone 4 for Christmas. I found out that the device was compatible with Sonic Port and since GarageBand was included on the phone and Mobile POD was a free DL, I went ahead and pulled the trigger on the Sonic Port. I also purchased Audiobus, so I could use both apps (GarageBand and Mobile POD) at the same time. That is what started this whole problem which I'll get to next: To my horror, I discovered that Apple doesn't support using these apps at the same time on iPhone 4, rendering the marriage of Mobile POD and GarageBand null and void. You can use one...or the other, but you cannot use Mobile POD and GarageBand as a couple, which really, really sucks, since GarageBand's guitar rigs are among the fizziest, processed, crapola sounding amp models on planet earth. What to do? I've been looking for an iPhone 4S on the cheap, since its chip set is supported with these apps by Apple, but haven't had any luck yet. So that's one option. The other would be to get an iPAD mini, which has a much bigger display, and at my age, a more readable display is a plus. Here's my question: does the iPAD mini support using the AudioBus app to marry Mobile POD and GarageBand? Other than that, if anyone has other suggestions, I'm all ears. Thanks.
  25. Hello, I bought used kb37 to record guitar, bass and vocal. I use macbook pro 2012 mid and OS version is 10.9.1(Mavericks), Garageband version is v10. But I have not record anything yet because of popup noise when I connect guitar via toneport kb37 on garageband. I installed latest software like monkeys, gearbox and pod farm2 and I changed audio input/output setup to toneport kb37. I can hear guitar sound on garageband but also can hear pop up noise to play and record. I'd like to solve this problem. Thanks.
×