Jump to content

Search the Community

Showing results for tags 'guitar'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 107 results

  1. Hi guys, I recently acquired a spider ii 120watt head and cab, and I'm not sure what cab model it is, hopefully you guys could help. On the back of the cab there are 2 1/4 jack inputs, one says left one says right both at 8ohms, in between the 2 inputs it says 150 watts max per side. And on the right input under it says 4 ohms mono using this input only. I'm new to the realm of head and cab, I've always used combos or amp sims. Firstly I would like to know the model of this cab, and also what I can and can't plug into each socket! Any help regarding this would be appreciated! Thanks
  2. I have a Toshiba that runs Windows 7 and Intel core i5 if that is any help. I have tried recording with many different programs ranging from Pro Tools to Audacity and it always does this thing were I will be recording a track and half way through it stops recording for maybe 1 second and then continues recording. At first I don't notice anything because nothing pops up but then when I go back to listen there is a piece of my track missing and it completely skips that one second part it stopped recording. this makes it impossible to do live recordings and it's starting to frustrate me so any help would be amazing!
  3. So I'm currently playing through a Pod HD Pro. I was initially able to find some serviceable tones, but was honestly a tad bit discouraged. Then I found out about the "Input 1-Guitar Inputer 2-Variax" thing and holy lollipop, it worked like a charm. However, I stumbled across a thread from someone stating that using this method also lowers the volume. I tested his observation, and found it to be true. I don't quite remember the specifics, but I think it had to do with the Pod's pre-chain area being 2 mono signals rather than 1 stereo. So when you set input 2 to Variax, the Pod somewhat averages the Input 1 signal and Input 2 signal, and since Input 2 is essentially set to 0, the overall signal is reduced. Does anyone have any experience/insight on this matter? Is there a way to get the desired sound of "input 1-guitar input 2-variax" without having the drop in dB? thanks!
  4. Hello all, I have a POD 2.0 running firmware v2.2 and controlling it with an an original Line 6 Floorboard: I am trying to map my POD 2.0 Floorboard controls so that I can control parameters in Guitar Rig Pro 5. I have seen videos and posts on users using the newer Line 6 floorboard models with Guitar Rig Pro but I have no clue on how to do this with the original POD 2.0 Floorboard. I have my MIDI INs and OUTs connected correctly and Ableton is showing that I am transmitting MIDI signals from my Floorboard. However, I cannot seem to find the right software to manually map the POD 2.0 MIDI CC#'s so that Guitar Rig Pro 5 can see them. For instance, when I move my volume pedal on my Line 6 Floorboard, I would like it to control a knob in Guitar Rig Pro 5. I have installed Line 6 Edit and Line 6 Monkey which I don't think helped my situation. Has anyone done anything similar with the original Line 6 Floorboard? With the amount of POD 2.0's still out there, I'm sure someone has tried to connect their gear with Guitar Rig Pro or Amplitube? Can anyone help me out? Thanks.
  5. hi there, i recently bought a behringer guitar link ucg102 for my macbook pro as a guitar interface, it works fine with garageband but i want it to work with pod farm 2.56 platinum, if i go to the settings and then hardware and then choose the behringer as my input device under "use this device" and then click ok nothing happens .. i mean there is still no guitar sound and when i go back to the hardware settings i find that the settings "use this device" disappeared and i have to choose my device again ... can anyone help me? that would be nice! one thing aslo, does pod farm 2.5 support retina displays?
  6. so i have this pod hd300 (not mine) and i want to play guitar through it. i connected the pod to my laptop via usb, i have the latest drivers available (installed them with line 6 monkey) and the problem is that i can't find the pod in the "inserts" menu on an audio track in cubase 5. i have selected the pod as my audio interface and i selected the pod as default driver in control panel in the "sounds" menu. it's strange because in cubase i can see that there is input and output when i play guitar but i can't hear anything from the pod.
  7. Hello all, Currently, I have been recording some songs on my UX2 and everything is turning out pretty good. The program I'm using at the moment is GarageBand (might get Reaper) and I have questions regarding the program and recording. 1) How do I go about recording vocals and guitar at the same time BUT on separate tracks? (if that makes any sense at all, the weird diagram down there should 'hopefully' explain my objective). |Guitar|~~~~~~~ |Vocals|~~~ ~~ 2) What my problem is, is that I record the both the guitar and vocals but the two come out on the same track. I have even tried making a separate track (like the diagram up there) and I still get the same result. What am I doing wrong and what do I need to fix? Multi-tracking didn't work either but I assume I'd still need to multi-track if I'm going to record vocals and guitar at the same time, right? 3) I usually mic up the guitar as well, but am I better off just putting the guitar into the UX2's input? If there is a link that answers this question, by all means share. Thank you in advance :)
  8. Hi guys Been jamming today with my LTD SC-607B through the POD HD Bean, and all was good at first. Switched it off, came back later and then, without tweaking my patch at all, I started to get this annoying noise trailing my chugs. I have tried out a few lead cords and the same thing, and I am getting the same noise through both bridge and neck pick ups. Here is a recording of what I mean. Its driving me crazy. Like I said, it was fine just minutes earlier until I turned it off for a while. Came back and here we are. https://soundcloud.com/sdsm/my-song-2 Anybody else experienced this or something similar? I just put in a brand new battery for my EMG's too I have tried plugging the POD into other power sockets around the house and same thing I have tried another guitar with passive pick ups and same thing This comes on randomly from time to time
  9. I am seriously ready to pull the trigger on a high end combo for my acoustic guitars and vocals in a duo setup. I am comparing the Shertler Jam 150, a very high end acoustic guitar combo amp to the L2T. I would love any feedback from anyone who has owned the Shertler and gone to the L2T or vice versa. I do want excellent sound, very studio quality as I gig professionally and need the best for my audiences. I have tried all other guitar combo amps and though there are some good ones, there are no great ones except for the Shertler line. Thanks very much
  10. Hello lovely people! I wanted to share my last original solo percussive guitar song and video ‘Ray of Hope’ with you. I am really looking forward to know your comments and if you enjoy please help me spread the word with sharing it around,it helps me a lot :) .I wish you all a great and creative new year! Thank you for your time! http://m.youtube.com/watch?v=qCYBEfjPx_U&feature=c4-feed-u Sotos
  11. I've recently got hold of a UX2 and I have been able to record guitar on it fine. I have tried for hours to find a way of recording two inputs at the same time and so far I haven't worked this out. I.e me singing and playing guitar at the same time and recording it on Reaper. How do I configure my system to do this? The SM58 mic input also seems very weak. Here are more details: UX2/Podfarm 2 Operating System : Windows 7 Mic : SM58 DAW : Reaper The mixer setting on Pod Farm does not help as the drop down menu does not have any option for a guitar and mic input simultaneously. I have tried to go into tone direct setting via preferences, closed the UX2 software completely, changed to mic and instrument input on tonedirect, then opened Pod Farm...and still I can't get both mic and guitar doing a live input simultaneously. Please help. Screenshot of mixer option on Pod Farm attached.
  12. Hello i recently bought a Spider IV 15 watt, i got an epiphone les paul special(first electric guitar), I wanna get a decent metal tone, i looked up on the internet for metal tones. i tried them but when i hit more than 1 string the sound can't be understood, i mean it's noisy and unclear, Can you guys tell me about some settings? is it the amp's fault or do I need some good settings? i want a tone that can be understood, i don't want any bad noise when im hitting 3 open strings, I am very dissapointed, what do you recommend?
  13. Hey fellas, I've had a HD500X ever since they came out, and I love it. If you have an older model POD, you should seriously consider the upgrade. Anyway I have a few questions, hopefully some of you guys can help me out here.. Recording: I have a Macbook and I'm using an old version of Garageband from like, '09. I plugged in my acoustic to record Here Comes The Sun, and post it on Facebook. WOW! It sounded fantastic! Everyone asked me to do another cover and so I thought, ah, what the heck? Sure thing... I plugged in my LP, and switched it over to the assigned switches and played without doing a sound check. (Stupid) Five minutes later I'm playing it back, and it sounds like absolute crap! I was in shock compared to the acoustic! It is majorly distorted! Even on a clean assign, with or without an amp model. Long story long, what recording software are you guys using? I'd like to keep it under $150, and it has to be Mac compatible. (This is why I hate you, Mac) I have 2gb of Ram so any older versions of Logic, are kind of out of the question. (Logic demands to much for my old hunk of junk)... Second thing: I'm planning on doing a small little guitar session at my school. Play along with the art teacher who plays piano and do a cover of, Let It Be. Our school stage has imbedded XLR inputs on the stage, and then that runs straight to the sound system amplifier, then to the speakers. Now, I'm no technical advance kind of guy when it comes to stuff like this. It's all new to me. Even though I know computers like the back of my hand. I see on the back of the 500X that it's got two, what appears to be XLR, even though it says Balanced Left and Right. What I'm trying to do is just get the sound from my pod straight to those XLR inputs in the stage. Any ideas of what cable I would need? I feel like a 1/4 inch to an XLR would work, but what would those balanced be used for? (future reference) Thanks Guys.
  14. Good day ! I seem to be having a problem when I play distorted and I have no idea if it's from the pod or my guitar . When I play distorted , I seem to be having a second distortion "behind" the distortion of the amp . It's a bright distortion , not loud but noticeable , and it sounds like when you have a slightly broken speaker that gives a crackling sound at certain frequencies. It's not because of my speakers , I recorded the sound and listened to it through different speakers and headphones . So it's either from the guitar or from the POD . It appeared out of the blue , after the last update but it turned up after a few days ( or I didn't notice it before ) Can anyone give me any advice ? Has anyone ever had this problem ? It's not from the jack input ... I took it out , all the wires are soldered , I cleaned it ... Thank you !
  15. I just dusted off my old GuitarPort, everything seemed to be working, I installed off of the disc first and then downloaded some drivers to make it run. If I test my 'speakers' from the control panel it played music in my headphones that were connected to the GuitarPort. The software itself appeared to be running as well. I do NOT see the orange light when I strum my guitar and no guitar sound is played through the program, the tuner doesn't pick up a sound either. I am guessing support is not really out there for this product anymore because it is so old, but if anybody knows about this please help me out! Thanks!!
  16. Hello, I would like to know if its possible to generate a wind sound (wind machine) with the PoD hd 500. My band is covering I want you (shes so heavy) by the beatles, and I would like to beable to play the outro ( either rhythm or lead guitar part) While also generating a wind like quality. Any suggestions would be very helpful. If it is not possible to get a good sounding guitar tone plus the wind sound in one patch, I would be happy with just a wind machine type patch and I could loop the guitar part then switch to some wind sounds. Im thinking some kind of combo between a phaser/flanger and some other module that generates a lot of "noise" (white noise generator? ) would work, but I am not sure. Please guitar tech masters, help me out!
  17. Hello, I'm a bit of a noob and quite new to amp modeling. Does anyone know what EQ this patch http://line6.com/customtone/tone/211405/ has? I'm curious because I recently became a Scott Pilgrim fan. I don't have the full version of POD Farm so I can't get the settings at all. Any help? Sex Bob-omb.L6T.l6t
  18. So I contacted tech support, but as it turns out they're not much help. I'm wondering how I can start recording and practicing through my computer with just my guitar and Floor Pod Plus. I read you need to have a Audio Interface so I chose this one. "http://www.amazon.com/gp/product/B0023BYDHK/ref=s9_simh_gw_p267_d0_i1?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=center-2&pf_rd_r=1N8X2BZD74TBM8T0K543&pf_rd_t=101&pf_rd_p=1630072222&pf_rd_i=507846" It's a Behringer UCA222, and it's only $30. It has some pretty awesome reviews on it, and I'm not looking to spend much so I thought it'd be a good Audio Interface to buy. I guess my question is, would all I need to start recording through my computer be the Audio Interface, my guitar, and the Floor Pod Plus? How would I go about hooking it all up together? And what cables/connectors would I need? More of a detailed description would be helpful, but I guess anything at this point will do. Also if I hooked this all up could I just put in headphones through my computer and practice playing that way? Thanks in advance!
  19. Hi there. Im using UX2 Studio I've found that certain setup is impossible: I want to play something with background mp3 using Guitar Rig (not pod farm) While running skype i cannot reach the proper sound from microphone. The person who is calling can just hear the guitar sound from Guitarrig or Overdriven microphone (depending on pod farm output setup) I was messing with setup in pod farm 2.5 and i can ONLY reach the setup: Person is hearing sound from microphone and guitar is overdrived from Pod Farm 2.5 But i dont want to have overdrive from Pod farm. I want to use Guitar Rig. The problem is that guitar rig overdrives every input from UX2 not just guitar. Is there any possibility to setup Pod Studio UX2 with Overdriven guitar (with Guitar rig) and clean microphone in that way so People calling me with Skype would hear the sound from microphone? Or is there any stereo mix driver for UX2 so i could mix mp3 with guitar sound (guitar rig) ?
  20. Does anyone use extended range guitars with their Spider IV? 7 Strings + ? Any favorite settings?
  21. Hi! Ive recently finished production for Moscow-based cover band. This is a cover version of The Killers Somebody Told Me. I used HD 500 a lot on this track. Hope you'll enjoy. http://www.youtube.com/watch?v=wnFikMwnWV4 video http://soundcloud.com/vladimirkrylov/element-v-somebody-told-me-the audio
  22. Hi there, A friend gave me an used FloorPOD and I can't figure out how to connect it to the amp / guitar (I'm new to all this, I'm starting to learn to play guitar), I read the manual but it was of little help, I read that the product is discontinued from Line6 and I can't seem to find any help for this. This is how I have it set up right now. -I restored it to default settings. -I plugged the amp to Left Output. -Guitar to Input. -Voltage 9V. I've tried different voltage levels, or switching out the cables, but I can't get it to work. Any help will be appreciated!
×
×
  • Create New...