Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'hd500'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • M5
    • FBV Controllers (MKII / 3)
  • Amplifiers
    • Catalyst
    • Powercab
    • Spider V
  • POD
    • POD Go
    • POD Express
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay G10 Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

  1. The display of my POD HD 500 is stuck with "UPDATE FLASH" on screen, and nothing more. I've tried to reinstall Flash Memory, I've reinstalled Line 6 monkey, all Drivers and etc, and nothing works. I even tried do Reset (or whatever) by pressing the LEFT button (or any other button) while powering it on, but nothing happens. Just the screen with the "UPDATE FLASH" message, even if it is not plugged into the computer. If someone knows what to do to make it work again, please tell me.
  2. Hi, My HD500 has developed a state where it jumps to the System & IO menu randomly and although everything works processing wise it can be impossible to edit patches or jump to different patch banks as the System screen flicks back. The odd thing is that it doesnt do it all the time and lots of changes to footswitches or the menu can get it back to normal. I was wondering if this was a common issue and if it was worth investigating to get it fixed? All answers gratefully received. Jon
  3. Hello! Got a problem with the looper. The recorded loop sounds much quiter than it has been played. The Playback is turned to maximum, Lo cut/Hi cut are turned to minimum.
  4. I usually run my HD500 to my amp via FX Return out to the Return input on my amp head. Has worked fine for a while and now my HD500 FX Return stopped working. I get no signal at all. I can get the unit to work when I run from the Phones jack but that is a temporary fix. I've seen mention of checking the FX Loop setting. Should send and return both say 100% as well as mix? I just want to find this and fix it before I waste time finding a tech and find out it's not a jack issue but when I did an update a setting got changed.
  5. Hey everyone! Long time HD Pro user and fan here. So this unit has now been retired to a specific project I'm part of and I was wondering if it's possible to rename banks using the edit software? (Not just the individual patches/presets or the setlist, but the numbered bank that is made up of 4 patches). By default these are assigned number but the act I'm part of now is very FX heavy so it would be great to customize and dedicate a bank of 4 presets to a specific song and have that also show up on my mk2 floorboard for live shows. Anyone who can answer this will be rewarded with a crisp digital high 5 from yours truly! Thanks in advance!
  6. Hi, I am trying to recreate Marco Sfogli tone for "Nothing is lost" instrumental on HD500. Can someone please help me with this or at least a guidance what to use to go in the right direction for this? Video: https://www.youtube.com/watch?v=OJztxDDQxW0 Thanks in advance whoever finds time to help
  7. Hey all. This is going to sound dumb but I would love to get some (constructive) thoughts on this... I use my POD HD500X as a pedalboard for its great reverbs, delays, overdrive, modulation, etc. through my VHT Special 6 Ultra combo for guitar and pedal steel guitar. My pedal steel does not have an onboard tone or volume control, which is pretty common for those. Many players use a compact preamp mounted to their steel guitar so they can make tweaks to volume and tone on the fly. I don't intend to use amp emulation most of the time but I may do it on occasion to go direct to the board at church or a gig. Question: what is your best method to use the HD500X as a pre-amp? Subquestion: can I use the hardware knobs to modify treble/mid/bass/presence/volume (sound) without emulating an amp or cabinet? Subqueston: can this be done without using a pedal chain slot? Currently I am using the HD500X with Studio/Direct output mode and input Z set to 3.5m or 1m to neutralize any color to the signal (many, many thanks to @hurghanico for their invaluable advice!) . But I'd like to be able to shape the tone and maybe add a little boost, ideally without using one of the available blocks in the pedal chain. May you have a very Merry Christmas, strong health and the unmistakeable peace of the presence of the Lord this season!
  8. Hey all, I know this is a common topic but I still haven't found a satisfying answer so I'm going to ask it... How can I remove the tone coloring that occurs on the HD500X when in stompbox mode and all effects (and amp models) are OFF? I can tell when I go to the tuner and use the bypass mode that with all effects off, the 500X is still affecting my tone. In tuner bypass mode, the signal to amp is dry and unaffected do the 500x *should* be capable of not coloring my signal. In regular play, with all fx off and the amp model disabled, the tone is darker and the signal is weaker. This is really frustrating because what I wanted the 500X is for it's stompbox effects not an amp modeler. I know about the 4 cable method and using the modeling for the preamp toy amp, but that will be a last resort. I just really want the effects and my amp's tone! Please help! Kyler in Boise Keywords: pod, hd500x, hd500, hd-500-x, fx, f/x, tone, coloring, colored, true bypass, darker, signal, fx loop
  9. Setup my HD500 on a new Windows 10 PC today and all was good for about an hour, then all of a sudden the left speaker went out and a few seconds later the right went out. I thought I just moved the cables or something - had me thinking I ruined my new sound card too... absolutely all sound from my PC vanished - restarting and cycling through the different configurations and testing each jack solved nothing. Long story short I had HD 500 Edit open and connected the whole time and Windows decided to make "HD 500 Speakers" my default output device and refused to come off it, until I unplugged the USB cable from the HD500. I know this unit has a usb sound card built in, but it's never done this before. I like being able edit patches on my PC, while jamming to tracks on my PC, with the analog outputs plugged into my PC, and all audio coming from the PC speakers. thoughts?
  10. I got a HD500 and i want to have a Cali diamond treadplate, or triple rectifier but i dont see ir in the metal packs or hd packs, what should i buy to have it on my pedalboard hd500!???
  11. My goodness, my adding a HD500 to become a basic audio interface to a mac (High Sierra) was a challenge. I am adding this as a public service in hopes of saving people time. I installed Line 6 Monkey and almost smoothly adding all the drivers etc, but when it came to the flash update, it wasted a lot of time. I alternated using the downloaded file to downloading it fresh, to unplugging the HD500 to restarting the mac to nav R power on to nav down power on etc etc.Reading, trying, reading, trying.... It kept saying the new flash was installed on the Monkey, then it just stopped. The SOLUTION was to roll back to the 2nd last recent Flash version. I have a Helix too and have gone through most POD products. My question to Line 6 is why leave glitchy software/ firmware in circulation. It makes me want to get a Fractal FM3. haha (I'm on the waiting list). Anyways, hope it helps someone out there save some time.
  12. I recently changed computers, and needed to install all the Line 6 software on my new computer. Monkey installed fine, but Edit and workbench will not load. I’ve tried installing multiple times, and it looks like its loading, but then the installer will not load for either program. It sends me an error message and says it will take me to a place to load manually, but the next page says no software is available. I’ve rebooted my computer several times as well. Does anyone have any suggestions? Thanks
  13. eenymason

    DL4 or HD500?

    Hi guys - any that are still using these dinosaurs! :) I have two HD500 modellers, and haven't been using either of them with any regularity for quite a while now. I'm considering buying a DL4 (delay modeller), and after watching Bill Frisell showing how he still gets great use out of that piece of gear after years of going through other failing pedals, I wonder if the Pod HD500 can be set up to loop, etc in the same way that the DL4 does, to be brought in and out of play. I'm sure I could do hours of research, and still not really know what I want to know, without actually buying a DL4, to ascertain whether I actually need it or not, to do that kind of usage of time/pitch change, loop reversal kind of stuff. I love it, but wouldn't know how to go about it on the HD500. Does anybody use their HD500 in the same kind of way that Bill Frisell does here? Is it possible, or does DL4 have different capabilities?
  14. I am a relatively new POD HD500 user, just bought a used one a few weeks ago. I use it through L6Link (XLR cables) w/ my Line6 DT25 112 combo. Yesterday during testing w/ my band, something strange happened. In general I use 2 banks of presets within the user setlist#1 - 1A through 2D. Depending on the songs we played yesterday I switched between presets in the 2nd bank (2A to 2D) of this setlist which contain AC15 pre, AC30pre, BF Double pre, and BF 'Lux pre, all in combination w/ some FX's. All of a sudden I noticed that preset 2B no longer contained the AC30pre but had been overwritten by a preset called 'Middle Pups' (which sounds funny in German, BTW) w/o me having changed or saved anything! Looking at the list of presets, I saw, that 'Middle Pups' usually is on 2B of the setlist L6LINK<->DT. So, it obviously was copied from 2B of one setlist to 2B of another setlist w/o any user action. Any idea how something like this can happen? Has anyone made a similar experience? Regards from Germany Wilfried
  15. I recently picked up a Variax 300 & was wondering if I could edit/update workbench by plugging my guitar into my hd500 pedal via ethercon cable & then plugging the hd500 into my Mac via usb cable? Or will I need to buy the vdi interface to be able to access workbench? Variax 300 - Pod HD500 Macbook Pro (2010) osx 10.11.6
  16. Hi from Argentina. I´ve been using my HD500 since 2017 without any problem Last week something happened: I plugged the power unit and the HD 500 kept staying in the "line 6" logo and reset. I can open the calibration menu and the flash update, but nothing else. I cannot even connect via USB to my laptop. Is there any solution. Thanks and sorry for my poor english.
  17. Hi. I stepped on the barrel of the power supply for my HD500. It broke. I found what I THOUGHT was the right size barrel to replace it, soldered it on to the existing power supply. It reads 9v and the center pole is negative. HD500 does not power on. So... Is there a way to user a multi meter to test the HD500 itself without supplying power to it? It's my backup pedal now, I can't imagine playing without my Helix, but I could really use it for teaching and backup. And I doubt it's worth sending in, I could most likely buy another one cheaper than having it fixed by an authorized service center. I can solder and have actually replaced the model selection knob on this already. But it won't fire up. Any clue? Thanks in advance for any advice.
  18. I wanted to have my Revv G3 and G4 pedals inside a POD HD500, but when I've looked up Revv amps in Line6 processors, the only one available is Revv Generator 120 in the Helix. And I really want that G3/G4 tone (as corresponding to the Purple and Red channels of Revv Generator 120 Mk.2), and wondering if there will ever be like a "DLC" with those effects, even if it'll be as a paid additional pack.
  19. Hi, My HD500 expression pedal doesn't work. It switches between Exp1 and Exp2 (have to push it very hard though), but it doesn't affect VOLUME\PAN settings in presets. I tried to update flash (2.62), rollback flash (2.31), and god knows how many times I tried ro calibrate the pedal: 1) power off the Pod Hd500 2) press Right Arrow 3) power on the Pod Hd500 4) press View to show the Pedal Cal line 5) set the pedal to min position, press A, got 100 on Duty 6) set pedal to max position, press B, got 100 on Duty again 7) press C Here in manuals the reaction from 0 to 255 is expected when pedal is moving, but nothing, it's still 0. After that I press D, power off\on the device and crying in distress. Is this sofware trouble or I should go to a fix guy? If latter, what shoud I tell him?
  20. The entire bottom row of my HD500 is non-functioning rendering four of my effects and looping completely unusable. Does anyone have access to a wiring schematic for the board? Thanks!
  21. Hi folks, So, a question on the POD series, and maybe they even fixed this with the POD HD series...I have a POD X3 Live that I bought used a couple years ago based on Lincoln Brewster's use and endorsement of the line, and I do like the sound of this thing quite a bit. However, one thing I really hate about it is that if I recall a patch and then go to adjust any of the physical knobs, the patch setting suddenly jumps to the current knob position as soon as I move it rather than allowing me to adjust it from it's currently saved setting. For example, if I want to tweak up the reverb a bit on a dry-ish sounding patch, and the physical Reverb knob is way up for whatever reason, as soon as I move the Reverb knob I'm suddenly playing in Shea stadium. Or, if my patch volume needs adjusting and I grab the Tone Volume knob, I may get a sudden blast of volume as soon as I move it if the knob is physically up high. Did the POD HD series and/or Helix series finally figure out how to fix this? I was looking at some used HD500's as I've gotten into looping, but I won't bother if they haven't fixed that issue. If the Helix fixed it, I'll hold out for one of those maybe. Thanks, Jeff
  22. Hi, I have an issue on my great POD HD500 with foot switch FS3. Specifically, I found it broken with spring out of slot. I am unable to find any way to mount it properly. If I click on the button underneath it works, so it's not electronic, just the switch to be mounted correctly. I am attaching some pics, can anybody help me? I hope this is not irremediably broken and need a replacement. Thx!
  23. hopefully some one can help me with this, i just recently got my self a Helix, i come from having a POD HD500 and when i practice i just place my computer or phone thru the mp3 input, now how i do that in a simple way? please help i plug my computer sound into the input and is coming with all the effects and sound that im using with my guitar.
  24. I was just wondering if this is possible though. I'm not well versed in MIDI nor the Snapshots in the Helix. Can I use my old HD500 to control the HX Stomp via MIDI? The reason why I ask is due to Jason Sadites' Youtube channel. He was using morningstar MC6 to control snapshots while leaving the Stomp's 3-button FS to control effects on/off. I was thinking that I may be able to do that with the HD500. If yes is the answer, aside from snapshots, will I be able to do the following too? Control effects on/off from the HD500 (as additional FS) Move to different presets and be able to turn on/off effects from presets (I think this is what they are referring to as snapshots). Your advice is really appreciated. DO
  25. I have the 'dream rig'. I have become more and more frustrated trying to get decent usable live tones from the rig to the point where I'm thinking of chopping it in for a guitar, an amp, and a couple of FX pedals. Glen Delaune has some wonderful sounding patches which I bought but when I changed the amps in the patches to the 'Pre' version, the sound died. When I try to ramp up the volume, it sounds like I'm playing through an old 5w Tandy (RadioShack in the US) blown speaker underwater. Now, if I leave the patches as they are; using the non-Pre amps models, the sound is great. My question therefore is why should I bother with the Pre's? Am I using the valves in my DT25 head as they were intended or am I in some what bypassing all of the goodness in the rig by using the full modelled amps? For reference here is my setup; JTV59p connected with VDI to HD500 connected with AES/EBU via L6 link to DT25 head connected with 2 x mono 6.3mm to 2 x L6 1x12 cabs Global inputs on the HD500 are set to Varian 1 and Aux 2
×
×
  • Create New...