Jump to content

Search the Community

Showing results for tags 'hd500x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 351 results

  1. rikcobra

    Pod HD500x stuck on updating flash

    Hello, I was trying to update my Pod HD500x from version 1.0 to the lastest 2.62 and it has been stuck on updating flash for more than two hours, and i'm really worried as i can't disconnect it (i'm afraid this might brick it as is suggested when trying to quit) but it seems to be stuck and i'm really unsure what to do. I just bought this so this is really worrying, and i can't afford to buy a new one. I'm doing this on a macbook 2016, and am using a usb-c to usb-A converter to connect the pod to my macbook. Any help is extremely appreciated.
  2. IronAgeOhio

    Pod HD500X Restarting Issue

    So I just bought a Pod HD500X and it has this problem that many people seem to be having with it. Often, it will reboot itself randomly over and over again until I unplug it or, occasionally, until I stop playing. I am using the provided power supply and not only have I tried other 500x power supplies but I went to guitar center and bought a new one and it's doing the same thing. Basically I haven't seen this problem resolved so I'm posting this hoping to figure out a solution for everybody who's struggling with these faulty Pods. Notes: I've rebooted myself, holding down the left arrow while plugging in power, to no avail. I've tried updating using Line 6 monkey, but it doesn't show up in the list of devices.
  3. handikap11

    [HD500X] to foh and cab simultaneously

    Hello good people! I was considering getting the hd500x because it fits perfectly on my budget, but i couldn't find anywhere an answer to this question: Can you connect your pod to foh (with cab emulation) and to a poweramp and cab (without cab emulation) simultaneously? if not, that would be a deal breaker :/ I've downloaded the edit software and discovered that using a dual amp setup i could turn off the simulation on one, so theoretically if i pan them hard to the sides i could do what i want? Thanks in advance!
  4. This works in the workbench software but not when it's unplugged from USB. I am trying to set up a patch with two amplifiers that fade out of Amp One and fades into Amp 2. So when the pedal is in max position on the toe, Amp 1 is at full volume amp two is minimum (off). When at heel position it is the opposite with amp one at 0 volume and amp two at max volume. To try this, I set the controller pedal to control the channel volume on amp 1 with a minimum set to 0 and maximum to my desired level (75). Then for channel volume on amp two, I set this in reverse with the minimum at 75 and maximum at zero. It works in the workbench, but when I disconnect it after saving and sending the patch to the POD, it works once, then seems that the negative settings are ignored and all I can do is fade out amp one, amp two is always coming through. Is this possible to accomplish?
  5. I’m not getting sound from my HD500x when I try to go direct to my Scarlett 2i2 when I go out from the 1/4†out. I’m running protools and I’ve also tried the usb method it shows up in the playback engine but I still get no sound is there a way to go directly out of the POD into the Scarlett 2i2 with a 1/4†jack? I get sound when I play directly from my guitar into the interface but as soon as I try to go direct from the POD I lose all sound and I get nothing.
  6. heavymetaldave

    How To Run POD HD500X into Line6 AMP

    I recently purchased a POD HD500X. I already have a Vetta II amp and Spider Bogner amp. Has anyone run the HD500X into these amps? How did you set it up? David
  7. Hello, I've tried searching for an answer for this but haven't had any luck. I have an hd500x with a dual signal path setup. Currently, I'm using one of the regular switches to switch between the clean amp and the treadplate amp- there is a noticeable lag/cutoff when I do this and I don't want to use it with that present. I downloaded a preset not too long ago that uses the expression pedal to make this same transition in a more seamless manner, I just can't figure out how to do it in the edit program. Basically, I want to avoid this lag that I currently have. If there are other ways to do minimize this issue I'll take tips/advice too. Thanks!
  8. I am wanting to upgrade my Pod XT Live and was initially looking at going for an HD500x, but the option of replacing the effects and Amp (Tech 21 Power Engine) with a Spider V 120 plus FBV 3 Shortboard came up. Will this give me the same functionality / range of amp and effects as an HD500x + amp ? I use this for gigging primarily so being both light and robust as well as sounding great are the key criteria. Also its really important to be able to easily select different stored patches (I really like the POD XT Live interface for this and am hoping the FBV would provide similar)
  9. ubyaman

    4CM Helix vs HD500X

    Sorry if I’ve missed it but I can’t find anything on this topic. I just bought a Mesa Mark V35 and currently own a HD500X (&dt25) my amp is supposed to be here next week. I’ve never worked with 4CM as I’ve only used L6 link with my setup and I keep reading about tone suck with the HD but also read how overcome that. Has anyone here gone from the HD using 4CM to the Helix? Is there a negligible difference that justifies buying the Helix for this purpose? I’m more concerned about the integrity of tone from that amp first and then high quality fx. I’m more focused on being able to switch channels on the amp and keep volumes under control without destroying the amps natural tone. Thanks!
  10. My 10 year old POD XT LIVE died ... I played a gig with it one day and it was dead the next. Here is a video I made when I discovered what was wrong with it.. https://www.youtube.com/watch?v=0SN1Kr1XS6k
  11. pbenninger

    HD500X Tone issues

    I'm having a bit of a problem dialing out excessive "sizzle" in my tones. I can't seem to get that smooth, creamy distortion. It seems that there's a bit too much treble that I can't dial out. The tone controls on the amp models don't seem to have as much effect on the tones that I would expect. I've tried direct connect, and have experimented with the combo/stack output options. Currently, I'm using it with an H&K Deluxe 20 via the 4-wire method. That helps a bit, but I can't get the sound that I'd like using the POD alone. Anyone else have this problem? If you have suggestions or if you could point me to some online information, I'd appreciate it very much. Thanks very much
  12. Hey all, I'm new to the HD500x and i feel like i'm missing something. I want to run one amp into two different cabs internally. For example: Guitar in to HD500x I Amp / \ [Cabinet One} {Cabinet Two] \ / Output of HD500x. I Front of house board. Is this possible and it's staring me in the face? What i've done so far is run two of the same amps into different cabs and mixed them accordingly however i feel there must be a better way without using that much DSP. Thanks!
  13. PaulTBaker

    using two DT25's and HD500x

    Got a hd500x back in 2015. after many hours... i love it. I then got a dt25. I've had some problems with the amp ... from fuses blowing, to tubes going bad... probably put in 4 sets over the last few years. When it works it is great. My latest problem with the amp is the presence (or sometimes the mid) would shoot to about 75% without me doing anything. This happens when I use the AES cable or the XLR cable. I just bought another dt25, partly to see if they would change on a new amp, and to have a backup... (or to look cool on stage by having two amps :)). The first thing I noticed is the presence (or the mid) behaves as it should. It doesn't change by itself. The second thing I noticed is it sounds much better than my old amp with the same settings. I think I may have a tube going bad again in my old amp. Ok, hope you are still reading because here are my questions: 1. The new amp labels that light up (volume, bass, treble, etc.) are yellow, not white like my old amp. Is that the way it is supposed to be or do those lights eventually get dimmer and go out? The amp sounds great and seems to work fine so it really isn't a big deal. 2, I wanted to play through both amps so I hooked them together using the l6 link. On the HD500x I set the l6:Control to Amp1:=AmpA; Amp2=AmpA. It looks like I have to set this for each patch. Is there a way to globally set this, so I don't have to go do this to all my patches? I'd also love to hear if anyone else is using this setup and what variations you guys use. Thanks.
  14. NevenT

    HD500x Volume boost mystery...

    Greetings, I downloaded a bunch of decent tones from the Tone Library that other users uploaded. My thoughts were to tweak those already made settings slightly to my preference and be done. The "EVH 5150 III" tones are actually pretty good. I have a Delay, Chorus, and Flanger effect going through the effects loop chain on the signal path, and assigned buttons to activate or de-activate either of these on the top row of the HD500x. When I hit the Chorus effect, I get a bump in volume. The same happens with the Flanger, but not as much as the Chorus. I tried to change the Mix level and Tone level, and anything else I could think of to get the volume to not be boosted but it still happens. How do you fix this? Thanks,
  15. AudioWaveDasher

    sTUCK hOW DO i TURN MY hd500x ON? HD500X BASICS

    I bought a hd500x and its stuck the tap/tuner light is blinking and wont turn off. What I wanna do is midi cable it through mt triaxis so my triaxis settings show up in the switching pedal and I can add mods. But I gotta get the thing to work, I havent heard it yet. I want to set it up setlist mode so I can program in certain songs and then customize the effects. Any help or tips would be appreciated...
  16. liveman

    Recreating V-Tron Talk filter

    Hi I'm almost about to make the leap from a HD500X to a helix. I downloaded the demo Helix VST in order to start the task of moving over my patches. I had one on the HD500X which made good use of 2 filter pedals - Synth - o - matic & V-tron. On the Helix there are only 3 devices in the filter category vs 17 on the HD500x. Are there any plans to release new effects bundles? I have to admit I was a bit surprised at the disparity here. Also what would be a good way of emulating the Synth - o - matic & V-tron in the Helix world.
  17. bthames21

    Cannot register HD500X serial number

    So, I am trying to register my board on the Line 6 website so I can add new tones to it and use the tone editing software, but I cannot register the serial number because it says there is an error. I tried connecting it to Line 6 Monkey and it says "The POD HD500X you are connecting to is not a valid Line 6 hardware. Please inform Line 6 Customer Support about this message to receive further instructions." I have called Line 6 support and they tried to register my HD500X on their end, but they could not do it either. The representative told me the ESN (serial number) cannot be recognized and I would have to send it in for troubleshooting or take it to a local service shop. I got the info for a local repair shop and gave them a call. I told them the scoop and they said they cannot do anything because they can only repair and fix broken components, not sync a serial number with a unit. The manager at the shop was almost irritated that Line 6 told me to call them and take care of this issue and he was like "call the company you bought it from and ask for a replacement, we only repair or replace broken components, we can't sync serial numbers to units." So I contacted where I bought it from (Zzounds.com) to see what they can do. I have had this board since June 4th, 2017 and have used and created tones solely on the board. I am now wanting to download new tones and take advantage of the tone editing software. Since this problem has occurred I am left in a bind. I contacted Zzounds and let them know the situation and asked if they can send me a replacement and I'll send back this problematic unit back to them. I am still waiting to hear back. I use this board every weekend and cannot afford to be without it for up to 4 weeks, which is how long Line 6 support told me it would take to get it fixed. I have tried everything. I reinstalled drivers and all of the Line 6 apps and restarted my computer multiple times. I even used different USB cables and USB ports to make sure it wasn't a connection issue. I have checked the serial number probably about 20 different times and tried different combinations, I assure you I am not entering it in wrong. Anyone have any ideas? Screenshots of errors are attached.
  18. Hi Guys, there are some XT LIVE tones I really like, I've been using them for my live sound for a while, is there a way to import/transfer them to my new HD500X? Thanks!
  19. This does not seem to be the reboot loop problem that I heave read so much about. Everything works fine for a while, but then the patch buttons won't respond and it will "screen reboot" a couple of seconds later - the screen turns black and then shows the Line6 logo then it all comes back a few seconds later. Audio is lost while this is happening. One thing to note: the FS lights stay on! So I'm guessing that it's not a total power cycle. I can't find a pattern or a systematic way to replicate the problem. It doesn't matter if I'm hitting FS5, FS6, FS7 or FS8. The patches that are loaded at the time don't seem to matter, either. Sometimes it's fine for a while. Sometimes, it's just a matter of a couple minutes. I'll try to switch to another patch, then it freezes and does its little reboot. I have reinstalled, reflashed, and rewound everything I could think of and the problem still exists. I even purchased a new power supply. This is quite problematic during live shows. I would really like to find a fix short of ditching the board. Any ideas? Thank you! Mike
  20. Hey, I want to run my processor like AXE FX where you can put that into a studio session and program effect presets change at any downbeat you want during the song. Right now I have my HD 500x processor plugged in to my computer by USB, and Studio One has it programed as an external device. Now I need to figure out how to bring it into the session so I can place effect presets.
  21. VOX "Night Train" Amp for Sale. Bought it because I was afraid Pod effects would never sound decent without tubes. Rarely used. Retail price offers only! This (OC) demonstrates some of the tones and patches found with 500X, + JTV69 including down-tuned Tenor Acoustic, Sitar (Next to a real one), and Les Paul patches. If you are struggling to find a decent demonstration of the sounds out of the boxes, hopefully this is a helpful example. https://soundcloud.com/gib-berry/tribute-song https://soundcloud.com/gib-berry/chicane-narc
  22. Hi everyone, can't manage to get guitar sound with my hd500x connected via usb. I have all new drivers, pod hd500x edit and monkey. System Preferences -> Sound -> Input (selected pod hd500x) shows input sound fro guitar, when i play, but no guitar sound output (any selected device) I can get guitar sound and music or guitar pro at same time if i connect my speakers to Phones output at pod, but that's not convenient. Thank in advance if someone can help me!
  23. jclose

    HD500X midi control of Lehle 1@3

    My goal is to have the HD500X send midi to turn on/off channel A on the Lehle 1@3. Practical application is to turn off the virtual HD amp in an HD500X patch. This will mute the DT25 and allow the signal to pass with effects to the Lehle switch connected to an Avatar 45 Watt. Turning on the virtual HD amp will switch off Lehel channel A, muting the Avatar and allowing signal to pass to the DT25. The Lehle can receive (and send) midi on any channel and can be programmed to respond (channel on/off) to incoming midi. http://lehle.com/EN/Lehle-1at3-SGoS Need some help with the HD500X midi side...
  24. Hi everyone, Two years ago I purchased the Metal Pack for my HD500X, and haven't used it ever since. Today I turned on my HD500X and realised that all the content of the aforementioned bundle have disappeared. I checked out thoroughly even via the HD500X Edit programme, but no way - none of the following amp models was there: Peavey® 5150® (Block logo) Bogner® Shiva Remastered Marshall® JCM800 (Model 2204) Line 6 Insane Line 6 Big Bottom Line 6 Variac'ed Plexi Line 6 Purge Line 6 Aggro Line 6 Smash Line 6 Octone I also checked the purchase log on my Line6 account, and noticed that the invoice and activation key for the Metal Pack are still there. Is there a way to activate the Metal Pack again with the old activation key or am I supposed to spend another 50$ again for the same bundle? How can I bring back the amp models that I paid for? Please help and sorry in advance if a similar topic has already been opened in this forum.
  25. HELP!!! I have a Variax 700 bass with VDI cable, it does not work with HD500x pod or pod XT live bass. Connecting to the XT Live pod freezes the screen. Until the cable is unplugged, it will restart. With the HD500x pod, I connect a regular RJ45 cable and work for a while but then the HD500X pod restarts. The VDI cable works well with JTV59 variax Can anybody help me?
×