Jump to content

Search the Community

Showing results for tags 'hd500x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 372 results

  1. I fired up my new HD500x today and am having some troubles with low volume output through the 1/4 outs and phones jack. Most patches need to be cranked fairly loud using the Master knob to be at any sort of reasonable level. The signal output through the headphones is very soft as well. Any advice would be appreciated.
  2. Hi Folks, Anyone encounter this issue? I play in a three piece, lead vocals and guitar, there is a lot happening on stage and more than once i have accidentally hit the looper function instead of fs4. while toe tapping and had some nasty loops kick in in mid song!!! Is there any way to completely disengage the looper on the hd500x? I saw a post that suggested wrapping an elastic band around the switch but wanted to hear if you have had the same experience and what your solution was... cheers!!
  3. Hi. I have a new HD500x and a new DT25. There are linked via L6 link. I have tailored a number of tones. Mostly these tones are fine. However, every now and then, perhaps when I select to tune the guitar or when shifting quickly through presets using the footswitches, an extreme reverb effect kicks in drowning out the tone. The tone is lost remotely in this massive reverb sound. Switching presets does not assist. The excessive reverb is on all presets. It can then sometimes go away after switching both units off and then on again on a number of occasions. At the moment I have just switched both units off and on about 5 times but no luck. I have also updated the firmware from 1.1 to 1.2, but the problem persists. As I write the unit is unusable. The sound is horrid and there is very little reverb set in any of my tones. Plugging straight into the amp with the guitar the tones are fine. This is only happening with the HD500X plugged in via L6. I have lodged a support ticket but appreciate any help in the meantime. I also seem to be getting the attached error when reading from the HD500x - although it has been intermittent while the reverb fault has been active - soem times the edit software could read the POD, other times not. Regards, Allan edit...... Just turned both units off for a couple of minutes, and back on one more time before abandoning it as a lost cause. HD Edit was able to read from the HD500X this time. and the tones have returned to normal. All good, but this is seriously starting to tick me off. I spend more time fiddling with the POD to get it to operate properly than I do playing.
  4. yumbogtr

    Hd 500x Output..

    Hi everyone, I'm trying to find out if there's a way to split and assign outputs in the POD HD500x? For example, If I'm running a variax through it, could I assign my electric guitar patches to come out the quarter inch outs so I can run into an amp, but assign my "acoustic patches" to come out the XLR's so I can run them straight into the board and not have them come out my amp. And so my electric sounds don't go to the board. Is this possible?
  5. As above really. HD500x brandnew. Guitar old now. Not really used VDI till I bought HD500X. I have the Line 6 official vdi cable. Seems to cut out when I move a certain way. I have to jiggle the cable to get it to come back on. Got first gig with new band next week and now my sounds are reliant on HD500x but I can't even get through one song at rehearsal. So frustrating. Anyone else had this problem?
  6. Hey there, I have this question about the looping function on the HD500x. Don't know if this is the right place to post it but anyway.. I tried playing a bit with my looper which I'm new too. So I tried for example recording a loop in clean sound and than go over it with a metal kinda sound (this is just an example). But what my pod hd500x does is change the entire sound of what I recorded with loop to a metal sound when I select that sound. I was wondering how I can record a loop in for example clean sound and than for example record another layer with a different type of sound and so on. I hope that someone can help me out here. Thnx.
  7. Hey, I really REALLY like the Line 6 POD Pro X, because it's unbelievably affordable and sounds great. But, I don't like the Line 6 controllers very much. Can I hook up a normal midi controller to it? Also, how many other midi devices can I control at the same time? On an unrelated note, I play 8 and 10 stringed guitars, and will this be able to handle that kind of low end? Does the chromatic tuner work that well? Thanks!
  8. Ok - I just got my HD500x and when plugged into Logic Pro X it's freaking fantastic - within an hour of receiving it I had some awesome tones dialed-in! My questions are related to connecting the 500X to my Blackstar Venue Series amp via the 4 cable method and using the HD500x as a stomp-box board for mostly modulation and delay - no amp models (all the gain coming from my amp). So far I have these 3 questions/observations: Since I'm using it for effects and not amp models, do I need to add any type of amp, pre-amp or other component in the patch? When it's connected, but nothing enabled in my patch, my amp sounds very thin and weak on either of the gain channels. I made a patch with just a noise-gate, fx-loop, digitial delay & tri-chorus. There is no audible difference with the delay before the loop or after, so I must be doing something wrong... I have the output set to Combo Front. Please note - I've been using a M13 in the 4 cable method for 2 years, so I have an understanding of how the setup works. Any input from someone who has actually run their rig like this would be very much appreciated!!
  9. GRLidstone

    Setup Troubles

    I've only recently purchased my 500x and I've got my rig connected in what I believe to be the correct input/output setup but I'm having no joy in getting any sound out from my guitar. My rig is the 500x runninh from the 1/4" l/mono output into a Peavy IPR 1600 power amp input and that is connected to a Blackstar cab. Any ideas as to where I'm going wrong?
  10. I'm considering assembling a DT25 dream rig. In a nutshell, what are the advantages/disadvantages/differences between using an HD500 and HD500X. I know the "X" comes with more bells and whistles, but are those extras worth it from a dream rig perspective? I completely understand a lot depends on how much flexibility/how many features I may personally want. But like buying a cell phone, I don't want to pay for stuff that sounds impressive that in real world applications, I'll never use. As a point of reference, I primarily work in a touring act that does a tribute to the 60s Brit Invasion and American Classic Rock/Pop. However, I also work with an 80s tribute and sit in on shows that run the gamut from Standards to Metal. I currently have a Flextone III rig with JTVs. At present, I essentially use 6 basic user presets with different effect combinations. Working "globally" like this allows a generalize preset to work across most musical styles. Kind of a one size fits all strategy. Ultimately, I would like to be able to program custom presets for specific songs, and perhaps free up my hands from manual JTV switching between songs. Hoping to get some feedback from others who pondered the choice of HD Pod to get. Thanks!
  11. johnrobb

    Hd500x Vs M13

    Hi - I currently use a M13 using the 4 cable method with my Blackstar amp and it sounds good - for the most part I use modulation & delays on the M13. I'm thinking of replacing it with a HD500x to get additional features for recording. My primary question is can the HD500x function as a pedalboard, in the same way as the M13 does? (No amp modeling, just effect chains). Anyone here compared them? Thanks, John
  12. I would like lock controls on JTV for modeled guitar, but keep them for "normal" guitar sound. If I set lock volume+tone+control in my HD500X, I can control tone of normal guitar but volume is locked. Can anyone verify if this is common for all JTVs or if there is some glitch in my guitar?
  13. Kupsik

    Hd500x And Ex-1

    I'm using HD500X with Line6 EX-1 pedal and I have this problem. Internal pedal of HD500X works without any problem, but external EX-1 pedal doesn't have that perfect "tracking" and I get 100% value when I'm let's say in 85% if compared to internal pedal and I get 0% value when I'm in 10% if compared to internal pedal. (I hope I explain it so it's possible to understand, I'm not native speaker). I don't see way how to calibrate external pedal in same way as internal pedal. Can anyone confirm this behaviour of EX-1 pedal so I know there isn't any problem with my HD500X or EX-1?
  14. I had a POD X3 Live and I used this feature (from the manual): "Set up one sound on Tone 1, and a different sound on Tone 2, and switch between them instantly, with seamless transitions including delay and reverb trails. We like to refer to this as “Alternating†tones." How do you do the same in HD500X? Thanks!
  15. I am using hd500x plugged in directly via USB to a Macbook pro. I get the sounds. Both the guitar and the computer playback sound fine. However, volume controls on the mac does not seem to work. I tried the slider under the sys preferences > sound (hd500x selected as output device), but that does not change the output level either - mac's volume change effect plays each time I play with the slider, but its volume is always the same.. Volume knobs on the pedal are set to reasonable levels. master volume knob just turns up everything (computer + guitar), while amp knob adjusts the guitar. Even when I max the amp volume out, guitar output is much quieter than the computer, which means I need to turn the computer down, which I cannot do. Does anyone have this problem?
  16. I'm having issues with volume from different sources back to the headphones out on my hd500x. I would like to simultaneously output to headphones attached to the hd500x: Guitar (guitar in on hd500x) Mic (mic xlr in on hd500x) Mac Mini (via USB to hd500x) including iTunes, drum machine software, recording software Occasionally, iPad drum machine (via CD/MP3 In) The problem is all volume levels coming from my Mac are unbearably loud. I've tried dropping my Mac volume controls as low as possible but it takes away all balancing control. My volume and master volume and guitar volumes are all set at near max volume. I have looked for input volume options on both the hd500x and my mac to no avail. Any help is appreciated. My only thought at this point is to get a second mixer to run the Mac and HD500x through and then plug the headphones or monitors into that. Thanks, Scott
  17. Hey all- Curious if you can have one signal path be a vocoder with the carrier signal being a synth plugged in via aux in rather than a guitar. So the programmed synth parts would control the pitch and sound rather than the guitar. Essentially I want my guitar to be one signal path with it's own effects and then the 2nd signal path be the vocoder filter + synth via aux in. My setup right now is that I use an EHX V256. Plug my mic in and plug an outside synth in via 1/4". Sounds great, but I get some ducking and squashing since I have no compression or gate on the vocoder. Rather than buy more pedals or a compressor, I'm considering the HD500 which would allow me to put these effects on the vocal path. Thanks!
  18. Has anyone else noticed that when editing patches in the HD500X Edit software (and probably the HD500 Edit) and trying to set the BPM value, it doesn't "stick"? For example, let's say I have a patch for a particular song and want to set the BPM to 75. I select the BPM field, type in 75 and and then save that selected preset. Then, I double click some other preset to change to that one and then double click back on the preset I set to 75. I look at the BPM value and it's not 75. It goes back to whatever it was previous to setting it, say the default of 120. The workaround I have is to just hold the view button on the unit and go down to the 6th menu screen and manually set the BPM there for the patch, but that seems kind of dumb that I need to do that. What's the point of an editable BPM field in the software if it doesn't really work? Maybe I'm doing something wrong in terms of how to get it to apply? Not sure. Any thoughts on this?
  19. English: The POD HD500X does not have the ability to connect to the Variax Workbench software (v1.75 and older). Development for NON-HD Variax Workbench software has ceased meaning functionality with the POD HD500X will not be added. Please use another VDI-equipped device for Workbench 1.75 and older, as spelled out on the Variax Workbench release notes at www.Line6.com/software: Works with: James Tyler Variax POD HD Pro POD HD500 POD X3 Live POD X3 Pro PODxt Live Variax Variax 300/600 Variax Acoustic Variax USB Interface Vetta II Combo Vetta II Head Français: Le POD HD500X ne peut pas connecter au logiciel Variax Workbench. (Version 1.75 et ancien) On a cessé le développement de la version pas-HD de Variax Workbench que veut dire qu’on n’ajoutera pas une fonctionnalité avec le HD500X. Utilisez un autre appareil avec VDI pour Workbench 1.75 et ancien s’il vous plait. Deutsch: Das POD HD500X kann sich nicht mit der Variax Workbench Software (Version 1.75 oder älter) verbinden. Die Entwicklung für die nicht-HD Version von Variax Workbench wurde eingestellt was bedeutet, dass POD HD500X Unterstützung nicht hinzugefügt wird. Benutzen Sie bitte ein anderes Gerät mit VDI fïr Workbench 1.75 oder älter.
  20. Paul_XT

    POD HD problems

    Hi Guys I'm a first time poster here, but have used Line 6 products for countless years. I've always found them to be great products and a great company. I first started off with a Flextone III, then progressed to the POD XT, Pod XT Pro, Variax 600, Pod HD500, Pod HD500X and most recently the James Tyler Variax. When I purchased my Pod HD500, I found that after a little while the switches started to become a little unresponsive. I was gigging this unit week in week out, and so when the HD500X came along I jumped ship knowing that it featured better switches. The HD500X had been solid until a couple of weeks ago where the tap tempo would randomly flash (without me touching it) then rapidly flash before kicking into tuner mode. This was incredibly frustrating, especially when performing or recording..... I called Line 6 and said that since I'm in Nuneaton, could I drop it off to their place in Rugby (20 mins away at most). I was told that it had to go back to the place of purchase (in Derby). I said that I needed it looking at as I have a ton of gigs and it provides my main income. I was happy to pay whatever it costed to get it fixed there and then, but they told me that they couldn't do this. I spoke to the shop where I purchased it, and they contacted Line 6 on the 22nd May to organise a return. They said as long as I had a returns number I could drop it over to save me a trip to Derby. I'm still waiting for a returns number...... I appreciate Line 6 are a busy company, but to put this in perspective, the drummer from my band cracked a Sabian cymbal on Monday nights gig. He called up Westside Distribution on Tuesday morning and had a replacement arrive the following day at the venue we were playing at. I realise I'm not a famous guitarist, and certainly don't deserve priority, but I use the pod 6 times a week in a professional capacity. I have over 250 gigs this year and use it at least twice a week for recording sessions for various clients and companies. I'm really happy with the tones I can get from a POD, I just wish the customer service could be a little better. Rant over Cheers Paul
  21. HD500 vs HD500x So what's the major difference between the two- other than the hardware aesthetics? I have the HD500... just bought it in April... is the HD500x really that much better?
  22. Hi all, I just made the switch from the TC G System to the HD500X. I'm busily downloading tones and trying to come up with some good tones that I can use in a worship setting. I play in a church that seats about 1,100. My plan is to run my Les Paul studio deluxe into the POD then direct out mono to the board. (Until I maybe get a James Tyler Variax....) My question: I am experimenting with using a pedal plugged into the "pedal 2" jack. I'm using the same pedal that I used with the G System, a Boss FV-500H, which seems to work great. The G System allowed me to turn on effects simply by using the pedal. For example, if I have the pedal assigned to a wah, I can just start sweeping the pedal and the wah would activate. If I stopped moving it for an assignable amount of time (1 sec, 2 sec immediately, etc) the wah would turn off. If I have to assign the wah to a switch then go over to pedal 2, then I will probably just use the pedal on the board with the toe switch. Where this really becomes a problem is when I'm using #2 to change delay feedback or verb decay, then use the toe switch to go back to the volume, my effect will stay at its highest point. Any and all suggestions are welcome. Thanks Dave
  23. I recently purchased an HD POD 500x and have been trying to download patches from customtone.com there are plenty of patches that id love to hear but all i can download are those with the h5e extension i believe anything else for example, l6t, or h3e are all errors. I use the drag and drop method but like mentioned above it only works for the h5e extention. help please? what can I do to download those patches? Or am I limited to h5e patches?
  24. I've installed drivers for my POD HD500X without any errors on my PC with Windows 7. But when I try to connect my POD to PC - it can't find drivers and wrote, than device is not connected. When I run Line 6 Monkey it displays that I don't have installed drivers. WTF?
  25. All, I'm very keen to get the HD500x, but I currently don't have the cash to do the whole dream rig thing (using the DT50 or L2M). I currently have my Vetta II.. and I'm looking for advice for the best way to interface the two. In particular, the best was to use the HD500X to do all the tones/FX, and the Vetta II to basically just act as a "powered speaker." My first thought would be to use the "FX Loop" block at the end of the signal chain on the HD500X, and and use the FX Send (100% Mix) FROM the HD500X TO the FX Receive on the Vetta II - more or less bypassing the amp tones and stomp FX on the Vetta II. I figured I would also have to make a patch on the Vetta II that has all the post-FX turned off to do this right. I'm open to suggestions. Thanks!
×
×
  • Create New...