Jump to content

Search the Community

Showing results for tags 'hd500x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 371 results

  1. So i am use to podfarm 2.5 but its totally different. What i would like to know is how to use the hd500x the best way when using headphones. I dont own any halfstscks or 2x12's, only a 75w spider 4, so i cant use L/R stereo out. I keep hearing all these amazing tones (unmixed) but cant seem to reproduce them. And most patches are for big amps and dont sound the same. If any one can guide me in how to create great tones using headphones i would greatly appreciate it. For guitars i use a epiphone SG custom prophecy and a ibanez JEM77P-BFP. I also have a 10 band eq i could use as a chain with the pod.
  2. Hello, fellows. I bought my POD HD500X like a week ago and as the normal procedures I downloaded line 6 monkey, and installed everything from it to the date also ASIO4ALL. I didn't have any trouble until I started to use DAWs. When I was using and recording with Adobe Audition I got blue screen of death(BSOD) several times and with different errors. Checked all the drivers, and they all were updated.I decided to format my computer and start from cero. So, once again installed everything (all drivers updated incluiding pod's). Decided to give Adobe Audition another chance (I thought the problem was in this DAW), guess what: BSOD again when recording using the POD as interface. Well, tired of that error, I downloaded FL Studio and when recording: BOOM, BSOD once again, at this point I was really tired of those problems, so I gave one more chance to FL. I was working fine with it, recorded several tracks and stuff but I got the BSOD again when I was switching presets with the footswitch of the pod. So im thinking: Is my POD broken by fabric or something?¿Is there any solution to this BSOD problem? I bought this for recording purposes only and having all these problems is making me want to give it back to the store. Also, my computer description: Windows 10, Intelcore i7,16gb ram, Nvidia gtx 950m.
  3. Hello, I have a somewhat special question. I use the POD HD500X with a 4 cable method over a tube amp (ie no modeling) and a Strat. For some songs, I use the Variax with sitar and acoustic guitar sounds. These sounds should of course not go through the amp, but with some effects directly into the mixer. Question: How do I have to configure the POD so that the Strat signal will only go through the Amp (not the Mixer) and the Acoustic Sounds into the mixer (not the amp)? Somewhere I've read something, with a configuration of the two channels left and right, but does not know how that goes ... I would be very glad if someone could help me here. Thanks and Regards Martin
  4. Suddenly one day, my Delays and Reverbs and any effect I place post FX Loop no longer work. The buttons respond, but the audio is not changed. If I move the effect block before the FX Loop, it makes some audible change but is quite lollipop. I am using the 4CM and it was working, and now isn't. Is there a setting I may have accidentally changed or has anyone else has this problem? Thanks, Greg.
  5. Hi All I currently play a JTV59 amongst other guitars through a Zoom G5 into a Mesa Nomad 45 with a programmable EQ in the FX loop. I'm looking at getting rid of the EQ and the Zoom in favour of running a HD500X using the four cable method so I get the EQ after the pre-amp when I need it. I'm in a covers band and also sing BV and some lead. What I am wondering is if the below is possible. It's not a big deal if not, just curious. With the JTV can I set up some patches that will go from guitar to POD, then to the Mesa pre-amp, back to the POD and then out through the power amp (4 cables) whilst also having some Variax acoustic patches that go from guitar to POD then out to a PA mixer? I don't think I want acoustic patches to go to the Mesa power amp and then out through the Mesa speaker as it would sound odd. If the above is possible, can I add one more level of complexity? Can I pug my mic into the POD and have that running through the POD basically unaffected to the mixer for most songs but be able to put delays and harmonies etc on the vocal signal for some songs? Essentially can I split the Variax signal so that sometimes it goes to amp and sometimes to PA? Whilst also having a mic plugged in that also goes to PA? In case you are wondering why I'd want to do this, we regularly gig pinball wizard which needs the acoustic and electric sounds. It would be great to have the switching running from just a foot tap on one unit instead of hitting an A/B box and the Variax button on the guitar simultaneously like I do at present. We are also putting Queen's 'Don't stop me now' in the set with it's 5 part harmonies. I know there are plenty of vocal processors out there - just wondering if this is all do-able from one box rather than having two? Thanks
  6. Hi everyone, I bought my pod hd500x last and I've been loving. Truly an amazing tool. I have been using my guitar plugged in guitar input, and run backtracks trough the aux input. But today, from nowhere, the pod started to apply the preset in usage to the aux input audio, although when using other presets the aux input audio is now being cut out. I tried changing the input settings, but that isn't solving my problem. Could someone provide some help solving this issue? Thanks in advance.
  7. New to HD500x :) I assume a 'preset' is a collection of effects/amps you set up yourself - like a 'patch' in similar products Can you assign separate presets to each of the footswitches on the HD500x? eg. Say I have 2 presets: 1) 'HeavyMetalManiac' (dist, delay, wah) for solos 2) 'FunkyGibbon' (comp, phaser, reverb) for rhythm Is there a way to assign HeavyMetalManiac to fs1 and FunkyGibbon to fs2 or any other fs? So I can toggle between the 2 easily without having to scroll though all my presets OR Do the switches essentially only allow for turning off specific effects within the current preset? Does ABCD mode allow this? Thanks
  8. Problem: looper isn't working and mp3 doesn't pass through I have my iPad pushing a song out the headphone jack into the cd/mp3 1/8" input on the back of the POD XD500x. With the POD HD500x going to the L2t through the link6 cable I can't hear any evidence of the song. My guitar sounds fine. The L2t plays great. I'm connected analog from the JTV-89F to the POD XD500x (1/4" mono instrument cable). Same config, if I activate the looper on the POD XD500x, regardless of what loop I record I cannot get it to play back over the L2t. Suggestions?
  9. I literally cannot get a single good clean tone. Even the ones of customtone sound like absolute lollipop. And when its slightly average its still insanely quiet so i have to do something to make it louder but then it becomes distorted. Any help? https://www.youtube.com/watch?v=sz-grkFv8Ac. This tone at 0:30 is what im looking for.
  10. Hi, I'm new to this Pod game but I'm still having problems with USB timeouts when HD500x Edit is synchronising patches. It can fail at any % along the way. I've tried it on two PCs and with a cable in or out of the jacks in case it's an earthing issue. Am I missing something? Thanks Craig
  11. So i bought the hd500x recently and am loving it but when i try to practice a whole song with multiple presets being used it shows syncing on the screen as i swap even when i havent changed any presets! im afraid that when i play live it will do this and will make preset changing impossible. My pod is plugged into hd500x edit is that the problem?? please help thanks
  12. Hi, We would like to know if it's possible to synchronise the loop tempo of the pod with the session tempo of Ableton Live ? We used the midi input of pod but the tempo wasn't right (120BPM in live / 119.8BPM recognized by the POD) and the loop didn't keep synchronised... Any ideas please ?
  13. On the HD500X...Which ones have better worked for you and how? I mean, how have you used them, for which styles, etc. If you want to answer, please do it, you may save some lives, including mine, haha Greetings
  14. Good day to all, Recently i bought a new POD HD500x. I downloaded it edit and downloaded some custom tones from the official website.When i tried to add some of these tones into my pod using HD500x Edit suddenly it showed "This preset contains models that aren't available until a device with authorized model pack is connected via usb. Continue with substitute models?". Why cant i access the real tone ????? Please Help me
  15. Hola, tengo un problema hace 1 semana mas o menos en que la pantalla de mi PodHD500x no tiene brillo o tiene muy poco, no se que hacer, no es un porlbme de contraste, es como si la pantalla no tuviera luz, que podria ser? se puede arreglar?
  16. My HD500x has been a true workhorse since I purchased it in January 2014. I love it to death, and get complements on my tone all the time (even from tube purists). Lately however, I have been experiencing some technical issues with my unit and was hoping someone may be able to offer some advice. This is my primary rig. I don't use any other amps or effects and run straight to the board. The issues have been as follows... Several months back I started experiencing issues with my unit automatically switching patches on the same bank. Or, it will automatically switch to the tuner. While this has been intermittent, this is my main rig and I can't have it switching random patches in a professional environment... I've noticed the unit has become increasingly susceptible to power issues. Whether it's wonky power at a gig or running through different power strips, I've noticed some buzzing and glitching issues. The glitching for example started at a gig this past weekend. Sound from the unit would basically cut out every once in a while for 10ms or so. Really strange. Plugged the unit directly into my bass player's power conditioner and the problem subsided for the rest of the gig. Don't know if problem 2 is related to problem 1.... Plugged the unit in tonight to rehearse for gigs this weekend and noticed several of the patches had a "washed out" sound. Like the unit was adding reverb to the patches. Re-sent my patches to the unit and problem persists. Hopefully some of you guys have had similar problems and might know a quick fix. Want to eventually upgrade to the Helix but, as I am a full-time musician, it's a little out of my price range for now. Any help would be greatly appreciated! P.S. Forgot to mention this earlier. I have replaced the original power supply with an official Line 6 DC-3g purchased from Sweetwater. The original had kinks and a light cut (primarily due to me coiling the cord around the brick).
  17. Hi Guys, I am currently using my POD HD500X connected to a PA active speaker (12", Behringer) and have no complains with it... But I've been thinking for a while on trying it with a valve amp. I have found online a few people using a Blackstar HT-5, little and affordable valve amp, and they seems to be happy with the sounds. - Is it worth the mess of the 4CM, modify all my patches, ... for the 'valves'? Will be noticeable the difference? Or is still straight to PA the best amplification for the POD? I play mainly modern progressive rock/hard rock, so I will be using cleans as much as distortions. Cheers.
  18. Any news or rumors or guesses about the model following HD500X? It's now over 3 years since the launch. I tried HD500X in the store, I own Variax and the only big issues were the small display (especially patch name is very small font when standing), no FX tails when switching preset and a bit small loop maximum length. I dont own it yet but seemed like a really nice product. Oh and the canvas was somewhat wide, smaller board at the sides would totally be possible and still have the same features and usability. Personally I thought I'll wait a couple of months and if theres no update, ill go with this one. Really looking forward to have the presets tied to my guitar model, such a clever feature!
  19. HI! I've an apparently common issue with some other Line6 products: suddenly, no sound on windows 10! The solution "set default audio format to 16bit/48kHz" does not work at all. These are the steps for problem replication: - HD500X turned off, Windows 10 PC turned off. - HD500X turned on. - When HD500X is ready, boot up Windows 10 PC. - When Windows 10 is ready, launch a media player with a backing track. At this point it could happen that the audio from media player is muted while audio from guitar works just fine. Closing and reopening the media player doesn't work. Disabling and re-enabling of the device still doesn't work. Drivers uninstall or system reboot only solves temporarily the problem. It seems that the problem arises with a higher probability when both Firefox and Thunderbird are running. Any solution?
  20. I picked up a Beatbuddy drum pedal and I have it plugged into the POD HD500x through MIDI. The problem I'm facing is the time clocks are off by .08 bpm. Does anyone have any thoughts to calibrate or correct the time clock sync?
  21. I love my Variax standard and it's only being used for home use, I plug it into my spider amp ,and also use an old r.m.s acoustic amp for the acoustic side of things, my question is has anybody used one of the Yamaha thr amps with good results ? Also could I run my hd500x into the front of an thr ? . Thank you .
  22. Hello guys! I purchased a HD500X 2months ago. It was sooooooo freakin' awesome!!!!!! But, when I was about to update the firmware... Line 6 Monkey 1.72 does not have HD500X on its list. So I am not able to connect my POD to Monkey... and so I'm unable to perform updates... I've tried the HD500Xedit and it was working well. I'm able to copy paste save patches and set lists. The USB cable is good, the HD500X driver is installed and working properly. Too bad I couldn't update to the latest firmware because Line 6 Monkey is not recognizing HD500X. I've tried re-installing Monkey 1.72 then the other previous versions 1.71 -----> 1.63 but all of them does the same thing. They don't recognize HD500X. Its still not listed in the drop down list. What else can be done to sort this out? Has anyone tried to connect their HD500X thru MIDI? Will it work despite the not listed problem in Monkey? Hope to hear from you guys soon! thanks! :)
  23. Hi all, I'm a new guy here to POD HD500X. I've downloaded some new tones from Customtone but have no idea how to transfer these tones to my PodHd 500X. There are so many softwares on the website and I don't know what should I have. What are the best (important) softwares do I really need to start with?
  24. Hello and thank you in advance for your help. :) I currently have my POD HD500X connected to my firewire digital interface via SP/DIF, and everything is sounding amazing. I can record to my DAW and everything sounds exactly same as headphones direct from the Pod. What I am Trying to do: I would life to record via SP/DIF, but also use my computer to edit my tones via USB. Problem: when I plug in the USB cable from my computer to the POD HD, the audio from the sp/dif shutoff, when I unplug the USB cable the audio starts working again. I am not sure if this is normal or not. I have have read both that it should work, and should not work. :huh: Is this actually possible? Is there a setting in the computer or POD HD that I should be looking at? Thanks You, Matt B.
  25. Hi all New guy here to both Line 6 and the HD500x. Not interested in using the presets and I would like to get right into creating my own tones, using the modeling features to their fullest potential. What are the best resources (vids/tutorials etc.) to start with? Thanks! :)
×
×
  • Create New...