Jump to content

Search the Community

Showing results for tags 'hd500x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 379 results

  1. So i am use to podfarm 2.5 but its totally different. What i would like to know is how to use the hd500x the best way when using headphones. I dont own any halfstscks or 2x12's, only a 75w spider 4, so i cant use L/R stereo out. I keep hearing all these amazing tones (unmixed) but cant seem to reproduce them. And most patches are for big amps and dont sound the same. If any one can guide me in how to create great tones using headphones i would greatly appreciate it. For guitars i use a epiphone SG custom prophecy and a ibanez JEM77P-BFP. I also have a 10 band eq i could use as a chain with the pod.
  2. I posted this in the old forum months ago, since many peole found it useful I thought I could re-post it here: ___ I really think these are important things not stated (or in some cases not clearly stated) in the manual, that you need to know to start seriously programming your POD HD I ran some serious tests on my Pod HD 500 and here is what I found out (I made my tests on a POD HD500 but this is valid for HD500X and HD Pro and is very similar for the "bean" version too), I'll try to be as synthetic (but complete and clear) as possible, but this is going to be a long reading so sit down and take your time or just go surfing somewhere else §§§ In short: the "famous" [input-1: guitar / input-2: variax] setting gives you different levels of signal depending on the position of the first *mono* effect block you use (amplifiers included), in particular you LOSE 6dB in the "pre" path in comparison to the path A/B or post path (note that this is not the same as saying that you gain 6dB with input-2 to "same", read on). [ if you don't know what I'm talking about just go and read this thread: http://line6.com/support/thread/74045?start=0&tstart=0 then come back here to hear a different opinion on the matter] first of all, try it out: - connect a guitar to the guitar input and the Left output to a full-range linear amp (or use your headphones) - recall a "new tone" default blank patch - set input-1 to Guitar and input-2 to Variax - set mixer channel A fader to unity (0.0dB) and pan to center - set mixer channel B fader to mute - setup a noise gate* with the threshold set to 0% in "pre" position (with this setting this IS a unity gain mono fx block) - play thru it - now if you bypass it, you'll hear that it looses 6dB of level when it's active (I initially thought this was noise gate's fault, but it's NOT) - now re-activate the noise gate and move it in A or "post" path - now if you try to bypass it you'll hear that it does NOT loose any dB - try moving the block back and forth between pre and A or post paths and you'll hear more level in path A or post than in pre this was already found out at least by hurghanico here: http://line6.com/support/message/403287#403287 but it's so important that needs a dedicated and more detailed thread. [* you can repeat the experiment with other mono effects instead of a noise gate but keep in mind that, if you want to clearly hear a level difference, you need a mono unity gain (www.music-dictionary.org/unity_gain) effect, for example: - a tube comp with thresh 100% & level 2% settings will work just as the noise gate above - an fx loop block with a mono cable connected between send and return will work just the same (but also read point 2 below) - do it with an amp with medium-low gain and, moving it between pre and A or post paths, you'll hear a significant difference in gain/ovedrive/distortion, not only level difference] §§§ OK now that you heard it, let's see it in detail; these are the REAL schemes of the pod and fx blocks routing, yes it's done by hand and I love it ;-) As you can see the pre path is a "dual-path" while A, B and post are all stereo paths; at the splitting point, where the path A and B are born, the signal coming from input-1 is splittted to the Left and Right channels of the path A and the signal coming from input-2 is splittted to the Left and Right channels of the path B; furthermore all fx blocks have TWO inputs and two outputs and the mono blocks do attenuate by 6dB and sum their inputs, then process the result and then split their mono output to both outputs of the block; for those who don't know, notice that: - "splitting" means duplicating one mono signal to two "routes" - and summing those two identical signals means doubling the level of the original signal (which equals to 6dB more) [and some side-notes: - the "stereo dry & mono wet" effects are for example the pitch effects and the "dry" type delays, I'm not considering this type of effects in this post, but they work as expected from the scheme you see above; - you can find a list of all the fx blocks divided by type here: http://line6.com/support/page/kb/_/pod/pod-hd/stereomono-fx-list-for-pod-hd-r567 where "stereo dry & mono wet" blocks are called "Stereo Thru/Mono Effect" which I personally find less clear - the mixer control named as "pan" is actually a "balance" control because if you move it to one side (e.g.: left) it acts on the stereo or dual mono signal by doing NOTHING on that side (left) and ATTENUATING the opposite side (right)] §§§ So, summarizing, if you only activate input-1, in the pre path, the first mono effect is attenuating the input 1 and 2 and summing them, but, since input-2 is actually silence, you loose 6dB; in A, B and post paths the effects are receiving a doubled signal on L/R, so the mono blocks, attenuating and summing the two signals, receive the right signal level to process so using "same" or "guitar" for input-2 does not mean to gain anything, but having a constant doubled signal wich is compensated by a 6dB attenuation in each mono summing it encounters in his flow please note that I am NOT saying that using only input-1 is wrong, you just need to know that this can give you different gain results depending on the position of the first mono effect with only input-1 active (Guitar/Variax) and the same parameter values, this: is giving you more distortion than that: now, if you use those two setups with "Input-1: Guitar / Input-2: Same", you get EXACTLY the same sound with both and this is something that can not be ignored ...don't know how to be more clear than that
  3. Hello to everyone. I connect the guitar to the Guitar In and doesn´t work. Apparently HD500X is OK but does not get the sound from the guitar. Volume and Master up and nothing. I actívate the tuner and the screen is clean, play a string and doesn´t no appear on the screen. OK: guitar, amp and cables but Guitar Input and Aux In don´t work. I have reset the unit and the problema persists. I would appreciate any help. Thanks.
  4. Hello, I have a somewhat special question. I use the POD HD500X with a 4 cable method over a tube amp (ie no modeling) and a Strat. For some songs, I use the Variax with sitar and acoustic guitar sounds. These sounds should of course not go through the amp, but with some effects directly into the mixer. Question: How do I have to configure the POD so that the Strat signal will only go through the Amp (not the Mixer) and the Acoustic Sounds into the mixer (not the amp)? Somewhere I've read something, with a configuration of the two channels left and right, but does not know how that goes ... I would be very glad if someone could help me here. Thanks and Regards Martin
  5. Suddenly one day, my Delays and Reverbs and any effect I place post FX Loop no longer work. The buttons respond, but the audio is not changed. If I move the effect block before the FX Loop, it makes some audible change but is quite lollipop. I am using the 4CM and it was working, and now isn't. Is there a setting I may have accidentally changed or has anyone else has this problem? Thanks, Greg.
  6. Hi everyone, I bought my pod hd500x last and I've been loving. Truly an amazing tool. I have been using my guitar plugged in guitar input, and run backtracks trough the aux input. But today, from nowhere, the pod started to apply the preset in usage to the aux input audio, although when using other presets the aux input audio is now being cut out. I tried changing the input settings, but that isn't solving my problem. Could someone provide some help solving this issue? Thanks in advance.
  7. New to HD500x :) I assume a 'preset' is a collection of effects/amps you set up yourself - like a 'patch' in similar products Can you assign separate presets to each of the footswitches on the HD500x? eg. Say I have 2 presets: 1) 'HeavyMetalManiac' (dist, delay, wah) for solos 2) 'FunkyGibbon' (comp, phaser, reverb) for rhythm Is there a way to assign HeavyMetalManiac to fs1 and FunkyGibbon to fs2 or any other fs? So I can toggle between the 2 easily without having to scroll though all my presets OR Do the switches essentially only allow for turning off specific effects within the current preset? Does ABCD mode allow this? Thanks
  8. Problem: looper isn't working and mp3 doesn't pass through I have my iPad pushing a song out the headphone jack into the cd/mp3 1/8" input on the back of the POD XD500x. With the POD HD500x going to the L2t through the link6 cable I can't hear any evidence of the song. My guitar sounds fine. The L2t plays great. I'm connected analog from the JTV-89F to the POD XD500x (1/4" mono instrument cable). Same config, if I activate the looper on the POD XD500x, regardless of what loop I record I cannot get it to play back over the L2t. Suggestions?
  9. I literally cannot get a single good clean tone. Even the ones of customtone sound like absolute lollipop. And when its slightly average its still insanely quiet so i have to do something to make it louder but then it becomes distorted. Any help? https://www.youtube.com/watch?v=sz-grkFv8Ac. This tone at 0:30 is what im looking for.
  10. Hi, I'm new to this Pod game but I'm still having problems with USB timeouts when HD500x Edit is synchronising patches. It can fail at any % along the way. I've tried it on two PCs and with a cable in or out of the jacks in case it's an earthing issue. Am I missing something? Thanks Craig
  11. So i bought the hd500x recently and am loving it but when i try to practice a whole song with multiple presets being used it shows syncing on the screen as i swap even when i havent changed any presets! im afraid that when i play live it will do this and will make preset changing impossible. My pod is plugged into hd500x edit is that the problem?? please help thanks
  12. Hi, We would like to know if it's possible to synchronise the loop tempo of the pod with the session tempo of Ableton Live ? We used the midi input of pod but the tempo wasn't right (120BPM in live / 119.8BPM recognized by the POD) and the loop didn't keep synchronised... Any ideas please ?
  13. Just picked up a helix this weekend and so far I'm loving it! First order of business was to recreate my main patch that I've been using for years on my HD500X. It's based on a Dr. Z model and I've been really happy tone wise. Quite honestly it was the additional features, routing, options, etc that drew me to Helix. I wasn't unhappy with my tone at all. So anyway I built the patch in Helix and thought it would be fun to A/B them. Here's a link to it on Soundcloud. Dr.Z amp and cab, some reverb, delay, and a couple of tube screamers. I'll take a few guesses on which is which before I say what's what, just for fun :) https://soundcloud.com/chuskey/helix-vs-hd500 Technical bits: Used a Variax via the VDI. Captured the dry signal via USB and reamped, so it's the same performance for both tracks.
  14. On the HD500X...Which ones have better worked for you and how? I mean, how have you used them, for which styles, etc. If you want to answer, please do it, you may save some lives, including mine, haha Greetings
  15. Good day to all, Recently i bought a new POD HD500x. I downloaded it edit and downloaded some custom tones from the official website.When i tried to add some of these tones into my pod using HD500x Edit suddenly it showed "This preset contains models that aren't available until a device with authorized model pack is connected via usb. Continue with substitute models?". Why cant i access the real tone ????? Please Help me
  16. Are there any factory presets using the amps from the new Model Packs?
  17. Hola, tengo un problema hace 1 semana mas o menos en que la pantalla de mi PodHD500x no tiene brillo o tiene muy poco, no se que hacer, no es un porlbme de contraste, es como si la pantalla no tuviera luz, que podria ser? se puede arreglar?
  18. Hello guys! I purchased a HD500X 2months ago. It was sooooooo freakin' awesome!!!!!! But, when I was about to update the firmware... Line 6 Monkey 1.72 does not have HD500X on its list. So I am not able to connect my POD to Monkey... and so I'm unable to perform updates... I've tried the HD500Xedit and it was working well. I'm able to copy paste save patches and set lists. The USB cable is good, the HD500X driver is installed and working properly. Too bad I couldn't update to the latest firmware because Line 6 Monkey is not recognizing HD500X. I've tried re-installing Monkey 1.72 then the other previous versions 1.71 -----> 1.63 but all of them does the same thing. They don't recognize HD500X. Its still not listed in the drop down list. What else can be done to sort this out? Has anyone tried to connect their HD500X thru MIDI? Will it work despite the not listed problem in Monkey? Hope to hear from you guys soon! thanks! :)
  19. Hi Guys, I am currently using my POD HD500X connected to a PA active speaker (12", Behringer) and have no complains with it... But I've been thinking for a while on trying it with a valve amp. I have found online a few people using a Blackstar HT-5, little and affordable valve amp, and they seems to be happy with the sounds. - Is it worth the mess of the 4CM, modify all my patches, ... for the 'valves'? Will be noticeable the difference? Or is still straight to PA the best amplification for the POD? I play mainly modern progressive rock/hard rock, so I will be using cleans as much as distortions. Cheers.
  20. Any news or rumors or guesses about the model following HD500X? It's now over 3 years since the launch. I tried HD500X in the store, I own Variax and the only big issues were the small display (especially patch name is very small font when standing), no FX tails when switching preset and a bit small loop maximum length. I dont own it yet but seemed like a really nice product. Oh and the canvas was somewhat wide, smaller board at the sides would totally be possible and still have the same features and usability. Personally I thought I'll wait a couple of months and if theres no update, ill go with this one. Really looking forward to have the presets tied to my guitar model, such a clever feature!
  21. Guys I need your help D: I got my HD500X yesterday, and so far I'm hating the pitch glide When I set it +1 octave up single notes sound great, but when I try to play songs like My iron lung or subterranean homesick alien, the sound is horrible, I've seen in the forum that the pitch glide is not polyphonic, but I've heard that some people were able to fix this, and I dont want to buy a Digitech Whammy just for multiple notes. Is there a way to fix this? I play a lot of radiohead, muse and U2 covers in my band, so...+1 octave up is a crucial effect :) Thanks in advance.
  22. I love my Variax standard and it's only being used for home use, I plug it into my spider amp ,and also use an old r.m.s acoustic amp for the acoustic side of things, my question is has anybody used one of the Yamaha thr amps with good results ? Also could I run my hd500x into the front of an thr ? . Thank you .
  23. HI! I've an apparently common issue with some other Line6 products: suddenly, no sound on windows 10! The solution "set default audio format to 16bit/48kHz" does not work at all. These are the steps for problem replication: - HD500X turned off, Windows 10 PC turned off. - HD500X turned on. - When HD500X is ready, boot up Windows 10 PC. - When Windows 10 is ready, launch a media player with a backing track. At this point it could happen that the audio from media player is muted while audio from guitar works just fine. Closing and reopening the media player doesn't work. Disabling and re-enabling of the device still doesn't work. Drivers uninstall or system reboot only solves temporarily the problem. It seems that the problem arises with a higher probability when both Firefox and Thunderbird are running. Any solution?
  24. I picked up a Beatbuddy drum pedal and I have it plugged into the POD HD500x through MIDI. The problem I'm facing is the time clocks are off by .08 bpm. Does anyone have any thoughts to calibrate or correct the time clock sync?
  25. Hi all New guy here to both Line 6 and the HD500x. Not interested in using the presets and I would like to get right into creating my own tones, using the modeling features to their fullest potential. What are the best resources (vids/tutorials etc.) to start with? Thanks! :)
×
×
  • Create New...