Jump to content

Search the Community

Showing results for tags 'hd500x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 371 results

  1. Just picked up a helix this weekend and so far I'm loving it! First order of business was to recreate my main patch that I've been using for years on my HD500X. It's based on a Dr. Z model and I've been really happy tone wise. Quite honestly it was the additional features, routing, options, etc that drew me to Helix. I wasn't unhappy with my tone at all. So anyway I built the patch in Helix and thought it would be fun to A/B them. Here's a link to it on Soundcloud. Dr.Z amp and cab, some reverb, delay, and a couple of tube screamers. I'll take a few guesses on which is which before I say what's what, just for fun :) https://soundcloud.com/chuskey/helix-vs-hd500 Technical bits: Used a Variax via the VDI. Captured the dry signal via USB and reamped, so it's the same performance for both tracks.
  2. I've noticed that the HD500x LOVES to bluescreen my computer. It's happened probably half a dozen times now. Has anyone else had this happen? Is there any known solution to this? I can post error logs and stuff when I get home if anyone would like to see them. I got the thing to record with...if it keeps this up, I'm not sure what I'm going to do. It sounds great and being able to set it all up with a program on the computer is SO much better than sitting there twirling knobs for hours on end...as fun as that is sometimes.
  3. Could anyone give me an idea about how to build a patch that includes an autowah? In other words, is there the possibility of an autowah in the HD500X? If it is, how can I configure it? Thanks
  4. Got my HD500x a week-ish ago and picked up a DT50 2x12 last night. Now I'm trying to get everything setup. I've been going through the manuals but MAN are they lengthy and layed out a bit strangely. I'm currently doing the "4 cable method" but it doesn't seem to be using the amp at all. I can turn all the knobs on the amp, nothing changes. I also get no sound unless I load an amp sim in the HD500x. I'd really like to use the amp's (surprisingly good) tones and the pedal more for just the effects until I get the superspecialwhizbang cable to properly connect the pedal to the amp. Is there a setting or something I'm missing? Is there a tutorial video or two for all this? This is actually quite a bit more complicated than I expected. lol Super happy with the setup now, though. Sounds great. Just gotta get it all dialed in. Thanks for any help!
  5. Got my HD500x a week-ish ago and picked up a DT50 2x12 last night. Now I'm trying to get everything setup. I've been going through the manuals but MAN are they lengthy and layed out a bit strangely. I'm currently doing the "4 cable method" but it doesn't seem to be using the amp at all. I can turn all the knobs on the amp, nothing changes. I also get no sound unless I load an amp sim in the HD500x. I'd really like to use the amp's (surprisingly good) tones and the pedal more for just the effects until I get the superspecialwhizbang cable to properly connect the pedal to the amp. Is there a setting or something I'm missing? Is there a tutorial video or two for all this? This is actually quite a bit more complicated than I expected. lol Super happy with the setup now, though. Sounds great. Just gotta get it all dialed in. Thanks for any help!
  6. Good evening! Getting my HD500x tomorrow and I'm pretty stoked about it. I'm wrestling with the best way to hook it up, though. I'm wanting to get stereo guitar AND a dry signal for reamping in all in one fell swoop. I'm currently using a Scarlett Solo and it only has 1 XLR in and one 1/4" in so I'm pretty sure that's going to have to get upgraded. Other than that, what is the best way to achieve this? I know it's going to be cables all over the friggin place, but I'm only going to be using it in a studio environment (at first, at least) so it isn't an issue...I'll get it all hooked up and cable managed and be done with it. Any input is GREATLY appreciated!! Thank you!
  7. Hopefully I can explain this with some level of clarity ... or not but here goes, I have been reading the manuals, watching & following youtube videos, reading KBs & forums, searching via google, etc. I have invested about 35 to 45 hours over the past seven days (yep, some will say "is that all" and some will say "about normal") and finally used it today. I have learned my tones are slightly treble weighted which I can fix. But after trying many things I had a strange sound come out of the darn thing in my headphones this afternoon. The Treadplate, The Angle F-Ball 100, & Bomber Uber emit a weird sound, almost like a cross between a Jacob's Ladder & a spring only it is heard for about just a few milliseconds when I hit a power chord. So, I decided to reload the 2.62.00 firmware, which I had done last Sunday when I first bought the unit. To my chagrin I discovered that there was an odd occurrence with this reload. Now I had read that there were only 2 user set-list available upon the update when I first upgraded it from v1.00.00 last Sunday and had asked some general questions about why v1.00.00 would be on a new unit. Well, last Sunday after the upgrade, and I did not tell it to save my patches since I didn't have any, I had three user "blank" set-lists, not two. But this afternoon I had a new set-list I had never seen and only two user "blank" set-lists. Now this is a good thing, so no big deal. I did calibrate the expression pedal and found it would not calibrate quite right. I should 45 Duty Cycle instead of 0 at first then ranged between 100 and 65 during the "press A then B then C as I had it at full down, play with it, full up, wait for it, and so on. It took three power cycles to finally work. Then I created a Treadplate only patch and found the sound was the actual hum and hiss of the amp itself out of the box. I even added a noise gate and viola I had recreated the problem, if that what it truly was. So being the geek I can be at times I used Line 6 Monkey to downgrade the Firmware to 1.30 and started over. Same issue with the Pedal as far as calibration and my found set-list was now no where to be found. Well, I'll test the Treadplate. Yep, no change. So back to v2.62.00. Only tie time the Pedal calibrated perfectly. The missing set-list was now found. But Treadplate still had the off-spring of Jacob's Ladder and a '63 spring reverb sound. Hmm ... So I played with all of the following; amp parameters, master sag hum bias bias excursion drive channel vol cab parameters, early reflections resonance level thump decay Used all the microphones available as well Turns out I can reduce the noise to just about a whisper without sacrificing too much tone, and for my ears it actually sounds more factual. But I must admit I have a problem ... my ears are such that if any instrument is out of tune it physically hurts my ears ... really. Or if a group plays outside the normal laws of dissonance ... well I have never said I wasn't odd. So now the questions; 1) Are the High-Gain amps actually modeled with the hum, hiss, and spit of the amp circuits at those levels as you'd find in real world, 2) Has anyone else noticed this 3) Is it that problematic to calibrate the exp pedal 4) Should I have my POD HD500X sent in for Line 6 to look at 5) Have I been assimilated 'nough out of me Thanks for any feedback on this Dennis
  8. Crazy question. I purchased a new POD HD500X from GC Sunday as in 5 days ago Feb 2016. When I first installed the necessary software from Line 6 (Monkey, Edit, drivers, etc.) and successfully connected my unit the screen in Line 6 Monkey said the firmware was version 1.00 - not 0.00 as if it didn't see it. So question, when did firmware 1.00 get released and did I really purchase a new unit or was it some old stock, in the back under the stairwell, waiting to see the light of day release? It did update to version 2.62.00. I had the same thing happen in Jan. 2010 when I purchased my first M13 and, due to many issues I discovered in the first 10 days) it had to be sent to Line 6 three weeks later at which time Line 6 (thank you Tony) sent me a brand new doubly inspected unit just out of production. So, back to firmware version. Anyone have an answer as to what firmware you had if and when you purchased a new HD500X in the past three months (Dec 2015 to Feb 2016)? Thanks, Dennis
  9. Hello, i've bought a pod HD500X myself this week. Now i have found some interesting sound presets for the HD500. Can i copy them to my HD500X (via the line 6 edit software) without causing errors or even damaging my HD500X? Thanks for your help!
  10. For the past three weeks the other guitarist & I have been going amp-less. Last Friday & Saturday the sound engineer and I finally came to an agreement as to the closest tonal quality I could achieve. Yet, I have been reading about the POD HD series for as long the family have been in existence. However, having several quality tube amps to use for various venues seemed to make it easier to stick with the past then move to the present. And I have quite an array on my pedaltrain board as well as a Floor Pod Plus I have started to use more regularly. I do like it for recording when I have time to manipulate it in the studio, but live felt very limited. But having GAS ... I have traded in one of my M13 pedals and my Floor Pod Plus last Sunday. Came home with a POD HD500X. Thank God I understand computers as well as music. It is amazing! Already had the opportunity to read, watch videos, read some more, watch more videos, jump in, make mistakes, correct mistakes, start over ... OK you all get the picture. Can't wait for the next practice and gig! Looks like I have been assimilated! Dennis
  11. Hey guys! I am contemplating selling my DT25 combo and HD500x for a Helix, thoughts? I also have a JTV 59, if that influences the decision.
  12. In researching the Helix, I noticed that it includes new effects models that are not included on other units; specifically the ones that I spotted were the Klon Centaur and Fulltone OCD models. This is probably a stupid question, but will these models become available in a firmware update for HD500x?
  13. I use my hd500x mainly for church, before everything seemed fine, but one day when we connected to the xlr/to the speakers, there was a hissing sound..I tried turning the volume of the guitar and even the pedal volume , but still, the hissing was there. Hope anyone could help me.. Thanks a lot
  14. this is my first post, and i hope I am doing this the right way. I am going to be using my HD500x in a live application. I just bought the unit last week.I asked/ told the sales person what exactly I wanted to do, naturally his answer was SURE!, but I cannot seem to get a grasp. Ok I have created 20 or so patches, emulating most of the tones I want for the songs we do. I created them using the edit software and have them stored in a "setlist" file in the HD500x. Now, I want to take a WHOLE patch, and move it to a button, then another to another button, so i can recall them on the fly, with my feet. I would leave a couple open for a lead solo boost patch, that I will create and store later. I want my pedal to be a volume pedal, on each patch, which i have working now. So I saw all the videos on assigning an EFFECT within a patch to a button, but nothing on a WHOLE patch ...seems to me this shouldn't be a problem, or is it?
  15. Hello and happy 2016 everybody! I have used my HD500x for USB recording for a year now but always in mono. So today I switched to stereo and noticed that the right channel is always much louder than left channel. This applies to all patches, including those which shipped with the product. But if I listen with headphones from device's headphone jack, everything is in balance. Any idea of why I'm having the issue with USB to DAW? Thanks in advance! PS: I'm on El Capitan, latest drivers and firmwares
  16. I have searched high and low and have not found a straightforward answer. I have an HD500x on the way and a pair of Rokit 6 G3 to pair with it. The Rokit 6's have the following inputs: Balanced XLR Balanced TRS(1/4" jack) Unbalanced RCA I believe I have read that it is preferred to use the unbalanced 1/4" output on the HD500X as the XLR output signal is low. Can I connect the 1/4" unbalanced out to the 1/4" balanced TRS on the Rokits? What cable should I be using? Or should I use a 1/4" unbalanced to RCA cable? I am so confused! Thanks for the help.
  17. Hey guys, so I was doing a little research after seeing TesseracT play live the other night... Noticed that no one had a pedalboard. All of their effects were directly automated through the computer using whatever DAW that was up and it was automated as the song went on... Seeing as the POD 500x is similar in most ways to the way the Axe FX runs.. (They were using Axe FX) I was wondering if its possible to do this as well utilizing the midi output cable maybe? Dir en grey as well have done something like this at all of their shows... But except doing research on them... I've seen that they actually have used the POD... Not sure which one it is. That or they have someone in the back pushing all the effects for them but I feel like that'd be completely ridiculous. Anyone know if this is possible?
  18. Hi guys can anyone tell me what is that "DSP Over" ? Why i'm seeing this highlighted text on the Amp icon ? Sorry for english.
  19. Hey all, I've been playing around with my Pod HD500X for a long time now and I recently wanted to take it a step further. I bought a Molten MIDI 2 controller to achieve some interesting sounds. As a huge Muse fan I instantly tried to get the sound of Map of the Problematique. But now, 2 hours later, I'm still stuck in the dark. I've read somewhere (can't find the source any more) that the Molten MIDI 2 is compatible with the Pod HD500X. That's why I purchased it in the first place. All the tutorials you find online use a DigiTech Whammy 4 which I wanted to avoid buying too. When I plug it into the MIDI in it just loops through my presets list and when I plug it into Out/Thru it's reacting like in the tutorial but I'm totally lost in the interface and I can't really get anything to work properly. So my question is: has anyone any experience using a Molten MIDI device and is it possible to use it directly with the Pod HD500X or is it absolutely necessary to get the DigiTech Whammy too? If someone could offer some help or more information I would really appreciate that. Thanks in advance
  20. My POD HD500x doesn't sound harmoniusly rich when i do the following: Phones Output -> Stereo System by using a 1/4"-RCA stereo cable Sounds like bypass. I'm using the Studio/Direct output, although I've tried the other outputs (Combo Pwr Stack, etc.) and changes a little but stills the same. MASTER VOLUME is at half-step. (When I put it 100% it doesn't change either) I go for distortioned presets and it stills sounds so bad When I start from the 1/4" R/L Mono output it stills the same. Cables are fine. I have the last usb firmware, just in case. Any thoughs? Thanks for reading
  21. Hi fellow Line 6 owners, I purchased an hd500x several months ago for live use as the lead guitar player at our local church. I am very very impressed with the hd500x. It is by far the best multi fx unit I've had the pleasure of using. After searching multiple forums/posts I've come to you veterans for any advice or experience that you would be so kind to offer. I use the line 6 ex-1 exp pedal for volume and swells. I run it into the hd500x's "Pedal 2" input. It has great sound, but as many players have found, it isn't very good in the pedal-travel and durability department. So I thought, I'm gonna buy a heavier volume pedal with better travel/volume ratio. So after several hours of research I decided to try the Morley PVO+ Volume Plus Pedal. My error, I've found, is that it isn't compatible when plugged into the "Pedal 2" input on the hd500x. So I tried running my guitar into the morley, then from the morley into to the "guitar in" input on the hd500x. It works, but with inferior sound quality as compared to the ex-1 (Pedal 2 input). Not to mention I'm not impressed with it's volume taper, even after being "adjusted" multiple times with indiscernible results. So, my dilemma lies in finding a new external pedal to run into the (Pedal 2) input for volume and swells. Does anyone know of any well built pedals that are "compatible" to our beloved hd500x and its software? Any owners out there with success using other brands of volume or exp pedals in the (Pedal 2) input? I've read the forums and only found the Mission Engineering EP1-L6 For Line 6. Its nice and all, but $130? If that is my only option I'm inclined to stick with the ex-1. Thank you for patiently reading my lengthy post. Any advice or shared experiences would be very valuable to me as well as greatly appreciated. Sincerely, kkaustin
  22. I have the hd500x and a b-52 half stack. Has anyone used this combination? How did you connect...4 cable or direct in the input on amp? I am looking for the best possible sound.
  23. I really like my HD500X but haven't played for a few months. Got it out this morning to play at church and saw that a firmware update was available . Cool some new amps to play with. Downloaded Line6 Monkey, logged into Line 6, downloaded all the 'stuff' - updated the firmware and then saw that the Flash memory had an update. I started the Flash memory update and all hell broke loose. Now My Macbook crashes when I plug the HD500X into it and the HD500X is rebooting every twenty seconds or so. I used to have a great peddle - now nothing is working. Any help? Runnig OSX V 10.10.5. 16gb of memory. Generally no problems with the Mac.
  24. Hi all, as the title says, dumb question. I'm running a JTV-69 into a HD500x into an Alesis Alpha 112 powered speaker ("500w continuous, 1000w peak"). After a while I wondered how much clean headroom I really had and ran the right 1/4" out from the HD500 into my old Drive G120 (120 watt) combo amp. So at that point, HD500 left 1/4" out into passive DOD A/B box, into Alesis, and HD500 right 1/4" into A/B box, into Drive combo amp. A/B'ing the Alesis vs. the Drive combo, it seems like the combo amp has a ton more headroom than the Alesis. Obviously I'm not much of a gearhead. Any opinions? Notes: -I don't have any complaints about the HD500x into the Alesis, other than that the Alesis is hissy and I'm going to return it and get an Alto or JBL etc instead. Normally I run the HD500x XLR out into the Alesis XLR in. -I had the Alesis a few days before I saw on the interwebs that the Alesis XLR/line input volume knob is misleading in that it's intended to only go up to "5" for line input before risk of blown speaker, but the XLR volume can go up to 10 theoretically. In my trials with the HD500x into the Alesis I am watching the clip light and clipping is not a factor for either the Alesis or the Drive.
×
×
  • Create New...