Jump to content

Search the Community

Showing results for tags 'hd500x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 372 results

  1. Hi all. Weird issue here -- I have a newer HD500X and when I plug it into my Mesa Single Rec half stack, I get a crazy loud pulsing buzz. Works great when I run the same line out to my audio interface This buzz happens whether the line 6 has power or not, and with all cables or just the line out plugged into the amp input (both L & R). I tried multiple cable brands/lengths, all the way down to 5'. I tried different pedals and had no issues. I tried flipping the physical switches on the HD. I tried multiple outlets in the house on different breakers. The house is newer and we've never had electricity flow issues. Unfortunately I don't have any other amps to try, but I can always run down to the local Music Go Round if it comes down to it. I've been running live multi-effects setups with amps for years and never experienced anything like this. Video clip below. Anyone have any suggestions? https://www.youtube.com/watch?v=7R3fIg1iJDc
  2. I have a HD500x. Just brought home a Variax Acoustic 700 Natural. It appears you cannot use workbench with this combination. Workbench version 1.75 - No support for HD500X It doesn't look like anyone cares about fixing this because they've brought out the wonderful: Workbench HD - No Support for Variax Acoustic Am I missing something or is this combo just not gonna work. It seems Workbench 1.75 came out 3 years ago so I'm guessing it's safe to assume there's no upgrade in the works. Seems a waste...love Line 6 but can't keep up with buying the very latest of each piece of gear just to be sure they're compatible. Fortunately haven't had to pay for this Variax Acoustic yet and not likely I will keep it as I haven't really managed to find the right sound yet and was really hoping the workbench might help me with that.
  3. Hey, one too many beers spilled on the hd500x. What would recommend for an electronic wash to spray the board and switches with?
  4. Hey guys, I totally understand the patch editing in the HD500X. To change the params of the amp, I use those big knobs on the unit: Drive, Bass, Mid, Treble, Presence, Volume. However, I feel much more comfortable using the 4 small knobs below the screen, the ones we use to edit everything else. The big knobs have 2 problems: 1) the start position of the knob is never the same of the parameter set. So when you move the big knob, you almost never can go back to the original value. 2) They are imprecise, it's hard to choose an specific numeric value. I remember in the old days of the great X3 Live, when editing the amp settings, I had the choice to use the big knobs, or the 4 small knobs below the screen. So I wonder: to edit the amp settings, is there any way to use the 4 small knobs on the HD500X?
  5. So my wife buys me a James Tyler Variax JTV-59 for my 60th birthday (bless her) :) . So I just had to get the HD500X and data cable to go with it right? So now I am faced with infinite options and no clue how to go about getting the tones I need for my cover band. I went through the pre-sets and there were many fun patches to be found. I also checked the website, but the names of the patches are so obscure that finding the right 'Clapton' sound was a chore. Then I had an epiphany! Truly I did! I had been using a Line6 Amplifi FX100 for a while and had a bunch of pre-sets on that, and on my phone. The cool thing about the Amplifi FX100 if you are not familiar, is you can either enter the name of the song / artist and a whole bunch of options are presented. Once you grab the patch you can then see how it was configured. Amp, Cabs, Effects are all there to tweak..... or copy to your HD500X!!!! Now, I admit, this isn't the ideal solution, but it immediately got me into the ball park for a patch that I can now fine tune to the sound I am searching for. I'm not sure if the Amplifi Remote is available to everyone, but it has saved me hours of research and configuration. I have only been using the HD and Variax for a few weeks now, and its not ready for stage work yet, but I'm getting closer a lot faster than I would have had it not been for the Amplifi utility. It would be cool if Line 6 would offer a similar utility to the HD crowd.
  6. Hi everyone! I just bought a line 6 POD HD500X pedal and I've read some posts from this forum (http://line6.com/support/topic/1672-can-i-utilize-a-usb-3-cable-for-my-pod-x3/ http://line6.com/support/topic/8367-cant-install-drivers-for-pod-hd500x/) I actually have got the same problems as Miguel Marquez in the second post, but it has passed already a year and the thread is not answered. Ok, I only have 1 computer, and the problem (I think) is that all my USB ports are 3.0, but i would like to see what do you guys think, cause probably I may be wrong.
  7. Hi, I am new in the pod world and just receive my HD500X. I would like to know if somebody has a list with the factory presets with some music, style reference or the main effects and amps of each preset. Thank you all,
  8. I noticed the other day that on my POD HD500X, which I just bought in April, that the FS2 switch didn't change a couple of times when I pressed it. This was when I was sitting on the floor using my hands as I was using HD500X Edit with my laptop, so it wasn't when I used my foot. The way the footswitches are designed, they click, and then there is still some small distance that they travel downward before they stop. So there is by design a little play between the click point and the stop point. On that one footswitch, I tried pressing it with different amounts of pressure. On all of the other 7 footswitches, the red light changes the very instant that the "click" happens, even if I don't completely push the footswitch all of the way down. On FS2, the red light doesn't always change when the click occurs. I have to press it all of the way down sometimes, while at other times it DOES change right at the point of the click. Now this may seem trivial, and it may be, but I'm asking simply because 1 of 8 footswitches is behaving slightly differently. I think when using my foot I will always use enough pressure to change it, but if this is something that is not normal and could get worse so that it does become a problem, I'd like to know so I can address it. And since it's brand new, I want to make sure that even the slightest thing isn't working incorrectly. So, those of you with a 500X, do you notice the same thing and is this somewhat normal, or do all of the footswitches change exactly at the click rather than when the switch is pressed completely down all of the way?
  9. I have a DT-50 212 and POD HD500X. For me, the best sound is to connect the guitar directly to the amp! That's it: Pure Analog Tube sound! And the DT-50 sounds great. Having said that: 1) I like the fact that only two cables are needed for them to be connected: guitar input jack and XLR for L6Link. Great. BUT once the guitar is connected to the POD, the signal is digitallized, right? It might be 24bit 48kHz, but you're losing tone (harmonics at least) for a start. Even in tunning mode? 2) What I need now is to have the DT-50 to make all the sounds. I mean, NO EMULATIONS/SIMULATIONS of any amp clean or distorted by the POD. How can I do that? So, the POD HD500X would simply be a controller of the DT-50, switching channels, from a clean to a crunch, from one voicing to another, from a rhythm sound to a solo and higher volume sound, etc. 3) After accomplish (2), then use the POD HD500X to add just simple effects as needed. Like a delay for a solo, or a wah, etc. If I can't make the (2) then I will sell the POD HD500X and buy some (analog) pedals. Thanks in advance.
  10. Hi folks, I followed all the instructions (both video and manual) from Line6 and yt and I'm nowhere near to be able to control pitch shift (like Whammy) or Wah pedal in my chain of effects. What I do: 1. Put Wah pedal in chain of my preset, enter the switch assignment options and choose toe pedal to control wah effect 2. Result: effect is always on, and moving the expression pedal doesn't change anything In pre-made presets however I do can control volume level of some presets, and I also can control VOL level in my own made preset. I did calibrated pedal before using the POD HD500X What Am I possibly doing wrong?
  11. hi, I've just bought a DT25 and an HD500X. Both things are amazing, but I absolutely love the "Voicing IV modern high-gain" that comes with my DT25. However, I haven't been able to get the same sound when I plug the HD500X into my DT25. In other words, the amp by itself seems to sound better than the HD500X + the amp. Which is the amp that this Voicing IV on my DT25 is based on? I've been able to replicate the other 3 voicings (so, the HD500X + DT25 sounds almost identical to the DT25 sounds), but I can't find anything similar to Voicing IV (Bogner Uber pre is the most similar thing I've found, but I still prefer the DT25 original voicing). I'm using the HD500X Line6 link with an XLR AES/EBU (as recommended). All the amps in the HD500X are in "PRE" position, too. Can anybody help me, pls? Thanks
  12. Hello there, I have recently gotten a DT25 combo and a Pod HD500X to replace my aged and now defunct Spider III 120. I have enjoyed learning to use it and although i have come across a few quirks of using the two together and with other devices, I have so far been able to come up with a solution to all of my issues. However, a new issue has come up and I am hoping that this very knowledgeable forum can help! -Firstly, what I have been doing and enjoying; 1. DT25 is in LVM 1a. Looper is in post mode 2. Start on clean patch 3. Record chord progression 4. Exit overdub and exit looper to switch patches 5. Switch to lead patch (uses treadplate full and cab sims) 6. Loop is playing with the same volume as on previous patch, and I have my lead sound to solo with. 7. No issues with this method! It works how I would expect. :) -Here is where the issue arises. I had not noticed this yet as I had not had a chance to play with the DT in Normal Volume mode and use the looper; 1. DT25 is in Normal Volume Mode 1a. Looper is in post mode 2. Start on clean patch 3. Record chord progression 4. Exit overdub and exit looper to switch patches 5. Switch to lead patch (uses treadplate full and cab sims) 6. Loop is playing much louder as compared to the previous patch, and I have my lead sound to solo with. 7. What is causing this volume change when in this volume mode on the DT25? It makes it very hard to use the looper as the volume changes are quite abrupt and it creates a weird disparity between the original comp and the loop. I appreciate any comments that you all are able to offer, thank you! :)
  13. Hi there, I am desperately trying to find an answer, but I don't find anything in the forum. Please excuse if there is an explanation already somewhere - So, I am using the Edit software for my HD500X, which is great. - I have a sound with three foot-switches assigned to an FX (FS1-FS3) - FS4 is still unassigned - I went to the tap "FX" and added an effect I like - Now I want this effect to be assigned to FS4 --> See image attached I cannot find any solution. If I go to "Controllers" I don't find this effect but I find the unassigned FS4... Very grateful for your help, thanks
  14. I just connected my new HD500X to my two studio monitors via XLR. I am getting no sound to the speakers. I can't find my headphone adapter so I can't test if audio is going out at all. Just to confirm, I don't need any device between my 500X and my speakers right? XLR cables go directly from pedal to speaker? Is there a setting on the 500X where I have to specify XLR instead of 1/4 line? I just went through the setup guide and found nothing. I just tested, 1/4 gives sound. XLR does not. Thanks for any help
  15. Hi guys. I'm looking at purchasing the Line6 POD HD500x. I want to combine this multi fx unit with a few analog pedals I have and possibly also my amp distortion (marshall jcm 900). I want to keep all my nice analog overdrive and distortion sounds that I use live already but I want to then add some sweet line6 delays, reverbs etc on top of this. Can I do this with the Line6 POD HD500x and will it affect my nice analog core sound that I've already got going? Cheers Jack
  16. I've been searching all day, but I cannot figure out how to switch patches via MIDI through FL Studio for the POD HD500X. I read an article (http://www.metalsucks.net/2013/03/08/rigged-within-the-ruins-guitarist-joe-cocchi/) where WithinTheRuins would trigger patch changes to their AxeFX via MIDI. What notes should be sent from an MIDI Out automation clip to trigger the change? Is there a specific port/channel that should be used? Has anyone done this through FL Studio? I have some understanding of how MIDI works, but obviously not enough. The advanced HD500X guide did not seem to document this functionality. Most of what was explained and shown online is HD500X sending MIDI out, not receiving MIDI in. I have seen people do this through ProTools and it looks pretty easy, I have had no luck trying it in FL Studio. Has anyone done this before? Thanks for any help!!
  17. Okay guys, I know other threads have been started about this, but I haven't gotten any answers from those, so here's the deal. I'm using a Mesa Boogie M9 Carbine head, and two SWR Goliath II cabinets, with a Yamaha RBX6JM bass. I wanted to use the POD HD500X for effects only. It appears the only way to connect it to the amp is with this "4 cable method," which I have tried. Problem is, all of the knobs on my amp become useless when I do this, like it's just a power amp. Can someone just tell me everything I have to do to get it like this: -complete control of amp head, with Mesa M9 tone -good sounding effects from the POD -plenty loud enough, and I can use the amp head volume Basically, use the 500x just exclusively for effects, leaving volume and tone without effects to my amp head. Can I do this with an HD500x? If not, what piece of equipment would do this? Basically I just want to have the closest thing to a pedal board without actually getting several different pedals and putting them on the board. Thanks in advance
  18. I've put this unit on the shelf for a while but I'm trying to work it again. My goal is to use my tube amps tone, but to have the effects needed available at my feet. Perhaps later, I'd like to have the 500x's clean tone set on a patch. One thing at a time) I tried the 4 cable method, channel 1A, removed all pedals, inactivated the "amp icon" on the display and the first thing I heard was NOT the amps tone but a clean tone. Once I reactivated the amp, I had all the possibilities of amps that are offered, but I wanted MY amp's tone. Only trying to do effects here. So I have questions... 1. Is my set up incorrect? 2. Within the Settings, I have 1 set to "Guitar", the 2nd is "Same". Is this correct? Why is there a second amp option, and how/should I remove it? 3. Is the 4cm the ideal way for me to go? 4. If I use the 4cm, how do I get my amps tone on everything except maybe 1 single preset to use for the cleans offered by the 500x? Any other tips or suggestion are appreciated. Cheers.
  19. Hi guys, I've recently bought a Pod HD500X and have installed some software to go with it (license manager, monkey, HD500X Edit, PodFarm 2), but I can't seem to license PodFarm 2. I've uninstalled and reinstalled it, and unauthorized and reauthorized my computer, but I can't get it licensed. The application opens but prompts me to buy a license for the unauthorized software (which I already have from buying my Pod). Not sure if there's something simple I've completely missed or if it's a bit more of a tedious fix, but any help would be greatly appreciated! Just want to get recording :) Thanks in advance, James
  20. Hello everyone. I am using HD500X and the 4 cable method with a Marshall JCM2000 DSL100 I have been struggling with my ignorance on how to control the master output from each channel. But Struggle I mean I have no clue how to do it. :) So from scratch, to make it easy ,say i have my favorite rhythm channel 'A' and copy it to the next channel 'B'. I cant for the life of me figure out how to make the b(lead) channel louder. also struggling with the noise gate, should it be in the left or right side of the screen as being on the left if does not seem to be that affective. thanks in advance Rick
  21. Has anyone directly compared using the HD500 or HD500X with the ALTO TS110A with the YAMAHA DBR10? And has anyone compared either of those speaker options with using the HD500 or HD500x with the Line 6 L2M? If so - what were your views - how did they compare? Are the more expensive Yamaha and Line 6 speakers worth the extra? Thanks.
  22. Hello guys, I was looking for such a topic, but could not find. If it exists, please give me a link and kill this topic.. Just bought a new POD HD500X. Could you tell how can I mute one channel entirely? In presets I have 2 parallel amps, and mixer, 100% left and 100% right, one amp gets muted by a control. Output goes from unbalanced channels to amps. I use it on live gigs, had Morley di box before. When I press the control on POD HD500X, I still hear the clean sound from the muted channel. Could you tell if you know how to make it properly? Maybe you have a tone with such function? Thanks!
  23. Well guys, I just uploaded the video. Hopefully this will answer some questions of how the two units compare when trying to build patches. Please share the video if you can!
  24. I fired up my new HD500x today and am having some troubles with low volume output through the 1/4 outs and phones jack. Most patches need to be cranked fairly loud using the Master knob to be at any sort of reasonable level. The signal output through the headphones is very soft as well. Any advice would be appreciated.
  25. Is there a good, reliable expression pedal made by a 3rd party that works well with the PODs? It's not critical that I get one before this weekend, but I would like to if possible, and none of the local places sell the Line 6 add-on pedal. I don't have time to order one from Amazon by then, either. What are some other brand external expression pedals I could look into at a Guitar Center or some place like that?
×
×
  • Create New...