Jump to content

Search the Community

Showing results for tags 'hd500x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 376 results

  1. Awesomeslaw

    HD500 tones

    So I picked up a HD500 which seems amazing except for the fact that I only have an iPad and it isn't compatible with any software to download patches. Only a few of the factory ones really sound decent to me and I've played with building a few. So not sure if I should have gotten a firehawk instead so I could control it with my iPad? Let's face it once I get my main 8-12 tones I likely won't use a whole lot more. 1- is there a place I can get tones listed vs a patch? So I can just type them in. I'm not a country guy but I wouldn't mind building a paisley like tone. 2- did I mess up and should have gotten the firehawk since I don't own a computer...
  2. I've been watching people set up some high gain tones by putting a pedal before the amp with the drive turned almost all the way down and the volume/bright all the way up. I have mostly seen this done with tube amps. Not sure about solid state. Either way, has anyone tried setting something up like this on the HD500X? If so, what do you guys think? Does it work about the same?
  3. So, I am trying to register my board on the Line 6 website so I can add new tones to it and use the tone editing software, but I cannot register the serial number because it says there is an error. I tried connecting it to Line 6 Monkey and it says "The POD HD500X you are connecting to is not a valid Line 6 hardware. Please inform Line 6 Customer Support about this message to receive further instructions." I have called Line 6 support and they tried to register my HD500X on their end, but they could not do it either. The representative told me the ESN (serial number) cannot be recognized and I would have to send it in for troubleshooting or take it to a local service shop. I got the info for a local repair shop and gave them a call. I told them the scoop and they said they cannot do anything because they can only repair and fix broken components, not sync a serial number with a unit. The manager at the shop was almost irritated that Line 6 told me to call them and take care of this issue and he was like "call the company you bought it from and ask for a replacement, we only repair or replace broken components, we can't sync serial numbers to units." So I contacted where I bought it from (Zzounds.com) to see what they can do. I have had this board since June 4th, 2017 and have used and created tones solely on the board. I am now wanting to download new tones and take advantage of the tone editing software. Since this problem has occurred I am left in a bind. I contacted Zzounds and let them know the situation and asked if they can send me a replacement and I'll send back this problematic unit back to them. I am still waiting to hear back. I use this board every weekend and cannot afford to be without it for up to 4 weeks, which is how long Line 6 support told me it would take to get it fixed. I have tried everything. I reinstalled drivers and all of the Line 6 apps and restarted my computer multiple times. I even used different USB cables and USB ports to make sure it wasn't a connection issue. I have checked the serial number probably about 20 different times and tried different combinations, I assure you I am not entering it in wrong. Anyone have any ideas? Screenshots of errors are attached.
  4. I have an HD500x and I have some presets I got from customtone and enjoy making some of my own. The problem is that when I get one I like, I switch to another and sometimes, the volume is quiet a bit different. Is there some way I can monitor the volume with some kind of meter so that I can have my tones be balanced?
  5. My intention is to use an HD500X as an interface into GarageBand on a MacBook Pro. My dilemma is how to record guitar using the POD amp simulations but bypass the GarageBand simulations. I have yet to discover how to record a guitar track without it being colored by the GB amp models. There doesn't seem to be an option for injecting a guitar signal straight in while bypassing GarageBand's amps. Any suggestions will be appreciated.
  6. I have noticed that my JTV89 (original), particularly with the HD500x, has gotted very "honky" and piercing in the midrange, at around 1k. This hasn't always been the case. Also, the strat model has gotten more hollow and breathy sounding. I have to put an EQ pedal in front of the Pod and completely cut the 1k band to keep my ears from aching. I have had the JTV89 for about 8 years now. Any chance this might be a side effect of a degrading piezo?
  7. I wanted to use a microphone with my HD500X. Is it possible to have my guitar with effects setup on it and have a microphone that doesn't have any effects on it? I wanted to try to do this at church to make things easier. I have tried this before, but my mic was gainy and odd on my distorted effects. Thank you guys!
  8. Hello, fellows. I bought my POD HD500X like a week ago and as the normal procedures I downloaded line 6 monkey, and installed everything from it to the date also ASIO4ALL. I didn't have any trouble until I started to use DAWs. When I was using and recording with Adobe Audition I got blue screen of death(BSOD) several times and with different errors. Checked all the drivers, and they all were updated.I decided to format my computer and start from cero. So, once again installed everything (all drivers updated incluiding pod's). Decided to give Adobe Audition another chance (I thought the problem was in this DAW), guess what: BSOD again when recording using the POD as interface. Well, tired of that error, I downloaded FL Studio and when recording: BOOM, BSOD once again, at this point I was really tired of those problems, so I gave one more chance to FL. I was working fine with it, recorded several tracks and stuff but I got the BSOD again when I was switching presets with the footswitch of the pod. So im thinking: Is my POD broken by fabric or something?¿Is there any solution to this BSOD problem? I bought this for recording purposes only and having all these problems is making me want to give it back to the store. Also, my computer description: Windows 10, Intelcore i7,16gb ram, Nvidia gtx 950m.
  9. I have been using my Pod to record in Reaper, but I realized that until now I had been using WASAPI drivers instead of ASIO. My setup is as follows: Guitar into the Guitar In on the Pod, USB on the Pod into the USB on my computer, and headphones into the audio jack of my computer. I am essentially using the Pod as a DI box and reamping with VSTs in Reaper, as such, I don't want the sound of the Pod monitored, but the processed Reaper signal. When I attempt to use the Line 6 ASIO drivers, I cannot figure out how to send the output to my headphones. I have tried ASIO4All as well, and it shows the Pod as unavailable. Is there anything I can do with this setup, or would I need an additional piece of equipment in order to achieve this? Thanks in advance!
  10. Hello, my pod hd500x motherboard crashed and i’ll buy the hx effect, but can someone give me the complete preset of the « vocal synth » by pics, it would be easier i think? thx a lot
  11. Hey everyone. I currently use my HD500X in my studio for home use. I am going to jam with some friends and they have an extra Marshall Head and Cab there I can plug in so I was hoping I could use my HD500X so I can get the tones I want. I am not a Marshall fan and I don't feel like dragging my EVH, and Cabs over so I was wondering if I can use his Marshall head as a preamp and just run my settings which is amp and cab simulation to get the tone I like ? Is this possible ? What do I need to do in order to get this to work ?
  12. My 10 year old POD XT LIVE died ... I played a gig with it one day and it was dead the next. Here is a video I made when I discovered what was wrong with it.. https://www.youtube.com/watch?v=0SN1Kr1XS6k
  13. Hello everyone! I was looking to see if anyone can help me out hooking up my setup, I'm very new to midi. I have a Evh 5150iiii 100w-which doesn't have midi built in, and a 7pin din jack. A Nux Pms2 midi switcher, a bestronics 7pin din to (2)1/4" trs jacks and a line 6 hd500x. I can only get the hd500x to switch channels on the amp, but i am not getting any effects etc. Just straight amp sounds. Also when i switch the hd500x from left to right (clean to distortion) i cannot switch smoothly. Any advice would be extremely appreciated!!!
  14. Hello good people! I was considering getting the hd500x because it fits perfectly on my budget, but i couldn't find anywhere an answer to this question: Can you connect your pod to foh (with cab emulation) and to a poweramp and cab (without cab emulation) simultaneously? if not, that would be a deal breaker :/ I've downloaded the edit software and discovered that using a dual amp setup i could turn off the simulation on one, so theoretically if i pan them hard to the sides i could do what i want? Thanks in advance!
  15. Hello, I was trying to update my Pod HD500x from version 1.0 to the lastest 2.62 and it has been stuck on updating flash for more than two hours, and i'm really worried as i can't disconnect it (i'm afraid this might brick it as is suggested when trying to quit) but it seems to be stuck and i'm really unsure what to do. I just bought this so this is really worrying, and i can't afford to buy a new one. I'm doing this on a macbook 2016, and am using a usb-c to usb-A converter to connect the pod to my macbook. Any help is extremely appreciated.
  16. I’m not getting sound from my HD500x when I try to go direct to my Scarlett 2i2 when I go out from the 1/4†out. I’m running protools and I’ve also tried the usb method it shows up in the playback engine but I still get no sound is there a way to go directly out of the POD into the Scarlett 2i2 with a 1/4†jack? I get sound when I play directly from my guitar into the interface but as soon as I try to go direct from the POD I lose all sound and I get nothing.
  17. Hello, I've tried searching for an answer for this but haven't had any luck. I have an hd500x with a dual signal path setup. Currently, I'm using one of the regular switches to switch between the clean amp and the treadplate amp- there is a noticeable lag/cutoff when I do this and I don't want to use it with that present. I downloaded a preset not too long ago that uses the expression pedal to make this same transition in a more seamless manner, I just can't figure out how to do it in the edit program. Basically, I want to avoid this lag that I currently have. If there are other ways to do minimize this issue I'll take tips/advice too. Thanks!
  18. This works in the workbench software but not when it's unplugged from USB. I am trying to set up a patch with two amplifiers that fade out of Amp One and fades into Amp 2. So when the pedal is in max position on the toe, Amp 1 is at full volume amp two is minimum (off). When at heel position it is the opposite with amp one at 0 volume and amp two at max volume. To try this, I set the controller pedal to control the channel volume on amp 1 with a minimum set to 0 and maximum to my desired level (75). Then for channel volume on amp two, I set this in reverse with the minimum at 75 and maximum at zero. It works in the workbench, but when I disconnect it after saving and sending the patch to the POD, it works once, then seems that the negative settings are ignored and all I can do is fade out amp one, amp two is always coming through. Is this possible to accomplish?
  19. I recently purchased a POD HD500X. I already have a Vetta II amp and Spider Bogner amp. Has anyone run the HD500X into these amps? How did you set it up? David
  20. I am wondering what the best headphones are for the hd500x. I have a price range of about $225-$250. Can anyone help me out with some suggestions and reasonings behind them please? Im new to this and want to get the right set the first time
  21. I am wanting to upgrade my Pod XT Live and was initially looking at going for an HD500x, but the option of replacing the effects and Amp (Tech 21 Power Engine) with a Spider V 120 plus FBV 3 Shortboard came up. Will this give me the same functionality / range of amp and effects as an HD500x + amp ? I use this for gigging primarily so being both light and robust as well as sounding great are the key criteria. Also its really important to be able to easily select different stored patches (I really like the POD XT Live interface for this and am hoping the FBV would provide similar)
  22. Sorry if I’ve missed it but I can’t find anything on this topic. I just bought a Mesa Mark V35 and currently own a HD500X (&dt25) my amp is supposed to be here next week. I’ve never worked with 4CM as I’ve only used L6 link with my setup and I keep reading about tone suck with the HD but also read how overcome that. Has anyone here gone from the HD using 4CM to the Helix? Is there a negligible difference that justifies buying the Helix for this purpose? I’m more concerned about the integrity of tone from that amp first and then high quality fx. I’m more focused on being able to switch channels on the amp and keep volumes under control without destroying the amps natural tone. Thanks!
  23. I bought a hd500x and its stuck the tap/tuner light is blinking and wont turn off. What I wanna do is midi cable it through mt triaxis so my triaxis settings show up in the switching pedal and I can add mods. But I gotta get the thing to work, I havent heard it yet. I want to set it up setlist mode so I can program in certain songs and then customize the effects. Any help or tips would be appreciated...
  24. I'm having a bit of a problem dialing out excessive "sizzle" in my tones. I can't seem to get that smooth, creamy distortion. It seems that there's a bit too much treble that I can't dial out. The tone controls on the amp models don't seem to have as much effect on the tones that I would expect. I've tried direct connect, and have experimented with the combo/stack output options. Currently, I'm using it with an H&K Deluxe 20 via the 4-wire method. That helps a bit, but I can't get the sound that I'd like using the POD alone. Anyone else have this problem? If you have suggestions or if you could point me to some online information, I'd appreciate it very much. Thanks very much
  25. Hey all, I'm new to the HD500x and i feel like i'm missing something. I want to run one amp into two different cabs internally. For example: Guitar in to HD500x I Amp / \ [Cabinet One} {Cabinet Two] \ / Output of HD500x. I Front of house board. Is this possible and it's staring me in the face? What i've done so far is run two of the same amps into different cabs and mixed them accordingly however i feel there must be a better way without using that much DSP. Thanks!
×
×
  • Create New...