Jump to content

Search the Community

Showing results for tags 'helix lt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
    • Firehawk FX
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

  1. I'm new to this so I should apologize before hand. I can't find any specific information regarding how to setup a vocal mic into the Helix LT, with a guitar. I was told it can be done, there's tons of forums and video related to this regarding impedance issues or for the Helix floor. If anyone could help, guide me to a resource of any kind it would be greatly appreciated. Can't find anything related to this in the manual as well. I admit Im a noob, what am I'm missing here. Please help, thanks!!!
  2. Hi there, does any one out there know the best EQ settings on a Yamaha QL5 with Helix LT for live performance. I've been playing on church for a while and the sound engineer is average on knowledge about sound reinforcement, the problem is that every time we play my sound is terrible, to bright and does not sound natural as it should be on a Helix (I use a power cab+ on my home and its a joy what you can hear on that cab) so I really like to sound the same. The lead guitar player is connected direct too with no amp, no amp simulator, just his pedal board and the last on the chain is BigSky and he's sound is good, I don't envy it, I just want to have a good sound and enjoy playing. So please 911, If any one knows please share
  3. Hi, I'm enjoying the LT very much. Thought I would share my MIDI control mapping for the Helix LT now that version 3.15 includes control of the encoders. Hope it's helpful! Nick Helix LT CC Mapping (For version 3.15).pdf
  4. Hi All, Got a weird one, or maybe im just being thick... Running my Helix with a JVM410H ONLY IN THE EFFECTS LOOP! So signal chain is; Guitar - Front of JVM - JVM send > Helix return - Helix Send > JVM Return I have the helix set up with the flow being; Input (Return 2) - Volume pedal - Chorus - Reverb - Delay - EQ - Noise Gate - Output (Send 1) When I play a note on my OD1 Channel on the JVM with the delay im getting a distorted delay? surely it shouldn't be distorted it should be a clean delay afterwards? AA913861-D7C5-48C3-8F69-2C1CDBF5CE1E.heic
  5. Hello I whant to restore one of my presets from the latest backup, is that possible? Thanks! BR, Micke
  6. I got a Helix lt and after not connecting it to the pc after a while i noticed that the hx edit and the updater does not recognize it, i tried restarting the usb ports along with many other things. ( both programs are up to date) and nothing gives. In the device manager it gives me something like msg pipe, and i tried everything under the sun to troubleshoot it and nothing.
  7. I’ve been gigging with Helix LT for several years just fine (XLR left output direct into mixer). At band practice last night volume decreased and then came back, and it started clicking/popping. Then it stopped working. No sound. Then bottom row of buttons made some noise, and top row worked ok, then stopped again. Same when changing banks. Tried power off – nope, change guitar cable – nope. Then it began working like normal, but had a few seconds randomly dropping out. Seems to be working fine now, but I am skeptical. Any ideas what the problem is? Thanks, Joel
  8. Hi all Since upgrading to Helix I've come across an issue with one of my guitars. I have four guitars, three of them have active circuits with mags and piezo, and one of them is a standard passive circuit. One of the active guitars has hot pickups, so when I plug in into Helix, the input indicator flashes red and the sound is distorted like it's breaking up, even on clean tones (or with no amp). It seems the Helix just can't handle the signal coming from the guitar. Things to note: This didn't happen when I owned the Firehawk FX, only since using Helix. It happens on all patches, factory or user It's mainly when the strings are strummed hard, but you can hear it affecting the tone quite dramatically. It does not affect the piezo, which I run through the FX Return input. It's only when the mags are selected going through the guitar input. I have tried the Guitar Pad option on and off, it doesn't seem to change anything. The only solution I have found is to roll back the volume pot a little, but this is not an ideal solution TBH. None of the other three guitars are affected. Are there any other ways to reduce the input signal through the Helix? Thanks!
  9. I have helix lt so it has only one volume knob. My issue was that all amps sounded very weak and i was unsatisfied with any of them. Suddenly i figured out that if i change headphones monitor setting from multi to 1/4 the sound became not only much louder but also fuller. Is this intended behavior? It was not very intuitive to figure out since i always had my volume knob turned up half way and i though that something is wrong either with my gear or the unit. But after changing this setting volume doubled. Thanks
  10. Hello, For a live use, in order to be able to benefit at the same time from its amp in return, and at the same time of a direct connection towards the sound system. Is it possible to use the "4 cables" method with a direct connection to the sound system? The 4 cables method allows to insert some effects in the loop of the amp (without the amp and cabinet simulations) The direct connection allowing to have the effects and the amp and cabinet simulations. Thank you for your feedback, I did not find any information on this "combined" connection. If it is possible, would it be possible to have a picture of the 2 channels? Thank you in advance for your help
  11. Wireless MIDI Controllers for IOS - AUGUST 2021 UPDATES! https://line6.com/support/forum/96-promote-your-patches/ Based on the new MIDI implementation from Firmware 3.10 Includes SAVE button (All models) Includes MODE button (Helix Floor, Helix LT, Helix Rack, HX Effects) Includes VIEW button (Helix LT, HX Stomp) Helix Floor/Rack (main view) Helix LT (main view) NEW layout! included with the HELIX Floor/Rack layout HX Stomp (main view) HX Effects (main view)
  12. I'm deciding between the Helix and the Helix LT, and now I have this question. These are my current needs: the XLR and 1/4" to be always at full volume – ie. not being adjusted by the volume knob; the headphones to be adjusted by the volume knob. Question: Is it possible to be done on the Helix LT? Page 65 of the manual says: ... but there is no mention if the headphone volume will still be controlled by the volume knob.
  13. Hi, It may be a pretty dumb question, but I really need to have the correct information in order to have my setup right. I'm using a Helix LT to record guitars, and I usually record two separate channels, one wet and one DI through USB. So far, so good. However, I also have an interface (a UA Apollo Solo) and I notice that if I connect the guitar straight into it and use Helix Native, with exactly the same patch, exactly the same set levels, I get a much more consistent-sounding signal. I'm wondering that that might have to do with the fact that I'm monitoring my Helix LT through headphones (can't use monitors, since the only time I have is while the kids are sleeping). The LT does not have the dedicated headphone knob, so I need to put my volume knob down so as to not blow my ears. That might be affecting the "wholeness" of the signal fed into the USB. Does that make sense? More directly: if I set my Volume Knob to control only the headphones on "global preferences", would that automatically default every other output to max volume level? That would solve my doubt, basically. Or do I need to set the volume of, say, "multi out" with the volume knob first, and THEN change it in the global preferences to only headphones? Either way, my need is to be able to lower the headphone monitoring volume while keeping the "official" outputs at maximum. Is it possible? Thanks a lot!
  14. How sturdy is the Helix LT expression pedal? I'm afraid that this seems kind of "soft"... can you really step on and do a wah solo or change modulations efectcs with confidence? Of course, all whithin normal-careful use, not talking about being rude with the unit. Thank you.
  15. Hello everyone I am the owner of a Helix LT that I use in 4CM mode with my amp head. I use the single EXT output to change the channel of my head. When I change the channel via the helix, the light changes between EXP 1 and EXP2, so I had to assign two volume pedals at the beginning of the signal (one for each channel of the head). But when I change snapshot (and head channel), pedal 2 goes to 0%. I put a video that shows the problem. It seems that this is only present on the LT since the original Helix has a dedicated output for the channel change. Has anyone encountered this problem before? Thanks a lot to all. IMG_3112.mp4
  16. I would absolutely love to be able to hit one button to go through my entire song in an order. I want to go through my snapshots in an order I choose. Setting them all to one button and going through an order of snapshots. Is there a way to do this on the HX LT?
  17. I've tried updating from 2.30 to 3.11.0 three times, I keep getting this message: "Boot Failure, Entered Update Mode!" This doesn't mean anything to me; I'm new to the Helix LT. I thought I had updated the software; when I turn the Helix LT on it shows the 3.11.0 version, but then I get the above message again. What do I do next? Thanks.
  18. If your Helix/LT is booting up in Demo Mode (shown on display screen during power up), please refer to the following procedures to deactivate and resume normal mode: Helix Floor Hold down FS 3+7 during power up Helix LT Hold down FS 3 (top row 'B') + FS 7 (Bank/Preset Down) during power up
  19. Hello! new user here! Im from argentina. Straight to the point guys, I just need to move all my effects/settings from my old pedalboard "HX Effects" to the new "Helix LT" that i just bought, i can't find the way to do this... is there any? Please help!
  20. So I am looking to get an XY Midi pad built into my guitar and I want to know if I can use it to control any effects like the Pitch Wham. If someone has done this please share with me some videos or something to show me how it was done. Much appreciated
  21. Hi guys, I wanna start by saying I've followed the official line 6 guide to get this to work, but I can't manage it (Guitar is set to Re-amp Src USB 7). In cakewalk I've tried selecting "Left Digital Audio Interface (Line 6 Helix LT) 7/8" as well as putting the guitar onto 8 and trying "Right Digital ... 7/8" and also using "Stereo ... 7/8" none of them are working! I've done a global settings reset on my LT and still have the same problem, it makes me think I'm doing something wrong with cakewalk, has anyone else had this problem, or knows how to fix it? Any tips/advice is much appreciated, I'll try it all to make it work. Cheers, Jack
  22. I'm sorry about this question, i might just miss something, but I've read the update guide and it didn't really make it clear to me. Right now I have Helix LT at 2.30. As title says should i update it straight to 3.00 or extra steps should be taken? The reason I ask is because when i had Helix LT back in a day at 2.30 the latest firmware was 2.82. To install this one i had to update to 2.71 first because somehow 2.80 wasn't installing above 2.30. So my update steps were 2.30 -> 2.71 -> 2.80 -> 2.82. I don't really wanna brick Helix or something, so just to make sure I made a topic here. Sorry once again.
  23. Hello, I am new to this forum, but I recently ordered a Helix LT and I hope to receive it tomorrow. Online I found out that it’s possible to send wireless MIDI signals (Previous Song, Next Song) to OnSong on an iPad. I have always been using a PageFlip pedal for these signals, so it would be great if I could get rid of this extra pedal. Apparently it’s possible to buy some wireless MIDI adapter that’s able to send MIDI over Bluetooth to my iPad, but I am already using my MIDI Out for my Eventide H9 pedal... Is it somehow possible to send wireless MIDI over the USB B output to my iPad? Many thanks in advance!
  24. The damage that Helix LT (Expression pedal) shown in its first units is solved? I recently bought a Helix LT (2018 edition) but I am worried if its expression pedal will broke in a short time.
  25. Hi all. I'm using the Helix LT and have it set up where the "Mode" button switches all the 8 other footswitches to either the stompboxes or the snapshots. This works fine most times. I recently downloaded a Customtone that does not show any of the LEDs when the "Mode" is switched to snapshots. The snapshots still functionally work, there's just no LEDs to indicate which snapshot I'm on, nor which other snapshots there are on that preset. When I switch it back to the stompbox mode, it shows the LEDs just fine. Any help would be much appreciated. Thanks!
×
×
  • Create New...