Jump to content

Search the Community

Showing results for tags 'helix lt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 105 results

  1. I would absolutely love to be able to hit one button to go through my entire song in an order. I want to go through my snapshots in an order I choose. Setting them all to one button and going through an order of snapshots. Is there a way to do this on the HX LT?
  2. I've tried updating from 2.30 to 3.11.0 three times, I keep getting this message: "Boot Failure, Entered Update Mode!" This doesn't mean anything to me; I'm new to the Helix LT. I thought I had updated the software; when I turn the Helix LT on it shows the 3.11.0 version, but then I get the above message again. What do I do next? Thanks.
  3. If your Helix/LT is booting up in Demo Mode (shown on display screen during power up), please refer to the following procedures to deactivate and resume normal mode: Helix Floor Hold down FS 3+7 during power up Helix LT Hold down FS 3 (top row 'B') + FS 7 (Bank/Preset Down) during power up
  4. Hello! new user here! Im from argentina. Straight to the point guys, I just need to move all my effects/settings from my old pedalboard "HX Effects" to the new "Helix LT" that i just bought, i can't find the way to do this... is there any? Please help!
  5. So I am looking to get an XY Midi pad built into my guitar and I want to know if I can use it to control any effects like the Pitch Wham. If someone has done this please share with me some videos or something to show me how it was done. Much appreciated
  6. Hi guys, I wanna start by saying I've followed the official line 6 guide to get this to work, but I can't manage it (Guitar is set to Re-amp Src USB 7). In cakewalk I've tried selecting "Left Digital Audio Interface (Line 6 Helix LT) 7/8" as well as putting the guitar onto 8 and trying "Right Digital ... 7/8" and also using "Stereo ... 7/8" none of them are working! I've done a global settings reset on my LT and still have the same problem, it makes me think I'm doing something wrong with cakewalk, has anyone else had this problem, or knows how to fix it? Any tips/advice is much appreciated, I'll try it all to make it work. Cheers, Jack
  7. I'm sorry about this question, i might just miss something, but I've read the update guide and it didn't really make it clear to me. Right now I have Helix LT at 2.30. As title says should i update it straight to 3.00 or extra steps should be taken? The reason I ask is because when i had Helix LT back in a day at 2.30 the latest firmware was 2.82. To install this one i had to update to 2.71 first because somehow 2.80 wasn't installing above 2.30. So my update steps were 2.30 -> 2.71 -> 2.80 -> 2.82. I don't really wanna brick Helix or something, so just to make sure I made a topic here. Sorry once again.
  8. Hello, I am new to this forum, but I recently ordered a Helix LT and I hope to receive it tomorrow. Online I found out that it’s possible to send wireless MIDI signals (Previous Song, Next Song) to OnSong on an iPad. I have always been using a PageFlip pedal for these signals, so it would be great if I could get rid of this extra pedal. Apparently it’s possible to buy some wireless MIDI adapter that’s able to send MIDI over Bluetooth to my iPad, but I am already using my MIDI Out for my Eventide H9 pedal... Is it somehow possible to send wireless MIDI over the USB B output to my iPad? Many thanks in advance!
  9. The damage that Helix LT (Expression pedal) shown in its first units is solved? I recently bought a Helix LT (2018 edition) but I am worried if its expression pedal will broke in a short time.
  10. Hi all. I'm using the Helix LT and have it set up where the "Mode" button switches all the 8 other footswitches to either the stompboxes or the snapshots. This works fine most times. I recently downloaded a Customtone that does not show any of the LEDs when the "Mode" is switched to snapshots. The snapshots still functionally work, there's just no LEDs to indicate which snapshot I'm on, nor which other snapshots there are on that preset. When I switch it back to the stompbox mode, it shows the LEDs just fine. Any help would be much appreciated. Thanks!
  11. Anyone notice that bypassed effects still add a db boost? My lead patch is a copy of my rhythm patch, just with added delay and eq block for a boost to mids and slight db boost. I noticed that when I bypassed (turned off) the eq and delay, the patch was still noticeably louder. So I removed the eq and delay blocks, then the patch was the same volume as the rhythm patch. When I added the blocks back, even though they were disabled there was a slight db boost. Anyone know why this is?
  12. Hello, I've noticed a bug while using HX Edit. If a user were to expand the window to show the setlist while the screen is maximized then the window is partially cut off because it goes offscreen (image 4, highlighted in blue). This would make it inconvenient for a user because they cannot see the path outputs, nor the parameter values unless they resize the window. I believe the fix for this would be to resize the "main view container" when the setlist is expanded/collapsed instead of resizing the whole window. Would someone from line 6 support be able to review this? Please see my notes below. Thanks, Steps to Reproduce Maximize the HX Edit window with the setlist expanded (image 1) Collapse the setlist (image 2) Maximize the HX Edit window (image 3) Expand the setlist (image 4) Parameter values and path outputs offscreen
  13. Hello. I was wondering if any of you have experienced any issues with the headphone output of the Helix LT or Helix Floor? I have an Helix LT connected as an audio interface to my Windows 10 laptop. I only use headphones and like to jam along with YouTube and guitar pro and recently when I listen to a preset through my headphones connected to the output jack of my Helix LT, the panning/volume is all wonky and is not balanced with the right side noticeably louder than the left. The issue is across all my patches including factory and user). The issue seems to be volume related, if you crank up the amp or add a distortion block it seems to pan harder to the right and becomes very off putting. If you turn the volume knob below 12 o’clock the panning balances better, turn the volume knob up to 3 o’clock or to full then panning is almost hard right and I can hardly hear anything from the left as if you’ve have duff headphones. As a temporary work around I have to pan the output block at the end the chain by at least 30% to the left to balance the sound. I've tried different 1/4 inch adapters and different headphones, I have some in ear monitors and a pair of Beyerdynamic DT770 pro 250 ohm and the issue persists. I have even sought a second opinion from my wife who agrees there is Definitely a panning/volume issue. There is no problems when listening to music and videos from YouTube etc. It only affects my guitar patches. Also, this seemingly started happening out of nowhere. I do not recall making any changes to global settings, but perhaps that is where the problem is? I am updated to firmware version 2.92 and have been since it was released. Out of desperation I have completed a factory reset and even rolled back the firmware to 2.8 and reinstalled 2.92 with no joy and I am now worried it may be a hardware issue. Everything has been working fine until now. If anybody could help me figure this out, I would really appreciate it! Thank you.
  14. I just received my helix LT yesterday, downloaded the newest HX editor and tried to update the unit as recommended. Got stuck with the error and reboot situation I’ve read about, so I tried different USB ports and cables, tried the reboot while holding fs 6+12; nothing worked. Now my helix has stopped starting up altogether. It no longer shows the booting screen, all I see is flickering pictograms (see included video), and it doesn’t respond to any reset boot I try. Help? I’m on the brink of returning it as a faulty device. FullSizeRender.mov
  15. Hi guys, well ive got some troubles with my Helix Lt recently, i found that the big Volume Knob its controlling the position value of the pedal blocks (Volume blocks and Wah blocks) and then when i move the pedal up and down it doesnt work. No matter what i do, i tried deleting the blocks and add them again and it still not working. I suspect if is the famous issue with the breaking Helix Lt pedal? What can it be? Here is a video where is shown what happens exactly: https://m.facebook.com/groups/1730763273911707?view=permalink&id=2719353501719341
  16. Hi, thanks for previous answers (by the way, it's funny how I can only create new topics through the phone, not the PC...). I have a final doubt that I've not been finding. My idea is to record some videos while I play along to some songs. So I wanted to record the playback from, say, Spotify (on the pc), alongside my guitar recording (while my phone does the video recording, separately). Is there any way I can do it? If I set my Helix LT as the PC monitor, I can hear everything and play along without a problem, but I know that only happens because my output is set to USB 1/2. I'm afraid I can't use USB 1/2 as inputs on another line to, say, output it through USB 3/4 and use that as an input to reaper because 1) I can't select USB 1/2 as inputs; and 2) that would ause the guitar and all other sounds from PC to record on loop... So, is there a way to record playback from spotify AND my guitar at the same time through Helix? I'm using Reaper. Thank you!
  17. Hi folks, I bought my Helix in 2017 and despite playing with it for a while, I had to move countries and it had been sleeping in my office for a long time now. Yesterday I decided to pick it up again and do some playing/recording. Its firmware was version 2.21 then and I upgraded it to 2.92 using the latest Helix Edit app. It all went well, but I'm surprised it went "too well", actually: the instructions mentioned my user presets would be erased during the upgrade, but they didn't! I can still find and use them after the upgrade, which included the big overhaul from version 2.80. The fact that I could already find those presets held me back from importing my backup after the upgrade. So the question is: should I factory reset the Helix after the update, and THEN import the backup? By doing so, is there a risk of the new factory presets of the current firmware be replaced by the old ones of the backup, or only my user presets will be reapplied? By the way, my old "Helix" app is still there lingering on my PC alongside the new "Helix Edit" app. Can I safely uninstall the "Helix" app and only use the "Helix Edit" app from now on? And if I do need to factory reset, can I confirm that it's by turning it on while pressing switches 9 and 10? Sorry if all of this is repeated, but I couldn't find a direct answer to these questions because I'm a noob. Best regards to all.
  18. I have a Helix LT and I'm trying to sync my tempo (for delays) using my Boss RC-505 as my master, but I want to keep the Helix LT ahead of it in the chain. I know there is a way to use a DAW to do it, but I was wondering if there was a way to sync without using one. FYI, I'm a classical violinist/pianist that recently decided to see what I can do with loop machines and a sequencer to create live trance, so I'm VERY new to sound modification/mixing and don't understand most of the electronics terminology, so if simple/descriptive explanations are possible, it would be greatly appreciated. Thanks!
  19. For some weird reason the audio from my Helix LT USB records as midi. I have tried Reaper, GarageBand, and Audacity. All of them record the guitar as a midi file, and playback is just individual tones. I have confirmed that I am using the USB out connection and cable. I have confirmed my track output is USB. I have confirmed that I am using the correct input/output for each DAW. I have searched all over and can't find out what setting I have wrong. Can anyone help me out? I'm currently running: 2018 Macbook pro with Helix LT (updated to 2.92) connected via USB.
  20. Hola amigos. Hace pocos días pude adquirir una Helix LT. Los sonidos clean son muy buenos, pero las distorsiones, ya sea las de las emulaciones de amplificadores o la de los pedales suenan horribles, muy digitales y sin cuerpo..o para nada naturales. Esto me sucede usandola a traves de la tarjeta de sonido (tascam 122 mkii). Puede ser un problema de configuracion general? Cambiaría eso utilizando un FRFR? Desde ya muchas gracias
  21. Hi Friends. Sorry for my english. When i use the volume pedal in the helix LT, volume goes up too sharply. How can I calibrate it to sound gradually Thanks a lot
  22. Dear reader, I've bought the Helix LT a couple of days ago. After trying it for some hours I wanted to go into the Helix edit to try and make some custom tones and update the helix as it is on version 2.30. Unfortunately every time I plug in the Helix and turn it on my PC crashed with a BSOD saying "system service exception" It's an up to date windows 10 PC with all the latest drivers and everything. Hope you guys can help me out with this one. Kind Regards, Wxam
  23. The Re-Amped Signal sound somewhat "gated". Peaks are the same but it has less sustain and notes die off earlier. Also Gates in the signal chain close when they didn't in the original. The Re-Amping feed track in my DAW has Mono Output 7 and 0.0 dB Gain. My Patch has Input USB 7/8. I checked for Signal loss due to sending the DI only over Out 7 instead of Out7/8, but everything is fine at unity gain, an empty patch gives me back my DI with the same peak values. I am quite disappointed about the Re-Amping function since it could be such a neat feature but apparently comes at the price of signal loss! I hope this can be fixed! Firmware Helix LT 2.82 Pro Tools 12.5 MacOS 10.14.6
  24. I was looking for recommendations or tips about how to get the most out of my Helix LT, keeping in mind I am not a professional musician. I have my Helix LT and I have it plugged in directly into the instrument input of a Boss Katana 100 amp. I want to get the best sound possible out of my Helix so would I be better suited to buy a PA speaker of some kind like the HeadRush or something to that affect or better speakers directly into my PC and bypass the amp all together? Or would anything not really make a significant difference compared to what I am already doing?
  25. I was wondering if I need a High-Z input for the split signal I want to use for all my presets, so I record the DI guitar simultaneously, together with the processed sound from the Helix. For all my presets I have a A/B split going from the beginning of the chain (so before all the effects/amps/cabs) to the 1/4" output. It should be as dry as it can get then. There is a mono jack-cable plugged in, which goes to the mixer/interface of course then as well. So is the signal on that cable line signal or is it similar to a real high impedence guitar signal? Thanks in advance! Kind regards
×
×
  • Create New...