Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'helix'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

  1. WARNING: Utilizing FX Loop, Send, and Return blocks within the same Helix/HX preset has the potential to cause a feedback loop based on the routing and their position in the signal flow. The volume level and severity of this is feedback loop is dependent upon what is contained within the FX Loops. We strongly encourage Helix/HX users to use extra caution and awareness when using these blocks in their presets. Specifically avoid placing duplicate send blocks AFTER their corresponding Return in the signal flow. This applies to both FX loop blocks which contain both sends and returns within one block as well as individual send and return blocks. For example, if your preset contains an FX Loop 1 block (FX Loop L on HX Stomp), which utilizes both Send 1 and Return 1, DO NOT place a Send 1 block AFTER this FX Loop. The same would apply to using individual send and return blocks. For example, if you have a Send 1 block and a Return 1 block in your preset, DO NOT place a duplicate Send 1 block AFTER the Return 1 block.
  2. Firmware/Editor: Firmware 3.01; HX Edit 3.00 OS: Windows 10 Global Settings: Defined by Command Centre Bug: When copying amp parameters from a snapshot in HXEdit, and pasting to a different snapshot, the original snapshot parameters are not saved. I have a list of similar presets, each with a different amp, and each with 3 snapshots; Clean, Crunch, Dirty. The main difference for each snapshot is to allow changes to the amp parameters, Drive, CH Vol and Master. For some presets, if I use HX Edit to go to the Clean snapshot, I select and copy the amp block, switch to the Crunch snapshot, click on the amp and paste, the "Clean" parameters are visible. I can then amend them as required and save the preset (either in HX Edit or direct on the Helix floor) and everything looks OK. If I switch back to the amp in the Clean preset the parameters now show the values from the Crunch preset. The same can happen going from Clean and/or Crunch to Dirty or the other way. On some occasions it seems to work, but it is very random. I have raised a support ticket :- 397839, received some suggestions, but nothing that seems to eliminate the issue. Lesken
  3. Hi- Just updated from 2.82 to 3.01 for Helix floor. All seems to have gone smoothly, but instructions ("Step Tres") say to restore from the backup that was created prior to the update. Everything seems to be OK. Is this restore from backup mandatory for a reason I don't know about or haven't been able to determine? Wouldn't want to retrograde factory settings, for example. Thanks for your input.
  4. Hello, Helix noob here. Am I able to connect two studio monitors to my helix, connect the helix to my computer via USB, and then with the HELIX Native Plug-in interface play directy through my studio monitors? Thanks in advance and apologies for the noob question.
  5. According to the manual one should use pre amps instead of amps when using a powercab and the Li6 link. I cant get the sound from sounding dull for some reason so I might try this although I havent seen any presets using pre amps..only the amps..which make me wonder.. Hence for the users with a similar setup: what are yr thoughts on this?
  6. Hi guys! I'm brand new to the Helix world and just purchased the Floor. I've just one question (for now): is there any way to change the setting of the FS6 so that instead of the Stomp view, i can choose between presets? "Normal" view is 4 stomp and 4 snapshots, then with FS1 and FS7 i can roam between presets, but could be easier if i can switch to a 8 - presets view (mostly for jamming). If FS6 can't be redirected on presets view, do you have any set-up suggestion to have everything with a couple maximum of touch away? Thanks and keep on rockin'!
  7. Hi all, Bought my Helix floor a year ago and I love it. Been using it primarily together with Powercab and have been quite satisfied so far. But sometimes it feels like I’m missing that tube feel. I had an DT50 combo earlier that I sold but remembered how great it was so I got myself a DT25 head instead now. Now I’m trying to figure out how to get the Helix to work with the DT... I have connected the Helix to the DT via the L6 Link and got sound through the amp. So far, so good... But when shifting to different amp models, nothing happens in the DT? No changes in the topology whatsoever? And I can’t find any easy to understand description anywhere. I guess there are some settings that I haven’t figured out, so if someone in here can help me out I would be greatful!!!
  8. Hi guys ! I have a question because I got really confused how Send and Return blocks work on HX Stomp. I use my HX Stomp instead of a pedalboard and I really like it. Im just curious if one other thing is possible. I want to send signal from my AMP Effects LOOP into the HX Stomp, then run the signal thorugh an IR block and then send it to the PA. So I want to do this : Guitar -> HX Stomp ( used as a pedalboard ) -> My amp input and at the same time My amp effects loop -> HX Stomp ( used for IR ) -> PA Is that possible ? If so - How can I achive this ?
  9. Question about levels... I have a Helix LT. The digital out goes to DT25 (big knob set to control only this). The xlr's (set a mic level and max output since the big knob is digital only) go left and right to a berhinger XR18. The XR18 is my interface to Reaper on a mac. I've had the helix over a year now and have spent hours upon glorious hours tweaking etc. I really love the results! I use the XR18 software to monitor my levels when when doing preset leveling to make sure things are close, then I play some music, play a lead over the same piece to finish the levels. This has worked great. I try to have my levels set so the XR18 software channel level meter hovers around -15. again this works great for getting the presets t match. It dawned on me the other day that the level in the XR18 is also going to be dependent on the trim I have set for that channel. Since once the trim is set, it doesn't change so all my presets will still be level matched, however, the level of my trim will have a direct correlation with the channel volume in the Helix. If the trim is set high, the helix channel volume will be set lower to get to -15. If the trim is set low, the helix channel volume will have to be set higher to get the XR18 channel level to -15. Several questions come to mind: 1) The helix channel volume is not supposed to change the tone, so it should not matter (tone wise) if it is set to 2 or 8. Is this thought correct? 2) would the sound be different (coming out of the XR18) if I had a higher channel volume and lower trim, or does that matter? 3) does anyone else have this scenario now and what do you do? 4) the trim now is around 12. should I change this to zero and redo my patches? Or am I (as usual) over thinking things? :) Would love to hear your comments. Thanks!
  10. Hello everyone, I am using Adobe Audition as my DAW (I have a creative cloud subscription so I'd like to get my money's worth if possible) and can't locate the "USB 7" dry signal the Helix is supposed to output. I have watched the Helix videos and read the posts regarding what to do in the global settings but that doesn't help since the actual "USB 7" input is not showing up in Audition. I can do Stereo > [01S] Digital Audio Interface (Line 6 Helix) 1 or Mono > [01(or2)] Digital Audio Interface (Line 6 Helix) 1 (or 2) for my inputs. Neither of the mono channels produces the dry signal. Am I missing something or is Audition just not capable of receiving all 8 of the usb signals from Helix? Many thanks, Brian **** EDIT **** I realized I wasn't using the ASIO Driver and now I got it to work.
  11. Hey folks I have released a bundle for Line6 Helix with Stock Cabs with the sounds inspired by the songs of Steve Vai: For The Love of God Bad Horsie The Story Of Light Weeping China Doll Gravity Storm Thender Surrender A Bundle for Line6 Helix with Stock Cabs with the sounds ispired by the songs of Steve Vai Bundle of 8 Presets / 13 Snapshots. Ready to use-stock cabs used, you dont need more. Compabible with Line6 Helix, Helix LT and Helix Plugin Firmware version v3.01 or up. Raw sound of the presets, no post production, the true sound from the helix.
  12. So I'm following Richie's settings: and already with only the amp and powercab active I noticed my tone isn't any where near his. His sounds great, mine thin and punchless. As with all my tones since I bought the damn thing.. I've checked the obvious stuff: getting the pc led in the yellow, volumes etc and hence my conclusion is that either the difference is because of: - different guitar - L6 link (I) vs xlr (he?) -both So I figured I could rule out the L6link if some one here has tried both L6 and xlr and noticed any differences. If so, I'm out buying a xlr cable, if not, I'm out to buying a better guitar (esp-ltd-ec300 with emg-hz currently)
  13. So I have been trying to create a Metal/Metallica preset for my Helix LT and I have been having problems. Either it sounds way too over compressed, there is way too much background noise, or the tone just doesn’t sound good. Does anybody have any setting recommendations? I have seen tons of them in CustomTone that don’t sound any better.
  14. So I have the Helix using a Payne Lab K-Switcher to midi control my Mesa Dual Rec. It all works great except when I click either my clean/crunch/or lead channel the led lights up while it is pushed then it goes away. Is there a way to make the LED stay on depending on the channel selected?
  15. Hi together, I just received my HELIX LT and I truly enjoy it so far. However, I am running into issues whenever I try to sync it with the MIDI clock of my DAW (Ableton Live). I already searched for possible solutions in the support forum but couldn't find any reliable solution so far. In my current setup, I use snapshots and I change those quite frequently (sometimes mutliple times per bar), e.g. to switch the MIDI sync tempo of a tremolo or other modulation devices. The corresponding commands will be sent via a MIDI channel (currently channel 4) in Ableton Live which includes the different values for each snapshot in the corresponding CC (for snapshots, it is CC69). Whenever I do that, the MIDi clock gets out of sync or delayed in some sort. This is also represented in the blue tap tempo light, which flash is noticeably out of sync compared to my DAW metronome. I already did some troubleshooting and below you find my conclusions so far: - Occurs for both for slow and fast BPM. - Occurs both for sending commands via USB MID and MIDI Interface - Does not seem to be a "simple" delay, namely a latency which can be compensated within the DAW itself. It rather appears to me that the amount of sync error is fluctuating over time. I am really not sure if that problem is specifically related to Helix, but it prevents me from utilizing most of the great time-based effects of the HELIX. Therefore, I would highly appreciate any kind of support or ideas for potential workarounds. Many greetings!
  16. I have hxstomp and es-8 from boss to controll snapshot and other pedals. This problem happens.↓↓ ・Send midi message from es-8 to hxstomp to change snapshot1→2 or 2→3 etc... Usually hxstomp responses it, but sometimes does not. Do you think why this problem happen? If you have same issues, please help me.
  17. Hey Guys, I'm making a series of presets inspired by my favorite songs and bands, using almost exclusively the stock cabs and trying to reproduce in the best possible way these ready-to-use sounds without requiring anything else. Ready to use in mixes at will. Currently the material that i have uploaded is little but releasing it again almost every day. The channel is new and, if you would, subscribe to stay updated. To start i wanted to make you ear For The Love of God of Steve Vai https://youtu.be/kxQkve9o_wQ
  18. Is there a way to have the AUX IN simply be used to plug in a playback unit so I can play on top of pre-recorded music (using headphones)? I don't want my ipod that's plugged into the AUX IN to be colored by my guitar preset tones. Do I have to go out and buy a 2-channel mixer for this or can the Helix do it on its own?
  19. This time more 'scientific', folks... Change the 'feel' with Jason ;-) Thanks to the 'explainer in chief' Jason Sadites!
  20. The damage that Helix LT (Expression pedal) shown in its first units is solved? I recently bought a Helix LT (2018 edition) but I am worried if its expression pedal will broke in a short time.
  21. Hi guys... Firstly, the problem I am having has only happened since I updated to Helix 3.0. So - when I load a new preset and go to snapshot mode, as soon as I press a footswitch for an alternative snapshot, I get the small 'E' icon which suggests I have edited something. any further switching of snapshots doesn't help and the snapshots do not default back to the original settings. Yet, when I go out of the preset and come back into it and go back into snapshot mode again, the 'E' has gone but returns as soon as I hit a footswitch. I have seen other users are experiencing the same issue. Please help with this problem - Thanks
  22. Hi everyone ! I just need a little information for the helix control. On the user book they tell us to put a power supply (the line 6 DC-3G) with the helix control if the Cat Cable is too long. But i can't find it anywhere. Does the power supply of the pod HD 500x works ? I find this one on music store https://www.musicstore.com/fr_FR/EUR/Line-6-DC-3h-Power-Supply/art-GIT0054371-000?campaign=GShopping/FR&ProgramUUID=UZXAqJarI6gAAAFl71hyjI8q&gclid=EAIaIQobChMI_dDRsIC87gIVTJ_VCh2Zcwi-EAQYASABEgIFq_D_BwE I just want to be sure before i take it. Have a nice day !
  23. Does any one have a similar setup and any luck with a fat blues tone? Whatever I try it still sounds "fat" or " fake". I even tried a follow along youtube guide and already I heard a big difference with only the amp in place (video had no pc btw). I'm lost..I'm starting to think my guitar is rubbish and can only play metal.. Tips any one?
  24. Hi all, Im new to line 6, the Helix and the digital world when it comes to using it to amplify guitars. Keep that in mind when reading my post! Got my Helix the other day, plugged into my studio monitors, all very excited to hear what this device can do... result was awful. Completely disappointed, confused and totally unimpressed. I couldn't believe this was the same unit that I had read so much about... all the glowing reviews brilliant and positive sounding youtube videos. In short, for me, I just thought this thing sounds generally, well... crap. Flicking through the presets made me just think - what is this all about?!... some of the sounds are just weird and plain silly (effects heavy nonsense), others just sounded like the same old digital crap I have heard for so long now. I thought this was supposed to be different!? Some sounds are "OK", pretty passable copies of guitar sounds that you would appreciate and like, but even they are nothing special at all. Can't see a difference from all the digital stuff I have dabbled with then binned in the past - apart from more complicated options. I was saddest most about the total lack of feel. I have read the sentiment of matching the feel as playing through a valve amp. This really confused me. Not even close. Yes the patches clean up as you roll the guitar volume down... big deal. There is so much more to valve "feel" than that. There is zero interaction between your fingers the strings and the sound you hear (to me!) so its totally cold flat and uninspiring to play. I realise I'm in the minority on this one. Coming from valve amps and an old school sound aesthetic perhaps this technology is just a step to far for me. Beyond me. Or maybe its only good for hi gain million notes a second music where feel doesn't really come into it. Very disheartening so before I give up and send it back I wanted to ask for help as all the people that like it versus seemingly very very few who don't must mean its me not the units fault. Could there be factors at play that I don't know about that are making this unit sound/feel less than it should??? After a while trying to understand the unit I plugged into my little Yamaha THR practice amp and revelled in its excellent response and tone that seemed heightened after playing through the Helix. Any help or words of wisdom would be appreciated by this dense luddite!
  25. HELIX Wireless MIDI Controller (iPad) has been updated to version 1.1 !! 1- Main View 2- Setlist View 3- Presets View 4- BlueBoard View
×
×
  • Create New...