Jump to content

Search the Community

Showing results for tags 'jack cable'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
    • Firehawk FX
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hi everyone, I might have stumbled on a rookie mistake but: how come my acoustic sounds are so lousy, meaning sounding very boomy, digital and nasal, and not nearly as good as I hear others? My setup is the following: - JTV 89, updated to HD models - using normal Jack-Jack cable to - Boss GT8 On the GT8, I can select (for instance) the Full Range model, which should basically entail the same as plugging straight into a PA (where the GT8 then simply functions as DI) Attached is a short sound sample - First: the JTV89, Acoustic position 5 (Gibson model) straight into the GT8, Full Range model, all EQ at 50%, no other processing than a little bit of hall reverb- - Then: similar, but with the 'Acoustic Processor' of the GT8 engaged. It does get brighter, but it doesn't get much nicer beautiful. In both cases, the acoustic 'feel' is there, especially with single notes, but it doesn't get nearly as realistic as I've heard other people have their JTV sounding (on Youtube for instance, next to the Line6 Demos) What do you think? Is it a cable problem i.e. should I use the VDI cable for acoustic stuff?ps Ps, I had some trouble updating to the HD models, but everything else seems to be fine. Acoustic-JTV-test.mp3
×
×
  • Create New...