Jump to content

Search the Community

Showing results for tags 'jtv'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 148 results

  1. I've bought a second-hand Variax jtv-69 and a POD HD500 and these days I'm trying to connect them with little success so I thought to post my questions here. My idea was to connect the Variax guitar through the POD HD500 to my MacBook and then access the various customisation options via the Workbench HD and POD Edit. So far none of these steps have worked for me. First of all, the HD500 isn't recognised by the POD HD500 Edit app in mac. I have a MacBook Pro late 2012 with 16GB and Catalina. I tried the two USB ports and neither will work. I even tried to install the drivers for the HD500 dated from 22-June-2018 which worked for a YouTuber (which I found in this forum) but does not work for me... I keep getting this message: "POD HD500 Edit - Could not detect a POD HD500 connected to your computer. POD HD500 Edit will run in offline mode." The Workbench HD doesn't recognise neither the POD nor the Variax guitar that is connected to it. Looking at the system diagnose I can actually see that the POD is connected to the USB (see the attached pictures). If anyone has an idea of a solution I'll be very grateful! Can't wait to see this gear working without issues.
  2. Hi, I've bought a used JTV-69 and some weeks later I realised that not having the special usb cable/workbench interface is actually a problem.. anyway.. I was charging the battery with the original charger and now I lost it. I have plenty of Sony NP-F batteries (which I know will not work with the JTV) but my question is if I can use the generic charger to charge the Variax battery? Thanks in advance!
  3. I've got a Pod Pro HD X and am considering an investment in the Helix Native software. I've been looking for information in the manual and elsewhere that would let me know whether Native can preserve settings of the Variax family of instruments per patch as the Pod Pro and Helix appear to to be able to do and I've yet to find an answer to the question. Can anyone here shed some light on this question please? Thanks!
  4. I had never tried using Workbench HD via Helix to connect to my Variax and change a model, but trying now failed to connect to the Variax. Doing so directly with the USB dongle worked and I got the job done. Curious though whether I have a lingering problem because doing this via Helix should work since Helix version 2.20 or so. Is there anything special I need to setup / configure on Helix to enable Workbench HD -> Helix -> JTV communication? I am running with the latest MAC OS, Helix, Workbench HD, and JTV FW versions and are directly connected from USB-C to Helix with a USB printer cable (the latter worked with the USB dongle)
  5. Black plays great has a few small dings on major chip on back plays and works great it has a fixed bridge and I really want one with a trem I will email pics if interested thanks
  6. Hi, does anyone know where I can buy (and try) the JTV59 and JTV69 in or in the neighbourhood of the Netherlands. The big resellers like Thomann, Andertons and Bax don't seem to have them in stock or even in pre-order anymore. The completely disappeared from their webshops. What happened?
  7. I don't have access to any variax in store. The standard feels like a Pacifica, great, easy enough to try out. What do the 59 and 69 most closely resemble? In particular the neck; the body doesn't matter as much to me. I prefer smaller necks and fretboards. My current guitar has nut width of 42mm, with medium jumbo frets and a 9.5 inch radius. Seems like all the variax have flatter profiles? But it's not just the specs, of course, so any specific (hopefully common!) necks I can sit down with to try out before mail ordering would be appreciated!
  8. It hapened recently, after plugging in the jack cable in the JTV, the model selector won't get activated after pushing it. Guitar stays in pick up mode. Battery indicates 4 green lights. It works again after putting the battery out and back in. Small thing but it could get worse. Any ideas? Thanks!!
  9. Hi - I know some of you out there are hoping to upgrade some of your gear, so maybe I can help you save on eBay or Reverb or Gbase fees. I've been spoiled with a modded JTV69 that's got a Moses graphite neck, locking tuners and JBE pickups. Looking for a #2 (or maybe a new #1) could be a 69 or an 89 or a Strat-ish style transplant (the last, only if it's a bug-free install with properly shielded cavity, etc.), but want to see something better than stock. Pickups upgraded to a noiseless variety, locking tuners, I'd be SUPER happy if there were another graphite necked one out there. No Floyd Rose please - I change strings too often for that - standard trem or hardtail. Hit me up with DMs if you're interested. Pay by PayPal, would require shipping to NJ. I can pick up within most of NJ and NYC. Whatcha got?
  10. So, my e string sounds low volume. Im using pod xt live. It can't be sorted out by lowering the other strings. The signal is just weak as well. Im in Bulgaria, no service there. Also saving from workbench to the JTV is not working by HD. Using a mini laptop. To weak? What can I do.. Order some parts? Which, where..
  11. Hi, one of my friends has a JTV-59 which he bought because he liked the Variax concept after seeing/hearing me playing with my Variax 700. I tried his 59 and I noticed on all strings a remarkable and quite annoying sort of limiter/compression effect with every model available which affects in a bad way especially the attack of the notes (trying to pluck the strings with fingers the issue is even worse).. But when switching from models to mag PUPs (which sound louder) the guitar sounds just perfect.. which thing makes me think that the guitar physical setup doesn't need to be re-done, and it's not the culprit of the models signal compression I mentioned above.. My old 700 doesn't have and never had this sort of compression issue. Doing my searches I've read somewhere that a solution to get rid of the unwanted compression could be to lower the strings global level and turn up the models levels to compensate, and probably I will suggest this type of solution to my friend. But if this should be the best solution (waiting for confirmation), I still wonder why it is necessary to do this type of adjustment with JTV, where it has never been necessary with my old tech Variax. Official (but not exclusively) answers/ideas would be very appreciated.
  12. Hi. Hoping someone may be able to guide me. I've been using HD500X for a few years (with DT25). Recently I decided to start using JTV over VDI. I had a couple of issues at 2 gigs in a row this weekend. 1: When I powered the unit up for the start of our set at Gig 1 it appeared normal, and then within a few minutes of starting up, twice in quick succession it appeared to go back to the "Line 6" logo start up screen and I momentarily lost signal. This was not the first time I'd gigged with the VDI, but was the 1st time I'd gigged with additional patches where the POD was controlling the tuning. it was strange and made me very nervous for the the duration of the gig, but ultimately the POD performed as normal thereafter. 2: Before the 2nd Gig I plugged the POD into Monkey to see if any updates might be required. Only some drivers needed updating - Flash was all up to date. So I saved my setlist, did the update and then reloaded my setlist onto the POD and headed to the gig. Things started well, but during the 1st set something weird happened: I stepped on preset 1B halfway through the set, only to find that the POD had copied preset 1A onto 1B. I now had 2 identical patches and had lost my original preset 1B which I had been using just fine in the previous song. Fortunately, I had taken my laptop with me to the gig "just in case" of any issues, so after the 1st set I reloaded a set list from a few gigs earlier (where the POD was not controlling the tuning - as this was the only real change I'd made before I started getting issues) and made some changes to the main patches I was using in order to try to reduce the DSP being used, just in case this was causing any of the issues. Never had this happen before and thought it was strange and worried me. Can anyone please help me: 1: Explain what may have caused this? 2: Anyone definitely had this exact thing happen to them before? 3: I'm thinking some sort of Reflash/Factory Reset would be sensible - has this been shown to be the solution to these symptoms? Everything I've seen re: DSP suggests that the system will flag issues when creating the patch rather than let me create and use something that won't work properly. Seems strange that if DSP is the reason, it would let me use it fine for half the gig and then make random unwelcome changes on my behalf... trying to figure out if my unit has developed a fault, or if this set up will simply be unreliable and I may need to either give up on the Dream Rig set up, or think about going to Helix (which although I'd love, does not yet have DT25 integration, and I struggle to justify the outlay given the limited number of sounds I actually need/use, and the POD - in theory - pretty much does all that I need). Any help welcome!! Many thanks in advance!
  13. When I use the JTV guitar not connect to my POD HD 500x, the battery light flash for just 3 seconds and it doesn't work. I have recharged it for many hours, but it doesn't work. What is wrong?
  14. Hi, I'm on that scary precipice of just about to order a new guitar. I have been torn between the JTV-69 Standard and the JTV-59. I know when in Acoustic modelling mode, the 5-way switch on the JTV-69 will change the acoustic model. But since the JTV-59 only has a 3-way switch I wonder if it has the same number of acoustic model choices. Thanks in advance for your help. P.S. - I sure wish there were Variax dealers in my area. I have never bought a guitar without playing it first, and to be honest, I'm a little nervous. Lee - Warwick, RI
  15. Hey guys, I have a JTV variax but I have no USB interface to change it's parameters, and I have no other interface (POD, helix, etc.). The interface by iytself is 150$ here, which is absurd. Would this cable make the Workbench HD see my JTV and allow me to update firmware/upload patches and change params? https://bencraven.com/?p=1616 Thanks!
  16. Hi friends, someone has tried the new version firmware 2.23 in variax JTV? and there is a way to update it connected trought the helix? Thanks a lot!!! (Sorry for the english, i use a google translate)
  17. I am trying to update my JTV 89 F using my Helix as the interface through line 6 monkey. I have both the line 6 cable and the quarter inch jack connected to the guitar. Every time I try to update the firmware from 2.21 to 2.23 I am getting the following 2 errors (screenshot attached). Can anyone help on how I can get over this issue? ryi
  18. I just wanted to share some of my experiences (and frustrations) when using the JTV. I have done some tweaking in workbench and the guitar is now a dream; if you spend some time with this guitar it really is a work of genius and incredibly playable/musical. Here is what I did: Set each presets' string volume: I did this not using the global string volume but the string tab for each preset. It took some time but it was worth it. Prior to doing this I found on many of the presets some of the strings were thin and others were too 'present'. In many cases the string volumes were out by a significant degree eg 50 50 50 100 80 100. In most cases I found my top E string was the quietest and weakest sounding in each preset. It seems strange that the individual string volumes were so far out, you think they would nail this in the factory! I then boosted the preset volume by between 3-6db for to compensate for string volume reductions I also - in also most every preset - increased the pickup level by between 3-6 db for each preset pick up. I tried to get the levels roughly the same between presets, as for me I find this much more musical - prior to doing my level tweaking I found the models with lower volume less appealing. Now I have levelled each preset out some of my favourite models are the ones that I 'skipped' prior to the above. If you are not happy with your JTV I would strongly suggest doing some of the above. I was about to get rid of my JTV but now I absolutely love it and can't put it down. The models shine through much better now and there is no longer the frustration of playing 'thin sounding' strings on many of the models. I now need to find a decent amp for the guitar - currently i'm using headphones, but previously I have played it through 'normal amps' and been v disappointed. I haven't tried it through an amp since doing my volume/pick up tweaking so it might sound alright now. Has anyone got any suggestions for amplification?
  19. Anyone else getting this error code? Every time I make a change on workbench HD - eg pick up volume change - I get this error code. Also I get this error code as soon as my JTV has connected to the software. Really annoying! Can anyone help? I am using a Helix also. Thanks, PS I have attached a screenshot
  20. Hi there, I have always wanted a Variax, but because I am left handed I could never get the newer ones. I see the older Variax 500 was in lefty, but they are pretty rare and go for high prices. So I decided to buy a brand new one and do it myself. It's not that hard, I promise and I am no luthier. You will probably void your warranty so do this at your own risk! 1. Remove all the strings. 2. Remove old nut by using a small block of square wood and gently tap (and I mean gently) the block of wood with a mallet. Tap in the direction of the bridge or neck to loosen the glue. And then tap it on the side to slide with a blunt screwdriver, out of the slot. Mine came out really easy and only had a drop of glue in two spots. 3. Replace old nut with the Graphtech TUSQ-XL nut, PQL-5000-L0. This is a lefty nut and is pretty close to the original. Graphtech actually supply the nut for the JTV-69 as standard, but they don't have an exact lefty copy. I sanded mine for about 10 seconds with fine paper to reduce the thickness ever so slightly and then pressed in the new nut. Sand a little, then test. It was a snug fit and didn't bother glueing. 4. Measure the saddles on the bridge (from the rear most straight edge of the bridge to the leading edge of the saddle) and write down each length according to the right handed string setup. You will then reverse all the saddle lengths by screwing them in or out according to what you have written down, with the left handed string layout. 5. Remove the cover on the back of the JTV-69 closest to the bottom. This houses the Variax motherboard. Locate the two grey wires with single white connector attached. This goes back to the bridge piezo pickups. Remove the connector. You will now need to flip the connector around so as to flip the piezos for the lefty string layout. When you plug it back you will notice that the connector doesnt quite align and fit. You will need to cut off a bit of the plastic on the motherboard part of the connector to make it fit. Its not as bad as it sounds. I then secured the plug with a bit of tape. 6. Restring the guitar as lefty, adjust the saddle heights if necessary and re-intonate. But you should be pretty close with the saddle lengths from the previous measurement. 7. Profit $$$! Only downside to this is that its a "Jimi'd" guitar and a bit difficult to reach past the 20th fret. But it plays just like a normal guitar. I dont use a tremelo so have tightened up the springs to make it as hard tail as possible.
  21. Hi everyone, I read some topics in the forum and i'm not sure if any topic describe exactly my problem so i have to ask you guys. I bought my guitar (a JTV 59) refurbished in Line 6 store and finally after 3 month I bring it to my home in Argentina after a travel in the US, so I have to solve the problem pretty much by myself. After a few days of using it the bridge magnetic pickup starts to make some intermittent noise (not a hum, more like a broken contact). It only happens once in a while using the magnetic pickups with the VDI cable with and without the battery. With a regular 1/4" plug with the battery the noise is still there, without the battery the noise disappears. My clue is that the pickup selector is either dirty or broken, but the noise should be there at least i'm missing something. If you have any solution besides cleaning the pickup switcher i'll apreceate your advices. Thanks you in advance. Sorry about my english, it's not my native lenguage.
  22. hi guys, I used to be a hd 500 user for a long time and recently have moved to helix. The gear that i currently run is JTV 89F -> Helix LT -> DT-25. I am struggling with a few things now with my set up: Firstly the DT25 integration with Helix tech is not that good as it was with HD 500. Is that true or is it just me? For instance you cant seem to switch between the 4 channels of the amp. The sound thats coming out of the amplifier seems to be very hard to dial in as well, as I have to adjust the knobs on the amp it self not the helix unit. What amp model/set up should I use to get a good acoustic sound out of my variax? As soon as I put an amp in the signal chain for an acoustic model it makes it sound very different. I want an amplified sound of the acoustic model without much color on it. Currently I am just using one or compressors which is also not that great of sound when it comes to the variax acoustic models. This set up coming out of my dt25 sound horrible for the acoustic models. A guy at a guitar shop suggested I should look at PAs or Roland Jc 40/120 amps. As they will give the best flat response with the helix doing the modeling and the PA/Amp doing just the basic amplification of the sound. The main reason for getting a dt25 was the compact size and the fact that it was a tube amp that can be used with a drummer in a live setting for a jam. My previous experience with PAs has not been that good as they are very big in size and dont hold that well in front of a drummer. The JC amps, I have no idea of. Any other amps or PAs that anyone would recommend? I dont want to go with line 6 PAs as they have alot of functionality on them that I will never use. Let me know if anyone is having similar issues and what did you do for it.
  23. Hi guys I am really interessted in getting a JTV 59. The only reason i havent bought one yet is that i play through a very cheap setup. I am not sure if it will sound halfway decent enough to justify a buy. I have a Blackstar HT-1R, unfortunately not enough money to upgrade the amp. Now my questions is, will the accoustic modelling sound good through this amp? Doses anybody has experience palying a Variax throug a small cheap amp? Thanks
  24. Hi, I have bought JTC-89F 2 months ago. (brand new) I am not sure if it was there before or not as I didn't have too much time to play, but I have realized that E1 string is much quieter than all other strings... I am not sure if I should send it on warranty or it is some way software issue? Global string level setup is all on 0.0 so it is not there. It is present on all presents. Can anyone advise?
  25. Hi, I have a JTV-69 that would like to be able to control (change models/programs) with a footswitch similar to the POD HD X with the Variax input. Does Line6 make anything simple, like the M5, that would allow the Variax to plug into it and have program changes with the footswitch? Thanks, Jeremy
×
×
  • Create New...