Jump to content

Search the Community

Showing results for tags 'jtv'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 148 results

  1. I am trying to update my JTV 89 F using my Helix as the interface through line 6 monkey. I have both the line 6 cable and the quarter inch jack connected to the guitar. Every time I try to update the firmware from 2.21 to 2.23 I am getting the following 2 errors (screenshot attached). Can anyone help on how I can get over this issue? ryi
  2. I just wanted to share some of my experiences (and frustrations) when using the JTV. I have done some tweaking in workbench and the guitar is now a dream; if you spend some time with this guitar it really is a work of genius and incredibly playable/musical. Here is what I did: Set each presets' string volume: I did this not using the global string volume but the string tab for each preset. It took some time but it was worth it. Prior to doing this I found on many of the presets some of the strings were thin and others were too 'present'. In many cases the string volumes were out by a significant degree eg 50 50 50 100 80 100. In most cases I found my top E string was the quietest and weakest sounding in each preset. It seems strange that the individual string volumes were so far out, you think they would nail this in the factory! I then boosted the preset volume by between 3-6db for to compensate for string volume reductions I also - in also most every preset - increased the pickup level by between 3-6 db for each preset pick up. I tried to get the levels roughly the same between presets, as for me I find this much more musical - prior to doing my level tweaking I found the models with lower volume less appealing. Now I have levelled each preset out some of my favourite models are the ones that I 'skipped' prior to the above. If you are not happy with your JTV I would strongly suggest doing some of the above. I was about to get rid of my JTV but now I absolutely love it and can't put it down. The models shine through much better now and there is no longer the frustration of playing 'thin sounding' strings on many of the models. I now need to find a decent amp for the guitar - currently i'm using headphones, but previously I have played it through 'normal amps' and been v disappointed. I haven't tried it through an amp since doing my volume/pick up tweaking so it might sound alright now. Has anyone got any suggestions for amplification?
  3. Anyone else getting this error code? Every time I make a change on workbench HD - eg pick up volume change - I get this error code. Also I get this error code as soon as my JTV has connected to the software. Really annoying! Can anyone help? I am using a Helix also. Thanks, PS I have attached a screenshot
  4. Hi everyone, I read some topics in the forum and i'm not sure if any topic describe exactly my problem so i have to ask you guys. I bought my guitar (a JTV 59) refurbished in Line 6 store and finally after 3 month I bring it to my home in Argentina after a travel in the US, so I have to solve the problem pretty much by myself. After a few days of using it the bridge magnetic pickup starts to make some intermittent noise (not a hum, more like a broken contact). It only happens once in a while using the magnetic pickups with the VDI cable with and without the battery. With a regular 1/4" plug with the battery the noise is still there, without the battery the noise disappears. My clue is that the pickup selector is either dirty or broken, but the noise should be there at least i'm missing something. If you have any solution besides cleaning the pickup switcher i'll apreceate your advices. Thanks you in advance. Sorry about my english, it's not my native lenguage.
  5. hi guys, I used to be a hd 500 user for a long time and recently have moved to helix. The gear that i currently run is JTV 89F -> Helix LT -> DT-25. I am struggling with a few things now with my set up: Firstly the DT25 integration with Helix tech is not that good as it was with HD 500. Is that true or is it just me? For instance you cant seem to switch between the 4 channels of the amp. The sound thats coming out of the amplifier seems to be very hard to dial in as well, as I have to adjust the knobs on the amp it self not the helix unit. What amp model/set up should I use to get a good acoustic sound out of my variax? As soon as I put an amp in the signal chain for an acoustic model it makes it sound very different. I want an amplified sound of the acoustic model without much color on it. Currently I am just using one or compressors which is also not that great of sound when it comes to the variax acoustic models. This set up coming out of my dt25 sound horrible for the acoustic models. A guy at a guitar shop suggested I should look at PAs or Roland Jc 40/120 amps. As they will give the best flat response with the helix doing the modeling and the PA/Amp doing just the basic amplification of the sound. The main reason for getting a dt25 was the compact size and the fact that it was a tube amp that can be used with a drummer in a live setting for a jam. My previous experience with PAs has not been that good as they are very big in size and dont hold that well in front of a drummer. The JC amps, I have no idea of. Any other amps or PAs that anyone would recommend? I dont want to go with line 6 PAs as they have alot of functionality on them that I will never use. Let me know if anyone is having similar issues and what did you do for it.
  6. Hi guys I am really interessted in getting a JTV 59. The only reason i havent bought one yet is that i play through a very cheap setup. I am not sure if it will sound halfway decent enough to justify a buy. I have a Blackstar HT-1R, unfortunately not enough money to upgrade the amp. Now my questions is, will the accoustic modelling sound good through this amp? Doses anybody has experience palying a Variax throug a small cheap amp? Thanks
  7. Hi, I have bought JTC-89F 2 months ago. (brand new) I am not sure if it was there before or not as I didn't have too much time to play, but I have realized that E1 string is much quieter than all other strings... I am not sure if I should send it on warranty or it is some way software issue? Global string level setup is all on 0.0 so it is not there. It is present on all presents. Can anyone advise?
  8. Well recently in another discussion I ran across an Idea to help eleviate some of the sympathetic resonance that occurs with the variax guitar.Link here http://line6.com/support/message/485558#485558 (quite amplified do to the Full Range of the Variax and HD500 capability's). I expanded on his Idea and chose to add vibration relief on the Bridge also. (there are pictures showing what I did on the other discussion). I wanted to express my extreme satisfaction in the results I am getting. Over the last few days of practice I am amazed at the sound quality of the modeling. (greatly improved I think from the lack of sound artifacts being modeled along with what I was playing). Also the quality of the alternative tunings I used to never use the 12 string models cause I thought they sounded terrible at times especially tuned down. Now they sound phenomenal no warble sounds, just true to what I was playing. I am not kidding I sat for about an hour going through the different models and tunings amazed at how great they sounded. ( the last time I was ever impressed by a piece of gear was about 16 years ago I bought a 5150 combo and fell in love with tube distortion, just loved the sound of it.) made me enjoy playing. I am hoping that others try this technique and have the same results (Truely I do).. Thanks for Others in these forums that have always been helpful for me...
  9. I recently purchased a used JTV-59. Of course it came with no battery charger or usb interface. After learning that the XTLive doesn't charge the battery, I googled a replacement charger. A user on one of these forums noted that the battery was similar to a Sony Handycam battery, model # NP-F570 camera. I just picked a charger up at the local batteries plus yesterday for $30. In stock and works great! Link: http://www.batteriesplus.com/product_search/43952-Sony-Digi-Cam-Battery-AC-DC-Charger-CAM10551.aspx Also available much cheaper on Amazon: http://www.amazon.com/Battery-Charger-NP-QM71D-NP-QM91D-Batteries/dp/B000KU5CN0/ref=sr_1_2?ie=UTF8&qid=1397434696&sr=8-2&keywords=sony+np-f570+charger (I didn't wanna wait) Now, does anyone know if a generic Ethernet-to-USB adapter will work as a replacement for the USB interface? Thanks, T
  10. My band has been selected to play at Summer's End festival in Wales in early October of this year. I will need to bring both my JTV89F and Helix. I know there has been new legislation for bringing instruments into the cabin vs checking them in like luggage. If anyone has been traveling recently especially with a guitar I would certainly appreciate any insight or what to expect traveling overseas with an instrument.
  11. JTV-59 & POD HD500x users: How do you use the "Guitar in pad/normal"-switch on the POD HD? I feel and read that the PUps on the 59 are very hot, so I use "pad" to prevent peaking the gain-stages at the POD.
  12. I purchased a JTV-69 Variax about two years ago. Recently, the pickups are not working when the modeling isn't engaged. Has anyone else experienced this issue? It was reassuring to know that I had the option to switch between using the pickups or modeling.
  13. Hey all, Hoping to get some help without sending my guitar in for repair (too many gigs in the coming weeks and service centers take too long to make repairs, at least from a friend's experience). Ok, so the other day I was setting up tones on my Spider Valve a few hours before a gig and I realized that I needed to charge my battery. I put the battery in the charger and approximately 5 min later I realized I needed to tweak one more tone, I then placed the battery back into the guitar, watched the battery level meter light up and heard the board switch on...then nothing. I could not turn on modeling or change tunings. I thought maybe the battery was not charged so I pressed the battery level button which did not work. I placed the battery back on the charger and noticed that it was charging. I waited an hour and tried again but nothing. I wanted to make sure the whole guitar wasn't dead so I plugged it into the Spider Valve again and the magnetic pickups worked just fine. I still needed a way to test the piezos so I went to my secondary rig and used the VDI cable this time. When I plugged the JTV into the VDI, the knobs lit up and everything worked like normal, I figured this may have reboot the guitar so I tried again with just a 1/4" instrument cable and the battery but nothing was working except the magnetic pickups. One thing that I did notice was every time I put the battery in for the first time, the battery level indicator lit up and the board sounded as though it was kicking on, but once again when I pressed the battery level button, nothing worked. I should mention (although I don't think this made a difference) I had the guitar plugged into drop tune pedal because I use another guitar on stage. I don't think this would have cause a short because I've heard of people using other pedals (e.g. Tube Screamers) in the the signal chain and never having issues. I also read somewhere that someone had to use a TRS in lieu of an instrument cable (something about the JTV liking TRS cables better). I've also heard of guys using powered A/B boxes to send power through the cable when not using a VDI compatible piece of equipment. I guess I'm just hoping to hear that someone else went through the same ordeal so that I can get this issue taken care of ASAP. Like I said earlier, too many gigs in the coming weeks to leave my guitar sitting in a service center. Thanks in advance for your help
  14. Hi. Can someone please verify the behavior of the chosen input-type of a patch. I have a traditional e-guitar, a Variax 600 and a JTV-59 and I have recognised a strange behavior, I would like to understand. For every type of listed guitar I have a setlist with similar patches and every setlist contains patches where the input-type (guitar, variax, variax mags) is chosen on the level of the preset (not global). I thought this would be necessary to get the different guitar-types to work. Today I recognised that I was playing in a wrong setlist on my POD HD500 (backup-device, no X) using a VDI-cable. This was my main setlist where I have selected "Variax Mags" as the on and only input (2. is the unused "Aux"). So I wondered why there ever was a tone and I could switch models too? So I like to ask if there is a fallback logic which I can count on, so I can reduce the needed setlists to a minimum. I recognised that "Variax Mags" allows a fallback to "Variax". But what about playing with Input "Variax Mags" and storing a chosen model and/or tune when playing my JTV? Does the stored state overwrite the chosen input-type on a preset-base? And is there the possibility to fallback to "guitar" if I play a "Variax" or "Variax Mags" preset too? Unfortunately I am not able to test this by myself because I have left my POD HD500x and my two other guitars at rehearsal and just have my POD HD500 and my V600 in reach for the next week. I always play VDI-cables on both Variax. Thank you in advance, Sascha
  15. Very poor from Line6. it's a year meanwhile since my last wish for a Variax as a Lefthand... they bring out new stuff en masse, Firehawk, Firehawk 1500, Helix, but what can i do, i still can't use the best of it, the handling with a lefthanded variax... so, i start ebay next weekend and sell the whole gear... 2 piece of DT25, HD500, and perhaps the Firehawk FX.... very poor strategy of Line6...
  16. I have an issue with excessive hum and the jtv59. I'm running guitar via VDI cable into a HD500. I'm using the magnetic pickups and the modelling at the same time and using a panner to switch between them. For example: Acoustic jmodels and panning into a heavy magnetic-based tone. I'm running XLR right out to a EV monitor on stage and XLR left out to board. I'm getting a horrible hum now. It has happened before but seems to have gotten worse. I switched inputs in the presets in the pod to just the variax (right before the gig in a panic) and the buzz is gone. Trying to brainstorm causes and solutions. The hum sounds like a typical ground loop. I've tried the ground lift on the pod and it seems to have no effect. This venue has bad power (as does a lot of places we play). Getting a few furman SS-6B filtering power strips that may help. I could just run to the board and the send guitar back to wedge. Thought about getting the pyle PHE400. http://www.mcmelectronics.com/product/555-16055?scode=DD1443&trk_msg=5JJO54U26DJ4B18OSAJ6TRMJ1K&trk_contact=765CTN3VQE3OND4R5FLA07VMJO&utm_source=Listrak&utm_medium=Email&utm_term=555-16055&utm_campaign=DD1443 Thought that is maybe a grounding issue in the JTV. If this was a normal guitar, I would gut it and foil and ground the pickup cavity. I'm a little hesitant to dig into it but will likely crack it open soon and take a look. I saw the pickup diagram that is flowing around. Afterthought: I don't know if switching to the magnetics would bring hum back. That would be a great test. Any help would be most appreciated.
  17. Hi. Just in case anyone like to have models of JTV-59' magnetic-pickups, here is my first try. This gives you the possibility to switch to custom-tunings with the sound of your mags. Of course the tone-results may differ from guitar to guitar, but with my '59 I am 95 % there. 2017-01-01 JTV59-ModeledMags.zip content of the ZIP-file are three presets, no bank or bundle HAPPY NEW YEAR :)
  18. Hi Guys, new to the forum but have been aLine 6 user for many years. I currently use a rackmount Pod Pro with full floorboard and a JTV 59, along with a 'normal' guitar live. I use an AB switching pedal to send one or the other guitar's signal into the POD. I'm considering changing to a Firehawk FX, and was wondering if i could connect the JTV59 via the VDI cable to the firehawk, and my 'normal' guitar to the 1/4" jack input, and somehow switch between the guitars that way? Is this possible? Also in my current setup i use another AB box to switch the guitars to the POD or to a seperate channel on the Mixing desk for Acoustic sounds from the JTV. How might this work with the Firehawk? Finally, on the POD Pro i use the XLR outputs to the desk and 1/4" jack outputs to a stereo power amp going into 2 Marshall 1x12s, will i still be able to do this? Many thanks for your advice!
  19. Hi. I switched from Variax 600 to JTV-59 TSB and find some problems for which I hope somebody can enlighten me. Using input 1 "Variax Mags" and input 2 "Variax" seems to lift the signal, so I have chosen "Aux" on second input path. Same on all patches which are using the modeling exclusively (bank 2). I use just one centered path, so path B is muted at all. But there are questions appearing... is "Aux" the best choise for a deaktivated signal-path? what happens in case 2 when I play 1/4 and batteries are weak? Is there still a mags-fallback, even if the second input is deactivated? My first bank is optimized for the mags. My 2nd bank is optimized for modeling. Both banks are configurated path-wise as described above... ...but why is the modeling-knob on the JTV enlighted, when I chosse patch C and D in my 1st bank? They seem to be configurated the same way as A and B :wacko: In my 2nd bank it is patch B where the light is off :unsure: :wacko: :blink: I am really confused at the moment :mellow: This behavior can be reproduced with or without USB/HD Edit connection.
  20. I know - there were some threads dealing with that. But I would like to talk this up again in a more moderate way :P I am still owner of the 'old' dreamrig: JTV (Variax) --> POD HD (500) --> DT amp. POD HD is connected to computer via USB. This signal chain and workflow is really amazing! I can edit edit every part of the chain via PC and hear the 'final result' at once without regulary interrupting (annoying plugging / unplugging) the signal flow (no USB interface needed for editing Variax models). So, please :wub: (guess what...) :rolleyes: I know, it's on the Helix checking off list (as DI called it). To me, it'll be a wonderful christmas present - so this is on my 'Helix wish list' this year!
  21. So today I discovered that the "Dry-Out" output on my POD HD PRO X doesn't work when I'm connected through Variax input. If I plug-in through the front "Guitar" input it'll work just fine. Am I missing something here? perhaps some configuration in the menus that will allow me to mirror Variax dry input straight to the "dry-out" output on the back of my POD HD PRO X? I'm hoping to use this output aside from both the L-R outputs for a live setting. Thanks in advance for any replies.
  22. Clean piezo signal from JTV Idea Actions JTV guitars have a great option - to play with modelled sound or to use real pickups ("mags"). It would be useful to have the same opportunity for piezo pickups - to play with clean piezo sound without modelling You can vote here: http://line6.ideascale.com/a/dtd/Clean-piezo-signal-from-JTV/515946-23508
  23. Greetings, I'm sure this has been answered so I apologize in advance for the repeat - I've searched several threads for an answer and haven't been able to find a definitive one. My question is can you alter the tunings of the JTV guitars on the fly using the Footswitches of the HD500? For example - within one song can I hit open g, standard, open em just by hitting a switch and NOT doing anything on the JTV? Thank you so much - I'm getting ready to purchase but this is a key feature that I thought was possible...based on what I found, I THINK it was not originally possible, but perhaps a software upgrade enabled that ability. Thanks much, Brian
  24. I just got a JTV69 and probably for the same reasons as man others - so I can go to a gig with only 1 guitar. No more capo, no more 2nd guitar, no more separate rig for acoustic guitar... sounds like Nirvana (not the band :-)). Anyway I was checking out the acoustic sounds today and I was not really impressed. I was playing through a pretty high quality "Tech21 Paradriver DI" preamp into my powermixer (as I would with a real acoustic) but the sounds were not realistic. Sometimes sounded more like listening to a synthesizer than a guitar. Any advice? Please don't say I need to get a Pod HD and DT25 just for good acoustic sounds, I have a wonderful tube amp that I love already for my electric sounds. I have been compromising on the songs where I wanted to play acoustic, by playing very clean electric with some chorus etc. but I was hoping to get a realistic acoustic sound out of the JTV... one big reason for buying it. Next gig in 11 days! Thanks Pat
  25. So I finally got sick of my battery always being dead on my JTV59 and purchased the Variax Power Cable Kit, which is AWESOME!...with one semi-major flaw for me...I can't seem to find a good long-length TRS cable to use with it! I didn't realize initially that it needed a TRS until I received the included 15' cable. I have become a HUGE fan of braided cables and can't seem to find a good braided cable to use with the power kit. Anyone else have this problem and have you found a great braided cable to use? I'll post if I track something down for future forum members. -sd
×
×
  • Create New...