Jump to content

Search the Community

Showing results for tags 'jtv'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 148 results

  1. I am running a JTV-59 through a Yamaha THR 10C into an iMac via USB or just jamming with headphones plugged into the THR. The magnetic pickups sound great with the amp sims built into the THR. In fact, I'd say the tube amp sims in the THR are some of the best hardware or software (external device or computer plugins) I have come across so far. Granted, I don't have an Ax FX or Kemper Profiler. But when I switch over to the Variax models with the same amp sims (both THR and Guitar Rig), it just doesn't sound that great. The mags sound much better. Then I finally got around to turning the THR to the "FLAT" setting where no amp sim is applied to the signal. I only had a light hall reverb on. When I started going through the models I was blown away! Especially by the SEMI, JAZZBOX, and ROCKABILLY models. To me they sound so much better without an amp sim coloring their sound, even when the amp sim is set to low-gain, clean tones. The sound is more expressive and sounds less "gimmicky". I am starting to have more respect for what Line 6 has accomplished here. I am not disappointed at all because I really like to play with very clean tones, and no distortion. I know this probably has a lot to do with the preference of my ears. I'm just very puzzled why there would be such a difference between mags and Variax models when using amp sims. Do we get better results using simulated instrument and real amp, or amp sim and real mags, but things start to break down with simulated guitar AND simulated amp?
  2. I think this has just started happening...Whenever I change the patch on the HD500 the Variax switches to a model (even though the guitar is set to magnetic pickups only). I have double checked the Variax controller window in HD500 edit and that says "Don't force" for model selection. So if the Variax (JTV59) is set to magnetic pickups then changing the patches on the 500 shouldn't have any effect on the guitar - but it does. I feel I must be missing something simple. Any ideas?
  3. I have finally come tweaked an HD500 patch for JTV model Acoustic-5 through my L2m that I am happy with for live band use. It was set up and saved with HD500 connected to my L2m in ACOUSTIC GUITAR mode via L6 link. FS4 is set to toggle on/off tube compressor for solo boost if needed. It reduces the boomy resonance with the L2m when playing an acoustic model at volume and also reduces the harsh high-mid treble allowing the more subtle acoustic qualities to come through at volume in a live band setting. I have added it to CUSTOMTONE so please feel free to download it and try it out. http://line6.com/customtone/profile/edstar1960 Background info: I have a JTV59 with fw 2.1 and it is strung with Fender 150R's - and they are 10's. I have made some slight global string adjustments and model string level adjustments under Workbench HD. I hope that this patch will be useful - even if it needs to be tweaked some more for your own setup.
  4. Hey guys, Check out my latest video showcasing the new 5150 amp model.
  5. I play very little high gain stuff in the band but have noticed that when I do need a tone more saturated than my usual crunch I struggle to get it to cut through. I am using an JTV-VDI-HD500-L3m as the rig. I seem to get the best results with the Treadplate but I would be interested to see how you guys set up the patch to cut through. Thanks in advance.
  6. I am selling my beautiful black JTV-69S. I love the smooth tremelo, the comfortable play-ability and, of course, the awesome Variax tones! I also have a JTV-59 that just seems like a better fit for me, so I've decided to sell the 69S. Please see the attached photos of the actual guitar for sale and take a minute to view the listing over at reverb.com: https://reverb.com/item/581960-line-6-jtv-69s-james-tyler-variax-sss-black PM me if you have any questions or need more details - thanks!
  7. I am selling my beautiful black JTV-69S. I love the smooth tremelo, the comfortable play-ability and, of course the awesome Variax tones! I also have a JTV-59 that just seems like a better fit for me, so I've decided to sell the 69S. Please see the attached photos of the actual guitar for sale and take a minute to view the listing over at reverb.com: https://reverb.com/item/581960-line-6-jtv-69s-james-tyler-variax-sss-black PM me if you have any questions or need more details - thanks!
  8. Hi, just purchased a JTV-59 which i love but only came with one battery. Was hoping would have an optional power supply like my old Variax 600 with a XPS A/B switch which have now sold. Can anybody tell me if the old XPS unit will power the newer JTV guitars, have been told yes but before buying new a unit need to know will not hurt JTV and it works. Any body done this. Thanks.
  9. Did a quick looping video today using the HD500X and JTV. It was off the cuff, so there are a couple of slips in there, but still fun :) https://youtu.be/SVjNlvLXN-o
  10. Hi, I have a JTV69 and I'm looking to buy an Hd500x. In anticipation I've already downloaded the editing software for the Hd500x so I'm familiarising myself with way it works. I know i can assign a foot switch to switch FX block in and out of the signal chain and that i can assign more than one FX block to a switch. Does anyone know if its possible to assign a foot switch to change a JTV patch in the same manner? I know that each patch within the Hd500x can have Variax patch assigned to it but it would be very helpful if it were possible to toggle between 2 sounds within an Hd500x patch - e.g. An acoustic and an electric... preferably using the same foot switch to switch in/out multiple fx blocks at the same time. For example if I wanted to play "Pinball Wizard" by The Who, I would need an acoustic sound with quite a lot of compression and a Hi Pass Filter but no 'amp' sound... Then for the chorus it would need and electric sound, different compression, EQ etc., and a 'Hi Watt' or similar... I know i could use the Mag pickups and an acoustic sound on the variax and go between them with the expression pedal but i want to use the modeled sounds. As far as i am aware, the variax changes patches using a MIDI protocol down the VDI cable... I cant see that this would be too difficult to implement with software. I hope i've explained myself - and that i havnt asked a stupid question... Vin Xxx
  11. Hi all I'm brand new to the Variax and was thrilled to receive my new JTV69 a couple of days ago. After charging the battery I gave the JTV69 a run out on the first evening and everything was fine - model selector knob lit up and switched perfectly between the models, alternate tunings worked etc. Unplugged it from my amp overnight. But when I came to it the next day it was dead. I thought it might be the battery so recharged for a few hours and replaced - all four green lights are coming on at the back when I test so that looks OK. But the model selector switch and tunings still aren't working - it's like they're dead. It plays fine through the normal pickups however. I've looked through the forum and seen the tips on sticking a bit of paper into the end of the knob - that hasn't worked. My question is this: as I'm getting no "life" at all from the Variax functions, might a restore/flash refresh work? Or does that only work when the basic modelling functions are already working and there are other problems? I've (obviously) not done this before, but have seen the instructions on doing this through Line 6 Monkey on the site. I've opened a support ticket about the problem but no answer yet and I just want to do what I can to get it working over the weekend. Any advice on this (or indeed any other bright suggestions) greatly appreciated! Many thanks. Rupert
  12. Can anyone give me some pointers on how to get the best sound out of my JTV-59? After watching more videos showing off the sound, I'm convinced something is not right, maybe its the Amplifi amp I'm using (which means I can't use the VDI cable, WHAT???), or is it the 20 year old 1/4" that I play through, or is it just me...I cannot get mine to sound anything like the sounds in this video: https://www.youtube.com/watch?v=meqkcELwew0 I'm mostly referring to the acoustic models that sound amazing in the Line6 video - 1:20-2:25 is a great example of the acoustics that I bought this guitar for! There are some cords that when I play I can tell that the modeling is dropping some strings like it can't process all 6 at once. The 12 strings are the worst by far, in the video you can hear some pretty harsh strumming tones as he plays, I have to play mine SUPER light to get 75% of the sound that he is getting in the acoustic models, and my latency is terrible on top of that. My intent is not to bash on this guitar, I love it, or at least I'm trying real hard to keep loving it. And to be fair, most of the NON-Acoustic models seem totally fine to me. I am desperately hoping that someone can give me some pointers on places I can look to get a better sound, something doesn't seem right to me. FYI, my serial number dates my "NEW" JTV-59 as a November 2012 build if that's any clue as well. Thanks!
  13. I have managed to get a really good sound with my JTV-89 and PODxt Live. It took hours and hours of research and testing to get that awful "Tin" or "Highly compressed" palm muting sound to go away. Once I got rid of that; I must say that I am HIGHLY pleased with this guitar! My only real complaint at this time is that as soon as I plug in the VDI cable, my sound goes right back to crap :( ...Is there any possible way to be able to match the resistance of the VDI to a real guitar cable? Is there any way that this could be implemented in the firmware or Workbench? I want so bad to be able to use this guitar live with my POD so that I can switch guitar models. At this time it is totally unusable that way. Any ideas?
  14. Hello All, The webpage says it comes in 5 different finishes, but it only shows 2. Is there any place where I can see the other colors? Finishes Black Metallic finish with black hardware Blood Red finish with black hardware Blue Pearl over Black finish with black hardware Transparent Black finish with black hardware Natural Satin finish with black hardware source:http://line6.com/jtv-89f-us/ Thanks,
  15. Hi guys. I wanted to share this quick clip I made of me jamming with my AMPLIFi 75 through my recording setup. I have the AMPLIFi 75 going out stereo from the headphone jack and into my Zoom R24 recording interface. Then, I put it into two tracks and pan left and right. It sounds AMAZING! And I just got these Presonus Eris 5 monitors and it sounds great. The AMPLIFi sounds great and I cn edit everything from my new iPad. I also used the HD500x for my bass tone. Here is the video.
  16. To date I have never used any of the reso models but now want to give them a try. I would be interested to know what type of amplification people use, especially if using an HD500. Do you use amp models (if so, which ones) or do you treat them like the acoustic models and go direct? Thanks, in advance.
  17. Hey guys, I finally got my AMPLIFI 75 watt yesterday. Check out this video of me jamming along with my JTV-69. I made a patch so all the acoustic and reso guitars sound good. Watch here:
  18. I've found a couple threads here on hooking up a guitar synth to HD500 and Tyler Variax, but using the roland hex pickup. Seems redundant, since Variaxes already have individual string pickups. Any ways to leverage a guitar synth utilizing the existing Variax pickups? Some way, maybe through the CAT5 out of the guitar to an adaptor/converter to the pin connector Roland uses, etc.? Any way to bypass using an HD500 or the like? I currently use Variaxes through a Flextone III Plus. I'm looking to use the guitar as a synth for some simple lines where the keyboardist in our group is already using every appendage (lol). Not looking to blend guitar w/ synth or anything like that, just switch back and forth between the two. Hoping for a possible and most direct path of least resisteance. Thanks!
  19. I love my JTV-69. However, I have felt like the E and B strings just don't sustain like they should. They sound fine, just don't sustain well. I've tried adding sustain with compression with a little success but still not right. I've also played with the height of the strings. If it helps, I ALWAYS use the VDI connection to a HD500x because of the ability to store guitar models in the patch. Any suggestions?
  20. Take a gander at these 4 tunes... http://www.bandmix.com/tboneous/ All guitar work is mic'd through the DT50 using a JTV 69 and a Pod HD 500 All songs written and performed by yours truly on my Mac. I am learning how to use Logic Pro 9 and believe you me, there is a lot to learn! Baby Mama= * The chicken scratch guitar is the f hole Tele body with lip stick pickups through the Blackface pre on the hd * The guitar that doubles the horn is one of the hollow body guitars (sorry cant remember which one) with a single neck P-90 through a Gibtone * The Chunky guitar in the middle is a Gibson Lp with a classic pickup in the bridge through a Gibtone with a tube driver Cadillac= This one was fun! Lot of stuff going on so I'll stick to the highlights. * Intro is the Baritone Guitar through the Gibtone and tube screamer * All of the spacey guitar sounds are a sitar reverbed to the max through the vocoder * Clean rhythms are the JTV 69 mag pickups through the Blackface Pre. Though I think I went direct on this one (No DT) * I'll have to get back to you on the lead 'cause I can't remember * There are a lot of samples and crap going on, Its hard to remember what is what. Rooter Tooter = * Clean rhythms are the stock semi that came with the JTV 69 * Lead is the Gibtone and tube driver using the JTV Neck pickup * The outro bass and guitar doubling is the JTV Bridge pickup through the Dr Z and The Park * The picking at the end is through the Rickenbacher model using the blackface dbl. My Wife = * The clean is Rickenbacher model with lipstick pickups through a blackface dbl. * The lead is the JTV 69 Neck and middle (not at the same time) * I used the exp pedal to control the delay volume toward the end of the solo. see if you can hear it! I'm sure I left out a lot so if you have questions, Fire Away! Grab yourself some good headphones, Crank it up! I Love my Dream Rig!
  21. Has anyone experienced their variax causing the amp to ring almost as if the tubes in the amp wer going bad? I had two guitars plugged into the hd (variax via VDI and an ultra III via 1/4") I started getting this increasing in volume feed back through my DT even as all guitar volumes were off. As soon as I unplugged the variax it stopped. Thoughts?
  22. Folks, here are a couple of videos to introduce you to Workbench HD: Introduction to Workbench HD Software for Variax Guitars Introduction to Workbench HD software for Variax Guitars (en Espanol)
  23. Hey guys, Check out this recording I did today using the HD500x, JTV-69, and Variax 700 bass with Addictive Drums 2. Tell me what you think. Thanks. https://soundcloud.com/chris-arnold/song-idea-762014
  24. I bought the DT25 head a few days ago, for the sole purpose of playing in church where I intended to use the Cabinet Simulated Output (Direct Out) straight to the PA. We're going to an In-Ear Monitor system and want to eliminate all speaker amps from the stage. I thought the DT25 would be perfect since it's still a FULL TUBE amp with no speakers that I can control from my POD HD500X. However after connecting via the POD via the L6 link and then the Direct Out to a recording audio interface (Presonus Firepod), I realized the Direct Out is only usable in "Low Volume Mode." Come to find out when using this configuration I'm only using the amp Pre-Amp section and not the power section of the amp. So my question is am I really gaining anything by using the DT25? I was just plugging my POD HD 500X straight into the PA and getting decent sounds. I thought getting the DT25 would step it up a notch, but if I'm not using the Power Section of the amp I don't know if I'm really gaining anything. Anyone that can chime in would be helpful!! Thanks
  25. So I'm wondering if this is normal. I have a JTV 89f, Pod HD500x, into a DT 25 head. My problem happens power everything up. If I have the JTV plugged in using the Variax cable when I power up then try and change tones on the Pod Via footswitch the Pod freezes up and goes to the line 6 reboot screen. Once it reboots the tones switch correctly but I'm not sure if everything sounds quite right but that could be my ears just assuming something's off because of the reboot. Now if I turn everything on without plugging in the JTV first everything works great. It's not that big of a deal other than having to unplug my guitar when I'm done. I'm just hoping that it's not a symptom of another problem. For a long time I thought that something was wrong with the Pod until I got into a kick of playing my Les Paul instead of my JTV for awhile and noticed the issue was gone. Anyway I was just wondering if anyone has had the same issue or if this is just the order it's supposed to power up my rig. I know that your supposed to power things up in a certain order according to some of the other forums but is plugging in your JTV part of that order? Thanks in advance.
×
×
  • Create New...