Jump to content

Search the Community

Showing results for tags 'latency'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 43 results

  1. srolfs

    Helix latency versus a tube amp

    I'm a sound noob so go easy on me. Played a line 6 processed amp for many years now, including Helix for the past year. Tonight went over and plugged into my friends Marshall. Had a hard time playing for awhile as it seemed like all my note timing was off with my fingers. Had read on here that using a processed digital amp like a Helix, you have a latency that your brain/fingers adjust for and that latency isn't there with a pure tube amp. Accurate or no? And if accurate, do any of you who use the Helix as your pedal board via a four cable method with a tube amp experience this?
  2. Hi, What kind of quality (and usability) can I expect from the Helix? As an audio interface, would it compare, in terms of sound quality, to a RME or Focusrite Clarett? My guess is, that guitar-wise it would but microphone-wise it would be behind a 'real' interface (more noise, more latency). Can you prove me wrong? When it comes to handling, switching between different outputs (i.e. 2 sets of active speakers); is that easy and quick? Can the volume be adjusted really quickly? P.S. My idea is to replace a RME Babyface Pro with a Helix.
  3. Just set up my old Pod XT Live on new(ish) Win10 x64 machine. All drivers are now installed and up to date (according to the latest version of Monkey). Everything seems to work fine except there is quite a delay between hitting a string on my guitar and hearing the output via my soundcard. I could just monitor using headphones into the Pod, but it would be nice not to have to if there is any way to fix this issue. Is it just because I'm basically using two sound devices and the signal is being routed from the Pod through my soundcard, or is there something I can tweak somewhere that might fix it? Cheers for any help.
  4. Hi Everyone, I do a lot of recordings, guitar and backing tracks. I've always done so with an external multitrack recorder. It would be a lot more convenient if I could record on my laptop connecting my helix via USB. I have tried this many different ways and gotten mainly frustration. I wish Line 6 offered their own PC multitrack recorder that was certain to work well with their products. What I wish would work, is like this, I plug my helix into my PC by USB, and plug my headphones into my PC (not my Helix) and pull my backing track into my recording software, play along and record. I have not been able to make this work. The only thing that I got working was plugging my headphones into my helix, playing along with my backing tracks, which sounds good, but the recordings sound crap due to latency. Can anybody advise me, is what I want possible?
  5. rickster462

    Helix XLR Latency Issue

    I recently purchased the Helix and I was trying to use the XLR in a PA. However when I plugged in there was latency, very noticeable latency. I could almost hear my initial pluck of the string, but very, very faint and then the actual sound comes in late. I would expect this from the USB PC connection, but very strange with the XLR to a PA. I have no latency issues through the 1/4" or USB connection I looked all over the setting, manual, forums, youtube and could not find anything on this. HELP...
  6. MarkJarvis

    Recorded live with Helix, FW 2.50

    Hello All!, first session of 2018! Using Variax and Helix listen to SuMo *(SuperMassiveMomentum) perform live over the internet from California, Colorado and Canada ..all in real time!. SuMo is three veteran musicians playing unscripted improvised progressive music...heavy, grooving, shredding...its all here!. Listen the the master at 96k!. Comments welcome. Tech: I used some of the new reverb's in this recording (spotlight my favorite) Follow us on our adventure https://www.facebook.com/SupermassiveMomentum/ https://hearthis.at/joejeffries/sumo-2018-3-16/
  7. Hello Line6, I am French, so i'm trying to explain my problem in English... I just bought the Helix, test it, and i can say that it's really good ! :D But when i wire it to my Mac with USB, and Line6 app installed, every thing works fine, but about 1 minute later, the sound that output from the Mac has about 5 to 10 seconds of latency... I check from my Mac system parameter, and the audio level output is showing that latency, so i think it's a Helix problem... I wire my head head phones to the "Phone" output of the Helix (with USB wire still in the Mac), and i can hear that there is no more lantency in the headphones... I installed the last updates from the Line6 Updater app (Last update that i can find on 25 february 2018), but i experienced same problem. I check in the Line6 forum for any post that can explain that, but i didn't found any answer. So, I post this because I don't know if i missed changing some configurations and/or parameters to avoid this latency/get a workaround... Here are some informations : Mac : MacOSX High Sierra 10.13.2 (17C88) I you want some other informations, just let me know ! Hope you can help, Thank you for your support, and see you later !
  8. goughy69

    Firehawk FX patch latency

    Help please line firehawk Brethren. Been using my Firehawk FX live for a while now and never had a problem with it. I'm used to switching patches and am used to gaps in between patches. I have been using a new sound for a particular song which seems to take much longer to load. I have the same tone on 2 patches, one for chorus playing and one for solo. Whereas normal patches change within say half a beat these 2 patches are taking at least a 2 beats to change which during playing feels like a lifetime and is more than noticeable. Both the tones are the same except for volume. They take the same time to load when switching between each other and from completely different patches. No device is Bluetoothed to it when I'm playing either. Can anybody suggest a reason why this is? Hopefully its a quick fix with a setting in the patch itself, I hope. Any advice would be greatly received.
  9. jzuzio

    Latency

    So I've proudly owned a Helix since March 2016. I've gigged with it a ton and I've always forgone the amp and cab modelling route and instead, I've run the 4CM and used the unit more of a pedalboard. I've dabbled in using some preamp models in front of my amp with pleasant results. I've gigged with this set up a TON. Always happy with everything I've gotten out of it. Recently I played a small club gig and ran the Helix straight into the board with an amp/cab model in place of my FX send/return block. It sounded great, but I did experience some noticeable latency. I've never noticed any latency running the 4CM without amp/cab models. I'd really like to be able to run this rig without hauling an amp to these gigs, but I find myself hesitant about not having an amp and relying solely on the modelling. Has anyone else experienced this? Any suggestions or possible remedies?
  10. I'm trying to understand the difference between the ASIO Settings section and the ToneDirect & USB Audio Streaming section a bit better. I've found that the ASIO settings don't seem to impact my latency for direct monitoring with PodFarm or say using Reaper to listen to Superior Drummer being played by an electronic drum kit through MIDI. So it seems the ToneDirect & USB Audio Streaming is solely responsible for that. What is the ASIO settings for then? Just playback? Does anyone have information about what the buffer sizes (or corresponding latency numbers) for each of the ToneDirect & USB Audio Streaming categories such as "Extra Small" or "Medium" are? My TonePorts inputs have recently gone bad. I'm contemplating having a repair shop work on it, but I'm torn between paying for repairs on and older device or moving to a Focusrite Scarlett 18i20 or similar due to their proclaimed low latency. Any thoughts would be helpful.
  11. stratoholic1

    Amplifi TT wahs

    I'm considering getting an FBV MKII for my Amplifi TT. I was testing the wah by moving the Position parameter with my left hand as I strummed with my right. There was so much delay with this, that the pedal would be useless if it too reacted as slowly. What am I missing? I'm running the Amplifi app on an Amazon Fire 8HD tablet and everything else works great.
  12. Eric_Harbauer

    Helix Latency... What is it really?

    UPDATED AND CORRECTED!!! My apoligies for the incorrect numbers (I read the timescale incorrectly on my Oscope screen) In the original post. I'd like to begin by saying I've been very impressed with my helix so far. I'm really enjoying it, and I am not posting this to bash it in any way whatsoever. But I'm naturally curious, and mostly unhappy with the SPDIF I/O, and wanted to really understand why, which is what prompted this whole experiment. With all the connection possibilities I have been experimenting hooking different pieces of gear I own to the various I/Os, with some great, and some not so great results. One of the biggest questions I've had has been with the digital I/Os. Is it actually faster to use SPDIF? Logic would say yes. No A/D conversion. It has to be faster right? Well I haven't been so happy with Helix in that regard. My 2 notes torpedo Hasn't sounded as good as I think it should through the SPDIF I/O. So I started digging online. What I found was a lot of nonsense. Threads saying that each foot of cable added 1ms of latency (this is wrong by the way) and people claiming that Helix is sub 1ms latency. hmmm Just a few quick numbers, as tested on my Helix floor with an O scope straight thru on a blank preset. Each and every time you convert A/D -> D/A it's 1.8 ms ...Yes that means each loop you engage adds 1.8 ms So to be clear. guitar in + 4 loops (in series) + 1/4" out = 9ms maximum of latency due to A/d conversion 4 cable method should clock in at around 3.6ms (assuming no other effects in circuit) SPIDIF I/O appears to not run as fast as as the standard I/Os 48k runs slightly faster then 44.1k 88k or 96k I tested this by looping spdif send and return to itself. As you add gear latency will increase due to the outboard gear. Other interesting notes about the SPDIF I/O there is no option for sync (internal vs spdif) and it connects to my two notes torpedo and transmits and receives audio even when the two units are set to entirely different sync and sample rate settings. There's also other spdif weirdness but as I said it's not my intent to bash Helix, so I won't go into them here. On the positive side, adding blocks does not appear to slow the unit down much. like less than .2ms for an amp. I haven't thoroughly tested this but a real quick check loading blocks up till I started to run out of DSP and very little change in latency. IR Blocks may have more latency associated with them but that is probably more due to the nature of what an IR actually is rather than processing power My takeaways. Use the internal blocks in helix as much as possible. Minimize A/D conversion. Stereo loops (parallel) are 1.8ms for both Serial loops are 1.8ms each Avoid using SPDIF for live playing (it's fine for re-amping etc) Anyway... I thought I'd share this. Rock On ✌
  13. I used to own a Pod HD with floorboard and was really happy with it until I saw something shiny and "upgraded" to a Firehawk FX. The FH FX is a great concept but I've been really disappointed mostly by the latency when switching patches. There is a large gap of silence, even after the v1.2 update, that just didn't exist on the Pod. The Helix LT looks perfect for me, but I've seen exactly the same latency issues as the FH FX on various YouTube vids and the like. This is a deal breaker, I won't buy Helix if this exists. Can someone please confirm whether this latency when switching patches has been fixed on Helix, or am I going back the old non-shiny-but-perfectly-good Pod HD? Thanks, Jamie
  14. Hello! I'm trying to use my Bass POD XT Live as a soundcard for my computer. But I having a problem and no one can help me with it! Sorry for my english, but i'll try to explain my problem. I purchase POD 2 weeks ago. It pretty cool when i'm playing with AMP or directly with headphones, but when i'm plug it to the computer via USB cable, there's 3 problems - 1) Latency of sound, minimal but notable. 2) Echo like a reverb or room is on, but in fact non of it is triggered, and it sounds like from the depth of cave or hall. 3) In the right channel of my headphones or sometimes in mono, i hear the clean sound of my instrument with hard latency. I tried all the settings on computer as on POD, nothing helps me with it. I have all of the official software for my POD. I tried with ASIO4ALL, but nothing changed and I uninstall it. The problem still bothering me. Please help!
  15. I am currently attempting to use my POD HD500X to record directly on to Reaper on my computer but i have a little bit of delay when i strum and when i hear it from my monitor speakers. I have watched tons of reaper settings videos and i have my settings set to reduce it as much as possible but i still have maybe half a second delay in the audio. My computer is a Skytech Omega series with 16GB RAM, 4.0 ghz processor so the computer shouldnbe able to handle it no problem. Im not sure what i may be doing wrong. If someone can help me out i would appreciate it, thanks!
  16. Hi folks, just connected the TT to the home cinema. I opted for optical s/pdif connection. There's a disconcerting lag on the audio. Is this a feature of the optical audio connection? Will it be better if I swap to an analogue connection? Thanks for any suggestions. - Nick.
  17. Art_Continues

    Amplifi TT plus Relay G10 - serious latency

    Hey there, I didn't find any open topic in this matter - so maybe someone here can help me out. I recently bought an Amplifi TT and a G10 (Relay) to not need to have a cable through my living room. I connected the G10 to the Amplifi via XLR to Guitar-in Jack, and the Amplifi via RCA/Chinch to my AV-Receiver. The latency must be around 10ms or more, so it's really impossible to play. I know the G10 from "regular amp use" and I never experienced a latency like this. Would be glad, if someone here can provide some ideas. Thanks'n'best, Andreas
  18. Hi I'm trying to use a midi controller to control a floor pod plus. I have a midi controller that I use with my trusty Zoom G9.2tt. It works perfectly. Zero latency. When I use it to send my CC signals to the pod plus, there is some terrible latency .. over 500ms I'd say. Let me point out that the signal goes straight from the controller to the pod .. there is no computer involved. It's just standard midi. Any ideas what could be causing this? Cheers dudes.
  19. Hi. When I record my Variax 600 in Cubase 8 AI, it leads to a gap at the beginning (like an enormous latency). I am using the POD HD500x which is USB-connected to an iMac. If I use a regular guitar everything is correct. The recording starts right at the beginning and listening to the live-tone and tempo-click everything sounds okay. But when the recording ends there is a gap of nearly 1 second since the tone starts and it ends with the same (here as an overlap). Any ideas? I will try to reproduce this behavior in Audacity later… EDIT: Don't know how to get rid of latency using Audacity. So, no way to reproduce the problem :(
  20. ouduka16

    POD HD bean Latency issue

    I am having latency issues with my newly acquired POD HD. I have it connected to my UX1, which I have been using as my audio interface, which sends the audio out to my monitors. When using direct monitoring, the latency is very noticeable, I can't record well with it. I've already set the buffer size the extra small, but this didn't help. How can I resolve this? I have never had any latency issues using the UX1 and POD Farm before...
  21. I use my amplifi tt as an asio driver in cubase LE 8. Normally you can change the buffer size or the latency in the device setup. Probably Amplifi TT doesn't support this function. For the moment I get annoyed from the crackling noises <_< Anyone who can confirm this issue or has a solution...
  22. Hello guys. I do not use USB recording so often, but when I tried yesterday Everything hooked up perfectly and Windows 7 recognized everything. All set! I used the software Audacity, whiuch is very simple to use just to be able to 'hear' the sound coming from Helix. But there was the problem: If I pickd a string, I didnot hear it immediately ... just about 0.5sec later, which is really disturbing! Anyway, anyone here had similar issue? Any tip is highly welcome! Cheers Leo
  23. luedmo

    Newbie FX loop query

    hello everyone, new to Helix - all good so far, great UI and lots of potential FX Loops I haven't seen many comments, but on my first impressions I am getting a noticeable latency going out to FXLoops. Understandable, as there there is a double conversion (D>A A>D) going out of the Helix > into pedals > back into the Helix. As a matter of interest - does anyone know the exact latency? The good old DL4 used to add 1mS. This feels like quite a bit more. I also feel this lag when I go through an analogue pedal, though of course it is a bit less. fwiw, I am used to up to 4 H9s and have never felt this degree of lag. Obviously I can see it is going to be better if I change all my patches in the external pedal (Eventide H9) to being 100% wet if I want to use the FXloop 1/2 option. I can do that but... ...anyone have any ideas or can point me to a good thread, I'd be grateful! Thanks,
  24. Hello all, I don't usually frequent gear forums so I apologise if my forum etiquette is sub standard. I've been really excited about the Helix since the reveal of the device. I've been waiting for you guys to drop a new modern unit since the HD500x. So, I've been nurturing use of a Pod XT for many years now and it has served my playing routine greatly since purchase. No to mention that I've had very little problems with the unit. I hit my tone limit a long time ago. I need more control over the signal chain to be able to really suss my guitar tone out. I'm seriously tempted to take the plunge on the Helix and have the funds to do so. I have my doubts though, especially considering it is such a great deal of money to drop on a pedal. Could I trouble some knowledgable users with some questions? 1) Line 6 edit I think I saw that Line 6 released a "Gear Box" Win/mac user interface for the Helix unit. How is this coming along, is it good quality? I can't find any screen shots at all. Nobody is hailing it as god's gift, if it has been released. I understand the larger display and functionality might completely over-rule the use of something like this. I'm curious as to it's current state of play. 2) Patch latency This is something that's been raised a few times on here. I understand the nature of loading process for patches. As I've dealt with the XT live, I do understand THIS IS modelling. With the XT, there was a noticeable delay in switching patches. It wasn't terrible but it was noticeable. I'd argue it is literally the longest patch latency I'd be willing to put up with. Can anyone clarify if it is an improvement? Some have said the time it takes to load a patch is directly related to the amount of "blocks" you have in your patches. I'm not looking for multiple cabs and amps per patch. The XT had Comp, Gate, EQ, Amp Sim, Cab, Delay, Mod, ​Reverb. Considering that as a base line. What sort of latency are we looking at as standard? Better or worse? Painfully delayed? 3) Further talking about patches delays. Some have suggested loading everything into one patch and using that? I saw Glen Delaune's, 3 channel amp patch and I wasn't THAT sold on the "method". Surely you can run into instances where both, your clean channel is running and your boost is on? Surely your tone is going to more of a compromise instead of what you actually want to here? 4) Do custom IR's perform better or worse re: quality and patch latency? 5) Spreading blocks over to "Both CPU processors"? How is this actually done? Do you run the amp and cab on a separate line with links between. How effective is this reduction? 6) Direct into a Tube Amp I use a 2x12 Fender Hot Rod Deville. Can anyone elaborate as to how will this pedal plays with standard Tube Amps. I don't need a processed video from Chappers, I've seen it already. You know what I mean. My query is the ability to sculp the sound and fix mushyness. Sustain at volume, deliberate feedback etc. 7) Some people in other posts have suggested using 8 Template <02c ... XXXXX as a base line for your tones, to avoid latency problems. I don't own one yet, so I can't exactly investigate as to what these patch templates have to offer. Can anyone elaborate as to what these templates have to offer and how they work? I know there's a lot going on above regarding my questions. If you'd be so kind as to weigh in where possible, I'm sure others will review this thread to help put minds at ease. Please be as honest, clear and descriptive as possible I know it's a pain... although they're not "Million dollar" questions, they are the "Thousand dollar" questions that I would really appreciate clear answers for. I really appreciete you taking the time to review this thread.
  25. Hi all, I've just bought Firehawk FX. I'm using it with Peavey Classic 30 in the 4CM setup. I've read all about the dreaded patch change latency problem but decided to give it a try instead. The latency of changing patches is ok for my purpose. It could be better but all in all my Peavey Classic 30 has a similar latency while switching between channels. BUT Everything is nice and ok unless I don't use the preamp of my Peavey in the effect loop. If that is the case the latency of patch switching reaches 1 second or more. The sound cuts and then slowly arises from zero. To give it simple: Guitar -> FX -> Send RCV in Peavey ----------- Patch Switching OK Guitar -> FX -> 4CM -------------------------------- Patch Switching with 1 second latency (sound arrising) Can it be a matter of the preamp of my Peavey that needs to somehow re-init if getting signal from INPUT or is it a problem of the Firehawk ? Please help, I don't know whether to return the unit because using it like this is impossible ... :/
×