Jump to content

Search the Community

Showing results for tags 'led'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 12 results

  1. Hi all, Having a bit of a problem :) All my Line 6 gear has the very latest firmware updates installed. I have a Spider IV 75W amp, FBV Express Mk II foot controller and a PODxt. The FBV Express Mk II foot controller works fine with the Spider IV amp and everything switches as it should. BUT when plugging the FBV Express Mk II foot controller into the PODxt it successfully switches channels within a bank BUT there is no LED indication on the foot pedal as to which channel has been selected. Also, the tuner facility isn't called up and in fact the tuner display only illuminates briefly when plugging in, and from then on is blank! Finally, plugging the FBV Express Mk II back into the Spider IV amp and it all works OK - including the tuner facility and the tuner display on the pedal. I'm wondering, if there is a particular combination of firmware for each product I should be looking for and using?? Has anyone succeeded in making the FBV Express Mk II and the PODxt work successfully with each other - and if so what versions of firmware are you running? Oh, I've swopped the CAT5 lead and also calibrated the swell pedal itself but it makes no difference :) Here's hoping anyone can comment!
  2. WhitzEnd00

    LED Brightness when using Midi CC

    Hey All, I have set up a patch to control a live looping app on my iPad via MIDI. It uses MIDI CC messages to trigger functions in the app. All works great there! However, I have the LEDs color coded to functions so i can identify them quickly, but the LEDs are always in the DIM state unless I am stomping on the switch. Is there any way to set the LEDs to always be lit fully? It would be very handy to be able to do. Thanks!
  3. I purchased the FBV 3 for use with the Line 6 Amplifi series. I have the Amplifi TT and added the FBV 3 to added foot control functionality. The device works GREAT with the exception of the use of the LED capabilities. The description by Line 6 is misleading in that the LED color functionality only works with a couple of their devices. Line 6 notes this in the ultra small print "Assignable color LEDs available for use with Firehawk 1500 & Spider V only". I am not impressed. Does anyone have insight into when this makes it's way to the top of the list? Cheers!
  4. Hi, I've had my G30 for almost a year. Recently I've been experiencing signal loss from the transmitter during gigs...not good. The LED's on the transmitter go off completely, and what I have to do is shake it around, press the battery door, open it, close it, whatever I have to do until eventually it comes back on again. It must be something to do with the battery compartment/connection issue. I've tried using elastic bands around it to try and keep the door firmly closed but that didn't seem to work. Everytime I've replaced batteries I have opened and closed the door the correct way by using the clip. This is really frustrating because it is happening at every gig now, and is really embarrassing especially when it happens during important guitar parts. I bought it from Thomann.de, so before I return it I want to see if people have had the same problem and if they rectified it? Or if there is something I am overlooking. Thanks, Dave.
  5. Hi there Line6 Community, I'm having a first time issue with my Line 6 LD175 Bass Amp. I've owned now 2nd hand for 4 Years with Zero issues when last night at rehearsal it started making a popping sound randomly (for 20 seconds) then it shut down. When you turn the unit back on it quickly cycles, flickers then the LED's go out. The amp doesn't produce any sound or anything (just the odd crack or pop). I pulled the chassis out just to have a quick look to see if it was something obvious but I couldn't see anything other than I noticed when you power the unit it and it goes out the Transformer starts making a loud continuous hum? Could it need a transformer replacement? I've factory rebooted it with zero success. I have a quick 30 second video to show you if you need. Any guru's out there who can pinpoint the issue or suggest the problem would be greatly appreciated! Thanks,
  6. Line6Will

    Relay G10/G10s FAQ

    LED States: Transmitter Green when in guitar: On Red flashing when in guitar: Less than 30 minutes battery life left Green when docked: Fully charged Green flashing when docked: Charging Red flashing when docked: Less than 30 minutes battery life left Receiver White solid: On and connected to G10 transmitter OR charging docked G10 transmitter White flashing: No signal from G10 transmitter Red flashing: Less than 30 minutes battery life left on a transmitter that is in use and transmitting, and not for a transmitter that is docked/charging. It is possible that the receiver's LED halo will flash red under other conditions, such as if the transmitter is not properly docked. Q: I inserted the transmitter into the receiver and let it charge for many hours, but the transmitter never fully charged. The transmitter and the receiver is constantly blinking red. Why? A: In some cases, the transmitter could stand to be updated using the Line 6 Updater program found at www.Line6.com/software. Otherwise, there's a chance that the transmitter was not seated completely into the receiver to start the charging process. Once the transmitter is correctly seated in the receiver, the receiver's LED halo will be a solid white, and the transmitter LED will flash green until fully charged, at which point the transmitter LED will be solid green. Please see the images below for examples. Here is a video that illustrates LED statuses: Q: How long does it take to charge the battery? A: On average, a transmitter with its battery in a discharged state has given the following results when tested: 15 minutes of charging gives at least 1 hour of run time 30 minutes of charging gives at least 2 ½ hours of run time 3 ½ hours of charging (full charge) gives at least 8 hours of run time Q: Should I leave my fully-charged G10 transmitter in the receiver? A: The unit is designed for the transmitter to be plugged into the receiver to stay charged. Think of this much like you would a cordless phone. Always keep it docked if you can for good battery life. Not being docked will not damage the battery nor accelerate drainage. Q: What is the lifespan of the battery? A: According to the battery vendor, the G10 transmitter battery specs at or better than 80% of its capacity after 300 full charging cycles. 300 full charging cycles equates to 2,400 total hours of playing, so if your gig is only one hour long, that means 2,400 gigs and 2,400 charges. What happens after 2,400 total hours of playing? Probably nothing, other than the battery might max out at 6-1/2 hours (80%) instead of 8. This is on par with Apple laptop batteries and better than many smartphones, both of which likely see much more usage than a wireless guitar transmitter. Please keep in mind that there are many factors can affect these numbers, such as temperature, humidity, etc. but not enough to significantly shorten the life span of the battery. Q: Does the G10 transmitter fit all guitars? A: We have designed the G10 transmitter to fit into almost any guitar. However, we anticipate that there will be some rare cases where the transmitter does not fit into a given guitar. If the G10 transmitter is inserted into your guitar and the transmitter's actuator pin is not engaged, the transmitter will not turn on, the LED on the transmitter will not light up, and no signal is processed. We have found that a workaround to this issue is to use a mono-to-mono (TS-TS) Male to Female adaptor or cable. See this article for more details: Relay G10 Guitar Compatibility (Fit/Electronics) Q: Does the G10 transmitter work with older Variax guitars? A: It will, but the fit is not exact. Please see this article for more details: Relay G10 compatibility with older Variax models Q: Does the G10 transmitter work with guitars that use active electronics? A: In some rare cases, the guitar's active electronics are wired with inverse polarity. In this scenario, the transmitter's electronics can go into a protection mode that keeps the system from being functional. This is evidenced by no output from the G10, even though the transmitter's light is on. We have found that in most cases, a workaround to this issue is to use a mono-to-mono (TS-TS) Male to Female adaptor or cable. See this article for more details: Relay G10 Guitar Compatibility (Fit/Electronics) Q: Does the G10 system work with instruments other than guitar? A: We developed and tested G10 for guitar and bass, but in theory, it will work with any instrument-level source. This is not to say that it will work with any instrument you try it with, based on the above guitar-compatibility answers, but we expect that most will find success, so you are welcome to try. Q: If you leave the transmitter plugged into a guitar, does it still use up battery life even it's not being used? A: After 4 minutes of silence, the transmitter will go into sleep mode, and will come back on when audio is passed through it again. Q: I have a guitar with active pick-ups. Can I leave the transmitter plugged in without the guitar battery dying? A: The experience should not be any different than leaving a guitar cable plugged into the guitar, meaning the G10 will shut off in five minutes if it doesn't detect a signal. We suggest turning your guitar down to 0 when not in use, as some guitars, even those without active pick-ups, can produce enough hum or noise to trick the G10 into staying turned on. Note that with certain guitars that have active electronics, leaving a cable plugged in might drain the guitar's battery, so the same may happen with a G10 left in the guitar. Q: What is the maximum input / output level for the Relay G10? A: The G10 transmitter's maximum input level is 6.5 Vpp (= 9.5 dBu). The outputs on the receiver are at unity, so they are the same. Q: What are the specs on the provided Relay G10 Series power supply? A: 5V 1.0A output, input of 100-240v Q: Will phantom power harm the G10 receiver? A: No, the G10 receiver will not be harmed by phantom power. Q: Where can I purchase a Relay G10 Series Wireless System or replacement/extra Relay G10 transmitters (G10T)? A: You can order them from any authorized dealer. Q: What type of cable do I need between my guitar & Relay G10 (G10T) transmitter? A: None; it plugs directly into your guitar. Q: Can I use both the 1/4" output and the XLR output at the same time? A: Yes, they can both be used simultaneously. Q: What Cable Tone length is the G10/G10S set to? A: G10's Cable Tone is set to 10 feet on the 1/4" output only. The XLR output is full frequency range. These settings are not configurable. For the G10S, Cable Tone is switchable between Off (full frequency), 10 feet, and 30 feet. Q: What is the range of the G10/G10S? A: The G10 is 50 feet, line of sight, as local conditions allow. The G10S is 130 feet. Line of sight: As with our other wireless gear, be sure to have a visible line of sight with the receiver. To get the best performance out of the G10, do not obstruct the receiver with other gear or electronics. Q: How does G10 interact with other wireless devices? A: If you are using G10 in a setup with other 2.4 GHz wireless devices, please make sure to switch on all other wireless devices first, allow them to initialize and set channels, then dock the G10 transmitter into the receiver for at least 15 seconds so the system can select a free channel. When using several G10 units, please start by docking the first unit in the receiver, wait 15 seconds, undock it and plug it into your instrument. Please make sure that it is on (green LED on the transmitter). Repeat this process with the subsequent units. Many Line 6 wireless devices can be set to different RF modes. All Line 6 wireless units in a setup need to utilize the same RF mode to avoid problems. Your G10 unit is always set to RF2, so make sure that any other Line 6 wireless devices in your setup are set to RF 2 mode. G70/75 units use RF3, which can coexist with the G10's RF2, so long as you avoid using the same channel between them. Here's an article that shows how to switch RF modes: http://line6.com/support/page/kb/_/live-sound/relay-digital-wireless/rf1rf2-mode-switching-frequencies-r130 Q: Is the Relay G10 transmitter compatible with the X2 receiver (or vice versa)? A: Both systems run in completely different frequency ranges so they are not compatible with each other. However, X2 and Relay units can be used on the same stage (along with any other analog wireless systems) with no problems. Q: Does USB 3.0 create interference in the 2.4GHz frequency range? A : USB 3.0 computer cables and peripherals, including hard drives, are known to emit radio frequency interference throughout the 2.4GHz band, which results in reduced range and/or performance for any 2.4GHz device in its proximity (including wireless keyboard or mouse, WiFi, etc.). We recommend placing any digital wireless receivers at least two meters away from the USB 3.0 device and its cabling. Below is a link to a study by Intel regarding this interference. http://www.intel.com/content/www/us/en/io/universal-serial-bus/usb3-frequency-interference-paper.html Q: How do I register my Relay G10 System? A: You can register on your account: Gear Registration Dimensions - G10 Receiver: H 3.5"; W 4"; L 4" Transmitter: 2" long after inserted into instrument Total boxed weight: 3 lbs. Dimensions - G10s Receiver: H 2"; W 3.5"; L 5" Transmitter: 2" long after inserted into instrument Total boxed weight: 4 lbs.
  7. hi i.thailand Problem!! Transmitter or TBP 12 Dropout!! i change batteries many times LED orange bright it's soft Battery LED RED Audio LED RED and Flashing on Audio LED Who help me please? what's happen Thankyou line id : tonigtl FB /eakkawish Email : toni.gtl@hotmail.com
  8. Hello, Every since I got my Helix a few weeks ago (november 2015) that the LED screen over FS9 flickers (turns off and on rapidly) a few minutes after I turn on the unit and keeps flickering randomly. It sometimes stays off for a few seconds I don't think this problem is firmware related because it started doing this with the original 1.0 firmware and subsequently with firmware 1.03 and 1.04.1. I've tried several things to fix this problem like resetting (FS9 + FS10) the and powering off for a while but nothing works. Should I send the unit back for repair? Thanks, F.
  9. blackbird84

    POD HD PRO Clip/Signal LEDs constantly on

    So the PODs LED indicators for clip and signal are always on, even with no instruments or anything attached. Has anyone else encountered this problem? I've cycled through all of my patches and have used clean slates, but nothing seems to get those lights to stop coming on.
  10. I own a Pod hd 500 and I'd like to use it as a midi foot controller for my rig. I need to use buttons FS 1-4 to switch external effect on and off via CC toggle. I program the cc toggle for each button and it works fine but the leds of the buttons never turns on, they always stay off whatever my effect status is. This way, the cc function is pretty useless cause I don't know if my external effect is on or not. Is there anybody that have experienced the same problem? Thanks Roberto
  11. Hello there, I bought a POD studio UX1 a few years ago and as far as i can remember it used to work fine. I decided to start using it again yesterday but found that i cant because; The LED doesnt light up at all when it is plugged in the UX1 is not recognised and is listed as an 'unknown' device I feel i have tried everything, i have; uninstalled and re-downloaded/installed all relevant software multiple times, I have gone and bought a new USB cable which does exactly the same thing I have checked all USB ports in my laptop and they work perfectly with all other devices I have done the obvious such as restarting the laptop and waiting for a while.. The only other coclusion i can think of is that the UX1 is faulty, but i cant see why as its been looked after and barely ever used. I would also like to mension that when i plug the USB cable in, it does make a sound, not the 'da ding', a USB device should make, it makes a 'dung dung' sound, not the 'di dong' one when you unplug a device. thats the only way i can describe it, and that also means the cable should be working. I am also running on Windows 7. Somebody please have a solution to this because i was really looking forward to actually using my UX1 Thanks
  12. I have an FBV Shortboard that I purchased with my Flextone III Plus. It works fine; but as of a week ago, the LED display has been going out randomly. It will come back but I never know when. I'm thinking that I might have a loose connection somewhere. I take it everywhere and all the loading/unloading might have jostled something loose. Anyone experience this before?
×