Jump to content

Search the Community

Showing results for tags 'line 6 monkey'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 23 results

  1. POD UX2 Have posted this into Ticket Support, But also chose to post here In case anyone is able to help. Before going into my initial problem this the POD UX2 has been running without any problems on a previous computer. I wanted the POD UX2 program on second PC Namely Windows 8.1 so I am able to practice anywhere I wish to. Before any installation I did check out Line 6 Forum if I could run this on a second computer before I I read that it was possible that there was also no need to purchase a second license just run through the License manager which I have done and have ended up with the following problems. I had attempted to find a solution to the problems listed below, All all my searching or ideas tried gave no joy in any solution I have now decided to post this problem here. Line 6 Monkey Allows me to log into my line 6 account without any problems, which means there is an internet connection. So why is there a notice there stating “Could not connect to the Line 6 Server to determine if updates are available. Make sure you are connected to the Internet and click Check for updates” Really stupid considering the fact it recognises I have signed in. Now here is a list of all work arounds that have been tried None of which have solved nothing. 1. Disconnected firewall and Antivirus. NO JOY 2. Restarted PC after removing Program. Reinstalled Pod Farm 2 2.59 from the Line 6 Website again no Joy 3. Uninstalled the new version of Line 6 Monkey 1.76 then installed Line 6 Monkey 1.65 NO JOY 4. Uninstalled drivers then reinstalled drivers. NO JOY On starting Line 6 Monkey I encounter the following problems. Line 6 Monkey is started / Searching for devices / It then displays Line 6 Monkey, No devices are detected. The drop down section only has PODxt of which I do not have a PODxt. There is nothing else in that field because obviously Line 6 Monkey cannot see the UX2 which is connected all lights lit up Click OK then into main screen click on updates. Message states could not make a connection to the line 6 web server Make sure you are connected to the internet. As already mentioned I am connected to the internet Reason (Code 80001019) Unrecognised file type. Click License manager and it authorizes. However, each time I close The UX2 and then restart I am asked to run the license manager which is all fair and good however what if I want to use this unit off line or didn’t have an internet connection. Somebody I am sure has sorted this problem but what is the Solution? I am sure Line 6 are not going to make updates for Line 6 Monkey knowing it has problems to which I am sure they would have solved well before now. So somewhere It has to be my system or something I am doing wrong, what that is I have no clue because I have followed everything about as closely as I could and had I know I was going to run into this problem I would not have bothered but there it is. So hopefully I might get some help in solving this problem, I certainly do not want to be putting in the license number every five minutes.
  2. rikcobra

    Pod HD500x stuck on updating flash

    Hello, I was trying to update my Pod HD500x from version 1.0 to the lastest 2.62 and it has been stuck on updating flash for more than two hours, and i'm really worried as i can't disconnect it (i'm afraid this might brick it as is suggested when trying to quit) but it seems to be stuck and i'm really unsure what to do. I just bought this so this is really worrying, and i can't afford to buy a new one. I'm doing this on a macbook 2016, and am using a usb-c to usb-A converter to connect the pod to my macbook. Any help is extremely appreciated.
  3. Hi everyone, I've bought a second hand Flextone III XL, i know it's kinda old now but i hope i can still use Line 6 edit to load custom tones, but the loading bar stops at 5 seconds, and a MIDI timeout error appears. so i spent the night trying to connect my amp to my laptop in order to update the flash memory with line 6 monkey so maybe line 6 edit would recognize it. I looked a lot of threads on this forum, i'm using the M-audio Uno, with the manufacturer's drivers, tried the safe mode Power + A ( then only the A button lights up ), and nothing happens . monkey does recognize my amp, but when i try to update ( with "update selection" and "update from file" ), I choose the second option ( install the new default patches ) it stops at "reading existing patches" then I get the errors : Please, tell me what more can i try, i even tried a hard reset ( A + D + Power ), downloading the 1.0 file and loading it with monkey, nothing works.
  4. Sapper4956

    POD X3 Connection to Line 6 Monkey

    Hows everyone doin today? So, ive been working on getting this POD X3 PRO connected to my laptop through Line 6 Monkey for nearly 5 hours. Ive followed all the prompts, and Line 6 Monkey still donesnt connect to my POD. Does anyone know what I am doing wrong, and what steps do I need to take to fix this so I can tweak my sound?
  5. Hi there guys, I'm running a pod UX2 through a mac running OS X. I have installed all necessary updates except for Line 6 monkey, which refuses to update to v1.73 from v1.72. I have tried updating it from the automatic update notification on startup, from within monkey as well as through a manual download from line6.com. In all cases, the file downloads and installs, but just reinstalls v1.72. Any advice? Thanks in advance. Wrecktangular
  6. Hi, The user's manual shows what what should happen after you download line 6 monkey -- flash memory, line 6 monkey, and line 6 FBV controller all in working order. For my brand new FBV I it show that the device and usb firmware are not installed and as well as the flash memory. What could be going wrong? Also do I need to calibrate it? InezL
  7. bstokesberry

    Match D-30 setting on PODxt

    I recently downloaded the Line 6 Monkey and Gearbox application so I could use a USB cable to connect with online mixing apps such as Reaper. It worked but in doing so it downloaded software into my PODxt that now no longer sounds the same as the original Match D-30 setting which had become pretty much exclusively the setting I ever used. With my Crate amp it made a nice sound with my front single coil pickup for playing things like Stevie Ray Vaughan or Jimi Hendrix. Not real overdriven and nice for strumming combined with solos. Now with the new software it sounds all weird and I'm bummed because I loved that setting. Does anyone know how to get the original sound back. I note that with the download four new options appeared at the bottom of my screen : manual amp gate eq I'm really not even sure what they do but have tried various combinations of them and still can't get the same sound. Originally with the Match D-30 untweaked setting, I only added what was added by pushing the delay button. Any advice would be greatly appreciated. I like to play, but not so good with the techie stuff.
  8. Hi, Line 6 Monkey does not have pod hd500x listed therefore I'm not able to connect my POD . I have Line 6 Monkey v1.71 and I have also installed the latest drivers.
  9. Dear, POD XT Live have a (ok, I know it's kind of old). First, the monkey can not connect to the server, even I uninstalling my antivirus, and allowing popups. I installed the drives and the editor manually, but the publisher can not connect. Also I downloaded the flahs memory manually, but has .XTF extension and can not open. Please help me!
  10. Dear, POD XT Live have a (ok, I know it's kind of old). First, the monkey can not connect to the server, even I uninstalling my antivirus, and allowing popups. I installed the drives and the editor manually, but the publisher can not connect. Also I downloaded the flahs memory manually, but it has .XTF extension and can not open. Please help me!
  11. Dear, POD XT Live have a (ok, I know it's kind of old). First, the monkey can not connect to the server, even I uninstalling my antivirus, and allowing popups. I installed the drives and the editor manually, but the publisher can not connect. Also I downloaded the flahs memory manually, but it has .XTF extension and can not open. Please help me!
  12. After upgrading to Windows 10 I am having trouble downloading the Podxt drivers
  13. Why does it happen??? Help please!!
  14. Why does it happen?? Help please!!
  15. nicman

    Line 6 monkey will not open

    So Ive been having problems with L6 monkey when I try to update it on OS X. Now I notified Line 6 of my problem however that was two weeks ago so I figure this is the next best. When I click on the icon it bounces like it normally does in mac, but then nothing, no window, no nothing and I can't make it do anymore. I tried uninstalling then reinstalling and still nothing. I was hoping to update and maybe look at the new model packs but thats not looking very likely.
  16. I'm having problems connecting to my PC with my Line 6 MKII Shortboard through the line 6 monkey. I've updated to the latest version of Line 6 Monkey and even purchased a new cable to connect my PC, whether I try to connect to my amp (Spider IV 120) or through the pedal I get the error message "device not Found". I've connected in the past and was able to export, adjust and save settings etc. but now I get nothing. When I try to manually select the device from the dropdown list I get the same error Message "device not Found" The pedal works fine for gigs and practice, just won't let me connect to my PC. I'm looking into buying another Line 6 practice amp and would like to be able to transfer my settings back and forth between the amps. If anyone has any suggestions or ideas that could help, I'd really appreciate it
  17. I own Variax Acoustic, JTV59, and just acquired a Variax Bass from eBay. The Variax Acoustic and JTV59 can connect to Line 6 Monkey via my POD HD500. I have also used the USB interface to connect the JTV59, and if I recall correctly, it is required for Workbench HD. The Variax Bass is not detected by Line 6 Monkey via the POD HD500 or the USB interface that came with the JTV59. Is there an interface to update the Variax Bass (and connect to either version of Workbench), or was the bass discontinued before the online connections were implemented? Don't want to keep chasing my tail if there is no way to connect the bass to my Mac ;-) (btw, sorry if this has already been covered; appears that there have not been any Variax Bass topics since ~2007.) Grady
  18. I used to use my interface on my laptop. When I installed POD Farm back then, it was fine. Everything went smoothly. I recently just bought a brand new PC. I want to set it up like my old computer. However, when I was on the connecting device step, Line 6 Monkey wouldn't log in. It gave me a window that told me to connect to internet. It said "Unknown server error occurred. I am connected to internet, my interface is plugged in. All I need to do is log in, connect my interface, and authorize it, but I obviously can't do all of that when I can't even connect to Line 6 server and log in. Please help if anyone has came across a similar problem.
  19. I use pod farm 2 and every time I try and log on to line 6 monkey to check for updates I get a popup that reads: Login Failed Make sure you are connected to the internet Reason: (Code 800038C6) unknown service error occurred. Even though I am connected to the internet just fine. Not sure what the problem is or what to do.
  20. Hey everyone, So I'm trying to use Cubase to automate patch changes within my POD 2.0 basically so that when I record the guitar effects will change according to what is programmed. I've already been able to get Line 6 Monkey and the Line 6 Editor to work with the POD 2.0 via midi. I've followed the tutorial posted here to the best of my ability substituting the POD 2.0 for the Axe-Fx and I've gotten down to the part with the In-Line Editor. http://stratamania.wordpress.com/ Would someone be able to tell me if this is the correct procedure and if the POD 2.0 can actually be automated by Cubase? Also the other problem I'm having is figuring out what the program numbers are and where I can find them. Would someone be able to tell me how to do that? Thanks in advance!!
  21. Hello, Today finally bought a MIDI-USB device to connect my POD 2.0 to my computer. I'm using a LogiLink USB MIDI Cable. I installed Line 6 Monkey and Line 6 Edit decently. The usb device works fine, it is recognized by my computer. Nevertheless, when I try to update the POD 2.0 with Line 6 Monkey, even if I do what it say to do, it doesn't work and keeps saying "Could not connect to the POD 2.0. Please check all MIDI and power connections and click 'refresh' in the Tone Locker". It also happens when I run Line 6 Edit. Please, could you help me, I don't know what to do... Damien.
  22. mixedjam

    Firmwear Update Issues

    I`ve tried to upgrade the DT25 HD firmware 2.0 through my M-Box 3 (Firewire) MIDI interface. Line 6 Monkey recognized the hardware and linked my DT25. The install progressed to a particular point and then failed during the last stage of the install (800000a error probably with connection). I tried a couple of times and changed my MIDI cables –it still failed at the same point each time. After reading a couple of Forum comments, I decided to try a different interface. Fortunately I have access to a Roland Fantom X7 keyboard which is connected to the computer via USB cable. This worked without any problems which suggest that the problem may be with the Firewire connection. :D Hope this helps other users who may be experiencing similar problems.
  23. eternalmatt

    Usb Problem With Pod X3 Live

    I'm new here, and I just bought a line 6 pod x3 live off a friend of my bassists. I've played a few gigs with various tones from the x3 live, and so far, I'm unimpressed. They're nice and customisable, but being in a death metal band, I tend to play much higher gain stuff, and there's nothing really that matches my ideal tone. So today, I've tried various USB cables, and I'm not even getting a found new hardware prompt with my PC. I'm not using a port in the front of my PC either. I downloaded Line 6 Monkey, and went to download the drivers for my x3 live. It installed successfully first time, but when I reopened Monkey, it told me I hadn't downloaded any drivers again. Now all I really want is to download some new patches for different amp models, stompboxes and custom tones, so I can get some really nice tones out of it, that would suit me. So I can see there are various problems ongoing, and would like some suggestions if possible?
×