Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'line 6'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • M5
    • FBV Controllers (MKII / 3)
  • Amplifiers
    • Catalyst
    • Powercab
    • Spider V
  • POD
    • POD Go
    • POD Express
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay G10 Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

  1. I already tried install latest updated driver v4.2.7.7, but it didn't work. I also tried installating old driver of v4.2.7.6 and also didn't work. Can someone help me with this, I just bought this a few months already but I still didn't have the chance to use pod hd pro edit at all. Btw, I'm using windows 10 pro.
  2. I am having difficulty getting dual input to work with my Line6 UX2. I am trying to setup my rig to have an electric guitar + vocal input playing at the same time, but I just can't figure it out. I know that both the vocals + guitar work fine in both Podfarm + Ableton too. But on Podfarm the second 'Input' is greyed out and I can't even click on it. I only seem to have the option to swap between guitar/vocals on Input 1. I can also see on the UX2 device that both of the monitors are showing identical input. I have a feeling that I am missing something really basic, but does anyone have a clue how I can get this setup to work? (Or tell me what I am missing...) I have attached a photo of the greyed out input in Podfarm. Cheers for your help
  3. I don’t know if anyone else has mentioned this, but I run my guitar into a external wah then into the helix and one of the analog outs goes into a fender twin reverb reissue, everyone knows this is a loud amp but with the helix in front I can run it a bit hotter and use the volume on helix to tame it to bedroom levels! I know better not to use cab sims with a real amp but with how clean the twin is, I find I get great representations of various amps using the pre blocks as a gain stage pedal. I know this is all obvious, but it’s like finding the toothpick in your Swiss Army knife.
  4. Bonjour, je suis à la recherche d’un câble lightning qui relie mon iphone X à mon sonic port. J’ai actuellement le 30 broches. Pouvez-vous m’aidez? Merci d’avance.
  5. Hi, I'm sorry if the question has already been asked, I didn't find it. I'm trying to use my 500x as a MIDI controller for Mainstage. I installed everything I could (driver, license manager, pod edit...) and everything is working on Line 6 devices. My pod is being recognized by the edit software and I can use it. But my Pod doesn't seem to be recoginzed as a midi controller by my OS, only as an audio device. Therefore, nor Mainstage or Logic notice it in the settings. It doesn't appear in the "midi studio setting" too. I've tried to plug it with USB cable and MIDI interface, didn't work. My Mac only has USB C port, so I use a USB adapter. I read somewhere that it could be that, but I'm not sure, since the Edit software is perfectly working through this adapter. I'm on macOS Big Sur 11.0.1 Thanks!
  6. cass_wood

    Thanks

    I’ve been a longtime line 6 user... from the dl4 when it first released, the m9, echo park, m13, pod hd, and now the helix lt i just wanted to say thank you... to everyone who built this unit... how crazy is it that we can have access to so many different amps and effects, constant FREE updates, and it sound so amazing?! It’s a joy whenever I power it on and strum a chord... I didn’t know where to email this, and didn’t want to open a support ticket just to say thanks... no one has to reply to this or anything like that... but it’s especially been great to have my helix during quarantine, and through this crazy year. It’s an amazing product and you guys should be proud.
  7. Bonjour, Je lance une bouteille à la mer ? Suite à ma recherche pour controler les canaux de ma tête Laney Ironheart via le HX effects j'ai finalement décidé d'acheter le "Voodoo Lab control switcher" qui me parait la solution la plus confortable. Pour info je me suis renseigné auprès de Voodoo Lab (échanges de mails) et on m'a bien dit que je ne devrais pas avoir de problèmes pour controler ma tête avec le switcher et le HX Effects. Chose importante : l'entrée footswitch de ma tête d'ampli est un "DIN 5 Pins" mais en aucun cas une entrée midi. laney J'ai donc commencé à connecter tout le matos, et la première étape est ok ! : Le "Voodoo lab" arrive bien à faire switcher les canaux de la tête d'ampli via la sortie MULTI (DIN 5 Pins également) quand j'appuie sur les boutons de devant : voodoo [/img] Mon problème est que je n'arrive pas à envoyer le signal midi du "HX Effects" vers le "Voodoo lab". Dans "Command center" du HX Effects je ne sais pas si il faut que j'utilise MIDI CC ? ou Bank PC ? Il faut que j'utilise "Instant 1-2-3-4-5-6" ou "Footswich 1-2-3-4-5-6" ? Et ensuite comment envoyer le signal ? Midi ch, CC# etc... ? Quel numéros ? J'ai vu dans le manuel du voodoo lab qu'il y des canaux CC# 80-83, 84-87 etc.. mais je n'y pompe rien, de plus il n'y à la le numéro "value". J'en ai vu certains qui utilisaient des "Snapshots" pour faire changer les canaux de leur ampli et je n'arrive pas à comprendre à quoi cela sert vraiment. Bref, j'ai essayé plein de combinaisons mais je n'ai pas réussi à envoyer de signal Midi vers le Voodoo Lab. Pour info, j'ai bouffé plein de vidéos youtube (pas trouvé ma config) ainsi que des recherches google à n'en plus finir mais impossible de trouver la solution (et je ne pige pas grand chose en ce qui concerne le MIDI du HX)... J'ai également lu le manuel du HX et du Voodo Lab mais rien n'y fait. Je ne comprend pas bien les "snapshots" et les "instants". Un énorme merci d'avance si quelqu'un s'y connait au niveau du midi du HX effect et peu m'aider à trouver une solution Ma config et les manuels : - Ampli Laney Ironheart 60 : https://manuals.laney.co.uk/IRT120H_IRT60H_Manual_ML.pdf - Line 6 HX Effects : https://line6.com/data/6/0a020a3d3f355a6a18827952c/application/pdf/HX%20Effects%202.50%20Owners%20Manual%20-%20French%20.pdf - Voodoo Lab control switcher : http://www.voodoolab.com/manuals/control_switcher_v1_manual.pdf La chaine avec les cables midi : 1er cable midi : Sortie midi du HX effect => dans le IN Midi du Voodoo control switcher. 2ème cable midi : Sortie MULTI Voodoo lab entrée (5 pins également) => Sortie de la tête d'ampli DIN 5 pins. Merci d'avance !
  8. Hi I am wondering is there a way to upgrade my sound presets I made from line 6 spider IV to to be compatible with line 6 Spider V?
  9. Line 6 don't sell replacement cables or accessories. Recently my Sonic Port VX stopped working and I think -working with Line 6 Customer services -I've narrowed down the issue to the lightning port cable. I found: Sonic port VX >line6 lightning cable>ios device = No response Sonic port VX >standard mini USB out> official apple USB to lightning adaptor>ios device = message on apple device saying "accessory requires too much power" Sonic port VX> standard mini USB out> powered USB hub connection> official apple USB to lightning adaptor>ios device = everything works... but this is not a convenient and portable solution. Sonic port VX> standard mini USB out> windows computer = works fine So whilst I can use Sonic port VX> standard mini USB out> powered USB hub connection> official apple USB to lightning adaptor>ios device, to get it to work -the whole thing is no longer mobile, losing one of the main elements that attracted me to device in the first place. Customer services say they can't sell me the lead, and have only 1 supplier in the UK I can use Sontec. Sontec told me a replacement cable is £56.81 -and it's Line6's fault. This is nearly same price as a brand new sonic port (which you can buy new for £63). If anyone has a spare they'd be willing to part with let me know! Otherwise I suppose I'll have to buy 2nd hand sonic port from ebay or something in hope the cable works...
  10. I installed the Spider V Remote amp plus the Line 6 updated (which did it's job, everything it's supposed to) and when I go to open the Spider V Remote software, it starts to open... and then just shuts down. I really need the software. I sold my other amp just to get the Line 6 Spider back specifically for the software and the presets you can download. Anyone had any ideas?
  11. Hello, I have been using the toneport ux2 for a while to connect my studio monitors to my pc and had no problems with it. Recently i bought a xlr microphone and connected it. It was all good untill I shut down my computer. When I turned on my computer it didnt work. The fix I found was changing the inputs & recording to another one and then swapping it back in the Line 6 Audio-MIDI devices program and changing the default format in the settings of the audio interface. The problem switches between the mic not working at all or producing a very loud white noise. I already updated all my drivers and checked the cables / connections, it is a software based problem. Does anyone know a fix for this because it is pretty annoying changing around the settings every time I want to use the microphone.
  12. Hi! So, I have been seriously considering buying Helix LT from Thomann, since its under 900€ there. How ever, I have never used these amp modeling units before, and my understanding of them is pretty limited. So, my question is: How would I setup the Helix LT to be able to use headphones, and play along with Spotify tracks on my PC? Just to be super clear, i want to hear BOTH Helix and Spotify from my headphones at the same time (duh) I do have a Focusrite Scarlett Solo 2nd gen audio interface which I plug my headphones into when normally using my PC. So would I need to connect the Helix to the Focusrite? If so, should I connect it to the microphone, or instrument slot? Or will it be enough to just connect the Helix to my PC with the USB cable, and then plug headphones into the Helix? I live in an apartment, so being able to use headphones and play along to music that way is a "must have" feature for me. I have been using amp sim softwares like Bias Amp before, and with those I have just plugged my guitar into my pedalboard, and the pedalboard into my Focusrite interface and that's it. Thank you so much for your help! I am really looking forward to getting the Helix if what I described is possible with it.
  13. Hello! I am considering the Stomp as an option as a fly rig. I play on cruise ships and they require only 2 pieces of luggage, so I'm looking at options to replace my pedalboard. I have a two switch external footswitch already so I'd definitely use it with the Stomp. I just need to find out whether it would work for my set up. I would need Clean, Overdrive and Solo tone. I understand that you can do this in the snapshot. But sometimes I'd want delay on for the solo tone or others. Could the external footswitch be assigned to switch delay on/off in the snapshot mode for all of the snapshots. Or is this not possible? And is there another way to get this? By the way I've never used multi effect units so go easy on me! Any help would be great!
  14. boa noite galera alguém já usou a interface da firehawk fx ? se sim... tente me ajudar pois não estou conseguindo, meu notbook não esta conseguindo fazer download no site. desde já agradeço
  15. Hey gear heads, I am wondering if i can use 12au7 and 12ay7 pre-amp tubes with my Bogner Alchemist Head? I guess the real question is what other tube options do i have other than 12ax7/ecc83 and 6l6/5881 Much Appreciated.
  16. Hi! Just got my Line 6 UX2 (with black front). In box there was Podfarm 2.5 CD included but i downloaded from internet. Installed everything needed: License manager, Line 6 Monkey and Farmpod 2.59. For some reason farmpod is not authorizing even tho my computer and UX2 are authorized under license manager. (images attached). Also i can't load or save tunes, what the f am i missing here ?? I'm running windows 10. Thanks in advance.
  17. I have bought a used pod xt live some days back. It giving me some issues, while playing it automatically goes to amp control screen and some of the amp control knob on the screen tweeks automatically Other problem is, some times the volume goes all the way high, then the pedal not works. It solves automatically. Sometimes it take time to solve and sometimes it fixes quickly. A technician told me that is a software issue! Please help me to get rid of this.
  18. Here is our tune “Sucker Punchin’ Weasel” by my band Subconscious Pilot. We recorded it with my Line 6 gear and some other gear, of course. I used helix and native for the guitars, except one solo which was an older multi-effects pedal from another company, and my lowdown 175 and native for the bass. Pretty happy with the overall sound and thank you to Line 6 for making my recording session so much more streamlined and fun! Please enjoy! https://subconsciouspilot.com/track/1664956/sucker-punchin-weasel
  19. Hi all, I got a new Spider V 240 combo today and I was really excited to try it out but it sounds awful, I think it may be broken, I was just wondering if anyone else has experienced anything similar? Basically, the amp sounds great through headphones or direct into my Mac but the actual amp speakers sound really muffled / muddy, sounds like there is a pillow or something in front of the speakers. I have tried updating the amp, adjusting the EQ, assorts of parameters but no joy, still sounds bad. I have a horrible feeling I have a faulty amp but I thought I would ask here in case anyone has any suggestions. Thanks
  20. Hi all, For my setup I frequently swith between using the output from a Midikeyboard, with the output set to the UX 2, and a Traktor midi djcontroller, directly connected to my speakers. When I want to swith between them I have to switch cables between the line 6 and laptop. I tried connecting mij dj controller directly to the line 6. So that the output signal would be coming out of the UX 2, and I wouldn't have to change al the wires everytime I wanted to use something different. It didn't seem to work. Is there a possibility that I could route the controller through UX2? I only want to use it as a better soundcard. I know the muisic comes from the pc and software
  21. THANKS, for your interest . . ( Replies, Welcome !! ) I assure you of personal experience (music production), that the following info will provide you with a satisfying result; based on the Marshall 1959/ 1987 amplifiers. That said, I have ultimately gained the sound-knowledge of these musical machines; whether such be 6L6, or EL34-based TONES. Otherwise, for practical reasons I choose to record through the orig. Line 6 Pod HD Pro modeler, as well . . Example : I have created a personal program patch which, has an uncanny sonic-resemblance to those particular EL34-loaded amps. An alternative speaker cabinet *(1x12) was substituted for the typical, matching 4 x12 (due to overall, sweeter tonality). Provided below, are the exact settings I employ for recording purposes : Vintage, Marshall-Style Amplifier 1.) Distortion/ Tube Drive : 84%, Bass 51%, Mid 2%, Treble 41%, Output 75% 2.) Dynamics/ Blue Comp : Sustain 14%, Level 98% 3.) Dynamics/ Boost Comp : Drive 70%, Bass 50%, Comp 5%, Treble 40%, Output 53% 4.) Brit P-75 : *112 BF Deluxe, 421 Dynamic 5.) Volume A : -3.0 dB, Pan A/ L 96% 6.) Volume B : +1.0 dB, Pan B/ R 91% 7.) Studio EQ : Low Freq. 700 Hz, Low Gain -1, High Freq 200 Hz, High Gain -1.1, Gain -0.4 8.) Reverb : '63 Spring, Decay 19%, P. Delay 21 Ms, Tone 27%, Mix 84%, 9.) FX Loop : Send -25.0, Return +14.0, Mix 92%.
  22. Hi Guys, This is my first time at the forum. I am not an expert, but I used Line 6 for a year with no problem. Turned it on and it worked. We are now using two headsets, and the transmitters are next to each other. We're next to each other too. We use it for livestreaming. Two of the last three times, we had problems with the sound. People said it was cutting out. Is there some obvious thing we should be doing? We just turn them on and hope they get themselves set up. (Neither of us is technologically astute.) Tonight we had to stopped using them and go to a different microphone, and that's a problem for our show. I will call for support Monday, but I'm hoping to get an answer over the weekend if someone can help us. Thank you.
  23. Any ideas? Or any rumours? I am hoping for the helix watch. Wireless, Uber light, with a sleek, sexy, Rolex appeal. What say you peeps?
  24. I use a Helix floor and recently bought a Powercab plus for gigging. I like it, however, in my home setup, I use a pair of Yamaha HS8's and have usually built 'thick' guitar patches where I will pan one path hard right and the other hard left and add a 45ms delay on one and perhaps add two diff cabs (one with more bottom and one with more top) to each path. Another trick I sometimes do is add a slight pitch shift on the paths...say +6 cents on one path and -6 cents on the other. All in an effort to thicken that sound. This as I am sure you can appreciate, doesn't translate to one PC+. For the single PC+ I have rebuilt these patches by just using one path and panning it centre. Sounds great, but just not 'full' like I am used to. Not many people talk about using PC+ as a pair and not sure if this is the right way to go (including if playing live) as so many 'experts' online frown at a stereo guitar rig (although, what I described isn't stereo in the traditional sense with ping pong effects and drastic differences between left and right channel, just some tricks to fatten the sound. Any input you have on this would be soooooooo appreciated re: going PC+ times 2!!!
×
×
  • Create New...