Jump to content

Search the Community

Showing results for tags 'logic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 34 results

  1. Hi fellas! , I want to thank you beforehand for any support I'll receive on this matter. :) thx! :rolleyes: So, running logic and trying this time to make the podfarm sound solely in there- Everything works splendidly! Problem is- I use a laptop..I'm kind of a "on-the-run" type of guy- but even though this computer is authorized in the license manager, It won't load particular amps it seems... Wait, I think I just figured out my problem while typing this.... ....My PODXT came with the Power Pack...and I read somewhere that it's bound to the PODXT... ....I just bought the other packs recently, ....So, using a "Power pack" amp probably won't work unless the licensed PODXT is plugged in... Bing! Hey, that must be it...- better pre-record those Power Pack amps... I'll post this anyways- should someone run into the same "problem", perhaps another enlightenment will come out of reading what I just wrote :P Thanks, and perhaps- "you're welcome", and sorry if I wasted your time Oh, and any forum mod- I'd totally understand if you'd decide to delete this post :ph34r: ..nice smileys btw Freakface
  2. hi there, i am trying to play my guitar on the macbook pro using pod farm 2.5 and guitar link ucg102 to connect the guitar to the mac, the problem is when i open the stand-alone pod farm and i select the ucg as my input device and the the macbook speaker as output and i apply the setting, i hear nothing, there is no signal... nothing and when i come back to the preferences, i then find as in the second picture, that the selected settings from before are blank now! and i have to select again! where is the problem exactly? ps: pod farm as a plugin is working fantastically in garabeband and logic pro!
  3. I'm new to this forum and I hope someone can help. So I'm getting a static/buzz sound when I record with my pod hd pro in GarageBand and Logic. I'm connected via USB and when I physically lay down a guitar track it sounds fine. But when I play the track back there's a static/buzz sound. This happens in both GarageBand and Logic Pro. I've done lots of recording before with the line 6 ux8 and have had no issues with either program. Is there's a problem with my pod? Some help would be much appreciated. Thx
  4. This is probably a stupid question but since upgrading to Farm 2.5 I can no longer control Logic's Play/stop functions with the Space Bar (Mac 10.6 and 10.8) if the focus is on Farm. This was not the case in the previous version 1.xx Thank you.
  5. Whenever I play my guitar straight from Pod Farm (Pod UX2) into logic there is no problems but when I use it as an Audio Unit / Plugin it seems to have like no noise gate and come out extremely sloppy and you hear everything like slightly sliding my hand up and down the fretboard. Also if I unplug my Pod UX2 the license is not there and I can't use any pod plug ins. Thanks.
  6. Hello, first I would like to appologize, I am asking this on behalf of a friend whom is Japanese, and can not make this post in English. Please understand I am translating this for him. I'm 99% sure I am getting this all correctly. I am familar with audio equipment to some degree, but not to the extent that I can help my friend. He is using MacBook/Apple 10.6.8 and is running Logic Pro 9, and would like to use POD FARM 2 together with the MBV EXPRESS MKII. When he launchs POD FARM as a stand alone application while the MBV is connected he is able to effect the controller pedal and see the desired affect inside the application. i.e. He physically moves the pedal with his foot and the pedal is seen as moving inside the app. However, when he launches the plugin within Logic, the physical pedal does not affect the pedal within the plugin. Instead on whatever track is slected the fader is manupilated. It seems that Logic is recievcing MIDI data instead of the POD FARM plugin. Thank you for your help!
  7. Though I'd reignite this thread: http://line6.com/support/thread/70425 And ask if anyone who had this problem knows if it goes away in Logic Pro X? I really can't go through the pain of installing it and it not working again - over the last two years I've done that too many times.
  8. Hi everyone ! I am an old user of Line6 products. I have a USB2 Toneport UX2 (the old one, red). I use it on my Macbook with Logic for recording. I have GearBox and Pod Farm on my computer. I'd like to have Pod Farm 2, but it seems I can't have it for free, because I bought this Toneport few years ago. Am I wrong ? So I use Logic for recording. I record guitar and bass without any effects or amp, and I add them after. I use plugin for that. Is there a way to use Pod Farm as a plugin ? I tried Pod Farm 2, I can add plugin on my track, but the software needs to be activated, wich I can't do because I didn't buy it (too expensive and Pod Farm is good enough). So, what should I do ? Thanks !
×