Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'm9'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

  1. I recently bought a second hand M9. Signal chain will be mostly be: Guitar > shure GLXD16 > M9 > mixing desk/PA.. Occasionally it will be: Guitar > shure GLXD16 > M9 > Amp Do I need to put a DI box into the mix, after the M9 or does it not matter/need one? (I will be using this with an acoustic guitar)
  2. Keyboardist here, For the last few months I've been using the M9 in conjunction with my main stage keyboard. I'm very happy with the fx so far and was wondering if it is possible to run two keyboards through the unit while maintaining dual mono output (so one output channel per keyboard). That way I could utilize the fx for both keyboards at the same time while still having independent channels. I run the m9 to a direct box for front of house. Just wondering if this is a possibility. If not, is there another unit that could accommodate this feature?
  3. I am trying to use my M9 almost exclusively as a looping pedal and have run into an issue. I want to record loops and use my expression pedal as a volume control to control the loop volume. I have assigned the expression pedal to the FX slot where I have a volume control and it does work, however, since the M9 is at the end of my chain, the expression volume controls the ENTIRE SIGNAL I want to be able to just control the loop volume with the pedal and be able to play over the loop at any volume. I can't figure it out. Pre / Post doesn't seem to make any difference. Any thoughts? There is not a ton of info about using the M9 as a looper, I have been searching. thank you!
  4. I've upgraded from a Spider iii to the Spider Vmkii and I am blown away by the versatility of this modelling amp and the numerous built in effects that it has and that I can assign and control with the shortboard Mkii that I already had. However, I want to use some effects through a Boss rc30 looper. I have a ZoomG2 but don't really like the effects and lack of clarity that it produces and so I have been looking at getting a Boss ME80 to feed effects into the looper and also use as a multi effects pedal through the amp. I can't see that I would need the amp modelling of the pedal, as the Spider has that covered. I only play at home, so I won't be gigging with this set-up. I also don't want to spend a fortune on something like the Line 6 PodGo only for looping purposes as it will be doubling up a lot of the effects in the Spider V. I know that the ME80 is 7 years old now so my question is, is there something which offers multi effects without the amp simulations which would be more suitable. I have considered the M5 pedal, but may want to use more than one effect at a time to the looper. I also may want to use an octaver to add bass lines, so any suggestion would need to have an octave function. For a hobby guitarist, it is a pity that I can't feed the effects from the amp through the looper as there are some great bass tones and other sounds on the Cloud for the Spider V! Are there any other solutions or considerations that I am missing?
  5. Clumsy me, while stomping I sometimes hit the model select button, with tragic/comical results. Can really mess me up at a gig. Have to find a little cap, like one to a toothpaste tube maybe, that would fit over the model select button, so this can be prevented. Would have to find just the right size, glue a strip of rubber inside so it stays, has to be snug but not so snug that it will press the button when I put it on... it's a whole thing. Has this ever happened to you?
  6. I love the simplicity and tone of the Bass PODxt Live, thus I'm still carting it to every bass gig I play at. However, I also have the M9 and happened to plug the bass into it with the Sub Octave Fuzz...it was a life changing moment. All the fuzzes and distortions on the Bass PODxt sound thin because you can't run an effects chain and a clean bass chain simultaneously to maintain the low end lost in the distortion effects. But sweet baby of chaos...that Sub Octave Fuzz is more doom than Conan the Barbarian after a two week bender. Now, to keep with simplicity, is there a way I can upload the Sub Octave Fuzz model into the Bass PODxt Live? Is there an update? A hack, I dare say? I don't want to mess up the signal chain trying to squeeze the M9 before the PODxt Live. Much obliged for your help, RS
  7. I´m a long time M9 user considering to upgrade to the HX. It would be great, if anyone could answer me the following questions: How is the synth section? Do the synth models (Synth-o-matic) still have those unnavoidable volume increaseses like in the M9? How is the tracking? What about the new synth models? Do the time based effects in the HX react precisely to an incomming (or the HX´s internal) midiclock? At least for me it´s quite hard to sync most of the time based effects except the delays in the M9 (Seek-Wah, Tremolos, …). Is it possible to control parameters of external midi devices with an expression pedal plugged into the HX? Have you tried using the HX as a midicontroller for external devices? If so, what´s your experience? Planning to put together a small but very effective setup with the HX, Adrenalinn 3, Boss DD 500 and a Korg X 911. Adrenalinn 3 and Korg X911 in the effects loops of the HX, Boss DD 500 after the HX. Can report here about it, if anyone is interested. Thanks in advance for answers...
  8. There are any contruction diference between a 5 year old M9 and a new one? Components, Firmware, etc!!! Thanks a lot DO
  9. Hi guys, need a little help here. My screen start working fine and after seconds or pressing nobs it gets crazy (like in the pic) and sometimes unreadable. I bought the stomp box in US but use it in Argentina with a custom power made for 220 instead of 110. sometimes it is also suddenly turn off and on. thank you for your help!
  10. Hello! I am wondering if it is possible to create a blank preset with no effects or a true bypass without having to double tape my preset button when in screen mode. I am using midi to switch channels on my 5150 iii. I would just like a quick way to switch to my distortion channel and have no effects on it.
  11. My M9's record footswitch seems to have a habit of turning itself on. Whether I'm activating another pedal or turning on a separate preset, it would just start recording a new loop or turn on the reverb I have set to it. It's quite annoying and I can't use it anymore. I've tried looking at the footswitches inside, and one of the springs was a little weird. I switch the little screws that pushes and activates the switch for the record and stop switches, and the problem was moved to the stop switch. I decided to temporarily switch the bad screw/spring to the tap tempo so I can still use it as a looper, but the problem came back to the record after 10 minutes of playing! I also found that the footswitch itself doesn't click like the others do when you press it. Anyone have any ideas?
  12. Hey, My M9 is frozen. Strange configuration of color leds. Step by step: In the middle of the rehearsal today, the m9 stop working fx unit 2. I thought it should be only the buttons (any problem of physical contact) and continued playing. By the end of the song, it seems i was right, beucause other effects were working but effects or scenes selected by buttons of fx unit 2 couldnt be acessed. After another song, only my tap tempo was working well. Then, i stopped to examine. The tap tempo works well and i can still acess the looper by holding it, but now ALL the 3 fx units buttons werent working. After this, i take my M9 home and power on and 1 - the lights configurations doesnt match with any of my scenes. And 2 - There is one red led (?) and one led with no light. - 3 neither the tap tempo or looper are working now Does anyone have any ideia of what to do? I have tried to backup my scene but absolutely nothing happens. I have no idea of what could be the issue, thats why i wrote the step by step. Im sorry for the confusing expression and if im repeating another topic but i couldnt find any similar topic and im really in a hurry because my gig is this thursday and i have used it in all rehearsals. Thanks for attention, Rafael
  13. My expression pedal will work fine in most of my 6 Scenes, but there are 2 where it refuses to effect any parameters in any of the FX. Is my M9 broken? Any ideas? Thanks in advance... ~ LL ~
  14. I have an M9 and M5. Use them in my A & B rigs. Delay/Echo has eluded me. I don't guess I have the patience. I play in a cover band and we are doing Her Strut by Bob Seger. I know Pete Carr played lead on the tune and supposedly used an Echoplex. I can't seem to get either EchoPlex model to do that repeat after each riff. Any ideas as to achieve that? Thanx in advance for helping this old man.
  15. I have recently purchased a line6 MP multi-pedal. Recently the 2 far left buttons (above and below each other) do not work when I press them. Any help would be appreciated! Thanks
  16. Does anyone else has this issue? Every time I activate an effect I get a volume boost...it happens with Chorus,Flange,Delays. This is a big deal for me..Is there a way to fix this issue...?
  17. A couple of months ago I bought a M9, thought it was the perfect solution to pull a few pedals off my board, just to learn that the pedals I wanted to model are one that the M Series can't do! The M9 was meant to replace my: EHX Small Clone Boss TR-2 Fulltone Deja-Vibe The chorus model on the M9 sounds pretty bogus and doesn't even come close to the Small Clone. The Opto-Trem model gets in the ballpark of my TR-2 but sounds a little odd. The Uni-Vibe model sounds pretty awful. My question is- Does anyone know if Line 6 plans to update the models? If not I'm going to have to get rid of the M9 I just bought and put my Small Clone, TR-2, and Deja-Vibe back on my board... or look at a better modeling pedal. Thanks for the help!
  18. Hey Guys, I just wondered if anyone could tell me how the global noise gate works in DSP bypass mode. I had read that the gate only works when effects are activated but on my M9 it seems like it's working all the time when I'm in DSP bypass mode even when no effects are engaged. Can anyone confirm or deny this? Thanks!
  19. My M9 was not used for about a 6 months as I was not able to use it in college. When I plug in the power chord. absolutely nothing happens. It looks like it is not turning on at all. Not sure what to do about it as I would love to start playing guitar again with my pedal. Thanks!
  20. Hi all, I recently purchased an M13 unit, but one of the effect channels is giving me this unusual jumps in parameter value please check the video... https://www.youtube.com/embed/jhM5CuyPtJU Has anyone experienced this before? any Idea about how this could be resolved?? Many thanks!!! Fred
  21. Hi, I am with a company designing a custom midi controller that we wanted to have work with the M9. We are using Arduino to implement the controller. I have the looper doing play/stop and record via midi, all of which work great. When I tried to implement overdubbing, the M9 does not respond. I am sending a midi control change message with controller number 50 and a value of 0 on channel 1. I have tested this by sending the midi message to Abelton, which recieves it correctly and verifies this is what is being sent. I have also tried implementing it via Arduino's midi library and via their serial.write sending the message manually. I checked the midi input in setup as well, and have tried it both as channel 1 and omni. Another weird thing is that when the M9 is in record mode and receives this message it goes into playing while overdubbing, but once the M9 is playing the message does nothing. Really unsure what is wrong here unless our M9 is just defective, I have exhausted every other factor of error I can think of. I am going off the midi controls listed in the manual here: http://line6.com/data/6/0a060b316ac34f0593fca717b/application/pdf/M9%20Advanced%20Guide%20-%20English%20(%20Rev%20A%20).pdf We are on a deadline to have this working so any help is very much appreciated. Thanks!
  22. Hi, I am with a company designing a custom midi controller that we wanted to have work with the M9. We are using Arduino to implement the controller. I have the looper doing play/stop and record via midi, all of which work great. When I tried to implement overdubbing, the M9 does not respond. I am sending a midi control change message with controller number 50 and a value of 0 on channel 1. I have tested this by sending the midi message to Abelton, which recieves it correctly and verifies this is what is being sent. I have also tried implementing it via Arduino's midi library and via their serial.write sending the message manually. I checked the midi input in setup as well, and have tried it both as channel 1 and omni. Another weird thing is that when the M9 is in record mode and receives this message it goes into playing while overdubbing, but once the M9 is playing the message does nothing. Really unsure what is wrong here unless our M9 is just defective, I have exhausted every other factor of error I can think of. I am going off the midi controls listed in the manual here: http://line6.com/data/6/0a060b316ac34f0593fca717b/application/pdf/M9%20Advanced%20Guide%20-%20English%20(%20Rev%20A%20).pdf We are on a deadline to have this working so any help is very much appreciated. Thanks!
  23. Hey guys, I've had an M9 for 6 years and I love it. Never had an issue and have never wanted to go analog. But recently I've had some weird issues with it. First, I've been noticing a very quiet fuzz/static when an effect (mostly on gain effects) is engaged. It's almost like a light Phase underneath the gain signal, and it make sustained chords or notes sound really bad. There are some gain effects I can't use all together because it makes an awful fuzz sound (including some of the fuzzes which are my bread and butter!!). Has anyone noticed this same issue? Second issue, when I go to switch scenes and press the TAP and B3 buttons then select a new scene, the pedal stays on the scene select screen. When I press the new scene again the light starts blinking from white to blue until I press it again and only exits the scene select screen if i press the TAP and B3 buttons again. Is this an extra function I was unaware of for the last 6 years?? I've recently done a factory reset to see if these issues go away but with now luck. Please help!!!
  24. Line 6, what are the chances of getting any updates to the M series? Every couple years I do some research to see if there's anything new or exciting going on with the M Series. My hope was that with the M5 added to the lineup that the M Series platform was not dead and that Line 6 would update some patches or add some new effects. It's such a valuable pedal, I'd gladly pay for new effects or software improvements. I have the Strymon Timeline and the Eventide H9 but the M9 has always managed to keep a place on my board. I must say that the ongoing customer relationship with Eventide through H9 has be spectacular. Would love to see a model like that developed that involves the occasional update. Thanks, John Michael
  25. Hello I am trying to implement a channel change in Ableton Live 9.5 with M9, i.e to make M9 send some MIDI program change or another message that will switch between the channels. I tried using the MIDI mapper to assign Scene Change mesages from M9 to the Session Recording buttons (works perfectly with KEY mapping and a normal computer keyboard). However all I'm getting is a weird mapping interpreted as Pitchbend messages (see attached image). When trying it out nothing really happens. In the M9 Advanced Manual there is a MIDI map for scene select in Appendix A but I can't say I understand it: Scene Select Memory Location Program Change # Scene Selected Scene 1A (Fldr 1; 3) 0 (Fldr 1); 12 (Fldr 3) 1A (Fldr 1); 1A (Fldr 3) Scene 1B (Fldr 1; 3) 1 (Fldr 1); 13 (Fldr 3) 1B (Fldr 1); 1B (Fldr 3) Scene 2A (Fldr 1; 3) 2 (Fldr 1); 14 (Fldr 3) 2A (Fldr 1); 2A (Fldr 3) ... Any suggestions how to go on about this? Yuval
×
×
  • Create New...