Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'm9'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
    • POD Express
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

  1. A couple of months ago I bought a M9, thought it was the perfect solution to pull a few pedals off my board, just to learn that the pedals I wanted to model are one that the M Series can't do! The M9 was meant to replace my: EHX Small Clone Boss TR-2 Fulltone Deja-Vibe The chorus model on the M9 sounds pretty bogus and doesn't even come close to the Small Clone. The Opto-Trem model gets in the ballpark of my TR-2 but sounds a little odd. The Uni-Vibe model sounds pretty awful. My question is- Does anyone know if Line 6 plans to update the models? If not I'm going to have to get rid of the M9 I just bought and put my Small Clone, TR-2, and Deja-Vibe back on my board... or look at a better modeling pedal. Thanks for the help!
  2. Does anyone else has this issue? Every time I activate an effect I get a volume boost...it happens with Chorus,Flange,Delays. This is a big deal for me..Is there a way to fix this issue...?
  3. Hi, I am with a company designing a custom midi controller that we wanted to have work with the M9. We are using Arduino to implement the controller. I have the looper doing play/stop and record via midi, all of which work great. When I tried to implement overdubbing, the M9 does not respond. I am sending a midi control change message with controller number 50 and a value of 0 on channel 1. I have tested this by sending the midi message to Abelton, which recieves it correctly and verifies this is what is being sent. I have also tried implementing it via Arduino's midi library and via their serial.write sending the message manually. I checked the midi input in setup as well, and have tried it both as channel 1 and omni. Another weird thing is that when the M9 is in record mode and receives this message it goes into playing while overdubbing, but once the M9 is playing the message does nothing. Really unsure what is wrong here unless our M9 is just defective, I have exhausted every other factor of error I can think of. I am going off the midi controls listed in the manual here: http://line6.com/data/6/0a060b316ac34f0593fca717b/application/pdf/M9%20Advanced%20Guide%20-%20English%20(%20Rev%20A%20).pdf We are on a deadline to have this working so any help is very much appreciated. Thanks!
  4. My M9 was not used for about a 6 months as I was not able to use it in college. When I plug in the power chord. absolutely nothing happens. It looks like it is not turning on at all. Not sure what to do about it as I would love to start playing guitar again with my pedal. Thanks!
  5. Hi, I am with a company designing a custom midi controller that we wanted to have work with the M9. We are using Arduino to implement the controller. I have the looper doing play/stop and record via midi, all of which work great. When I tried to implement overdubbing, the M9 does not respond. I am sending a midi control change message with controller number 50 and a value of 0 on channel 1. I have tested this by sending the midi message to Abelton, which recieves it correctly and verifies this is what is being sent. I have also tried implementing it via Arduino's midi library and via their serial.write sending the message manually. I checked the midi input in setup as well, and have tried it both as channel 1 and omni. Another weird thing is that when the M9 is in record mode and receives this message it goes into playing while overdubbing, but once the M9 is playing the message does nothing. Really unsure what is wrong here unless our M9 is just defective, I have exhausted every other factor of error I can think of. I am going off the midi controls listed in the manual here: http://line6.com/data/6/0a060b316ac34f0593fca717b/application/pdf/M9%20Advanced%20Guide%20-%20English%20(%20Rev%20A%20).pdf We are on a deadline to have this working so any help is very much appreciated. Thanks!
  6. Hey guys, I've had an M9 for 6 years and I love it. Never had an issue and have never wanted to go analog. But recently I've had some weird issues with it. First, I've been noticing a very quiet fuzz/static when an effect (mostly on gain effects) is engaged. It's almost like a light Phase underneath the gain signal, and it make sustained chords or notes sound really bad. There are some gain effects I can't use all together because it makes an awful fuzz sound (including some of the fuzzes which are my bread and butter!!). Has anyone noticed this same issue? Second issue, when I go to switch scenes and press the TAP and B3 buttons then select a new scene, the pedal stays on the scene select screen. When I press the new scene again the light starts blinking from white to blue until I press it again and only exits the scene select screen if i press the TAP and B3 buttons again. Is this an extra function I was unaware of for the last 6 years?? I've recently done a factory reset to see if these issues go away but with now luck. Please help!!!
  7. Hi, Is it possible to use the pedal expression to control the general volume of the guitar? How? Or does it allow to control only the presets of each effect? Thanks for your answers, Miquel (Barcelona)
  8. Hello I am trying to implement a channel change in Ableton Live 9.5 with M9, i.e to make M9 send some MIDI program change or another message that will switch between the channels. I tried using the MIDI mapper to assign Scene Change mesages from M9 to the Session Recording buttons (works perfectly with KEY mapping and a normal computer keyboard). However all I'm getting is a weird mapping interpreted as Pitchbend messages (see attached image). When trying it out nothing really happens. In the M9 Advanced Manual there is a MIDI map for scene select in Appendix A but I can't say I understand it: Scene Select Memory Location Program Change # Scene Selected Scene 1A (Fldr 1; 3) 0 (Fldr 1); 12 (Fldr 3) 1A (Fldr 1); 1A (Fldr 3) Scene 1B (Fldr 1; 3) 1 (Fldr 1); 13 (Fldr 3) 1B (Fldr 1); 1B (Fldr 3) Scene 2A (Fldr 1; 3) 2 (Fldr 1); 14 (Fldr 3) 2A (Fldr 1); 2A (Fldr 3) ... Any suggestions how to go on about this? Yuval
  9. I don't have an m9 but I am looking at getting one. Since there are two expression pedal inputs (I am not using it for a volume pedal or wah or anything), can I assign a pedal to control something such as reverb decay or mix?
  10. Is there any possibility to export recorded loop on my M9 to PC ? I was looking for answer in google, but I couldn't find any information about it. Hope someone will help me.
  11. Hello, I bought a stompbox M9 in the US but live in Argentina so I need a power adaptor for 220v Where can I get one? in Argentina is pritty impossible. Thank you! Leo
  12. I recently got the M9 and an expression pedal, it seems like working the pedal will change the parameters for two effects at the same time. For example using both the tube drive and attack synth effects at the same time- working the pedal changes the frequency and speed parameters for the attack synth at the same it raises and lowers the amount of overdrive from the tube drive, depending on if the pedal is up or down. Is it possible to get the pedal to control only one effect at a time?
  13. I am attempting to reset the factory settings on my M9 unit. I am successful at getting the tap and the model select knob held down in the right sequence to get the "Reset to factory? Are you sure?" message. I then press the model select knob once more (as described in the manual) to proceed with the reset. However, I noticed that nothing changed after completing the rest. All of the settings where still where I had set them. I even played around with various settings a few times in between resets. Still came back with what I had set instead of what should have been different/original factory rests. My firmware version 2.04. Anyone had this happen before or know how to make the reset truly stick?
  14. Hi everyone at Line 6 I have to say that I am extremely disappointed in the issues I have been having with regard to updating the firmware of my M9 Stopmbox Modeler, I have very happy with the pedal and when I purchased it second hand was at firmware v1.01 and after checking for updates it was recommended that the pedal be updated to v2.04 to enjoyed the included enhancements and extra effects. On investigation I have to shoot to the store and get a USB to MIDI interface and at the time thought what the hell, why wouldn't you build this with a USB interface thought about it a little and thought it was probably something to do with the internal mechanism and formats so accepted this. So anyways up I go to the local music shop and picked up the interface $29.95 brings it home and loaded the drivers etc and plugged in the MIDI parts to the M9 and from there had all manner of problems. I struggled through and used 4 different computers and the same issue occurred M9 Update Failed error code 8000000A try again. Try again I did many times and nothing, had a look through the forums and started to see many others having the same problem and the advice given you need a high end controller..... I am thinking at this point why, the equipment should work with any USB to MIDI interface and I didn't want to pay $60.00 for a controller to do a firmware update. So I called Line 6 support in Australia and they couldn't help me, at the end of the conversation I was told just keep using it with the V1 firmware or you can bring it to us and we can quote you to update the firmware (I didn't ask how much). Love the pedal, hate the fact I can't update the firmware as I should be able to with a significant cost to me for a TOP end controller.
  15. If you connect only the Left input, the signal is split to L+R stereo out (since L is the standard mono input). But shouldn't the Right in/out path be separate from the Left in/out path if both ins and both outs are connected? What I am trying to accomplish is this: a dual amp rig using an ABY to feed the M5 inputs, then the L & R outputs to 2 amps. GTR---->ABY---->M5----> 2 Amps [A --> Left in; B -->Right in / L out---> Amp 1, R out---> Amp 2] With both inputs connected, I expected the stereo outs to be 2 independent paths so I can toggle between amps, or blend both via the ABY. The Problem: I only see that behavior if the patch is turned off, defeating the purpose. It doesn't seem to matter if I send A, B, or A+B to the M5, both outputs active sending signal to both amps. Is this normal behavior, or a bug? Is there an update perhaps where this is possible? I am using the M5 primarily as a Tube Comp with the EX1 sweep set to playing level (heel) and lead boost (toe), so I could put the ABY after the M5 and run it in mono, but I'd really like to take advantage of the occasional Stereo FX when running dual Amps. If I can only get the L out to be independent of the R out...I'd be in Tone Heaven. Any Suggestions?
  16. Hey all. One thing I love having on my tone is a rotary effect where it can speed up and slow down with the press of a footswitch, like a Leslie. The Rotosphere does that, but it's big and bulky, and I would like to utilize the Rotary Drum/Horn effect on the M9 instead. However, it looks like the only way I could achieve this is by using the EX-1 Expression Pedal and setting the up position to fast and the down to slow. I would rather use a footswitch, or a separate sustain pedal, to execute the simple effect of toggling the slow/fast options for the rotary effect on the M9. Is that possible, and if so are there any pedals that can do that?
  17. I am a fan of line 6 products and I am looking to add effects through the effects loop of my amp to set up "scenes". Which device would work best? Should I go with the FX100 floorboard or one of the m-series stopboxes? Thanks! By the way, I didn't know which category to put this under so I put it up a couple of times! Apologies for the redundancy!
  18. I am a fan of line 6 products and I am looking to add effects through the effects loop of my amp to set up "scenes". Which device would work best? Should I go with the FX100 floorboard or one of the m-series stopboxes? Thanks! By the way, I didn't know which category to put this under so I put it up a couple of times! Apologies for the redundancy!
  19. I am a fan of line 6 products and I am looking to add effects through the effects loop of my amp to set up "scenes". Which device would work best? Should I go with the FX100 floorboard or one of the m-series stopboxes? Thanks! By the way, I didn't know which category to put this under so I put it up a couple of times! Apologies for the redundancy!
  20. Hello, I'm wondering if it is possible to use one M9 as a MIDI Controller for a second M9, specifically using both as looping pedals. Would it possible to configure it such that pressing REC on the first box simultaneously activates REC on the second, STOP on the first activates STOP on the second, so on and so forth? This way multiple instruments could be operating within the same loop, while being able to keep the signals far separated. If this is possible, I'd love some insight as to how to accomplish such a task. Infinite thanks in advance Henry
  21. I am using an M9 with my electric violin. I need to reduce the frequencies around 3.5kHz to get rid of the hornet in a can sound. What is the best way to do this with the M9? There is a parametric EQ, but I don't understand what the controls do and what the correct setting would be just to notch down 3.5kHz. Anyone know? Thank you.
  22. I want to hook a M9 to my POD HD via MIDI to control the tap tempo of M9 via POD HD tap button. However I don't want the POD HD to send MIDI program change to M9. I basically have one delay setting across all my patches so the M9 has my delay setting. Thoughts anyone?
  23. Well as if my day wasn't already something I had hoped to hose off the bottom of my shoe, my attempt to break away from an already costly day into some ROCK was just upset greatly by my M9 not powering up. I have not tried another adapter but I can feel the transformer getting hot on the one I have so I believe it is at least getting power. And I also read some other posts about M9's being finicky about only liking Line 6 power sources? Anyone? Gigs on the horizon - I need to expedite this, if it turns out to not be the power supply, which given my day thus far, I'm afraid I'm low on faith, so what's the drill for getting this thing repaired? Thanks! Tommy www.dirtyblackflannel.com
  24. Hello all, I just received my brand new M9 in the mail. When I hit the tap tempo/looper button, there is a staticky pop noise. So far it's every time I touch it. I am using the included line 6 power adapter and it's plugged into a different outlet than my amp. The other buttons do not make any noise. This problem is at it's worse when using auto swell and particle verb as the noise builds up and creates a swell of static. Is this fixable or should I return it? Thanks!
  25. Hi all, I use the m9 primarily for delays and verbs, and it goes into the front of my amp. I have recently noticed a very large volume spike in my efx when I engage the drive channel, similar to when the mix of the efx is turned up. This does not happen on the clean channel of the amp. Is this normal? Im using the M9 last on my pedalboard chain into the front of a blackstar HT5. Appreciate the help!
×
×
  • Create New...