Jump to content

Search the Community

Showing results for tags 'mac os x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 5 results

  1. Cubase At 1024 sample buffer size and one instance of the plugin, the CPU usage is at about 80% and audio drops out slightly. Two instances, or other plugins, lead to serious dropouts. Reaper At 1024 buffer size and one instance of the plugin, the CPU at about 30 % load and it works unless I do something CPU intensive. Two instances makes use of 60% and the audio only plays well for a few seconds before starting to drop out. Versions Helix Native 1.81 demo, Cubase Pro 10.0.40, Reaper 5.983/64, Mac OS 10.14.6 (8GB RAM), RME Fireface 400 via thunderbolt adapter with firmware version 3.36 and Totalmix 1.60. My computer. Do I have anything unusual taking up CPU?
  2. Pod Farm 2.56 wont install on High Sierra. "This software requires Mac OS X 10.5 or above" is the message i am getting when i come select where to install the software. Worked perfectly before i formatted my macbook which was running Yosemite. Anybody else getting this problem?
  3. davedelizza

    1.5 Plugin Not Initialized?

    So i have a 2010 mac pro just updated to High Sierra and logic 10.4.1. Getting a plugin not initialized error. Downloaded 1.5, which doesn't crash my whole program like 1.1 did, i can at least get into the settings. I signed in and out, deauth and auth'ed the computer again, the auth goes through fine, and i get a PLUGIN NOT INITIALIZED error up top. ANyone else.
  4. Hello, I've been using UX2 for several years but I can't record and use audio softwares anymore. I noticed when I run POD Farm 2 or any audio soft (Gear Box, Ableton, POD Farm...) it stops working and the clip leds start to flicker. I think it's a driver/authorisation problem because when there's no audio software running it works. I checked license manager and monkey: my device is authorized and everything's updated. I'm running on Mac OS X 10.6.8, 2.4GHz Intel Core 2 Duo, 8Go Ram DDR3, 512Go SSD I can't understant what's wrong... Has anyone a solution for that issue? Thank you!
  5. Sorry if this is a simple (stupid) question ... I previously used a Line 6 POD xt Live (awesome pedal btw!). I used the stage feature in GarageBand on my Mac to create a "band" for me to play along with. I connected my Mac to the pedal using a USB cable and set the Audio Output on the Mac to be the POD as it appeared in the devices list on the Mac. Fun times! However, change is inevitable and downsizing a must! Now, I have Mac OS X 10.9 (Mavericks) on a MacBook Pro, an iPad runing iOS 7 and a shiny new Line 6 Sonic Port. I also have a Blackstar HT Club 40 tube amp. It only has the one 1/4" input jack. Is there a "proper" way to connect all this up so that I can use my Sonic Port, manipulate all of it's great features, and still play along woth those "bands" I created? I don't imagine there is a Mac interface (software) for the Sonic Port as there is no (obvious) way to connect it's iPad cable port to the Mac computer. Nor could I likely now connect the Mac to the amp. PS: I have not yet found a way to do the stage thing in GarageBand on the iPad. If there is one, this might solve this issue. Does anyone know if *this* is possible? PPS: by "stage thing" what I mean is illustrated in the attached screen shot.
×