Jump to content

Search the Community

Showing results for tags 'macos'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 12 results

  1. Hey guys! I'm a MacOS user and I've been happily recording and practicing through my Helix using GarageBand. My band is about to record a song and we decided to experiment a bit recording techniques and use my Helix to lay all guitar tracks. To better prepare I wanted to try re-amping. This can't be done in GB as I can't route track output to Helix's USB inputs. I installed Reaper to try it. It sees my Helix as an audio device, is set to record it but it doesn't. When I play on an armed track, no signal shows up on the volume meter. Same thing in Cubase 8 LE. I can open Repaer and get no recording singal, then Cubase and get nothing. When I open GB everything works as expected. Could you help me troubleshoot this thing please? I can provide screenshots of config screens if necessary. I think that the DAWs are pretty much the same interface-wise across OSes ;) PS. If that's important I'm on a mid-2015 MBP with Mojave 10.14.3.
  2. Base info: System: macOS Mojave 10.14.2 Hardware: MacBook Pro 2016, Line 6 Pod X3 Pro Line 6 driver version: 7.6.8 Line 6 Monkey version: 1.78 Line 6 License Manager version: 1.13 Line 6 Monkey does not recognize installed driver and connected device, same as License Manager. However Pod is avaiable in System Preferences as Audio-MIDI Device and works perfectly with Pod Farm 2.59. Because of problem with License Manager i cant use full version of Pod Farm. On Windows laptop everything works like a charm (via usb 2.0 and usb-c connectivity). Any ideas what is wrong with License Manager on macOS Mojave?
  3. louistse

    Noise exist while using Helix LT

    Hi everyone, I am a new line6 helix LT user which seeking for a home studio level usage for guitar and computer audio output. Problem 1: create a huge voltage sound while connecting USB from helix LT and scarlett 2i2 (Gen1) both https://line6.com/helix/helix-lt.html https://focusrite.com/usb-audio-interface/scarlett/scarlett-2i2 Problem 2: while playing a jack plug-in guitar, it has two sound come from the monitor(Yahama HS5): normal simulated guitar sound and a noise similar to max volume from small inch amp at the same time https://usa.yamaha.com/products/proaudio/speakers/hs_series/index.html So, here is my basic setting and equipment I already have. Setting 1: *Problem 2 exist Setting 2: *Problem 1 and Problem 2 exist of course, the setting 2 is the most suitable way for my preference, but problem 2 is the most I want to solve it cause an intrusive noise while I am playing Please let me know if there are any reason or solution i can duel with. Thank you so much for the help.
  4. Hi, Had PoD farm standard and now installed ilok platinum. When I remove the USB it shows platinum in the version and when I plug in the UX2 the version goes back to standard. Why? Any help? Please .
  5. quackerjeff

    Line 6 Software gone downhill?

    I have a PodXt Live and a JTV-69. Both really nice pieces of equipment!! However, I'm stuck with what's on them because I'm a Mac user and upgraded to High Sierra. Line 6 Edit for editing and saving my channel banks requires Java6 and even if you install it, High Sierra will start going bonkers with Java AWT errors when using it. What else can I use to manage/backup/edit my Pod Xt Live? Now, when it comes to Workbench HD, sure it all looks like it will work, but when it first starts up, it times out trying to download the presets. When I try to change body style or make some other change, it just freezes. This happens on multiple computers, one running Sierra and the other High Sierra. It just seems like the software quality and support has gone downhill. I can't make any changes to either pieces of equipment. Heck, I even tried on someone's Windows 10 machine and Workbench did the exact same thing, and I couldn't even get Line 6 Edit installed on it. To Line 6: Look, your equipment is great, it lasts a REALLY long time. But, you just can't forsake software when the operating systems advance. If you don't see it being cost beneficial to do so, then open up the software and allow the open source community to manage it. I spent my entire holiday trying to edit/customize my equipment settings and got absolutely nowhere. Any advice from out there in the ether? Any similar experiences?
  6. squarefrog

    Connection Interrupted regularly

    I'm really struggling with a solid USB connection to the Helix. I use the cable provided by Line 6, in the back of a Mac Mini, with nothing else plugged into any of the ports. I've never been able to update the Helix on the first try, it usually takes 4-5 attempts for an upgrade to happen, and in the meantime I lose all my presets. I only use HX Edit when I want to load Its, but after copying 4 or 5 Its, the connection drops with "Connection Interrupted" at the bottom. I've never had such an unstable connection to a device, especially one that has integral power so isn't drawing power over USB. What can I do to solve this, as this is an incredibly frustrating situation.
  7. Simple question here. I have a really awesome set of bluetooth headphones and just bought a Pod UX1 to compliment my Spider Valve MKII. I have opened Logic Pro X and also tried Garageband and noticed latency. I also noticed that Pod Farm will not work with the BT headphones at all. Like the original question asks, is latency avoidable? Also, is it possible to get Pod Farm to see the BT headphones. System is a MacBook Pro 2.8GHz i7 with 16GB RAM. Thanks everyone.
  8. macOS 10.13 and 10.14 has implemented an additional security layer for kernel extension drivers, such as the Line 6 audio drivers. After the Line 6 device is connected, the customer must open the Security Control Pane and accept the Line 6 driver in order for the device to be recognized. Typically, but not always you'll see this message when your driver gets blocked, or is not available for use with your DAW: However, sometimes the driver gets blocked and the message won't appear. Your driver and hardware simply won't work. In either case, you'd need to approve the driver in System Preferences > Security & Privacy: Additional information about this change can be found at https://developer.apple.com/library/content/technotes/tn2459/_index.html#//apple_ref/doc/uid/DTS40017658 For some cases if the "Allow" button does not change anything, or the "Allow" button does NOT disappear after clicking. Please try these steps: Go into: System Preferences > Keyboard > Shortcuts > Select 'All Controls'. Then: Go back to System Preferences > Privacy & Security > Press 'Tab' until 'Allow' is selected > Press 'Spacebar'. Note: the Privacy & Security page may need to be unlocked before 'Tab' will work.
  9. I am using POD XT since 2006 as interface for connecting my guitar to computer. Everything has been worked fine under Windows and on Mac until upgrade to OS X 10.11 El Capitan. From time to time there was a message about communication errors with device in driver configuration window. Because there was no "Repair permissions" option in Disk Utility, I have used "/usr/libexec/repair_packages" command in Terminal. Week ago I made clean install of macOS Sierra 10.12.3 and updated to 10.12.4. Communication problem still appears. There is no low-level tools to repair file permissions in macOS Sierra. How can I fight with this errors? I have MacBook Pro 15 mid 2014 with powerful CPU, enough RAM and fast SDD. There is no special software installed. Only Logic Pro X and iWork. Everything is updated to the newest versions.
  10. Hi! I updated my MacBook Pro 2015 to macOS sierra (10.12.3) and now I get choppy audio output with my Toneport UX8. There are a lot of short gaps and listening to music or watching video is really a pain. I tried it with different audio programs. Even the system sounds are choppy. It worked well with El Capitan. So it must be a problem with the new OS version or with the drivers. I already downloaded the latest driver version 7.6.7 but it didn't help. There are no other programs running which could interfere with the audio output. CPU usage is very low. Is anybody else experiencing the same problem with UX8 or another Toneport or Line6 device? Is there anything I can do to fix this? Any help is appreciated. Thanks a lot! Michel
  11. Once I updated my Macbook Pro late 2013 to MacOS Sierra 10.12 the UX2 usb audio interface crashes the computer. Everytime I plug in the ux2 interface, the computer immediately restarts and gives the error message (white text on black background). I have tried both of my Mac's usb slots, tried taking everything off of the interface (monitors etc.) and tried it with and without power cable on my computer. Also, when I try to start my computer while the UX2 is plugged in, the Mac's starting screen has some white error messages and then the computer restarts. Nothing helps. So atm I CAN'T USE THE INTERFACE AT ALL. Pod Farm software doesn't seem to have any problems. Please tell me if you've had these problems or you can help.
  12. jacetaylor

    POD HD Compatibility issues with MacOS?

    Hey guys, I'm running a 27-inch late 2012 iMac with MacOS version 10.9.4 (13E28) I installed an update for MacOS a few days ago and noticed that Garageband (and POD HD Pro Edit) no longer recognized my POD HD Pro. When I run Line 6 Monkey it does prompt me to install Drivers version 7.3.6, which I have done two or three times (restarted when prompted at end of installation each time). But once my iMac comes back up and I re-launch Line 6 Monkey, it still shows that I need to install the Drivers update. I'm certain this is the issue seeing as everything was functioning fine prior to the MacOS update, and the Drivers update info even says "This driver adds support for Mac OS X 10.9 Mavericks) Is anyone else having this issue or might happen to know a fix for this? Any and all help is greatly appreciated. -J
×