Jump to content

Search the Community

Showing results for tags 'metal'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

  1. I have stumbled onto pure gold for a "dual cab" configuration. Channel A use Uber 4x12 + 57 on axis Channel B use XXL 4x12 + 121 Ribbon Set Channel A volume around 45-50% Set Channel B even or a bit less than Channel A. I find -5% works well. Set the Cab DEP's all around 25%. Don't use EQ's after the amps and before the mixer - this will cause phasing unless you apply the same amount and kind on each Channel. Use a Mid-Focus EQ after the mixer and set the HP freq to 15% and Q to around 25-35%. That should tame some boominess. You may have to use more midrange or highs than usual to get it to have enough. This is the most realistic tone I can get. It's not just the sound - it even affects the feel. The response is super crisp. The tone is thick and resonant. Highs are crisp. Sits perfectly in a mix. The tone has a nice rough edge to it too. Clips of XXL + Uber: https://soundcloud.com/meambobbo/ New patches: Index of /podhd/patches/XXL_Uber_Cab if you got a mid-focus eq in post-mixer placement, you can just set the hp freq between 12 and 20% and keep adjusting Q lower and lower and adjust the freq until you don't get any boom, but it sounds natural, and it doesn't sound thin. If there's too much roughness to the distortion, you may have too much bass from the guitar that a boost or pre-eq isn't downplaying, or be distorting the power section with a lot of bass on the amp control. Same goes for backing off the mids and spiking treble. When you turn up the master volume d.e.p. things start getting awesome, but can quickly turn to into a dying pickup truck, if you don't have the entire signal chain under control.
  2. https://soundcloud.com/ephemersis/worst-case-ontario if interested please email me at - fireburning44@yahoo.com
  3. I have some recordings from a studio project I have been working on. I have the guitars on dual channel with uber amps I do have post effects in the DAW on the guitars mainly eqs though https://soundcloud.com/one-less-scumbag
  4. From Dust Studios is giving away TWO free Podfarm preset packs. All you have to do is like the page www.facebook.com/fromduststudios and then share the video example of the tones. Best of luck!!
  5. Here you go people of Earth, The best metal recording tones I could for forge with the Pod HD desktop and I can't find any better tones in my opinion. Enjoy! http://uk.line6.com/customtone/profile/ryanm3393/
  6. Hello, I've had the Pod HD500X for a few months now and I'm still not sure whether I'm using it properly. I'm finding that I'm getting quite a bit of feedback out of my amp at a high volume in band rehearsal and live settings. I should say that I'm a very plug-and-play kind of guy. The Pod HD500X is the most complicated piece of equipment that I've ever had to work with and I'm fairly undemanding, so I'm probably making some very elementary mistakes in terms of getting the right balance. A bit more about my set up: Guitar (LTD MH417, EMG 81-7 in the bridge) -> POD HD500X -> Carvin TS100 (tube power amp) -> Line6 4x12 (not sure of the model, I bought it with a Flextone head about 10 years ago, has a tweed front). I've attached my main setting here (we play thrash/death metal), but I have some questions about the switches and outputs. Currently, I have my output set to "Studio/Direct" and my quarter out to "Line". This seems to fly in the face of everything I'm reading, but it seems to be the setting that puts out the most volume and the heaviest sound. Could this be causing a feedback problem? Is it simply too much for the amp to handle? If I should move my output to "Stack Pwr Amp" and my quarter out to "Amp", how difficult would it be to achieve the same sound and volume? If you open the file, you'll notice I have two preamps running with an overdrive. The gain/drive on all three doesn't exceed 40% and I try to keep my treble settings reasonably low enough. There are some extra effects at the end of the chain that I almost always never use except for the reverb. While I'm pretty happy with the sound I'm getting at bedroom volume, if I crank the Carvin to about 1:00 with the band, I start to get feedback. So what exactly is the best balance of settings, gain and volume to avoid feedback at high volumes when playing this kind of metal with the Pod HD500x? Please let me know if the file doesn't work or if I've attached it incorrectly. Many thanks in advance!
  7. My brother and I did a video using only the Pod HD PRO X for the guitar tones, with no post processing on them. More details in the video.
  8. I had some people ask me on YouTube to make a tutorial or to share my patches for my POD HD Bass tones, so after like a year I finally got around to it. :P Tutorial Video on YouTube https://www.youtube.com/watch?v=Mwv23DkmBMU And here's links to my tone patches on CustomTone Blank Template http://line6.com/customtone/tone/456806/ Gritty http://line6.com/customtone/tone/456807/ Heavily Distorted http://line6.com/customtone/tone/456808/ There's also links to the tones in the Video Description that are hosted on my website, if for whatever reason CustomTone is being weird.
  9. I'm trying to record vocals but it doesn't seem to be working. I plugged my microphone into the pod mic input then turned on the phantom power to power my condenser microphone and then went on a new tone with nothing on it. my pod unbalanced outputs are plugged into my speakers (like normal) and the pod is connected to my daw by usb but when i arm the track it picks up no audio at all but the little green signal light on the pod is flashing when i talk into the mic haha someone please help me! thanks
  10. Jydith

    Palm Mute Crunch

    Hello, I have a pod HD 500. I play rhythm on a few songs with my band and need a really good, tight crunchy sound for some palm muted sections. Anybody in line 6 world have a favorite patch for this?
  11. Hey guys, Slowly discovering all the goodies that come with hd500x :D Here's a short video in which I'm using a combination of factory and customtone patches, slightly tweaked to my personal taste. Very happy with the initial result, but thinking that the best is yet to come
  12. so i have this pod hd300 (not mine) and i want to play guitar through it. i connected the pod to my laptop via usb, i have the latest drivers available (installed them with line 6 monkey) and the problem is that i can't find the pod in the "inserts" menu on an audio track in cubase 5. i have selected the pod as my audio interface and i selected the pod as default driver in control panel in the "sounds" menu. it's strange because in cubase i can see that there is input and output when i play guitar but i can't hear anything from the pod.
  13. Hello all, My equipment and software: Toneport UX1 Gearbox 3.72.0 Ableton Live Lite 8 Line 6 Edition I have not been too successful with finding a metal tone that is not "buzzy". Allow me to elaborate on the tone that I'm looking for... Organic - not a thrash metal tone that rips your head off. AKA nothing buzzy, hissy, trebly. Rather, someting like this: Evergreen - Dark New Day Woofy and/or chunky. I'm referring to Skeksis by Strapping Young Lad Question - how do these guys remove the treble from their sound and still retain all the character? Anytime I crank the volume up on my own guitar and practically gives me a sinus headache. So, a tone between the guitar tones in these two songs. Chunky and organic. I have attached a really lousy tone for yins to fiddle around with. If it isn't possible to do this with Line 6 equipment (rather Gearbox), please let me know. I'll update my software, but please still post screenshots of your settings if you have any. Thank you EDIT: I think that the Treadplate simulator model would be the best choice because it emulates the Mesa Boogie Dual Rectifiers. Metal%003f.l6t
  14. Hello!I just bought a FBV2 switch and it's really annoying that I can't get from the Clean preset channel to the Metal channel with just a single press.Is there a way I can maybe switch the channels around?I tried getting Crunch to sound like Clean but it just does not sound the same,I guess every preset is different.So is there any way to change the preset order?(have the clean channel where the crunch channel shoud be and the crunch where the clean shoud be)
  15. I've recently been trying to dial in a solid high gain "tremonti" tone but can't quite reach it. What Im experimenting with now is Metal red with medium gain + a stomp effect to boost. I'd like to stick with the screamer because a green screamer boosting a metal amp at medium gain is a combination I'm very familiar with BUT it's just not boosting the gain enough without needing to turn up the screamers drive, which kind of defeats the purpose. If I crank the amps gain, I get the fizz. If I drop the highs, I get mud. Not only that but it's way to middy. I like mids, but this stomp effect seems to be all mids or none. Does anyone have any advice or experience in this type of tone setup?
  16. Hello i recently bought a Spider IV 15 watt, i got an epiphone les paul special(first electric guitar), I wanna get a decent metal tone, i looked up on the internet for metal tones. i tried them but when i hit more than 1 string the sound can't be understood, i mean it's noisy and unclear, Can you guys tell me about some settings? is it the amp's fault or do I need some good settings? i want a tone that can be understood, i don't want any bad noise when im hitting 3 open strings, I am very dissapointed, what do you recommend?
  17. Any suggestions on how I can get a BIG sound with my POD HD desktop 2 amps? Mixer settings? Chorus effects? etc.... Thanks!
  18. Video of a cover song (I Despise by Chimaira) using JTV-89 in Baritone drop A (customized model of neutral body and wide range humbucker in bridge) thru IK MUltimedia Amplitube ENGL model (overdrive in preamp, compression and EQ post amp). JTV is in the Left channel, drum and bass backing track are in the right, actual mp3 from Chimaira is panned center. https://www.youtube.com/watch?v=UNC65P5s0I0 I use some dampening in the headstock and medium strings ... This is intended to sound like a "mix" .. this is what the JTV can sound like in a band setting. Actually the JTV blew away my 7 string whose lowest string got all flubby when I attempted drop A tuning and had all sorts of intonation issues. Nothing like being able to downtune to the depths of Hades and come back up for air! JTV hands down winner in this case ... 2 minutes after this video I could switch to acoustic and sitar to finish up another tune.
  19. I have a Pod HD Pro set up with my Carvin DCM 200L going into an Orange 4x12 cab and I play pretty heavy metal/high gain type stuff. I'm having an issue with the low end sounding overwhelming or even slightly clipping when I hold a palm muted note. I play an Ibanez RGA8 8 string so naturally there will be a lot of bottom end anyway but it sounds like the tone begins to swell and just overwhelm everything when I hold an open palm mute. I was wondering if its my signal chain or the power amp or the cab or even that's just how the guitar will sound because of the low tuning. Any input will help!
  20. Ok, so here's my dilemma. As of now I live in a tiny apartment with my Line 6 Spider 3, my guitar, and my laptop. Now, for the past year I've been playing through my amp through headphones, like through the headphone jack, because I cant play my amp slightly loud enough, before my neighbors come banging at my door. Anyways, I'm thinking about buying a Pod Pro HD X, but there's a few things I want to know about it before I pick it up. 1. Can I plug headphones and my guitar into it and play directly through it? 2. I'm pretty sure this is true, but can I plug my guitar and headphones into it, and plug it into my laptop via USB, for recording purposes? 3. Can I use a L6 FBV Express MKII on it? For like Wah effects and stuff? 4. Does the Pod Pro HD X sound better than the Line 6 Spider 4? Those are pretty much my only questions. I really want the HDX because I want to start recording, and I've tried with my Line 6 Spider 3 using a Aux audio to aux audio and plugging it into my mic port in my laptop, and it sounds like utter sh*t. I really don't want another actual amp either, because I hardly play live, or go out to play. So is the Pro HD X right for me?
  21. Hi! I own a Pod UX and I've purchased the Metal Pack addon. Today, i've bought a used Pod HD300 and I wondered if the Metal Pack Addon I've purchased earlier could be inserter in my Pod300. I've tried but it doesn't seem to be seeing it in any way. Must I buy it again for my HD300, or is there something to do to make it work? If it can be of any help, on the Line 6 webpage, on the "Autorised" page, my UX is detected, as well as my computer, but the HD300 isn't, even thought i've downloaded EzMonkey (which autorised my HD300 and allowed me the updates). Thanks in advance for your help.
  22. I'm trying to get a VERY twangy bass tone out of my pod hd pro, but i just cant seem to make it do exactly what i want here's an example https://dl.dropboxusercontent.com/u/105949816/ChangoTwangoProcessedExample.mp3
  23. Ok so a lot of people may be going "derp what an idiot" but i am really clueless with this right now! (bare in mind i use the POD HD PRO rack unit and don't have a pedal board/controller) Does anybody here know how to get cubase 5 to midi control the POD HD PRO tone channels so when I hit play on Cubase it automates the guitar tones to change on the POD HD PRO unit e.g....(Bar 1 - 17 clean tone) then when it hits bar 17 the tone changes to "overdrive" for example. I assume that it's done using a midi channel on cubase and using the key editor to punch it in but i'm pretty lost with it, so any information would be great! (step by step process and equipment needed would be ideal) CHEEERS!
  24. Hey guys, Years ago I bought a brand new X3 Pro which came with pod farm and all of it's expansion packs for free. I've been running it on an iMac for ages and it's all been working fine until recently. I've bought a MacBook Pro and want to use pod farm with logic while on the go. I was just wondering if it's possible to get the expansion packs working somehow without having to carry my X3 Pro around with me and connect it every time I wish to use them? Thanks a lot for your time!
  25. Anybody got any they want to share? I've been tweaking the California Diamondplate model for the past 5 months trying to get that perfect live tone, and it's either too harsh and trebly or not able to cut through the mix. Not using the Armin mod or anything. The attached file is where I currently stand on the model. I use the 2.50 software and a Line 6 320 custom Celestion cab. Mesa Triple Lead.l6t
×
×
  • Create New...