Jump to content

Search the Community

Showing results for tags 'pocket pod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 31 results

  1. Every time I open Vyzex, no MIDI ports of any kind are detected. I've tried everything from the troubleshooting PDF. Nothing has helped. I am running windows 7 on a laptop without ANY logitech software for the Pocket Pod. On the port selection screen where it says, "Select all of the ports you intend to use with this program" nothing appears in the box beneath. I've tried all the PDFs for troubleshooting that came with Vyzex and am losing patience. If it helps, my search for LVUSBSTA in the registry turn no results whatsoever. I've also attached all of the windows pertaining to the MIDI trouble. Hopefully, it turns useful. I'd greatly appreciate help with this matter. It shouldn't take more than 2 hours of failure to continue failing to load one custom tone on the Pocket POD.
  2. Hello all, my first post here. I just purchased a Pocket Pod, used. I'm having a lot of problems with it. Sometimes the sound is clear using earphones and sometimes it's all messed up....static, hissing, terrible noises. Sometimes it works well, other times it's really bad. In addition, I connected it to my Windows 7 PC via USB, which recognizes the Pocket Pod. However, when I attempt to record with it, the computer does not receive any sound. I don't see it listed anywhere in my "Sound Configuration". I'm using Mixcraft to record and the Pocket Pod is listed under "Midi" and not as a normal sound input device. But it's not a Midi unit, right? Do I have to install any software to get it to work on the computer (I tried 2 different computers)? I installed "Line 6 Monkey", but it asks what device I want to configure and the Pocket Pod is not shown on the long list of Line 6 devices. So how do I configure "Monkey" for the Pocket Pod? Do I need this software for the computer to fully recognize the Pod so I can record? Sorry guys, but I'm lost here. I could really use some help. Thanks, Gene
  3. Hi I am a new pocket pod user. The unit worked fine out of the box but is now stuck on one sound which will not change despite switching between all the presents. Can anyone suggest a fix or is this just a bad unit? Thanks
  4. I am having a problem maybe you guys can help me with. Migrated from PPOD to HD500, thinking there was some cross pollination in Line 6 settings.. Is there a place where I can get the Pocket Pod band, songs, presets, to load into the HD500? I had a preset in my PPod that was great, hoping to find it in the HD500, but now I am lost in a world of completely different amps and cabs trying to build up that tone from scratch only to find it's getting close, but not really. Which is leading to me not being inspired to play. Doesn't help that the wah in the HD does't sound anything like my previous wah... I'm thinking about going back to the PPod, which is nuts, but tone is tone. Seemed like more amps and cabs in there. So where can I get a Crybaby wah patch and Pocket Pod tones to put in this thing...?
  5. Any possibility that plugging the Pocket POD into my Mac, via USB AND plugging FBV Shortboard MkII into my Mac, via USB, would allow me to control parameters of the PocketPOD from the FBV?
  6. I have created several tones and stored them in the USER 1, 2 and 3 slots and as L6T files on my computer and I have stored the entire bank as an SQS file. I renamed those slots to Compressor, Compressor Echo and Crunchy respectively. I opened the SQS file and clicked to sync it with the Pod and everything seems to work fine as the tones were on the Pod where I stored them. I exited the editor and disconnected the USB cable and the tones remain on the POD and I can up and down arrow between them. Once I hit a left or right arrow, the tones disappear and it's back to USER 1, 2 and 3. I then tried loading the L6T files in the USER slots in the virtual editor and synced them manually with the Pod. Same result. Can someone point out what's wrong with my process that is keeping this simple save from working? Thanks...
×
×
  • Create New...