Jump to content

Search the Community

Showing results for tags 'pod 2.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 28 results

  1. Hi, I picked up a used POD 2.0 and am trying to test that it works properly. It passes all of the built-in hardware tests and all audio outputs work. When I turn the Amp Models knob, should the display change to the Bank and Sound where the preset is stored? When pressing the Up and Down buttons the display does change. Aren't the knob and buttons doing the same thing, just by a different method? Thanks in advance.
  2. I recently purchased a floorboard to go with my pre-FBV Pod 2.0. After I play on it for a few minutes it effectively mutes the Pod. No sound comes out of it until I select a channel. When this happens the display on the floorboard shows 0, the display on the Pod goes blank, and the Manual button on the Pod lights up. It doesn't do this immediately after I've touched the floorboard so I don't think I'm pressing the wrong button somewhere. It also fixes itself if I disconnect the floorboard. Any ideas of how to fix this?
  3. I have a Pod 2.0. It switches to a different amp setting by itself after a few minutes. The knob doesn't move but the it does change to a different amp. I then move the knob around and it will set back to the proper amp I selected. Also I run the pod into an interface using the headphones output. I only get sound if the cable is only inserted half way into the pod headphones output. Would a reset help with the amp and effects switching?
  4. A pod 2.0 manual I downloaded has the brit hi gain listed as a 1986 Marshall JCM 800 in the manual, but as a 1990 Marshall JCM 800 on the reference sheet. Any idea which year is the correct one modeled? I'm no amp tech, so is there really much of a difference between those two year's models? Here is a link to the manual. You can find the discrepancies on pages 2 and 3. http://www.rudebadmood.com/badges/POD_2.0_User_Manual-English.pdf
  5. I bought a Line 6 Moto Pod 2.0 on eBay. It did not come with a manual. I've searched all over and can only find a manual for a regular pod 2.0. Does anyone have a file or picture of the actual manual for the "Moto Pod 2.0"?
  6. Hi to everyone, I can't remember ever posting on this forum but found useful and good advice in the past. I've used my trusty old Pod 2.0 for many years mainly as a recording interface and managed tp get excellent tones from it but every now and then have tried using it in a live setting, mainly at jam sessions with mates and through guitar amps. Using it in a live session has given varying results, mainly not particuarly good. However recently I took it to a practise session and used it through a friends keyboard amp with minimal tone settings dialled in and found the results were very good (used the AMP setting on the little switch). We even used it with a microphone for a 'blues harp' and got some great realistic vintage blues vibes from it too. Using it mainly in manual mode I could get some great guitar tones, mainly clean ones using a little delay, chorus, compression, etc. I was really blown away with it. This morning I repaired an old transistor bass combo amp and decided to try my Pod 2.0 through it. The results were very good even through the main input jack, then through the effects loop return (marked as Aux in on this particular bass amp) so effectively using the Pod 2.0 as the preamp.. I'll definitely be going down this route in the future and trying more live stuff with it. I'm not sure whether this has all been covered by posts in the past and not trying to teach anyone how to suck eggs but wanted to share the experience. I've tried the Pod through quite a few guitar amps in the past with poor results, even clean channels, but use these through a keyboard amp or bass amp and the results can be amazing, I'm sure could be used for live performance too. Maybe the input impedance and preamp circuitry is so different on Keyboard / bass amps to guitar amps? If you have bben having the same dilema as me, this is well worth trying. Good luck..
  7. So... I had this POD 2.0 for about 10 years now and it worked for me the first 3 months then suddenly I started getting this weird problem, were you would start up the unit and it will stay normal for about a minute or less and then it will go into the tuner and wont give any sound whatsoever, moving to another patch or out of the tuner will only put you back on the tuner again with no sound. I struggled with this to the point where I just quit it and almost trow it away, nobody at Line 6 could give me any help or advise (although at the time there were several people having this kind of problem). I changed the Eprom twice, took it to local tec's ("authorized dealer"), 3rd party tec's, you name it, I opted to just leave it there to oblivion. Long story short, have a tec or somebody change the heatsink on this piece of junk, the unit gets hot after little use and causes this BS, I found out after digging it up from the gear graveyard, I was about to destroy it to satan but decided to give it another shot and found out that was the problem. Hope this helps somebody. Pease!
  8. I have a question about recording with the POD 2.0. I currently have a setup that allows me to record from the amp directly to the computer via USB cable. I also use headphones when I'm recording due to not wanting to upset the neighbors. I use Audacity and I'm able to hear drum/backing tracks in the headphones as I record along with them. I just wanted to know if this was possible with the POD 2.0, and if so, how would I go about setting that up? I've grown dissatisfied with the hi-gain tones of my amp and would like to check out what the POD 2.0 has to offer.
  9. Hi, I have a POD 2.0 (with 2.3 ROM), 7 segment screen, the older one. I have connected it up to the Monkey business thingy & PC editor for the first time since i've had it (2004) and i would like to know if i have to replace factory presets when downloading user tones from the web ? I see there are not many presets and no mention of user presets in the manual other than what the factory presets already occupy, ie 4 x 9 = 36. That's not much. So is that it ? Or am i missing something ? Thanks ! Rick Enbacker
  10. Hello, I´m user of POD 2.0 and I usually record the songs using line in (analog input) of my pc. Therefore, I´m using my Realtek integrated soundcard to convert it to digital signal. I try to improve audio quality of my records and I´m looking for an audio interface to connect POD 2.0 and then to USB port of my pc. Audio interfaces uses directly the signal of my electric guitar as input signal and I think that POD 2.0 has a different output signal compared with my guitar (I think POD 2.0 has a strong signal output). Then, Why type of audio interface is it recomended? Can I use POD 2.0 output signal as input of the audio interface? Thank you
  11. Hi! I picked up my POD 2.0 from the drawer after not being used for 1 year. I start it up with my 9V AC power supply but it only lights up a 0 and the I cant do anything more. Cant seem to get it to work anymore... Is there anything I can do or do i have to buy a new one? Thanks in advance guys! :)
  12. ehsan_vahidinia

    Reverb Settings

    Hey Guys Is it Possible to change the reverb type in POD 2.0? I mean can I change the reverb type to Hall or Cave? Thank you very much
  13. Hi everyone. I'm brand new to these forums (and guitars in general). I really need an effects pedal/amp emulator for a show on Wednesday. My first choice was to get a Floor Pod Plus since people have had such good experiences with them and it's in my budget. However, I cannot find any store with one in stock and need it soon. I do already have a FBV Express MkII (which I actually bought for a keyboard and it's USB MIDI functionality). There is a Line 6 Pod 2.0 in stock near by me. I have read that it has the same "brain" as the Floor Pod Plus. Is this true? And if so, can I hook up the FBV Express MkII to the Pod 2.0 and get a similar use than that of the Floor Pod Plus? I need to be able to have my guitar player switch between a handful of effects (e.g. Clean, OD, distortion, etc.) and have volume control and a little bit of Wah (very little!). Will the combination of the Pod 2.0 and the FBV Express MkII that I already own work for me? I need to pull the trigger and get something soon...Thanks in advance! :)
  14. Hi POD crowd, I'm hoping there's something I can do about this. I have been a quick-start, plug-and-play POD 2 user for years. I plugged it in recently and seemingly out of no where, it has this click that occurs every 3 seconds and seems to reverberate a little. The click is affected by any adjustments I make - like when I switch amps, it takes on the characteristics of that amp. If I switch to manual, and turn down the reverb, the sound changes accordingly. I can play over it but it's very, very audible. The unit seems to work in every other way except for this phantom click. I've switched cables and seemingly tried every knob and switch. I've tried factory resets. Tried the headphone output - sounds the same, even unattached to any amp. I've never tried to connect to the unit over USB/MIDI that I can remember. I just ordered a decent USB-to-MIDI cable in case I can try a firmware update or something like that. If I switch it to TUNER, the clicking stops. If I hold down SAVE on boot, it won't satrt clicking until I've selected A, B, C or D. Also just noticed that with headphones, the clicks are auto-panning from right to left. Damn annoying. It's just very odd that this would occur out of no where. It's like I stumbled on a super slow metronome function that won't shut off. Any suggestions/recommendations are greatly appreciated. Thanks, K
  15. Hi guys, I have two question, first, Is there any hidden features in POD 2.0 cos I just read this http://line6.com/supportarchivenew/thread/32271 and I tried and it's true, what's that? Second, is factory reset necesary when you bought used POD 2.0? Thanks alot! :)
  16. I bought my POD 2.0 a while back and have really enjoyed playing with it, however i never got to register it before trying now. The serial number is as said on the back of my POD, but each time I try to register it a message comes up saying: Error 534 - Serial could not be validated. Is there possibly a time limit from buying a product to registering it, or is there another reason? What can i do?
  17. Which Line 6 Home Recording/Practice Set-Up is Best? (For recording metal/rock music) Hey everyone, I'm just wondering if anyone has an opinion on this... It's been a while having lost all my equipment 4 years ago right when my band was very active. But right now I'm looking to get a home setup where I can easily record and practice. Nothing crazy or fancy, but something I can setup fairly quickly or take with me, but also something that will allow me to produce and record demos for my metal/nu-metal band, Caidema (http://www.facebook.com/caidemaband). I'm really interested in a direct recording But I also know that just mic'ing an amp can be much better. After a lot of research for my budget ($300) I've been looking at the Line 6 POD UX1 and the POD UX2. I'm Leaning more towards the Line 6 POD UX1 more than the other. What I'm not sure about is if if I should go with the UX1, or one of these: Line 6 POD 2.0, POD XT, or Pocket POD. All I need is to be able to plug my guitar and headphones into it (without an amplifier) and be able to practice whenever, wherever (and not lollipop off the neighbors.) I also need to be able to turn on my computer,set everything up, load up the PODfarm, audacity and record my guitar, vocals, etc. I have $300 to get what I need for the setup, required cables and wires, and microphone if possible. Down the line I'll buy more equipment, but for now I just need a simple "I live on my grandfather's couch" setup. Just not sure which one of those I should go with. OR would it be better to go with my other option: buy a 15-30w Line 6 spider amp, buy a microphone to mic the amp, and buy a different USB Audio Interface. (All for under $300 somehow) What do you guys think? Line 6 POD Studio UX1 or Line 6 POD 2.0, Line 6 PODxt, POD Pocket (Or if there is any other product I don't have listed please let me know) • Line 6 POD Studio UX1 (with Podfarm) • Line 6 POD 2.0 • Line 6 Pocket Pod (used)
  18. It was my understanding when I bought my POD 2.0 and the FB4 that you could save customs settings from the POD 2.0 to any of the 4 channels on the FB4. Reading the manual (yeah, I actually had to do that), I don't see that mentioned. Am I missing something? Can someone help and let me know how to do it assuming you can. Otherwise, what good is the FB4?? Thanks, Steve steve.scovill@gmail.com
  19. hello, when i connect my POD 2.0 to my computer via the line in/mic i get audio lag. i have a soundblaster recon 3d. Tried the right/left output and also the headphone jack and still get lag. i tried disabling the THX Studio Pro effects but still have the same problem. Is there some setting ive missed with the recon 3d,?, i using direct air mode on the pod so i dont think its a problem with the pod because having plugged headphones straight into the headphone jack i dont get any lag at all. im just using a standard 3.5mm cable with adapter to plug into computer. Do i need a better soundcard? i have no clue why this is happening because you dont normally get lag from these kind of amp modeling/fx processors like the pod 2.0
  20. If been perplexed by this issue for months, trying to understand and fix it. Time to ask the experts. When ever I try to use the Pod HD for recording in my studio and it sounds raspy and unusable. I've also noticed this when trying to use headphones. I've set the unit for "Direct", but it still sounds terrible. For reference I have an original Pod version 1, a Pod Pro, and a Pod X3 connected to my Mackie board and they all sound great Direct and with headphones. Why does the Pod HD sound so bad? I have tried all of the output setting with no success. If I plug the unit into and amp and set it accordingly it's a bit better, but has to be excessively tweaked to get it to sound right. I have had better success turning off the Pod's cab emulation off and using one from another device. This seems to fix the raspy tone issue for direct recording and for going into an amp. While this was fine for experimentation I do not want to pull out 2 pieces of gear to do what one piece should be able to achieve. So can you help me to get the Pod HD to sound as good as the original Pod and Pod X3 going directed and to headphones? Thanks.
  21. I have tried this over and over. Ok so I just got a brand new POD 2.0 and the online guide and such said it would come with software and a cable to connect to my computer and it didn't but that's not the real issue (just a frustration). I bought a MIDI cable and connected it properly (MIDI Out cable to MIDI In on the device and MIDI In cable to MIDI Out on the device) and also vice versa just to see if it would work. I am trying to connect to Monkey to be able to check for updates and also to locate the device on my computer so I can eventually use Line 6 Edit. So I boot up the program (picture 1) and check the top list for POD 2.0 and it is not there (picture 2). I then click the second option and selected POD 2.0 from the drop down box (picture 3). I also tested all 3 options that are in the MIDI Out drop box (picture 4) and every single one gave me the message in Picture 5. I went ahead and clicked OK (I have tried proceeding with all 3 options) and moved on to picture 6. I click on update selection and went through all the stuff it tells me to do including turning off POD 2.0 pressing and holding the MIDI button then turning it back on. The POD 2.0 display showed "F" and a flashing dot next to it. It then shows the error from picture 7. I have no idea what to do there are literally no instructions that came with the device and I don't know what else to do. Please help.
  22. Hello everybody, For Xmas, i bought a new cable called USB to Midi (USB2MIDI) with 1 usb male, a small device (converting usb to midi) and 2 midi plug (IN and OUT) like this one : LogiLink Cable USB MIDIhttp://www.amazon.fr/LogiLink-C%C3%A2ble-USB-MIDI-pour/dp/B000XRI3CC and this cable works fine with some software like Reaper, Guitar Pro or MIDI-OX : i can record commands from pod 2.0 with Reaper for instance, or send commands BUT i can't open Line 6 Edit to edit/save/import/export my own effects 1 - I can see other posts with same kind of problem : can't connect to line 6 Edit with LogiLink cable --> M-Audio recommended ok fine but i don't really want to buy another cable 2 - I have already tested my cable with MIDI-OX : seem to work fine : input & output are ok, with Reaper too : i can record when i change something on the pod, then, i can receive what i record previously 3 - My old computer with MIDI /GAME port and old midi cables (no USB) works fine with my POD 2.0, so the pod 2.0 is ok 4 - I have the latest version of Line 6 Edit & Java up to date too... I have also tried some older version of Line 6 Edit just in case ... 5 - Help me please :-) i can see the talented people here ! 6 - I'm french but i can understand English if it's simple :-)
  23. I recently bought a Pod 2.0. I went to check some info on it and noticed that it disappeared from Musician's Friend's multi-effects, and on several other websites (zzounds, AMS, Best Buy) it is marked as no longer being available. Did it get discontinued? If so, I must have gotten one of the last ones.
  24. Hey everyone, So I'm trying to use Cubase to automate patch changes within my POD 2.0 basically so that when I record the guitar effects will change according to what is programmed. I've already been able to get Line 6 Monkey and the Line 6 Editor to work with the POD 2.0 via midi. I've followed the tutorial posted here to the best of my ability substituting the POD 2.0 for the Axe-Fx and I've gotten down to the part with the In-Line Editor. http://stratamania.wordpress.com/ Would someone be able to tell me if this is the correct procedure and if the POD 2.0 can actually be automated by Cubase? Also the other problem I'm having is figuring out what the program numbers are and where I can find them. Would someone be able to tell me how to do that? Thanks in advance!!
  25. Hi, I'm just wondering if I can download and use Podxt's costumetones with my Pod 2.0? Thanks!
×