Jump to content

Search the Community

Showing results for tags 'pod 2.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 30 results

  1. Hi. I've owned a Pod 2.0 for many years but I didn't have a floorboard until about a year ago when I purchased one on eBay. There was a Pod 2.0 unit included in the floorboard auction. I kept it as a spare since I had all of my settings on the Pod I already owned. I tested everything when I first received it and as far as I knew at that point it all was working fine (both the board and the Pod). I'm now thinking about selling this extra Pod so I'm trying it out to make sure it still works. Well...much to my surprise it doesn't! It started out fine but after a few minutes it switched to TUNER mode on its own. I thought that was strange, so I turned the tuner off by switching to a bank. It worked fine for a few more minutes but switched to TUNER mode again. It's a very intermittant kind of thing, sometimes it switches right away and sometimes it waits several minutes. And now in addition to that issue, it's acting like it's not getting any INPUT signal. When it does switch to TUNER it shows only a dash and it does not register that it hears any notes whatsoever. If I switch it to one of the banks there still is no sound output. I've tested the cables as well as my working Pod (and made sure my guitar volume was up) and everything works fine until I switch out to the backup Pod. I made sure the OUTPUT LEVEL is not at zero on the Pod and I've also turned, flipped and switched every available knob and button to see if something perhaps got dirty or wet or whatever while it was sitting on my shelf for the last year...no changes. It's now a soundless Pod that switches to TUNER mode all by itself. I did a factory reset (holding down UP and DOWN while powering up) but that made no difference. I didn't see that this issue was brought up here before, but maybe someone has some thoughts. If you do, please let me know! Thanks.
  2. I recently bought a Pod 2.0. I went to check some info on it and noticed that it disappeared from Musician's Friend's multi-effects, and on several other websites (zzounds, AMS, Best Buy) it is marked as no longer being available. Did it get discontinued? If so, I must have gotten one of the last ones.
  3. Hey everyone, So I'm trying to use Cubase to automate patch changes within my POD 2.0 basically so that when I record the guitar effects will change according to what is programmed. I've already been able to get Line 6 Monkey and the Line 6 Editor to work with the POD 2.0 via midi. I've followed the tutorial posted here to the best of my ability substituting the POD 2.0 for the Axe-Fx and I've gotten down to the part with the In-Line Editor. http://stratamania.wordpress.com/ Would someone be able to tell me if this is the correct procedure and if the POD 2.0 can actually be automated by Cubase? Also the other problem I'm having is figuring out what the program numbers are and where I can find them. Would someone be able to tell me how to do that? Thanks in advance!!
  4. Hi, I'm just wondering if I can download and use Podxt's costumetones with my Pod 2.0? Thanks!
  5. I bought used pod 2.0. It has problem that change the tone on play. not change mannual mode. but use patch mode, change tone in 2~5 sec. I try to factory setting (up/down arrow press turn on the pod) but unsolved. what is the problem?!
×
×
  • Create New...