Jump to content

Search the Community

Showing results for tags 'pod farm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 189 results

  1. Was unable to activate certain tone things that i can usually use so i went into preferences and enabled the ux2 in hardware and in midi and now i get no input and nothing after a pc restart. how do i fix this?
  2. Hi, 2006 Computer, Windows 7, POD Farm connected, Tone Port KB37, Reaper I connected HELIX to computer and installed the Line6 driver - Next steps : 1. Should there be a display of the Helix screen on my computer? 2. How can I have access to all the options (fx, amp etc...) of Helix on my computer? 3. Obviously I would like to record my guitar with Helix in Reaper (works fine with PodFarm/Tone Port KB37) Should I have to uninstall the POD FARM? What about all my songs settings? Waiting for your support, Thank you Alain
  3. I'm looking for the sound that is used in the intro of The pretender. (https://www.youtube.com/watch?v=SBjQ9tuuTJQ) I found a setting for the Line 6 Helix, (https://nl.line6.com/customtone/tone/3689170/) But I am fairly new to this, and am not sure if I can upload this in POD farm. If so is someone kind of enough to explain it to this noob? If not, and do you have a setting for this, could you help me out? (I started recording from home last month, and I want to re-record my first song, upload it with a vocal, drum, and bass track. You'd be helping me better this song: https://www.youtube.com/watch?v=NGu-D-HXXFU)
  4. Hi, I've had the UX2 for a while and really like it. I've used it to stream and record guitar for some time, though always used a USB mic for commentary. I wanted to upgrade so have bought an XLR mic that I wish to use through the UX2 interface. However, I can have my streaming software (OBS) record the UX2 so that it captures both the guitar and mic, so that's no issue. The issue is that I cannot monitor just the guitar, while streaming/recording the mic audio. Is there a way to just mintor guitar, while capturing the mic audio also? Thanks
  5. Will Pod Farm 1 be updated to work in Catalina 10.15.1 or is it now obsolete? Thanks Phil
  6. When i use an app called voicemod, my pc blue screens, it says system_thread_exception_not_handled (l6ux264.sys) I use Pod farm 2 and line 6 UX2 Is there anyway i can fix this problem or will I just need to stop using the software?
  7. I have been battling with this thing for two days. I’ve been trying to get support by calling the support lines but absolutely nobody has picked up. I’m really frustrated because I just want to record something with good quality. So here’s the problem. I plugged in my pod studio ux2, followed the instructions to download podfarm, but it didn’t recognize the interface that I plugged in. Plus, when I plug in my interface, it does nothing. It doesn’t turn on, it doesn’t do anything. PLUS, when I went into the license monkey and tried to update everything, but it failed to update and sent me to a website where it claimed that it would have all of the updates available so that I could download it manually, but NOTHING WAS THERE. I’m fairly new to this sort of thing and I don’t know what I’m doing so this is extremely frustrating. AAAAAH HELP PLEASE.
  8. I don't know if this is the software bug or intended functionality, but when the "Mute Mains for Mic Record" (POD Farm->Preferences->Hardware) option is activated, listening monitors are muted - not just for the Mics (sensible feedback protection) but for instruments/line inputs also (for what?). I think the instruments/line inputs should not be muted. tested on: OS: Windows 7 SP1 x64 audio: UX2 (driver: 4.2.7.7, USB firmware: 1.02, POD Farm: 2.59) hardware: Xeon W3690, 48GB RAM
  9. so this problem risen up when ive been using a thing called VoiceMod and the POD UX2 together i believe that this problem rises when you dont have your POD UX2 as the main audio for the mic or instrument, so that being said make sure that your POD UX2 is the DEFAULT DEVICE and DEFAULT COMMUNICATION DEVICE in your sound settings. -bottom right, right click the volume speaker -left click sounds -go to recording on the top -find something called Line 6 UX2 -make it both your DEFAULT DEVICE and DEFAULT COMMUNICATION DEVICE the problem hasnt risen since ive done that and i can freely use my guitar and use a wireless headset because of it. VoiceMod is free but if you want to change effects of your voice you do have to pay. as i said i can use my guitar and hear it through my wireless headset because i use hear My Voice feature thats on it. that being said as well you will need to set the buffer size to the lowest you can go so you can hear it about the same time but its not as good as the ToneDirect Monitoring that the POD UX2 gives but its been doing well for me as I just want to play around. To change the buffer limit -Go to windows search -look up Line 6 Audio-MIDI Devices -buffer limit is at the bottom -drag it to the lowest you can go -then click on the inputs & recording tab in the Line 6 Audio-MIDI Devices and do mic 1 & 2 -then in the ASIO Settings have Default Buffer Size & Default Buffer Depth the highest it can go If you want to hear your guitar with a wireless headset you need VoiceMod otherwise it wont work https://www.voicemod.net/ -Go to windows search -look up Line 6 Audio-MIDI Devices -then click on the inputs & recording tab in the Line 6 Audio-MIDI Devices and do instrument sometimes Instrument & mic 1 work but not always if you have the POD Farm its alot easier to switch back n forth and you should have any problems and you can also play guitar through the mic for people like on Discord can hear -then go to voice mod -go to settings -input device needs to be the Line 6 UX2 -output device needs to be your wireless headset Hopefully this helped some people because i did a lot of trail and error on my side and it just works
  10. Hello! I've bought a TONE PORT UX2 from Craigslist (not a new hardware) but didn't receive any CD/DVD media with CUBASE LE and POD FARM software from the seller. Anyone know if it's possible to request a new license from Line6? Thanks
  11. I was wondering if it would be possible to use a USB splitter to take the USB from the ux2 into a female that separated to 2 males each would run to a different pc each with pod farm installed since you can have multiple authorized PC's and it would still run the same? I haven't found anything on the forums about this yet. Wondering if anyone has tried this or if it's a dumb idea.
  12. Base info: System: macOS Mojave 10.14.2 Hardware: MacBook Pro 2016, Line 6 Pod X3 Pro Line 6 driver version: 7.6.8 Line 6 Monkey version: 1.78 Line 6 License Manager version: 1.13 Line 6 Monkey does not recognize installed driver and connected device, same as License Manager. However Pod is avaiable in System Preferences as Audio-MIDI Device and works perfectly with Pod Farm 2.59. Because of problem with License Manager i cant use full version of Pod Farm. On Windows laptop everything works like a charm (via usb 2.0 and usb-c connectivity). Any ideas what is wrong with License Manager on macOS Mojave?
  13. Hello there! Im having an issue and i was wondering if anyone can help I have a ux1 and the podfarm 2.59/windows 10/ cubase 5.1 as stand alone, pod farm is working without any problems. Im recording dry signal with the ux1 in cubase 5.1 , so i can later adjust the sound however i want with the podfarm vst for some reason out of nowhere what ever i choose from the vst plugin , cubase just plays the recorded dry signal, its like Cubase is bypassing the plugin. ive tried re-installing everything but still didnt work..im sure its something very simple but i cant see it at the moment thanks in advance
  14. Hi, I'm totally newbie, and I can't find info about commercial usage of POD Farm. I want to buy second hand POD Studio GX with software, but I don't have legit info about it. So, can I make commercial music by using POD Farm included to POD Studio GX interafce?
  15. I'm thinking of purchasing POD Farm 2.5. I'm using the limited version now to try out and it seems to work fine with my HD500X. My question is this: if I create a patch (preset, whatever) in POD Farm to use for recording, can I then save that patch to my HD500X so that my live playing has the same sound as my recorded work? Or can I save the patch as a file that I can then import into the HD500X? I can't seem to find a reference to this in the manual, nor in my (admittedly limited) search on this forum.
  16. Hey Line6 Forum. So i just Reinstalled my Win10 . And installed all the nessecary software for getting back on using PodFarm. But when i try to Authorize my Device or my UX2 the license manager wont recognize my Add'ons. Podfarm works and all but all my packs i used before wont appear in licence manager anymore. and when i try to install Add'ons the authorize failes with the "Error (Code 80000002) Invalid Parameters" Tried everything from Compatability mode and Administrator but nothing works. Im stuck with a useless audio interface.... The pictures shows me going through the authorize process. Anybody knows whats wrong??? Regards Jonathan
  17. well, I tried to set up my pod farm on my new computer setup. I haven't tried to install any of the software onto this rig yet. Upon doing so, I had an issue with the device staying authorized and with pod farm 2.5 also not being recognized as licensed even though I have the licenses for them. I was wondering if anybody had any insight into why something wouldn't stay authorized. I did deauthorize my PC and attempted to reauthorize it/the ux2 and now I have no dice.
  18. Is there a POD Farm 2.5 demo that I can try out before purchasing POD Farm?
  19. Pod Farm 2.56 wont install on High Sierra. "This software requires Mac OS X 10.5 or above" is the message i am getting when i come select where to install the software. Worked perfectly before i formatted my macbook which was running Yosemite. Anybody else getting this problem?
  20. So for the last couple hours I have been setting up my new AT2035 with my new Line 6 UX2, but so far I have installed everything I need to install, I have the XLR cable in the right spot and the USB connected in the back. But no sound comes through, almost like the mic isnt even on. AND YES I have tried switching from "instrument" to "mic 1 or 2" still nothing. I am running out of ideas at this point.. PLEASE HELP! UPDATE! I have gotten PODFarm to actually pick up my sound, BUT NOW whenever I talk into my mic it is just straight static and nothing else.
  21. I bought Pod Farm a few years ago. I've just upgraded computers and I'm trying to install it on my new one. I get a message that it cannot be installed, but no explanation why or what I can do. I have pro tools sessions that use pod farm and I will need for the plug in to load. I click on support and I'm instructed to open a "ticket". But there's no ticket. No tech support. No phone number or email address for paying customers. Just a lot of irrelevant FAQ links when I enter my questions.
  22. POD UX2 Have posted this into Ticket Support, But also chose to post here In case anyone is able to help. Before going into my initial problem this the POD UX2 has been running without any problems on a previous computer. I wanted the POD UX2 program on second PC Namely Windows 8.1 so I am able to practice anywhere I wish to. Before any installation I did check out Line 6 Forum if I could run this on a second computer before I I read that it was possible that there was also no need to purchase a second license just run through the License manager which I have done and have ended up with the following problems. I had attempted to find a solution to the problems listed below, All all my searching or ideas tried gave no joy in any solution I have now decided to post this problem here. Line 6 Monkey Allows me to log into my line 6 account without any problems, which means there is an internet connection. So why is there a notice there stating “Could not connect to the Line 6 Server to determine if updates are available. Make sure you are connected to the Internet and click Check for updates” Really stupid considering the fact it recognises I have signed in. Now here is a list of all work arounds that have been tried None of which have solved nothing. 1. Disconnected firewall and Antivirus. NO JOY 2. Restarted PC after removing Program. Reinstalled Pod Farm 2 2.59 from the Line 6 Website again no Joy 3. Uninstalled the new version of Line 6 Monkey 1.76 then installed Line 6 Monkey 1.65 NO JOY 4. Uninstalled drivers then reinstalled drivers. NO JOY On starting Line 6 Monkey I encounter the following problems. Line 6 Monkey is started / Searching for devices / It then displays Line 6 Monkey, No devices are detected. The drop down section only has PODxt of which I do not have a PODxt. There is nothing else in that field because obviously Line 6 Monkey cannot see the UX2 which is connected all lights lit up Click OK then into main screen click on updates. Message states could not make a connection to the line 6 web server Make sure you are connected to the internet. As already mentioned I am connected to the internet Reason (Code 80001019) Unrecognised file type. Click License manager and it authorizes. However, each time I close The UX2 and then restart I am asked to run the license manager which is all fair and good however what if I want to use this unit off line or didn’t have an internet connection. Somebody I am sure has sorted this problem but what is the Solution? I am sure Line 6 are not going to make updates for Line 6 Monkey knowing it has problems to which I am sure they would have solved well before now. So somewhere It has to be my system or something I am doing wrong, what that is I have no clue because I have followed everything about as closely as I could and had I know I was going to run into this problem I would not have bothered but there it is. So hopefully I might get some help in solving this problem, I certainly do not want to be putting in the license number every five minutes.
  23. Hi , I own POD X3 and Toneport DI . Is it possible to transfer the license Of POD farm2 on my X3 to my toneport DI
  24. Hi, I have a Tone port UX2 and this include a pod farm, i can't install pod farm 1.12 in mac os x 10.13 High Sierra, when I install appears next message : "You can't install pod farm in this disk".
  25. Hi, I've been searching everywhere but I can't seem to find an answer for this problem that I'm having, I really hope someone can shed some light on this. I've been having some trouble with my UX2, I should preface this by saying everything's working properly outside of the fact, input levels are normal, it's reading a normal output level, etc. So, my problem is that when I plug my headphones into the headphone jack (through adapters, yes) fully, the sound is so quiet and only really comes through the left speaker. When I plug in the headphones about 3/4 of the way in, they work perfectly fine like they used to. I suppose I could just record like this, but I'm worried that this may not be accurate sound, and I'd just like the sanctity of mind to know that I'm hearing accurate playback. Can someone please fill me in on what's going on, if this is a hardware issue, a jack issue, if this is a huge problem or not. Thank you.
×
×
  • Create New...