Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'pod go'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

  1. Hi folks, hoping someone can help. I don't like using the onboard pedal for Wah and volume because you have to turn the volume up to full before you can press the tow switch to activate the Wah (so no funky rhythm playing). So I'm using an external volume (expression) pedal on exp 2. This works great as the external pedal as a minimum volume so I can set rhythm and lead levels. However, moving the onboard pedal doesn't do anything until I activate the tow switch and the Wah is activated: but.... As soon as I activate the Wah the setting for the external pedal is bypassed and the volume jumps to full. So basically I have the same issue that I can't play funky rhythm with the Wah on as the volume goes to full. Any idea how I can stop that happening?
  2. Just bought the Pod Go. I have three X3 Live units. Will the X3 power supplies work with the Go?
  3. I am experiencing lots of crashes with the POD Go ASIO driver in Windows using Ableton Live 11. Recording goes fine until you switch off the power of the POD Go. That will almost always result in a fatal blue screen of death. So I'm suspecting a driver fault. Does anyone else have similar problems?
  4. Just got a pod go recently and noticed that when I turn the unit off and then sometime later turn on it go use it my customers presets are gone. I have noticed that upon power up it says demo mode active, will reset all. I have searched everywhere and can not find anything on how to turn this demo mode off. Anyone else run into this issue?
  5. Help! What do I do? My POD Go does not continue its update and is showing this error while updating. "Failed to get impulse names. Service is not online. [Code 8207]"
  6. After waiting a VERY long time we finally have an update to Pod Go, which is extremely welcome! However, the one key feature I was really hoping for (and with all the hints around a re-written cab engine, we had good reason for hope) is still missing - no stereo cab block! This means that the Pod Go can't be used for stereo effects into the PA if you still want to hear those effects on-stage - the pre-cab tap point for on-stage monitor would be really useful, but all stereo capable effects have to be placed AFTER the cab block, so you can't hear them on stage!! - this is a huge limitation of the Pod Go and should have been fixed in 2.0, with the re-written cab engine - is there any hope at all that this feature will come soon in an update?
  7. The power cord for the Pod Go is not really road worthy - as well, I like to have both a back up cord: a cord I leave at my studio at home as well as one in my Gig back. Besides being back ordered, they are also very expensive. Does any have suggestions on options other then buying a direct replacement (which can't be done right now)? Also, the DC-3h unit is 9V 3A - is it ok to use one with higher amps (ie: 9V 4A)? How about one with fewer amps - 9V 2A? Is there a range that will work 3A +/- 14% or some other Percentage? Right now playing with just one cord and that is risky............. Any help/advice is greatly appreciated.
  8. I just got my Pod Go a few days ago. It was a Friday, so I had over the weekend to play it before I had to go back to work. (Got a new Marshall DSL100HR too though, so the Pod Go had to share the stage. It got more than enough play though considering I can't play the marshall through haedphones without connecting up a bunch of other gear I don't feel like messing with when I now have Pod Go right here) Anyway.... I do quite a bit of recording with Reaper, and part of the reason the Pod Go appealed to me was the fact that it can be used as an audio interface. Infact, that was one of the main reasons. I wanted something to help me simplify my workflow when tracking, but that would not be a compromise on tone. Seeing as how Pod Go uses the same HX series effects processor as Helix and HX family of products.... Enter Pod Go.... Now, I like this thing alot. However, I have yet to be able to use it for what I bought it to use it for, which is recording. It needs ASOI drivers in order to be used an an A.I. correct? I've got it plugged up tp my PC, and my studio monitors, and I get sound, and the unit sounds good through the monitors, but can I just use it as is in Reaper? Or do I need the ASIO drivers? The info on the Line 6 site says I need the ASIO driver, but the only downloads I can find anywhere for Pod Go on the Line 6 website are the firmware updates, and updates for Pod Go Edit. Both of which are up to date at 1.30. Is it possible that I missed something, and the ASIO drivers are part of that download? Or is it something else all together? And if it is something different, where do I find it. I have to say, the way it was explained to me, this thing was supposed to be a great tool for me to use for recording, but as of right now, I have to say that the difficulty I am experiencing in trying to find out something/find something which should be right there out front and easy for anyone to find, it is making me a little worried that maybe I jumped the gun spending this money, and perhaps I should have just stuck with playing my tube amps through my Captor 16 and CAB M+..... If anyone else knows where I can find this, I would greatly appreciate it if you could fill me in as I'd love to become privy to such knowledge. If there is maybe a link that someone could share to the web page where the download is located, that would be even better! Thanks in advance for any assistance anyone out there may be able to offer.
  9. How can I disable (or delete) the volume block on the Pod Go so that I can only use the pedal as a wah pedal?
  10. Hi all, I recently bought the Pod Go and quite happy with it. But i've encountered with weird behaviour of "Deez One Vintage" distortion model (Boss DS-1) which I placed in front of US Double Nrm amp model (Fender Twin). It seems that at the moment of string attack a compressor is triggered. It's like "Deez One Vintage" uses a compression pedal inside. What interesting is that only "Deez One Vintage" and may be "Deez One Mod" has that problem. Any other distortion models (Hedgehog D9, Compulsive Drive, etc.) works good. Moreover I've tried a Helix Native plugin and DS-1 inside of it works well without any artificial compression. Has anyone encountered anything like this?
  11. Hello! I recently bought a POD GO and have been using it at home with either headphones or directly out of my Yorkville YSM8 studio monitors with great results. The other purpose for me buying this unit is to use it in a live scenario in my classic rock band which I went to test today and I have questions. I am going Line out -> Amp FX Return ( Old 80's Marshall Mosfet lead 100 solid state head ) and obviously guitar ( Fender Tele ) in the input. The amp is plugged into a V30 equipped 4x12. I am using preamps of the POD GO only with the cab block disabled. My question is that when going through the preamps one by one just starting at the 100 who watt preamp and going down the list turning the knob I noticed something strange. The first like 20 amps are all clean and sound the same just dull with no character at all. When I got home I tested the amp vs preamp for every model and all the amps excluding a few sounded amazing with the built in power section and what was more surprising is they almost all had natural grit / gain to them. A quick example of what I mean if you want to reproduce it would be the amp " derailed Ingrid ". The amp sounds really really good nice gain but then switch over to the preamp version and it becomes a lifeless clean channel. This is how the preamp sounds coming out of my 4x12 at my jam space.... Am I doing something wrong? Did I connect something wrong? Is my signal path / blocks wrong? I have the most simple path ever just volume pedal -> preamp and nothing else on just for testing purpose. Thank you!
  12. It's coming up on 1 year since Pod Go last firmware update. Helix 3.60 was 3 months ago. PLEASE tell us there's still some Pod Go love and a firmware update coming with some of the new amps, effects and features Helix got?
  13. JK_1234

    POD GO no sound

    Hi, for about one week I have a problem with my pod go. If I start the unit up and want to start playing, I sometimes do not get any sound out of it. Going into the tuner mode it does not show that I am playing anything, which makes me think it is more a problem of the input. However, if I restart the POD it will work then. I am just a little worried because it seems something is not alright. Maybe someone has encountered something similar and knows how to fix it.
  14. I'm new to this Pod Go thing. Normally I play acoustic. I use an AER Compact 60 for my acoustic and I figured I could also play my electric through the Pod Go and into the AER since it's a full range amp. The question is how best to set it up for use. Here's what I'm thinking... From what I've heard I should send the main out to the house PA but if I want to have an onstage amp I could use my AER. The AER has a direct out so I currently just plug my acoustic into the AER input, get a good sound on stage and have the direct out go to the main PA. I love the reverb settings on the AER and would like to use the AER's preamp section for acoustic. Integrating the Pod Go into this and bringing in my electric I think I am supposed to send the main out(s) to the house system from the Pod Go. But to send a signal to my AER I'm using the Amp out. Now I've heard for such a situation one wants to turn off any of the cabinet settings in the Pod Go. But if I do that then aren't the cabinet settings going to the main out(s) missing the cabinet portion? Or would a better option be to send the Amp out to the effect return on the AER and leave the cabinet settings on the Pod Go alone? Second question: I still do acoustic stuff. I guess if I'm going with Pod Go -> AER effect return then I am free to plug my acoustic into the Input on the AER? But should I instead go through the Pod Go and if so what would be good acoustic patches? Final question: I've also been making and playing along with backing tracks - tracks that have all of the missing instruments to play along with what I will be playing live. Now I'd like to control that music source to but how best to put this into my system? The backing tracks would be coming from my tablet and traveling via Bluetooth which I have in the past plugged into my AER as it has an 1/8" line in. However, can I instead feed that into the Pod Go via the effect send? That would go to the house PA but would it also go to the Amp out? Because if the house PA sees only the main out(s) from the Pod Go and my AER has the backing tracks then that wouldn't work. And if the Amp out doesn't feed my onstage AER then I won't be able to hear the backing tracks well. And yes I know the sound engineer could put the backing tracks through the monitors but again, I'd like to control that myself as sometimes the sound engineers don't give me a strong enough signal in the monitors for the backing tracks
  15. Does anyone know what sort of tweaking i would need to do and what inductor to use in order to get the chrome custom sound in my v845? i also have a cry baby standard i could use for some part swapping if needed. thanks in advance just in case i miss you.
  16. Hi everyone, Previously, I have used my POD Go in combination with my laptop (Windows 10) via USB. I was able to automatically get my Windows sound to play through my POD Go, and hear both desktop audio and my guitar via the headphones output. I could jam along with YouTube backing tracks playing from my PC without any issues. Now, on my new PC (Windows 11), I do not seem to be able to get the audio from my PC to play through my POD Go using USB at all. My POD Go is recognized by the POD Go edit software. I've installed the drivers both automatically with the Edit software, and later on individually as well in an attempt to solve the issue. The POD Go is fully up to date (Firmware 1.4). I'm not sure if it's supposed to, but the POD Go doesn't show up in my output sound devices. I am not using any DAW software and am only trying to use my POD Go in combination with desktop audio. I am aware of the aux in workaround, but would prefer using the already existing USB connection. If you happen to know what is going wrong, or if I can provide any additional information to clarify the situation, please let me know!
  17. I have uploaded my Pod Go .pgp patches, and when they are downloaded, they change extension to .l6t (original uploaded files were .pgp). I have tried this numerous times, with same results. It seems like a bug. Does anyone knows how to resolve this? This is an example: https://line6.com/customtone/tone/5879890/ You will notice that it is uploaded and marked as Pod Go (.pgp) file, but still... I would appreciate any help.
  18. Hi Everyone - Did anyone else get a white horizontal line appear in the middle of their pod go display after updating to 1.21? I pixel wide all away across the middle just where the top of the blocks start. IMG_9817.HEIC IMG_9818.HEIC
  19. New Pod Go, I have connected to the Pod GoApp. I can click the toe button but moving the Wah/Volume pedal changes nothing. I can see the Wah Volume Exp1 Exp 2 light up with the toe click but the actual pedalmovement does nothing what am I missing?
  20. I noticed that when switching off a certain effect, say the multitap effect (or any other echo/reverb effect for that matter), the active part instantly gets cut off. Perhaps most of the times this doesn't matter too much, but it would be great to have some control over it. Ideally I'd like to be able to let the old effect 'run its course' and not instantly be cut off. I do understand that DSP power could hit a ceiling when there is a lot of dying-out effects still active. But as long as I'm switching off effects, I don't think that DSP will hit its limit. Instead there could be an option to cut off the old effect when I engage a new effect. Would such a setting be possible?
  21. It worked well until last week, but when I ran it today, it didn't proceed anymore on the first screen, so I searched on Google and tried line 6 update again. However, as in the last picture, the update continues to fail, leaving a question. What should I do to make it work again? I updated the latest software and changed both the USB line and USB port location, but only the same screen appears. when i choose update 1.30 on line6 update, it begins, but soon usb disconnect sound comes out and failure screen comes out. I've already tried several times as shown in the manual, but it failed. Please help me more detail pictures: https://www.mule.co.kr/bbs/community/mulein?v=v&idx=57805254
  22. Hey ! I got a Pod Go and I'm starting to add presets and make pedalboards and one thing I can't figure out: Sometimes I want to play in stomp mode and sometimes I want to use snapshots. I know I can switch these modes with the two left footswitches and that's all good but sometimes I'm in stomp mode and what I see is the row of effects across the top and the parameters for whatever effect is currently showing. When I'm already in stomp mode and I don't want to see that screen, but I want to see the screen with the 6 effects showing which switch each is assigned to, how do I do this without bending over and pressing the view button? Is there a way to assign this function to a footswitch I'm not currently using? Seems crazy I have to bend down and push a button any time I want to see the pedalboard. Thanks
  23. New to Pod Go. I purchased a Pod Go wireless system this week. Set it up properly (I believe). Updated the firmware. Did a backup. Did a factory reset. I'm using a Breedlove Legacy with LR Baggs anthem pickups. Loaded a patch, plugged in my wireless, and got tone to use the tuner. Plugged in the headphones and got crickets. Plugged into the back of an amp and got tone. Tried different patches, different presets, but still can only get sound through the amp and not the headphones. Tried using it connected to my pc using edit and also tried it without the pc just plain. I know this must be something completely basic that I'm screwing up. Thanks in advance.
  24. Hi! So, i got an frfr, Db technologies B-hype 10, as a birthday present and am using it for wet fx only with the pod go and my blackstar artist 10 AE as my dry amp (pg into fx loop). But now i would like to use the internal preamp of the blackstar as well with 4cm and still have the wet effects coming out of the frfr. Can this be done? My signal chain is: Guitar -> Guitar in (PG) -> amp out -> Blackstar fx-return and L/mono out(PG) -> Frfr Amp out is set to ”Pre cab”, the Cab-block is before the delay and reverb.
×
×
  • Create New...