Jump to content

Search the Community

Showing results for tags 'pod hd pro x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 46 results

  1. I am trying to do automatic pod hd pro x patch changing in Repaer with MIDI, but I can't see the Pod in the MIDI output devices, only as an input device.. Any ideas why? Screenshot:
  2. Hi everybody, I have a POD HD PRO X connected to an iMac with Yosemite. I´m using ProTools 11 too. I´d like to decrease the volume of the speakers without modifying the volume of the headphones and i´m not able to do it. Could anybody help me? Do I need something else? Thank you very much
  3. Hi, I'm a bass player looking at the Pod HD Pro X. When I look at the documentation available, I don't see alot of Bass oriented presets. I'm big fan of bi-amping, so I really like the dual signal path capabilities, it is this feature that has my keenest interest. There are two things that I use alot, which I can't seem to find in the Pro X - a true "5 knob" compressor, and a bass chorus. The compressor I'm looking for allows adjustment of threshold, ratio, attack, release, & gain. The bass chorus I'm looking for has a low frequency roll off feature. Has anyone else run into either of these ideas? Dan :-) Ps: Are any of the presets from the old Bass Pod xt available for the Pod HD Pro X?
  4. Hi everyone, I just purchased line 6 POD HD Pro X, went to line 6 software downloaded the Monkey and editor. I updated all drivers through monkey for the Pro X through USB to my computer. Issue comes when I want to use my DAW. There seems to be a similar issue (unresolved?) archived under : Blue screen of death on Win7 with HD500. I am using windows 7 64-bit** I can have Reaper open and turn on my Pro X. From here, I can select the ASIO driver and play like normal. However, if I start new project, click off of reaper and back to reaper, or close and re-open, my computer will blue screen with this Error: DRIVER_IRQL_NOT_LESS_OR_EQUAL. I believe this comes from 2 entities trying to access the same driver?? Either way, I have tried moving a few things around with no results (and updated all drivers). Turned off the power save in case there was a usb port power issue (suggested in other forum). Tried setting HD as sound device (for monitoring), same result. Re-installed drivers for Pro X drivers, still issues. Besides making sure everything up to date, I am not exactly sure how to resolve the issue and haven't seen a solution (but many similar) problems for other uses. Any suggestions would be a great help. Thanks, Mike
  5. I was wondering if someone can help me with this or could let me know if they are having the same problem as I seem to be getting nowhere in finding a solution. I'm using my POD HD PRO X as my ASIO driver audio input/output device to record with my DAW Cubase 5.1. My laptop keeps on crashing after a few minutes use or sometimes immediately with an error due to the POD HD Pro X. I am using a Brand new HP Pavilion I5 laptop with 8GB ramm and 2T disk space (windows 8 ) . The error message appears and goes too fast to take a screen shot or write it down as it basically happens spontaneously and makes the laptop crash and restart instantly when the error occurs. From what I can see in that split second that the error shows up it says something along the lines of the line pod hd drivers system unequal. I have used cubase 5.1 with amplitube 3 and guitar rig with a rme babyface interface and it never crashes at all with that. I very much prefer the sounds on my POD HD X so I am gutted that I can't use it without this happening. I was advised by support to reinstall the drivers. All the drivers are up to date with a green tick next to them.I have now reinstalled the drivers (green ticks next to each) as it was before and everything should have been fine. It's still making my laptop crash and shut down. Anyone else having this problem? Could anyone please advise. Regards Win
  6. Hello there, I've been happily using the POD HD PRO X rack unit until today, when the POD HD PRO X Edit started to take longer than expected to load and not actually syncing with my unit anymore. I've tried to reinstall the drivers, the software, the Monkey and read about some firmware updates. So far I can't really use the unit: my Mac Pro with OS X 10.8.5 from today will not recognise the unit anymore, won't allow Line6 Monkey to start (bounce forever in the dock untill it needs to be quit forced) and it looks like the drivers in the System Preferences will freeze the system preferences panel by making it "not responding". Never had so many issues before, I mean never. What did I do between yesterday and today in my daily workflow? Nothing. Just recording the usual stuff on Logic Pro X (used the Pod Hd Pro X btw), and then mixed a session in Pro Tools 9.0.5. Once again, been doing this for months and no problem so far. Today it just stopped. No internet connection on my studio Mac Pro unit, so I really have no idea how to solve it.
  7. Hi all, I recently purchased a Pod HD Pro X and was pretty happy with it. However I turned it off last night and when I turned it back on again this morning the screen is white, not displaying anything even the logo, and any audio sent through it sounds horrible. I had it set as my computers default audio device via USB when I turned it off so I wonder if that has anything to do with it. Also I've tried re-installing the firmware which hasn't done anything. Monkey picks it up though and everything else says it's working properly. Maybe blew a fuse or something? Hope someone's able to help, thanks.
  8. My brother and I did a video using only the Pod HD PRO X for the guitar tones, with no post processing on them. More details in the video.
  9. Hey guys, no idea if this is a stupid question or not, but i have seen videos of people running their Axe-fx's through cubase and having cubase change the presets for them automatically on a click track sorta thing. Now, my question is Is it possible to do the same thing with Pro Tools and a Pod Hd Pro X? Also is there a way to record into pro tools using a usb from the pod? Thanks
  10. Hi all, I was wondering if any of you are using the tap tempo function with the FCB1010? I've tried and failed multiple times to set this function up. I'm trying to set up Button 10 to send the tap tempo command to the Pod HD Pro X. Can any of you advise how to do this? Many thanks! Ash
  11. I have tried looking everywhere for a solution to my problem. I'm running a standard 1/4 cable from my guitar to the Pro X. I am then running two 1/4 uncompressed signals into a Scarlett 2i2, which I WILL continue using. From the Scarlett outputs, I have 2 JBL 305's. I can hear the guitar only when the direct monitoring feature is used. No other sounds play from these speakers. I have chosen the 2i2 as my playback device in Windows as well as the ASIO driver in Cubase. Both of these units are connected direcly to the computer via USB. Cubase does not recognize the guitar sound, for the mix console shows nothing playing. All drivers are up to date and I am running out of ideas. I tried a Yamaha MX49 keyboard and it ended up recording in Cubase but there is still no playback sound. I've even gone as far as completely taking the 2i2 out of the equation (Speakers plugged into the POD) and Cubase did recognize the sound but I continued to not get playback sound. I appreciate any help I can get. Thank you.
  12. Alright, here we go. Last November I purchased a Pod HD Pro X to use for studio and live performances. The studio sound is great, I've created a wide variety of tones that I use on a daily basis. However, when it comes to live shows, I find it nearly impossible to cope. I'm constantly having to stop playing so that I can turn the tone knob to the correct setting. I also have an FBV MkII which I was told is compatible. Yet I can't change tones with that either, it simply allows me to turn off certain pedals in my signal chain. The only way to change tones with the pedal board is to access the tone bank, which you again have to scroll for. Is there no way to assign tones to the pedal board so that playing live is simply a click away? Thanks in advance!
  13. I have a POD HD PRO X and now that I have a tone I'm happy with, I want to run it into a cab. I understand that I need a power amp to do so, and I understand that I use the effects out and in to connect the pod with the power and I use the Pod's own line out into the amp, but how do I control the amp's Ohm impedance so that it matches the cab?
  14. hey guys - new here so if this already a post my apologies. i'm running a wireless G50 system from my guitar into my Pod HD Pro X into the LINE INPUT (L-MONO) on the back of my Pod set on the -10db switch, which is then going out into a SAMSON SERVO 200 Power Amplifier into a MARSHALL 4x12 cab. I play progressive/metal hardcore and the tones in this thing are absolutely phenomenal - sounds like a real amp. clean and drive tones sound fantastic when i plug straight into the GUITAR INPUT on the front of the POD, but i'm trying to keep the face of my rack nice and tidy so i thought i'd run wireless into the back into the Line Input. this is where my problem is - the drive channels and my pads and lead channels work absolutely fine, but i cannot for the life of me get the Clean channels to work through it - absolutely NO sound what-so-ever even though they work absolutely fine plugged into the FRONT GUITAR INPUT. can anyone point me towards a solution? cheers B)
  15. Hi, I just bought a POD HD PRO X and im using one 1/4" cable from the unbalanced right output to my Scarlett 2i2 input which i use as my interface. I use headphones to listen and when i have the pod on without any DAWs, I can only hear the sound from the left ear and it's like a 0.5 second delay. Even with Direct Monitoring turned on on my interface I still hear the delayed sound but it's just coming from the left ear. tl;dr: Sound coming from left ear only with latency. Even with Direct Monitoring turned on I hear the sound normally + latency hard panned left
  16. Recently I purchased the Pod Hd Pro X in Sam Ash Store, but it came with the nave button a little too loose. And my pc (and in others pcs that I tested) didn't recognize the unit usb. I living in Brazil, Rio de Janeiro, and will be difficult send back to the store. I still have the old Pod Hd Pro and my pc recognized without problems. Does anyone else have the same problem?
  17. can I use my old preset (hre) if I upgrade my regular pod hd pro to a pod hd pro X (I6t)?
  18. I purchased a Pod HD Pro X last week. I am still learning and tweaking, but so far I am very happy. My plan is to use it in the FX return of my 6505+ when I play live, so I can still have my cab onstage for another monitor. Some venues I play dont have the best onstage monitors and I like to feel the rumble of my cab. I put together some good tones using 2 amp models in the POD HD Pro X when recording or playing in my headphones, but it sounds better with only 1 amp model running when I hook up to the amp I keep at home. Has anyone hooked up 2 amps to FX return, and would that run a separate amp model in each amp when one is panned left and the other is panned right? I just thought I would ask before I haul my practice amp to our practice spot. Current signal chaing is Guitar to Pod HD Pro X input - Pod HD Pro X unbalance Left Output to Amp's FX Return. Can I hook up my other Amp to the Right output and get the stereo sound out of 2 amps?
  19. Hi i'm having troubles getting my rig running. I have my Pod HD Pro X going 1/4 unbalanced output to an XLR input on the Crown Xls 1000. From there i'm going speakon output from the crown to 1/4 input on the back on the cab. I hear a slight buzz from the cabinet but i cant get any guitar sound out of it. The Poweramp is also set to bridge bypass if that helps. Any help/advice would be appreciated.
  20. I am really wanting to get a pod pro hd x to use at home. to use for recording and at home playing. i have looked every where online trying to figure out if i need to get a usb interface or not, and i still have not gotten a straight answer. my questions are obvious: Can i connect a pod hd pro x to my computer using a interface? If so, what kind of interface (what specs does it need) will i need? is the sound quality better if i connect through a interface or connect via usb from the pod unit itself? im kind of a noob when it comes to the at home recording specs. so i honestly have no idea if i should fork over $250+ for something that i do not even need. someone please help
  21. Hello, recently bought an interface Pod HD Pro X, but the MIDI function is not available in my IOS, how do I use the MIDI input and output on my Protools? grateful, Marcio Mello of Brazil. Anyone here had the same problem? Marcio Mello
×
×
  • Create New...