Jump to content

Search the Community

Showing results for tags 'pod hd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 113 results

  1. Hello guys, Depending on the intensity I play the guitar a weird white noise occurs in my POD HD500. As the sound decays (still listening the sound of the tone but in a lower volume), it stops. Guitars and cables have already been revised and the problem is in the equipment. A global reset and flash memory downgrade was also done but nothing solved. Does anyone know how to solve this problem? Thanks in advance! Rafael
  2. Hello, good day everyone. Guitar noob question here. So I have a line 6 pod hd bean, an orange dark terror and orange 1x12 cab. I'm not so much liking the stock amps in the line 6 hd edit and wish to use the dark terror along with the pod. Is that something that could be done? Can I just send a cable from the input in the dark terror into the pod hd left or right input and then connect my guitar to the pod hd? Or should I connect the pod to the fx loop in the dark terror? Which I am quite unfamiliar with. Cheers!
  3. I have problems on an older Mac Pro with the MacOS OS-X Lion 10.7.5 The latest driver is shown as 7.3.7 but no matter how I install it (via the monkey or manually) the driver neither does update in the monkey ("update selection") nor let me connect the POD via HD Edit or the licence manager. HD Edit crashes on directly start. The licence manager shows the computer as activated but no device. The driver is shown as outdated even if the POD is not connected. Of cause I tried to uninstall the driver via the uninstall-tool and to restart the mac. Of cause I have tried 2 different USB cables (both working on another machine). I have tried everything & several times… no luck!
  4. My patch-settings (Amp-Parameters) differ from one unit to another! The unit on the left side is a HD500x, the one on the right side is a HD500 The unit on the right side differes in a missing "Blackface Lux", which is wrongly replaced by a "Blackpanel Pete" and all Amp-parameters seems to be at the default-settings. I have re-flashed the POD500 (noX) but the problem is still the same. It is espacially spooky, because the following preset 01D is the same one as the 01C where only the Phaser is turned on. I will now reflash the unit 2-3 times again. Please help me!
  5. Hi A few days ago and all in a sudden, I switched on my pod hd and the screen was stuck in repeating the logo. The device cannot start, and the computer does not recognize that it is connected. https://we.tl/t-XCUB7UuWMy Can someone help? Thank you
  6. Good day dear Line6 and everyone!! Q.1 I have POD X3 and POD HD Bean. I connect them to two KRK monitors through this mixer: www.rjmmusic.com/mini-line-mixer Please tell me which 6.3jack cables I need to use to operate one POD in stereo and where to connect them? 2 TRS or 2 TS? If I connect one or two cables, which inputs are should I use the mixer in these two separate cases? Please read the instructions for the mixer. I look forward to hearing from you, with respect. I'm playing through GearBox. Q.2 What cables should I use from this list to connect two monitors to the mixer? I also want to inform you that the engineer from RJM who produced this mixer advised me to use 2 mono-jack cables to mono-xlr (ground connected to sleeve in xlr-connector). But I want to ask you, it will be the right option if I do not have grounding in the outlet and whether there will be noise from ground fault with sleeve on every cable? If there is another connection option from the list, then please inform me of the best option. All in two photos. Q.3 How to adjust the impedance on this sound path? (Guitar Processor> Mixer> Monitors) What value should not exceed and not be underestimated at the inputs and outputs. Give an example please (Guitar processor> Mixer> Monitors). Mini Line Mixer Manual.pdf MLM-1 Example.pdf
  7. Hello everyone, I have seen the compatibility between pod hd and the fbv products and I understand that the fbv2 is not compatible with the pod hd desktop. But I wanted to know what does really happen when we connect those 2, is it (fbv2) not going to be recognised? Is it (fbv2) not going to be turned on at all? Or is it (the pod) going to do unwanted things when the buttons are pressed? Has anyone tried this before? Is it not recommended at all? I only want to know out of curiosity, and because I would certainly love to travel with that one rather than the express mk2 (it's much smaller and for rehearsing I only need to switch presets). Cheers! \m/
  8. I recently purchased the Schecter C7 FR SLS Elite with Fishman Fluence pickups and I am really liking the sound of this guitar through my POD HD500X. I ended up recording a cover of Dystopia by tesseract and put my patch in the description if anyone wants to download it. So here it is! Let me know your thoughts!
  9. Hi everyone. Really hope that somebody can help me. Here is what I wanted: I want to record 2 tracks simultaneously in Reaper. 1 track - DI signal from guitar 2 track - Signal that was processed by POD FX (like a pedalboard), then it goes to real amp (which input should I use - guitar in or FX return?), and then this signal is picked up by real Mic that is connected to POD Mic in input, and then this signal goes to PC as a second track. Is it possible? Please advise how to set it properly, I tried to do it, but got feedbacks when the mic is put towards the cabinet. I got stuck I've attached the picture of what I mean Many thanks in advance
  10. I have been searching for an answer but am. It able to find anything, so I will post my question. i have both an Amplifi 75 and a pod HD bean. Although I really enjoy the amplifi as is, there are times where I would like to plug my HD into it to utilize the amps, effects, editing etc. In essence use the Amplifi as a set of speakers. I have read and tried with variable success using the aux in jack. I was wondering though if you can attach the pod HD to the amplifi with the USB port. I used this in past through my computer and it worked really well. Just asking as I noticed that in the manual for the amplifi it has changed from “future use” to audio in/out for recording. Anyone tried this or have any knowledge about this. Asking before I start plugging in this where they may not be meant to go.
  11. Hi, I have a problem with my Pod HD. While trying to connect it to my computer, I accidentaly touched the footswitch's cable slot with my USB cable and after that my POD's screen started to glitch, working only half of it and went to an infinite loop so wont reboot properly. It just keeps loading and rebooting. If i leave it a while, the screens starts working but stays at the Line6 logo going on and off. I've already tried turning it on while pressing the left nav but nothing happens. If I put on the flash update mode (down nav) it will glitch at first but then it will appear "Update flash" on the screen, but my computer wont cognize it anyway. NOTE: While uploading the video, the screeen stopped glitching, but the unit won start, it just keeps loading. Help...
  12. Hi everybody!  Not sure if people generally do this here, but I wanted to share my YouTube channel with you all. I'm planning to start uploading more regularly and hoping to reach a bigger audience. I play a few different styles and you'll see that in my videos. All my guitar videos were recorded with the Line6 POD HD500X. And all upcoming videos will most likely be using the same unit. I appreciate all who take the time to check it out! https://m.youtube.com/user/AmarAAguitarist Feel free to follow me on Instagram as well. The link can be found in the description of all my videos or below: https://www.instagram.com/amars_music/ Thank you! 
  13. Hi there, as I dont like any extra colouring (live cabs) when I go into a tube poweramp/real guitarcab with the pod hd 400.....the problem with the dual output mode is: when I turn off the cabsims in "Edit" ("no cabs"), it is also disables them on the studio output side (xlr balanced outs). So I have to use an external device for that...not nice! How do you deal with that... thanks Olly
  14. Hi, Is there any support of the Pod HD for the powercab L6 LINK interface planed (inclusive of switching power cab presets to use IRs)? Regards Wolfgang
  15. My new pod pro HD X sounds lethal and I'm using the big bottom model for modern metal stuff just as I did on my XT Pro I've just let go -- sounds great through monitors using both R and L mono out and of course headphones. USB output as my audio device is really really fizzy -- same tone but a lot less bass, very muffled and a very loud scratchy high end, as if it's only recording part of the tone. I've googled lots of threads with people just talking about line 6 fizz but the tone is fine -- just through USB it's doing this. I've checked already the POD USB is studio direct not front end etc, made sure all levels are fine, but results via USB are totally different. Read a good few posts about editing the 'Z' value in HD Pro Edit (22k, 3.5m etc) and whilst that changes some parts of the tone it still sounds very off through USB. What am I missing here? I'd prefer to use the USB audio device method rather than line out so I can sell my interface and have a cleaner rig. Thanks, JP
  16. Hello, I've just bought an egnater tweaker 40 and I'd like to use it for cleans and an amp model from inside the pod for a high gain metal sound. Can and should I do this? If so, how?
  17. Hello everyone, I had a problem with my POD HD Prox. I use path A to simulate my guitar amp, and path B to my microfone. I usually send guitar signal on left balanced output and the Mic signal on right balanced output, and i splited my guitar signal on left unbalanced output to my amp. This setting was working normally, and when i tried to create a new preset with this separation, the outputs stopped working properly for my all presets. Now my balanced output works at the same way, guitar on left and Mic on right, but my left and right unbalanced output began sending mic and guitar signals at same time. I've tried: Factory reset; Create presets only by separating paths; Flash Rollback; I deleted my presets and uploaded again. Has this ever happened to anyone? Is it possible to configure the balanced and unbalanced outputs independently? Thanks.
  18. Could Not detect a POD HD 500 X Connected to Computer WHY??? HELP
  19. will pod hd series have an update? or driver optimization? any official supporter talk about that?
  20. chris7612

    Boot Loop

    Hello, i have a problem with my pod hd. The pod hd has a starting loop!!!! It chrashes and starting new, then the POD crashes again and starts new.... I have the pod connected to my win10 pc and i can record some takes, so long as the POD crashes again :( I have the newest firmware and usb drivers. I have tested older firmware via rollback but nothing helps. The porblem also occur when the pod is not connected to my pc. Can anyone help me?
  21. After some price-drops in the last few weeks Thomann offers only the Line6 POD HD Pro X. The POD HD500x is no longer online and there is no upcoming stock information. Seems that the HD-Line is going to leave the market forever now. A pity especially after this surprising comparison… https://www.thegearpage.net/board/index.php?threads/ax8-headrush-helix-hd500x-shootout.1852940/ I will keep mine until it's death (and already bought a backup for 170 USD) :wub:
  22. Is it possible to plug in a Digitech MC7 midi footswitch into the midi in of the pod hd to control it? For example, I need to change presets quickly on stage and I've had this footswitch laying around. I have searched for hours on the subject and there is very little information regarding it... Thanks for any help.
  23. Hi there, I use my POD HD 500 as sound interface and it's been a few weeks I'm experiencing this issue: by no apparent reason the sound goes off and the only way I've found to fix this is to restart the computer (I tried disabling / re-enabling the POD as an audio interface, unplugging and plugging it again, both power and USB, nothing happens). If i'm listening to something in Youtube or Winamp, the player stops and can't play further, but strangely, if I'm working in Reaper (using ASIO drivers), I can still play things normally inside it. I have no clue why this is happening, it's the same Windows install for a while, although I'm guessing it's something to do with some recent Windows update maybe. Is there anybody else having this problem? My specs: POD HD 500 Windows 10 Pro x64 AMD Phenom II X6 1090T 4 Gb RAM ddr3 1600 Asus m4a89td GeForce 260GTX 1Tb HD* All drivers / softwares / firmware are up-to-date in Line6 Monkey. * I have only 5Gb left in my Windows partition, need to fix this, but I don't really see how this can cause the audio problem Thanks in advance
  24. Hi everybody! First, thanks for your help and excuse me for my bad english. I would like to record my Pod HD (desktop) on Cubase (8.5) but i'm not sure how to adjust the "mixer output" to have the best sound? I know i have to record on a mono track on cubase but the output of the pod is in stéréo if i'm right. So, how i have to adjust the path A and B in the mixer? Is there a difference of sound when we set the mixer ? I have to put path A 100% Left and path B 100% Right or 0% for the both or A and B 100% Left? Is there a difference if I use the amps dual mode? Thanks for your answers Shenann
  25. Hey guys, Two questions :) using the metalpack and since that time, i don't know how I shall deal with the Peavy. It's a great amp but so much bass is going on there. I use the amp in combination with the XXL-V30 cab. So the result is a aggressive tone with lot of bass. Normally, reducing the "boomy-spot" with a parametric-eq has always work (got it from MeAmBobbo's gudie). Also cutting 700Hz, making some room for drums with cutting 220Hz, 440Hz (graphic eq) works well. You can also use the screamer in front of the amp to clean up the tone but...this time...these eq's (220Hz, 440Hz, 700Hz) will destroy the tone and the parametric-eq works only a little bit. Normally, I try to create rhythm-patches for modern progressive metal (aiming for a distorted tone with mids which have dynamics and you can play also big 6-string chords). Cutting the bass much on the amp makes him a knife. Maybe someone knows to handle that beast or has some good tips? The second question is: Does someone know an amp on the POD HD which tone is similar or less similar to the Friedman BE 100? Try to create some lead-patches (smooth, reverb and without for reverb) to cover some parts of "Intervalls: The Shape of Colour". I thank you in advance :)
×
×
  • Create New...