Jump to content

Search the Community

Showing results for tags 'pod hd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 113 results

  1. Greetings, I've been creating some early Rock n' Roll and Country tones and true to the era I've tried using the Tape Echo. I like the sound of an echo/delay after the preamp and thought that is where they are supposed to go. Are all Tape-based echo's supposed to be in front of the Amp model? I use my PODHD in 3 different ways: 1. As a preamp plugged direct into Power amp of cheap solid state Monoprice amp for practicing. 2. effects only in front of my AC15 3. Recording into DAW using SPDIF plugged into my Focusrite with Logic. I ask this because I can make the most basic "clean" patch on my PodHD, say a Bassman with a Tape Echo behind it and the Tape Echo makes a fizz or splat sort of sound when strumming chords no matter what tweaks I make. Only Tube, Tape echos (clean or dry) do this. The Analog or Digital delays do not do this and sound great so that's what I've been using. It's difficult to hear this on my guitar amps, but when connected to my Focusrite through my high-end Genelec monitors it's quite noticeable. Any insight would be helpful. Thanks, Jen
  2. A video demo of some of my favourite presets here: https://www.youtube.com/watch?v=uMoVJRT1tc4&feature=youtu.be
  3. irrikan

    Error POD HD500

    Hola El otro día encendí el Pod hd500 y a los 5 segundos aproximadamente se reinició, apareció el logo de line 6 y funcionó otros 5 s, la pantalla se puso negra y vuelta a reiniciar. Esto lo hace constantemente. Intenté reiniciarlo poniendo la configuración de fábrica, como otra vez solucioné un reinicio constante, presionando la tecla mov. izda al inicio. No funcionó Con el Line 6 Monkey vi que el icono de Flash Memory estaba en gris, así que intenté actualizarlo pero me dió error, también el icono de los drivers se puso amarillo y el ordenador me dio un mensaje de que no reconocía el USB. Volví a instalar los drivers desde archivo y volví a conectar el POD al Monkey pero mientras intentaba instalar el Flash Memory se volvió a desconectar el USB. Volví a repetir el proceso pero el tiempo de conexión fué mas corto y no me dió tiempo a actualizar el Flash Memory desde archivo que había bajado de la web de Line 6. Además el icono de los drives se pasa de verde a amarillo y si se vuelven a instalar no da error pero el icono vuelve a pasar a amarillo Por mucho que he repetido el proceso ya no consigo que reconozca el USB ni que se fijen los drives. Lo he probado en diferentes conexiones del ordenador y en otro ordenador también. Gracias
  4. Hola buenas!!!, Les comento mi Duda. Bueno yo poseeo el pod hd desktop y el controlador midi y interfaz toneport kb37, entonces me pregunte si podria conectar el pod a la interfaz como para que salga todo el sonido por un solo lugar, mi pregunta es, alguien sabe como hacer esa coneccion? ya que quiero grabar la guitarra y utilizar el teclado que tiene el toneport kb 37 y querer que todo este sonido salga por el tone port, o por un solo lugar, gracias de antemano ! :)
  5. I've been a long time user of the HD500 and recently I've been using it with the 4 cable method and midi to control my EVH 5150 III 50W head. I just bought a DT50 head the other day and i was wondering what the best way to connect my pod to it would be if i just wanted to use it as a pedalboard in front of and in the loop of the amp as well as switching channels with it. The whole l6 link is kind of confusing to me but if that's the best way then I'd appreciate if someone could explain how to use it to me or at least point me in the direction of some helpful resources that aren't just the DT50 manual. I use the amp for pretty much only metal tones so Topology IV is really all that gets used
  6. So, Ive had this hd desktop unit for a while now and have been fighting to destroy a crackle that seems to always be present in high gain settings. I play metal, the sound I am referring to sounds like a broken speaker, I play mostly through headphones and use this unit to jam late at night so as not to disturb neighbours. my problem is that I have even tried downloading patches of all types and they ALL have this annoying crackle behind the main distortion, not that I can hear it my ears pick up on it quickly. anybody have a remedy for this? it seems to only be on high gain patches, or anytime I push an amp with distortion, even mildly. clean tones don't exhibit this characteristic at all..
  7. Hi guys! I read this in the manual (page 9-3 - 9-4): "Sample Rate Converter Active: You’ll see this indicator light up whenever the device is operating at a sample rate other than its native 48kHz rate. In addition to 48kHz, POD HD supports 44.1kHz, 88.2kHz and 96kHz rates by utilizing an internal sample rate converter. Please check your specific software’s documentation for details on configuring its audio sample rate." I checked the indicator when running my POD HD as an audio interface in Pro Tools 11 and Reaper DAWs on my MacBook Pro (OSX Yosemite). All the most recent POD HD updates applied. What I expected to see is the indicator would be off when I set up my DAW projects at 48kHz but that wasn't the case. The indicator stays always on when Pro Tools is running and with Reaper it turns off whenever I switch from Reaper to another app - e.g. switch to the "Line 6 Audio-MIDI Settings" window but that's probably only because Reaper is set to release audio driver in the background (only guessing here). All the same with 44.1 and 48 kHz project settings. Any idea why this is happening? I guess if I run POD HD as an audio interface at 48kHz the sample rate converter should not be on - if I understand the manual properly.
  8. Has anyone had the chance to use the G-system.. How does it compare to the Pod HD 500. I use my pod with my Blackstar Series One. I use it for effects only. I use the amp for my sound. Just have the itch to buy it but it seems to me like it may be old technology.
  9. helllo my fellow man, definitely have been dying to create my first pod post and im already a year old user, procrastination is a harlot but uh this here sitiuation had to be brought up to the boys for this here noobeh. thanks aton. so here is my desired signal chain: ---PODHDPRO--crownXLS1500 rack'd amp--PeaveySP-2 600wPA speakers--- First question: shall i run the outputs of the pod hd into the crownXLS using balanced(XLR) or unbalanced(1/4) i plan to use the pa speaker for all around use, from band practice, to live, and to just me riffing off on myself. i want clarity like most and im playing an electric guitar with a back track from desktop btw... Second question: i also have a yamaha emx 640 6channel mixer i could put in the signal chain right after the power amp and then into pa speakers but honestly i have no clue if thats is useless or necessary..? (i have been using studio monitors when writing but im just tired of it sounding like runny shards when i plug into my spider iv combo amp or our other pa system for practice) Third question: would you guys recomend using an old arse pa like the peavey sp-2ti 600w for this setup or should i go with another rig setup approach. i always thought just my pod hd pro to pa system would do but apparently not but im not to sure on this point, so far im just following directions of a god-like guitarist friend of miine (refering to new power amp addition). id like to say the help would be for the greater good lol but i appreciate all who read this.
  10. When I use my gear at practice or live i use go > Pod Hd Pro > 2xXLR into Matrix GT800) > Matrix to 4x12 cab (using chanel's A+B and cab usually set to stereo. I often find that I turn both chanels on the Matrix get turned up to between 1 and 3 (o'clock) and the Pod up to 3-4 (o'clock) just to get loud enough at practice. Am I missing something or should those settings make the sound REALLY loud? I wouldn't have thought i'd need to turn them up that much, but I have to, and then it starts to lose the tone the louder I take it. I ask this because our other guitarist goes through a line 6 head unit (150w) and has a lot lower wattage, but it's still a hell of a lot louder (and clearer) I even turn up the amp volume on the patches, and nothing :/ -What is the best technical set up for playing through a cab? i.e. connections to and from all units, studio/direct output etc. -Is there a certain setting/method on the Pod which can drive the cab louder? Seams weird seeing as the Matrix is 400w per chanel compared to the 150w head unit and isn't as loud. -Could it possibly be the cab that is crap? It's a marshall, not sure what model but its got jcm900 in the corner. I'm just so confused as I would have thought my power amp would make my rig the loudest thing in the room. Any response is graetly appreciated and sorry if this appears a bit thick to some
  11. Hello, my POD HD Desktop displays the following malfunctions: after a time stays on, while I'm playing guitar suddenly restarts. Before restarting, they begin to adjust the EQ controls, automatically, though I have selected nothing. Then it restarts again and again, making it impossible to continue using it. Once you've left a few hours off, when turned on again, it works normally, for about an hour. I tried updating the virtual memory through Line6 Monkey, but this has not solved the problem. Any user who knows how to fix the problem, or you may also have happened? Thank You
  12. hey guys, I just bought a pod hd. I downloaded line 6 monkey and the license manager. I registrated my device. I have read that you can use pod farm with an hardware device, so I tried to download pod farm, but the download did not work, so I downloaded the demo version of pod farm. When I start pod farm I'm told that no license was found. What can I do about that? Any Ideas? thanks for your helf :) best regards Johannes
  13. Is this a Line 6 produced ad? Great ad. Now that you got your potential customers interst and soon their money. Produce some tips and tricks vids to help us all maximize our purchases. I bet Line 6 would cut down on the cries from the "We want more updates" crowd if they did a video series about how to maximize the pod. I know I am not using my set up anywhere near it full potential. Oh and one other thing. Not everyone plays metal. Throw the blues/classic rock dudes a bone every now and then. Potential video titles.... "Fear of a Black Face Double" "Don't Tread on my Plate" "The Flexi Plexi" "Red Compressor Professor" "The Parametric EQ and You! 7 way to kill harsh Frequencies" Come on Line 6! Easy Peasy Lemon Squeezy!
  14. So Ive been having problems with L6 monkey when I try to update it on OS X. Now I notified Line 6 of my problem however that was two weeks ago so I figure this is the next best. When I click on the icon it bounces like it normally does in mac, but then nothing, no window, no nothing and I can't make it do anymore. I tried uninstalling then reinstalling and still nothing. I was hoping to update and maybe look at the new model packs but thats not looking very likely.
  15. I've found no help in searching the interweb but I want to download the jason richardson tone pack for pod farm because my drummer has it, and put the tones on my POD HD. Maybe someone can clarify how this is done, if it even can be, before i drop the 40 bucks on some damn tones. Thanks for any help in advance
  16. NOTE: HD model packs are not compatible with POD Farm 2.5. Only standard model packs can be used with a Line 6 device and/or a computer authorized with POD Farm 2.5 or better. This is a step by step guide on using the Line 6 License Manager to install Model Packs on the POD HD500X and HD Pro X. If you have Line 6 Monkey installed, then you have Line 6 License Manager. There are a few things to check before we get started: Make sure you have the latest version of Line 6 Monkey installed. If you don't you can find it here: http://line6.com/software/ Line 6 License Manager comes in the Line 6 Monkey installer. Before you Begin: Connect your POD via USB, open Line 6 Monkey and make sure the latest drivers are installed. Next, the Flash Memory version on your POD must be version 2.60 or higher: And the firmware must be updated to version 1.04 or higher. Step by Step in Line 6 License Manager: After your POD is updated it's time to run the License Manager. You can access it in the Start Menu on Windows or in C:\Program Files(x86)\Line6\Tools on a Mac it's in the Applications\Line 6 Folder in Finder. When License Manager opens it looks like this: Click the Login Button and type your username and password for Line6.com: Once you are logged in, you will see your computer and the POD: Authorize your computer first: Then highlight the POD: And authorize again: Next, the POD will indicate that there are add-ons that need to be installed: Click the install button to program your model packs on the POD: The POD will tell you to Power Cycle. Unplug the power for 5 seconds and plug it back in. Now you can Check the hardware for your new amp models buy putting your cursor over the amp icon in a patch and using the first knob under the LCD screen to search: Enjoy your new amp models! About Amp Models: Here is a Full list of Amp models in the Fully Loaded Bundle: http://store.line6.com/software/hd-model-packs/hd-fully-loaded-bundle.html You can learn more about individual model packs here: http://store.line6.com/software/hd-model-packs.html Keep in Mind that the new amp models will "allude" to the amp they are modeling like all of our Line 6 models. Example: VOX® AC30 (Fawn Bright Ch.) = A30 FAWN BRT on the hardware. NOTE: HD model packs are not compatible with POD Farm 2.5. Only standard model packs can be used with a Line 6 device and/or a computer authorized with POD Farm 2.5 or better.
  17. I have a POD HD pro and i just purchased the HD metal pack. After going on the licence manager to authorize it the manager told me to update my L6 monkey, i have done that about 4 times now and nothings happening it just keeps telling me to do the same thing again and again. I'm getting very angry now as i just spent my money on this and it's not even working!
  18. How to create the tone of the "synthesizer or loop machine" from this pink floyd song in pod hd 500? http://youtu.be/mc9ANtPEXQk?list=PL2747C267DB304FCE tks & regards!
  19. Greetings Line6-Community, I want to use my POD HD500 as a USB interface for my PC, instead of using my bulit in soundcard. The only problem for me is, that I need separate outputs for the PC-Sounds and the Inputs (in my case: Guitar via "Guitar IN" and microphone via "AUX IN"). Is it possible to get the PC Signal through the "phones output" and separatley the inputs through the "1/4 L/R Outputs"? Thanks advance for your help! ^_^
  20. I know there's a few topics already on this sort of thing but I am the ultimate n00bie when it comes to this. I was wondering how to go about recording with my HD Pro via my UX2 into my DAW, YES I realise you can record direct with the HD Pro connected via usb to the computer but I heard that you can't re-amp/change tones on the fly once the track is recorded. Here's what I tried POD HD PRO -> (14")OUTPUTS L & R -> UX2 INPUTS L & R - > UX2 -> COMPUTER(via USB) I know I'm clearly doing something majorly wrong here so any advice would be very much appreciated. I'd also like to know if you can open HD Pro Edit in your DAW or simply have to have it open outside of the DAW to record. I know these are probably otherwise stupid questions but forgive me, I'm used to recording with the simplistic luxuries of pod farm. ALSO Is there a way to record both dry and wet signals(simultaneously of course) in your DAW(mine is mixcraft 6.... I know) without connecting the HD Pro via an interface?
  21. This may well have been pointed out in these forums before, not sure..... In trying to work out an alternative to using the expression pedal to control the pitch parameter on the Pitch Glide on my Pod HD500, for the song Lonely Boy by Black Keys, I stumbled on this. You can set the pitch parameter to be controlled by the variax tone (or volume) control, and with Min set at 25% and Max set at 50%, you have a very usable tremelo. With JTV you can lock the tone or volume control per patch, but even on non JTV this effect is very usable with little tone drop, when you don't need to do big dive bomb tremelo usage. Great for soloing Jimi Hendrix style, etc.... As it turned out, I stuck with the expression pedal for that song, but I'm glad I stumbled upon this for other uses - sometimes my real tremelo chucks it out of tune if I go too crazy mid song... :rolleyes:
  22. I am having trouble cutting through the mix during my solos. I play in a 4 piece (drums, bass and 2 guitars) playing indie rock. I generally cut through just fine and in fact get regular comments from musos in the crowd complementing my tone. The problem comes in when I hit the 'solo button'. The result is either ear bleedingly loud or non existent. My rig is JTV 59 into an HD500 into an L3m. The nearest I have got to the boost I'm looking for is kicking in a screamer at the beginning of the chain to add a bit of grit, a studio eq after the mixer block with a 2db boost and a digital delay before the reverb. All these are turned on and off with one of the footswitches. What do you guys do to melt your audiences faces but keep their eardrums intact?
  23. i am unable to turn on and off delays mods etc using the same tone on my floorboard is there a way i can edit the tone on my pod hd pro to do this?
  24. Hello there! I was looking to create a heavy tone similar to Black Tongue and The Acacia Strain for my live rig running out of my POD HD Pro X. I was talking to Jesse Kirkbride (or Kirkbride Recordings) about how to achieve a similar tone. He told me he used the big bottom head making the tone on PODFarm. Well guess what? That amp model isn't available on my POD HD Pro X. Does anyone know how I can purchase this, or if I can do anything?
  25. Hi The other day I turned on the Pod HD500 and restarted about 5 seconds, it appeared the logo of line 6 and ran another 5 s, the screen went black and forth to restart. This makes it constantly. I tried putting reset to factory settings, and again solved a constant reboot, mov pressing the key. Left at the beginning. It did not work With the Line 6 Monkey saw the icon Flash Memory was gray, so I tried to update it but it gave me an error, too icon drivers turned yellow and the computer gave me a message that did not recognize the USB. I went to install the drivers from file and I went to connect the POD to Monkey but while trying to install the Flash Memory turned to disconnect the USB. I repeated the process but the connection time was shorter and did not give me time to update the Flash Memory from file that was downloaded from the website of Line 6. Furthermore icon drives go from green to yellow and if reinstalled does not fail but the icon passed back to yellow As much as I repeated the process I no longer get that recognizes USB drives or that are set. I tried it in different connections of the computer and another computer too. Thanks
×
×
  • Create New...