Jump to content

Search the Community

Showing results for tags 'pod hd500x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 130 results

  1. Hi! I realized that you can place the amp sim after the mixer block. How would this differ from having it before the mixer? (POD HD500X) I noticed a bit more distortion in the GK bass amp sim I'm using while placing it after. If I place it after the mixer it also seems to make it possible to have two seperate signal chains (or one divided) inte the amp sim. Would this make it possible to use this setup for a "clean blend" for a distortion pedal going into the bass amp? This would be creat since i now have to use a dual amp setup with one clean and one dirty for distortion settings with bass. It's complicated to always having to count for two amps when changing minor EQ and takes a lot of DSP. /Danne
  2. RyanOgle

    Pod Hd500x

    Hola, I just got my POD HD500X from Musician's Friend today. Does anyone have any tips, advice or anything of that nature? For a little insight - At home, I'll be running it through 2x12 Spider combo amp or one of my PCs; musically, anything goes. For practice/gigs, I use a Blackstar Stage 100 and Mesa 4x12. We're death metal with old-school & thrash influences. Any feedback is appreciated. Cheers. Ryan
  3. Hi, Line 6 Monkey does not have pod hd500x listed therefore I'm not able to connect my POD . I have Line 6 Monkey v1.71 and I have also installed the latest drivers.
  4. Hey. I have a simple question i'd like to: connect for example a piano/keyboard with midi cable to pod hd500x midi IN then connect Pod's midi out/thru to pc with midi/usb interface then use pod hd switches to control ableton functions via midi, and at the same time control my vst virtual instrument with keyboard. so: is it possible to use pod as midi controller and send midi notes from piano to pc at the same time (with one usb/midi interface)? Sorry for my english (polish native) Thanks in advance Kacper
  5. Hi guys! Just got my new Alto TS115a active monitor that i planned to use with my bass guitar through my Pod HD500x. The problem is that it is "farting out" while playing the low E-string (tuned to drop D) allthough, all the other strings sound just fine. The patch is created with an AKG k240 headset and sound great through them. Is the Alto TS115a faulty or are my patches in need of serious tweeking? I was thinking that the Alto maybe just couldn't handel the low bass freq, allthough it's rated for 48 Hz -18 kHz (@ - 10 dB) and I've red on several forums that both low-tuned guitar and bass players use them as a FRFR speaker. I tried to do some bass cut in the cab-settings but the "distortion" doesn't really go away. I also tried to lower the amp-sim's bass knob, but the problem only goes away when it's down quite low, and then there's not enough bass.... Any help would really be appreciated! /Danne
  6. As the title says, is this possible? In my signal-chain I have the Tube Compressor and then the Vintage Distortion (in that order). When I'm not using the distortion, I like to have the comp on, and when I engage the distortion, I want the comp to go dissengage. I'm able to assign them both to one switch (multi) but when I do that the light is on when I have the comp engaged and off when the dist is engaged. I need it to be the other way around! If i change the order of the signal chain (dist -> comp) it seems to work, but I much prefer the comp -> dist for som reason, even if the comp is dissengaged... Any suggestions? /Danne
  7. Hey guys! I think I found a bug in the Line6 Pod HD500X Edit software. Version number is "2.26.0". The bug can be reproduced pretty easily. Start the software with the HD500X disconnected. (I don't know, if it happens when the patches are synced to the device.) Choose an empty patch and create a dual-amp setup. The exact amp models do not matter, but it should be full amps, not preamps, as only the former have an "amp parameters" section. Move all the knobs in the "amp parameters" section off their zero ("all-the-way-to-the-left") position. Store the preset to a ".5xe" file via "File" --> "Save As ...". (You can also save to a ".5xs" setlist or even an entire ".5xb" bundle. It doesn't matter. The bug is always triggered.) Open the ".5xe" (or ".5xs" or ".5xb") file again via "File" --> "Open ...". (You can also close the application and open it again and then open the file, or even open the file via a double click from Windows Explorer. It doesn't matter. The bug is always triggered.) Note that all the knobs in the "amp parameters" section of "Amp B" returned to their zero ("all-the-way-to-the-left") positions. I hope that this "somehow" gets to the software developers at Line6 and gets fixed. Like I said, I don't know if it also happens when syncing patches from/to the device or if it's an issue with the file storage only. But of course it's pretty severe, as it basically means that at least any dual-amp patch that is shared online or used as a backup is "broken" (or incomplete to say at least). If these values get "lost" while syncing to the device as well, it basically means that any dual-amp setup created with the Edit software is broken, as the "amp parameters" of "Amp B" never arrive at the device. Thanks!
  8. Hi! I'm enjoying my new Pod HD 500X as my new "bass amp" but I'm having som problem with assigning effects to the EXP-pedal. I want the EXP 1 to control just my volume; and my EXP 2 controlling both the pitch glider and the volume, for a swell-whammy-type of thing. It works to assign either one just fine but, when i press the toe swith from EXP 2 back to EXP 1 the volume control is not working. Really anoying! Can someone please tell me the right way to do this?
  9. Hi there, i was looking around several forum questions about the Aux in on the pod HD500X but i could not find nothing like this: I use my pod HD to make ambient music together with a very cheap keyboard connected to the aux in and a connected to the mic in. In the settings i have the line in input set to: Guitar + Aux and the line 2 input set to mic. ( which i changed several time without solving the following issue) When ie. i play something from the keyboard and record a loop of it it works ok, but then comes my issue: If i want to record other patter wether is from the mic or the guitar or wathever it just act very strangely. The loop recorder doesnt match with my start and stop clicks of the rec/overdub button. It just starts to make a short feedback loop from a very short piece of what i want to record. Is important for me to add that when i record only guitar it works without any issue and that i record one thing at a time, since of course i cannot play both instruments at same time neither try to record voice and guitar. I already tried: -change looper pre/post -Use input signal of keyboard as FX in -Change input sources to all possible matches. -Don't use the mic. -Record very short loops. Does someone can give me a hint with this? Thank you! Davit
  10. Hi all, Sorry for the newb question but I am a new Line6 User and new to the forum. I am trying to find POD HD500X patches for a very specific band project. I'm in a TOOL / A Perfect Circle cover band and I need some patches to approximate Adam Jones and Billy Howerdel rigs. I've seen 2 decent ones for Adam but only for other multi effects units (i.e. PODxt, TonePort or PODxtLive). Is there a way to convert these? I'm really surprised to see that these patches are not compatible. I could really use some help or advice! Thanks! -Mike Billy Howerdel patches for other multipeffects units. http://line6.com/customtone/tone/206736/ http://line6.com/customtone/tone/198180/ http://line6.com/customtone/tone/194148/ Adam Jones http://line6.com/customtone/tone/887910/ http://line6.com/customtone/tone/885873/ http://line6.com/customtone/tone/881337/ -Mike
  11. Hello fellow audio engineering junkies!! I just recently downloaded Line6's POD HD500X software along with a patch that has opened right to 'Setlist 1'. I do not have an external Line6 device, however, I do have an Akai Professional MPK25 USB/Midi Performance Keyboard and just recently bought my Tascam US 2x2 Audio Interface to record with and I was having Issues with setting up my POD HD500X with my MPK25 midi keyboard. Is there a way to arm devices through Line6 or arm the pod through any other programs like my Mixcraft 6 recording software? I have a midi patch set up on a setlist, yet It Is not registering through my midi. If anybody has any suggestions on how to run and arm Line6 through various devices then I would love to know ASAP. If there are any drivers that would make this possible, please feel free to link It In your reply. I would like to start creating and downloading patches to use for my devices, but I need It to come through on them first!! Here's Hoping, Brendan
  12. I bought a pod hd500x today brought it home, plugged in a 1/4 inch adapter to connect my headphones and start building my presets...the audio sounds horrible...i can't get any nice tone out of it I'm using some iPhone head phones but i figured i should still be able to get some nice low volume sounds coming out...i do have it running studio/direct.. can anyone help because I'm not getting my amp till another week and i would love to already have some presets that ill just have to tweak a little...thanks!
  13. Hi Group. Dumb question(s), but what is GEQ? How different is it from the current firmware for the POD 500X? Where will it be? What changes if any to 'the tone'? Is there something on the board now that I am not aware of? I really like the POD 500X....But I am still new to it. Thanks dH
  14. I have been a user of the pod hd 500x and reaper for a while now and have had no problems at all. but after the windows 10 update I'm unable to record. my computer and reaper recognize the hd500x and everything is completely updated. but once I open reaper to record I make a new track and arm the track to record but reaper doesn't pickup the sound from the pedal. I can physically hear it myself through my floor monitor and even reaper uses the pedal to send sound to. so I can play old tracks I recorded before from reaper to the pedal to the speaker. I am just confused....... I have literally tried everything! there is nothing I haven't tried and I am getting frustrated. hopefully I can get some help, thanks.
  15. evand67

    weird glitches...

    So, I have owned just about every pod there is...other than the original pod...they were all solid,..until I got the pod hd500...granted, the hd500 has more power and way better sounds than the other pods,..but..the tuner just stopped working....it was ok, everything else worked,..but that just bugged me...couldn't be fixed with updating or even backing up the flash memory....so I got a great deal on a like new hd500x!! so I picked that up,...and figured I'd use the hd500 with no tuner for a backup....little did I know how soon I'd have to break out the backup...now I get no wah or volume on any of my patches...you can hear the wah engaged, but the pedal does nothing...nor does volume....I don't remember any issues with my pod 2.0, the two pod xts I owned,..(with footpedal), the xt live,..or my pod x3...and those things got way more beatings than this does...I never gig with pods anymore...I use real amps,..but I used to use the xt and xt live for my metal band....I originally stopped using pods cuz I like a more organic tone for live,..,..but now I don't think they'll be reliable enough either....disappointing,..because I love the tones...it's my rig for at night for practice when I don't have the luxury of being loud...now I guess I have to find something new....spend a bazillion dollars on a kemper or axe fx...I hoped it wouldn't come to this.....
  16. I use my POD HD500X for recording guitar However, the quality of what i get doesn't seem the best: it sounds always too distorted/gainy compared to what I hear when I play on my amp (Line 6 Spider IV 15). I really don't know if it is really just too distorted or is it because the built in audio interface quality that it's just not very good I use a Epiphone Les Paul Custom Pro, connected (with jack cable) to the POD, and the directly via USB to my laptop. I use Audacity and Audition for Recording (I have ASIO installed too) Don't know why it doesn't sound good... please help, thanks in advance!
  17. Hi, I have a pod hd500x, which I am using extensively. The other day during a gig in a bar the following happened. I was playing as usual. It was a very noisy song. I couldn't hear my self very good. Then the song ends, everybody stops playing, a moment of silence in the room, except my guitar continues to play. I had accidentally engaged my looper while playing. This was extremely embarrassing. For a moment I just wanted to to existe anymore. :o I like the looper fonction of the pod but it should be possible to deactivate for this type of situation. I looked in the manual but could not find this functionality. Therefore my wish to Line 6 for a future firmware upgrade would be the following: In global settings allow to assign the looper footswitch to either - looper - toggle on/off the 5th assigned FX or Amp in preset mode This would really be helpful. Markus
  18. Hello guys, I was looking for such a topic, but could not find. If it exists, please give me a link and kill this topic.. Just bought a new POD HD500X. Could you tell how can I mute one channel entirely? In presets I have 2 parallel amps, and mixer, 100% left and 100% right, one amp gets muted by a control. Output goes from unbalanced channels to amps. I use it on live gigs, had Morley di box before. When I press the control on POD HD500X, I still hear the clean sound from the muted channel. Could you tell if you know how to make it properly? Maybe you have a tone with such function? Thanks!
  19. I've had my POD HD500x for a few years now and used to use Reaper to record tracks, but recently got a new computer and now use Ableton. However, I get a lot of latency that I can't seem to get rid of. I use Windows 8.1, and Ableton Live Suite 9.1.2 64 bit. My POD has been updated completely. I've messed around in the preferences to no avail (I've attached a screenshot). I can't get the input buffer size to be any lower than 256. I've tried to adjust it to 128 but it just resets. I really don't know what the problem could be. Is it some 32bit/64bit issue? Is it the USB 2.0 cable into a USB 3.0 port? Any help at all would be appreciated. I don't want to go back to Reaper when now I have crazy powerful Ableton.
  20. I've been using a POD HD500X and Variax through a PA for about 6 months. Yesterday I bought a DT25 combo and my mind was blown by the possibilities. I'm still trying to wrap my head around the whole thing. My rig is at the rehearsal room so I can't test this. Can someone tell me if the following is possible or if there is a workaround. I have the POD connected to the DT25 via L6 LINK. I have the Variax plugged into the POD via VDI. When I was playing with acoustic patches they sounded like crap going through the DT25. Acoustic guitars (even models) never sound good through a guitar amp. Can I specify for the Acoustic patches, that the output is the XLR (to the FOH mixer) and for the guitar patches, the output is the DT25? Is the output setting "GLOBAL" or is it by patch? I thank you in advance for your help. Nick Paonessa
  21. My 3rd test of new FW 2.6 with the new JCM 800. I love again this new amp, it looks like much more deeper that the existing one. More definition maybe but this is my feeling, I am not a guitar tone expert just trying :) I have alternated riffs and solos to let you have an idea about that capability of this new amp. On my side, I am preferring to test with a backtrack to see what should be the mix at the end. Cheers Eric PS: this is just an impro guys.
  22. .......cause I'm the newest noob in this community. My apologies to everyone for potentially asking a stupid question with a simple answer without first looking through every manual and old post first (I'm a little impatient). After 25 years of NOT playing music, I bit the bullet and acquired some gear and am now stumbling my way though all of this tech. I've picked up an HD500x and an L2M and some recording software. By just following directions, I've been able to configure my set up just fine....but....I can't seem to quickly find the info I need to finish. The problem....using the HD500x as the interface, I can't get the software tracks to play through my L2M. I can hear it in my headphones along with guitar, but only guitar is coming through the powered speaker. So I'm assuming there is an output setting somewhere within the 500x that will send the Cubase output to the speaker and not just the headphones. Thanks for your help.
  23. So, I've graduated from the XT Live to an HD500X. I'm running in the FS 5-8 mode. I set up a volume and wah, which is groovy, but have I lost 2 footswitches now? The vol and wah show in the first 2 slots, and I've routed them to the exp pedal (as is proper), but now I only show 6 open FX blocks. Is there a way to put 2 more fx blocks in there? Note: I am only using fx, no amps. If this has been covered, can you include a link to that?
  24. Hi chaps, could anyone explain, in real idiot's guide style, how to set the L6 Link controls in my presets. Most presets I download seem to be set to Midi Ch 1 but the user guide and all the line 6 videos seem to suggest Amp A (Ch 1). This setting is never available to me, only Amp A (Ch 2). What does all this mean? When I change these settings "on the fly", it's definitely switching the topology on my DT25 so which setting is correct? Thanks in advance for any advice.
  25. So I posted a previous post before on questions between the HD500x and the Pro X.. Decided I'm going to purchase the HD500x.. But the more and more I look into tones from these types of hardware the more I see myself questioning what the possibilities are and I know I'll never know until I mess with it myself.. But from someone with experience I was hoping to see if anyone can tell me if it's possible to achieve these tones in this video I know that they are using Axe FX Ultra models.. But of course if you spend enough time with any amp/modeler I'm sure I can achieve the tone. But from someone elses stand-point with experience using it I wanna know if it's possible to achieve clean ambient tones almost exactly like that in these songs.. ESPECIALLY The distortion tones. They sound so crispy and clean and I'm REALLY hoping when I make the HD500x purchase that I'm able to get these tones someway somehow without having to buy a hundred different things to do so.... Twelve Foot Ninja is the only band I have seen that uses the HD500x live and for studio and have achieved pretty close tones but not exactly like this. Of course they have their own sound.. But yeah. Thanks as well to anyone who replies. Everyones been very informative for me since I joined the community! I really care about my sound for studio work and live work so I wanna get the best sounds I can possibly get for my releases.
×
×
  • Create New...