Jump to content

Search the Community

Showing results for tags 'pod hd500x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 130 results

  1. axus73

    Wet Dry Rig

    Hy guys, and happy 2014! I am stuck into the quest of my graal tone in the wet dry rig thing... What i am trying to do is sending a line to my real amp and cab (with compressor, distortion no amp Maybe a slapback delay) doing my dry sound, and a separate line to my L3t with amp simulation and modulation effects, making my wet sound. I have tried with an fx loop block mix to 0 but this way i send a distorted sound to my L3t and i don't want it. I have tried with a dual path but i cannot have two separate outs... They always sum... Help needed!!!
  2. So I have a line 6 pod HD500X and I have a Line 6 Spider 3 75 Watt amp. How do I connect my amp to the pod to use the Pods sounds and effects through my amp?? Where exactly do I plug the amp cords in etc?! Posted a few pics of my setup. Please no rude comments.
  3. just bought new pod hd 500x, loaded tone monkey, downloaded newest drivers for mac's, downloaded tone edit. pod sync was fine, and I'm able to edit tones. After I'm on for a bit, tone edit crashes. I can reopen tone edit, and then re-sync the hd, but I would Love to fix the problem. Anyone having the same issue? Thanx!
  4. Hello all! We just posted a new video for the JTV89F and POD HD500X on the GearTunes site and you're invited to come on by - it's up on both of the following pages via the red "Video" tab. The HD500X page also includes a "Presets" tab where you can download a zip of the sounds used in the video... http://geartunes.com/gear/guitars/jtv89f/ http://geartunes.com/gear/multi-effects/pod-hd500x/ Cheers ~ Doug;)
  5. coolwhip

    Transient Issue

    Hi This is my first post on this forum, so I hope I am posting in the right place. I recently purchased the Pod HD500x. I used to play on the Boss GT-10 to a Fender HRD, and on other occasions to some other tube amps through pedals. My issue is this: My POD HD500X seems to have a transient spike issue. What i mean by that is, when I play a note, the initial sound (including, but not restricted to, the pick attack) sounds much louder (though not distorting) than the remaining part of the note. I have tried to vary my picking style, but even a softly picked note produces a spike. I noticed this even when I listen to the dry signal with no amps or effects (on a much smaller scale, of course). I have tried it both with high output humbuckers and low output single coils. The initial spike is still there. I've noticed that It is more pronounced on the higher frets. The only way around this for me right now, is to crank the gain/drive up on the amp sims. I am running direct to the PA when using the POD. Does anyone who has used the 500 or the 500x have this issue? Please help, as I want to return this if it is a problem with the A/D converter. Thank You coolwhip
×
×
  • Create New...