Jump to content

Search the Community

Showing results for tags 'pod x3 live'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 28 results

  1. Hi, I just bought myself a new condenser microphone with a phantom power with it. Hooked it up on my computer everything is fine... but then i realise that i could use my POD X3 Live as an external sound card maybe? So I plugged my POD x3 live to the PC then plugged my microphone in via "Aux in" input (maybe that's the problem, my cable that goes from my phantom power is a XLR to 3.5mm jack, maybe if a buy another XLR cable and then plug in microphone input my problem will be solved?!) and also plugged my headphones on the POD x3 live. Headphone works great. I can ear windows sound and all. The problem is with my mic. On Adobe audition, it works because i can set my mic to ASIO and it works (i don't know why i'm kind of a noob in audio) But the mic doesn't work for anything else (discord, audacity, skype, windows etc). Another problem, i keep hearing myself through my headphones... is there a way the output of my mic only goes in the computer? As if it was a ordinary mic hooked in the computer? mainly i just want my POD x3 live ton control all audio in my computer, for recording, gaming, or even browsing. Sorry for my english, Thanks a lot :)
  2. ironknuckle84

    Helix native software

    I recently just purchased a used Line 6 pod x3 live. I am very happy with this pedal but I'm curious about this Helix native effects software. I am wondering why after I downloaded the software and installed it on my laptop, why can I not find the icon anywhere to open up the program? In my file explorer I have the Helix Native installer but when I click the finish installing option I was assuming the program would open like most software does...but I see no icon for the program.....it's very strange....if anyone can help me figure out this issue please do so....I would appreciate it immensely! Thanks
  3. Just recently, I finally purchased a Spider Valve 212 (not MKII)... I've been looking at one of these for years, but just never had the money to spend on one (still can't justify buying the newer version.) I am looking for information on how to use a POD X3, and the 4-Cable Method with my Spider Valve 212. I've read in a few different places that a POD X3 Live can't do this with the SV212, in other places, I've read that it can... Can anybody clarify this for me... In order to use the 4-Cable Method with the SV212... What do I need? POD X3 Live FBV Shortboard and POD X3 Bean Thanks!
  4. terrywood

    Ground loop buzz and volume/wah pedal

    System: Pod X3 Live Amp used: Vox AC-16 connected using a cable that's XLR female/TRS 1/4" Has anyone had this issue: 1. An annoying buzz which seems to come and go when I touch the volume/wah pedal? 2. A squeaking sound when you move the volume/wah pedal? I bought this unit in 2009 and this has happened increasingly over the past few months. I cleaned the outside of the unit and sprayed all the connections with contact cleaner.
  5. I am new to all this, if i buy a used pod x3 in auction,can i use it the same as these fvb footboards? for looping,recording,switching ,etc. sorry i am totally new to all this and want to create music,i havent even started with pc. recording and microphones etc...and evidently need to find a 2gb card for the spiderjam to save stuff to etc.. oh,and thanks
  6. Hello everybody! I'm having a strange issue with recording to my PC using the POD X3 Live with Asio (both ASIO4ALL and X3 Live ASIO) plugged in directly to it. When I record every sound, including clean/distorted/chorus etc, I got a very dirty sound which isn't what I'm hearing from my headphones. It's a low dirty/crackling sound but it's there and I hate that. On distortion it gets even worse. I thought it was a problem of drivers or firmwares, so I downloaded the Line6 Monkey tool to upgrade software stuff but it was everything up to date. So I tried to mess around with ASIO's settings but nothing worked. I recorded a clip and I'm attaching that to this post, so you can hear what I'm talking about. My PC specs are: -AMD A8-3850 -8GBs of DDR3 RAM Of course every driver was installed, reinstalled and updated to the latest version. What can I do to fix this? In previouses recordings I've never had that! Sorry for my bad english but I'm italian, I hope I said everything quite clear :P untitled.mp3
  7. acewhistle

    wah too loud

    Hi guys, I need some help pls in my wah. Everytime I click the expression pedal from pod x3 live to switch to wah, it makes my tone too loud which is a bit embarrasing when playing live. Heard it can be calibrated so need guide what should be the right amount level to make it sound natural transition from normal tone to switching to wah. Many thanks.
  8. Let me start by saying that overall, I am very happy with my new Variax Standard purchased direct from Line 6. The guitar came set up very well and plays like a dream. After I relearned how to assign a guitar model to each patch on my X3 Live pedal (the function is disabled in Gearbox) I was able to set up for a "basic" show such as I do. However, when trying to go a bit deeper into the options of my Variax Standard, I am running into problems. On some songs I play I use some different alt tunings, none that are on the alt tuning knob. I use both an acoustic and a "semi" with a 2-fret-capo and I also use a "semi" in double-drop-D. With my old V600 it was so easy to go into Variax Workbench, create these models, save them to one of the custom patches, then save that to the pedal. Now, with my Variax Standard, when trying to use the alt-tuning knob, I'm getting both the alternate tuning and the original tone. I was told this was because the mags were bleeding through and that function must be turned on and I would have to turn it off in Workbench HD. HOWEVER, Workbench HD doesn't seem to want to work on Windows 8. I fire it up and the 60 guitar patches load...I can usually change models and pickups, but if I go to save a model (and sometimes just randomly) I get an error message that Workbench HD is shutting down. It shuts down and locks the Variax up. I have to unplug/replug the cable for it to work again. I really hope there is some sort of software bug that is known about and is being fixed because I would really really be upset if I had to send a brand new $800 guitar back for repair after just receiving it. So basically, is Workbench HD having issues?? Is Line 6 aware of them? Are they working on a fix?
  9. Hey guys, So I'm using the POD X3 Live the last couple of years. I run it into my Macbook with its USB out, and most of the time I get my guitar tones with POD Farm 2, which was included with the X3 Live. After the recording session is done and the guitars are put away, I can mix, change amps, cabs effects etc virtually within POD Farm 2. Brilliant and convenient. My main issue with this? I have to have my POD X3 Live connected to the laptop at ALL TIMES in order to Authorize full use of POD Farm 2. This is because the License is contained within the actual POD X3 Live unit, and when its connected it activates the full version of POD Farm. I have the Line 6 License Manager and my laptop is an Authorized device... Which I assume should allow me full access to my software and not just the trial version. This is very frustrating if I am in the middle of mixing something and have to leave, as I want to be able to take the laptop with me and mix on the go when traveling. I shouldn't have to plug in and power up my X3 Live unit any time I want to change a few tones within POD Farm. I have tried a few different methods and DAWs, Logic, GarageBand and even Audacity as a test. They all register POD Farm as a plugin, but once I try to use it, its back to the trial version... Until I take the X3 Live out of its case, plug it in, hook it up and I'm back to having my full version. Can any of you kind folk at Line 6 help me out with this issue? I've been scouring the Internet for hours looking for a solution :( All the best, Colm
  10. Hi. I have installed USB driver for windows 10 for the pod x3 live, but windows can't recognize the equipment. Is anyone having the same issue or know something I can do to solve it? Tks!
  11. borim90

    pod x3 dropout circuit

    "SC 0930" can I get some information about this circuit?
  12. crypticify

    Need Help ! POD X3 Live No Input Signal

    Please help me out guys. While recording with my X3 live via USB my sound just suddenly dropped to half and then died. Now Im not getting any output and there seems to be no input signal. Even the tuner is not getting any input signal. Has something happened to my guitar input jack ? Or could this be a software issue ? Pls help out. I have a recording session in a few days.
  13. Hi all. I'm using the 4 cable method with my X3 live. I have set up a user patch with my own tones (after using Gearbox). My problem is when my drive channel on the amp is on there is a weird whining feedbacking sort of sound. I've set all my fx correctly through the front of the amp and through the power section via the fx loop using the 4 cable method. What could it be? I've also noticed one or two issues. Firstly, once I made my user preset, every other patch is inaudible even though I've not messed with any other patch or the volumes on any patch (even my user preset) . Secondly, when I'm on any preset patch on the pod X3 live the screen jumps from one display to the other without me touching anything. For example... say I'm on patch 1A... the display will jump from the fx chain screen to the amp model editing screen then to the patch number screen and I don't have to touch anything for it to happen. When I hit a stomp or mod it still changes to the amp model editing screen or the patch number screen. Any ideas guys?
  14. dschmeyz1

    Yet another 4 cable method question

    I am a complete technophobe when it comes to trying out new things and to top it off, when I do eventually take the plunge I struggle getting to grips with gear and finding ways of doing myself as I have learning difficulties. I've had a pod x3 live for a while now and I've been recommended to use the 4 cable method as I have an awesome amp with a stunning preamp but I don't use it I've looked at it and there are no tutorials online to show me exactly how to set it up. Here is exactly what I want to do.. I want to use my amplifier's preamp and assign stompboxes to all of the foot switches (excluding bank up/down, comp/boost and tap tempo) to come after my preamp with the option of using one of the footswitches to engage an amp model and bypass my amps preamp as and when I want it without having to swap banks in and out. Is this possible? If so... How do I set it up on the pedal? I can go without using the amp model but I thought it would be easier than having a channel switcher for my amp as well as my x3 live.
  15. Rockul

    Problem with License Manager

    Well, i have 2 problems. 1. I already authorized my laptop and podx3live. When POD is turned off, POD Farm doesnt work as insert for a track in cubase (to reamp some track). It says that i need to license my pod-laptop. Is it supposed to be this way? I must turn on my pod each time when i need to use pod farm as insert? lol 2. Gearbox doesnt make any sound as insert for a track. It is shown in a list of plugins, but doesnt work at all. any ideas?
  16. I bought my X3 Live from a friend, but it has no ilok with it. I want to use POD Farm 2 as a stand alone, and or use as VST with my DAW (Reaper.) What do I need to do. Thanks!!
  17. Hello! I'm having this problem with my pod x3 live, when I use the built in expression pedal in the toe position it goes up to 50-60% of the value. If i have it set to a volume pedal, when i switch to wah by pressing the toe the volume goes from 50% to full, so it practicaly doubles the volume, making it unsuitable for use. If anyone knows a way to fix it, would be appreciated.
  18. Hello, I have been reading several posts and found no answer for my problems. First of all, I´m connecting the unit the normal way for a 4 cable method connection. Apart from the fx loop volumes, what should be the position of the bypass know on the amp menu? I have turned it off. Should this knob be all the way up? Should it be at 50%? On the chassis, the AMP / LINE button. If turned to line, the amount of volume is absurd, specially if the bypass knob is cranked up. Should I turn the bypass all the way up and have the chassis option on the AMP? Should the fx go into the amp as a line signal or amp signal? Thank you so much for your time. Regards, Ricardo
  19. Bonjour , tout est dans le titre . Comment peut-on transferrer un son d'un pod x3 live sur un autre ? Merci
  20. So I've browsed and read as many forums as possible. I understand that early podx3 live's will have usb audio drop out, with windows 8 computers. Unless they have a new hardware part installed. I've spoken with my local long and mcquade, they said it would be a 22 week return time. Little much. I need my pod for my band as the vocalist, the tap delay is fantastic...and need the pod for my recorded guitar work with another band. 22 weeks, can kiss my arse. Has anyone done this on their own? I am a techy anyways, is there a posting somewhere of the Technical Bulletin #52 anywhere? Or is there a software fix for this yet? K those questions aside.... When I first started to use my podx3 live with windows 8, it was a battle for soundcards. Then it would last almost an hour, before audio drop out, now it won't last a minute. Is this normal for the "audio dropout"??????? I've used new and old USB cables, tried all the usb ports, front and back, don't use a hub. I want to hulk smash something, but need to know which should go first. Since my pod has no warranty, maybe I should just trade it in for a pod hd (but a broke lollipop nugga)....but if I did that, will I be able to keep my custom tones????
  21. Alexpumpkins

    Pod X3 Live & Jammit

    Hi, I use a Pod X3 Live since many years and I'm very happy with him. I use Jammit since the release version with Windows XP. My problem is I can't record my guitar with Jammit. (with reaper no problem) I tried many combinations audio setting but the user gauge never grown up... Someone can help me ? Thank you very much Alex,
  22. Carnage_V

    My Pod X3 Cannot Upload Presets

    I'm tryin to download some new presets to my pod using line 6 monkey 1.65 (also i have latest software on pod) - but there is an error: invalid tone file specified some files are working, some not, what's the problem? format of file is .l6t as always on x3 live look at screenshot below
  23. eternalmatt

    Usb Problem With Pod X3 Live

    I'm new here, and I just bought a line 6 pod x3 live off a friend of my bassists. I've played a few gigs with various tones from the x3 live, and so far, I'm unimpressed. They're nice and customisable, but being in a death metal band, I tend to play much higher gain stuff, and there's nothing really that matches my ideal tone. So today, I've tried various USB cables, and I'm not even getting a found new hardware prompt with my PC. I'm not using a port in the front of my PC either. I downloaded Line 6 Monkey, and went to download the drivers for my x3 live. It installed successfully first time, but when I reopened Monkey, it told me I hadn't downloaded any drivers again. Now all I really want is to download some new patches for different amp models, stompboxes and custom tones, so I can get some really nice tones out of it, that would suit me. So I can see there are various problems ongoing, and would like some suggestions if possible?
  24. I am trying to set up my podx3 live and I am having some issues. I have the dowload monkey and all drivers are up to date. I plugged my pod into the usb port but I am not getting any sound. I am using windows 8 and I am still trying to figure it out, so maybe there is some kind of config I am missing. I am using the built in sound card, Realtek High Def Audio, and have 2 KRK speakers running into the headphone jack. As far as playing media, I get sound from the computer just fine. Also, I am going to be recording using Sonarx2, so any suggestions setting that up with the pod would be greatly appreciatted.
×