Jump to content

Search the Community

Showing results for tags 'podfarm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 59 results

  1. Hi guys, I've got a problem with my PodFarm (I use it with UX2). When I've changed my GX to UX2 i was super happy beacause i had way more amps and effects there. After I've reinstalled my computer system (I'm working on Windows 8) I had some problems with installing PodFarm and with registration on Line 6. Now it's working but I have just two guitar and bass amps and few effects. What should I do to get more sounds? Please, help me.
  2. I've been using my Pod UX1 for about 5 years now with absolutely no issues. Today i updated to El Capitan and suddenly i'm getting no audio from pod farm and no visible input signal. Not only that but when i try to open Logic Pro 9 it scans all my audio units and then stops on POD Farm forever. It will NOT scan Podfarm. What is wrong here? I have all the latest drivers etc but it just isn't working. Should i try reinstalling podfarm or is it simply that Line 6 hasn't updated it yet? HELP
  3. Hi! I'm using UX2 Studio Interface and PodFarm 2.59 in Reaper 5.15 x64, Win7 x64, and i have a trouble that PODFarm VST won't output sound. For example i have 3 identical tracks with the same settings and with 1 plugin podfarm on each track with the same settings. But 2 tracks are playing, 1 track not, If i delete podfarm from inserts i hear a direct guitar sound, if i copy vst from other track it works normally . but if i stop/play then again i hear 1-2 tracks, but the same track with the same podfarm settings won't output sound. What to do?
  4. Hey guys, i just stumbled upon Pod Farm and saw that many devices got the software free with the Podhd300 I've had my Pod for years and was wondering if there was any way to get the software in a free way? I use hd300 edit but it just doesn't bring out the tones that i need. Cheers! Swanny
  5. I usually run my guitar through numerous tones I have created myself using Pod Farm (most are distorted), about a week ago I ran the program and the tone I would usually use and it sounded clean rather than distorted. I tried other tones to see if the issue would happen, and it did! I've tried plugging and unplugging it back in, different guitars and cables etc etc. But the issue still happens! It seems to be an uncommon issue because I've been searching for answers but none have come up! Anyone else hear about this problem?
  6. I'm having issues with Podfarm after updating to El Capitan. I plug my UX1 into my mac and i get the green light (which says its connected and supported.) However nothing appears in my system preferences audio inputs and when i open Podfarm it says it isn't connected (No sound either.) So i go to update my drivers and after i'm finished updated, before i restart, i get an error message telling me the CDSDAudiocapturesupport.kext can't be used or something. I've heard Roxio's products can affect this but after removing them i'm still having the issue, no sound, no input and when i restart the drivers say they HAVEN'T updated. Someone please, help, what can i do?! I run a small studio from home and we were meant to be recording tonight but instead i've spent tonight trying to fix this issue. Any ideas?
  7. Hey guys, It's my first post but I've done alot of googling and couldn't find any definitive answers for the problem I'm having. So about 3 years ago I bought a ux1 that came with PodFarm2 that I was using to record for a while. Recently I started using PodFarm again and i read online that with the 2.5 update you could use non line 6 interfaces with PodFarm now so I caught up on all the updates I missed over the last few years and downloaded the latest version of PodFarm from the line6 website. I bought a new Focusrite Scarlet 2i2 and tried to run it with pod farm and didn't have any problem setting it up in the program but now it's stuck in demo mode. Whenever I try to star up Pod Farm, it tells me that it doesnt recognize a valid license and that I need to go into the license manager and activate my computer but when I go to license manager, it tells me my computer is already activated but it still runs the demo mode so I can't access any of my amp models or tones that I track with. I double checked with Line-6 Monkey and I have everything up to date. I looked all over trying to find a solution for this and I've come up empty handed. I'm running everything on windows 7. Anyone have any insight as to what the issue could be? Thanks in advance, Aaron
  8. Hi guys, I've recently bought a Pod HD500X and have installed some software to go with it (license manager, monkey, HD500X Edit, PodFarm 2), but I can't seem to license PodFarm 2. I've uninstalled and reinstalled it, and unauthorized and reauthorized my computer, but I can't get it licensed. The application opens but prompts me to buy a license for the unauthorized software (which I already have from buying my Pod). Not sure if there's something simple I've completely missed or if it's a bit more of a tedious fix, but any help would be greatly appreciated! Just want to get recording :) Thanks in advance, James
  9. Hey,, I've been using PodXT and gearbox for a long time, (Which had the power pack included) but recently I felt the need for more tones and options. I bought the rest of the packs and decided to have a go with Podfarm. I'm unhappy with my choice because Podfarm has turned out to be quite a heavy program, not to mention it requires me to load it as a plugin in Logic which is quite a waste of much needed CPU power. I was happy with using Gearbox and recording the already processed audio into logic, which I'm unable to do now; I have to process a lined tone for each guitar I have (Sometimes up to 6 different at the same time) in the recording software itself. That's not working for me Is there a way I can transfer the licenses in my Podfarm program to my PodXT and use the packs in gearbox? The tones don't matter since I make my own tones anyway. Thanks, FF
  10. Hello, I am debating buying a used ilok license of PodFarm Platinum on Ebay, but I am worried about getting ripped off, or getting a illegal version of the program. Is there a way I can check the status of a license with Line 6 before I make a purchase, and can they do anything to keep someone from getting ripped off? Thank You
  11. Is there any way to transfer a tone in pod farm to a hardware pod or is there a reliable way to bring your laptop and ux1 to a gig and use pod farm with long cables? Does anyone here have any experience with this?
  12. The Involvement used POD Farm on the entire new record out now @ Soundcloud and Spotify, mostly mixed DUAL RECTIFIER TONES, however the creative mesh always stands. 5150 kick lollipop mix with orange and recto. love/ -j
  13. Hi fellas! , I want to thank you beforehand for any support I'll receive on this matter. :) thx! :rolleyes: So, running logic and trying this time to make the podfarm sound solely in there- Everything works splendidly! Problem is- I use a laptop..I'm kind of a "on-the-run" type of guy- but even though this computer is authorized in the license manager, It won't load particular amps it seems... Wait, I think I just figured out my problem while typing this.... ....My PODXT came with the Power Pack...and I read somewhere that it's bound to the PODXT... ....I just bought the other packs recently, ....So, using a "Power pack" amp probably won't work unless the licensed PODXT is plugged in... Bing! Hey, that must be it...- better pre-record those Power Pack amps... I'll post this anyways- should someone run into the same "problem", perhaps another enlightenment will come out of reading what I just wrote :P Thanks, and perhaps- "you're welcome", and sorry if I wasted your time Oh, and any forum mod- I'd totally understand if you'd decide to delete this post :ph34r: ..nice smileys btw Freakface
  14. Hello there! I was looking to create a heavy tone similar to Black Tongue and The Acacia Strain for my live rig running out of my POD HD Pro X. I was talking to Jesse Kirkbride (or Kirkbride Recordings) about how to achieve a similar tone. He told me he used the big bottom head making the tone on PODFarm. Well guess what? That amp model isn't available on my POD HD Pro X. Does anyone know how I can purchase this, or if I can do anything?
  15. Sorry I am new to the line 6 forum so i don't know where to post for this problem I am having. I have a brand new pod studio ux2. Whenever I try to record or monitor, the tones just sound too terrible to play with because they are covered in static noise, especially when there is distortion. The more distortion, the more crackeling/static. It happens even when just monitoring directly from the pod farm. I download preset's offline, but they sound way worse and full of static-y noise compared to the online previews of the tone. For example, I downloaded this preset off of youtube: On the youtube video, it sounds great and completely clear. But when i monitor the same exact tone on my pod farm, it is covered in static which makes it really not easy to listen to at all, and gives it a completely different feel than what it is supposed to sound like. Please see the attached file to see what the downloaded tone displayed on that youtube video sounds like for me. The guitar I use is a schecter blacjack, which is a pretty nice guitar model. I think mine in particular however has damaged pickups because it is really hard to hear the tone on most special amp effects, and is only really hearable on distorted or clean tones, but even the sound can fade depending on where I am playing. Also there is a couple buzzing problems with my strings so my guitar isn't in the best shape. However i don't really have the same static problem at all when I use that guitar on my spider iv 75 amp. It sound's a lot clearer. So that makes me more unsure on what is causing the static problem with the ux2/pod farm. Does anyone know what could be causing all of that static noise when i use my ux2/pod farm? Aside from my crappy playing, you can definintely hear the difference in actual quality when comparing my recording of the downloaded preset tone, to the youtube video preview of the actual tone. crackely_as_lollipop.mp3
  16. Hi, I have a UX2 and I've been using very well in the version pod Farm 2.56, and the upgrade to 2.57 began to fail, pro tools left to recognize, then the PC no longer did, even though I install the drivers again and again does not recognize the UX2, just stays flashing lights clip. Core i7 64 bits 4 RAM Win 7 Please help, thanks
  17. Hello. My problem is the difference of the sound while monitoring and the sound of the recorded track. I use the PodStudio UX2 with PodFarm 2.57 (Standalone) and Cubase 7. I'm montoring with the Sony SMS-1P. While I play the guitar on hi-gain I hear the nice bright sound, but when I listen to the recorded track, the sound seems to be more dry and "grey", there is more sand in it. And when I play it on clean, the monitoring sound is bright and light but when i listen it in cubase, it's rather deeper, dirtier and not bright at all. I record in 96kHz, 24bit (i set it in project setup in Cubase). I also tried to make a bigger asio buffer size, but i can't see the difference, and i don't know the optimal value for the better quality. So, any thoughts about this?
  18. Does anyone know if there is a way to set up any sort of footswitch (maybe MIDI) to toggle through tones in Pod Farm? I have a ux1 running into a Mac Book Pro. I'm trying to make Pod Farm hands free. Let me know if you have any info. Thanks!
  19. I've been trying for 2 weeks now, since I bought my Pod Studio UX1, and I didn't manage to get any good metal sounds. I tried with reaper, cubase, but still my recordings are just worthless. Compared to others, like this guy ( ), their recordings are awsome.. Even trying other's presets didn't work for me!(I have an LTD H-1001 with active EMG's if that helps)
  20. Hello all, Currently, I have been recording some songs on my UX2 and everything is turning out pretty good. The program I'm using at the moment is GarageBand (might get Reaper) and I have questions regarding the program and recording. 1) How do I go about recording vocals and guitar at the same time BUT on separate tracks? (if that makes any sense at all, the weird diagram down there should 'hopefully' explain my objective). |Guitar|~~~~~~~ |Vocals|~~~ ~~ 2) What my problem is, is that I record the both the guitar and vocals but the two come out on the same track. I have even tried making a separate track (like the diagram up there) and I still get the same result. What am I doing wrong and what do I need to fix? Multi-tracking didn't work either but I assume I'd still need to multi-track if I'm going to record vocals and guitar at the same time, right? 3) I usually mic up the guitar as well, but am I better off just putting the guitar into the UX2's input? If there is a link that answers this question, by all means share. Thank you in advance :)
  21. I'm trying to get an ilok license for podfarm. I already have the software because I purchased it when I was originally using it for a UX2. My UX2 unfortunately broke and I've been given access to the use of an ilok. I was hoping to be able to just buy the license, but it seems that there is only an option to buy the license with the actual program, which is $99. There has to be a way to just get a license, right?
  22. Hi all! I have a Podfarm UX1. I've had it for about a year and a half with no problems but recently when I try to plug it into the computer, the UX1 wont turn on, and the USB port on the back of the UX1 is a little loose and will not work. Anyone know an easy way to fix this? Or do I have to try and get a whole new UX1? Thanks!
  23. Hi everyone, I was wondering how to use my UX1 for live use. The UX1 has 2 analog outputs (left, right) so my queston is: Is correct to exit from an output (for example the left), enter in a DI Box and go straight to the PA System? Or, can I take a 1/4" jack--XLR cable like this (http://www.maffuccirosanna.com/images/cavi/CABL64-wf0.jpg) and go into the stage box?
  24. Hey there, I was rediscovering POD Farm over the weekend when I decided to replicate my studio gear as close as possible, just for fun. I had a great time tweaking sims and managed to get a very close version of my current rig. I set up 4 different presets in a SetList (AC30, Citrus, BigBottom, Insane) and programmed the FBV to switch between them and also to control the effects in each preset. I hit a problem when I was trying to set a global tempo for the delays. Case in point, I have a song that has a short solo, then goes to a clean break, a quick heavy riff and finally to the big solo, and I have to run thru 3 different presets. So I start with my main rhythm (BigBottom) and right before the short solo I tap the tempo in and hit the Digital Delay in the chain. As soon as that solo ends I have to switch to the AC30 and hit the Analog Delay, but the Tempo is lost! I have no time to tap it in again and if I do so while playing the changes in phase is audible. It's a cool effect, but not what I'm going for. Then it gets even harder when the clean break ends, as I switch back to the BigBottom for the quick setup riff and then to the Insane for the solo, with Digital Delay, and the Tempo is lost again. What am I doing wrong? Does the Tap Tempo in POD Farm only work per preset? Is there a Global function I can configure so if it's sync'd to say 100bpm it keeps that value between preset changes?
  25. Hi, I have a podUX1 with PODFARM2, I designed a preset for a cool VanHalen tone with soldano, compressor, tubescreamer, chorus, plate and short delay. I wonder if a solution exists to bring the preset onstage (in an hardware pedal for example). I don't care of the amp simulation, I would like to have the chorus, plate and delay only in the same pedal and not necessary change the settings of each effect. To summarize, the pedal with only a footswitch which has the settings predefined (for the VH tone I love :D). An analogic solution will not be very accurate and programm a DSP for a numerical solution seems to be really hard to emulate the same tone of podfarm :(. I hope someone has an answer... Sorry for my poor English, Thanks in advance :), Lucas
×
×
  • Create New...