Jump to content

Search the Community

Showing results for tags 'pro tools hd 12'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Good morning to the whole community. I am a happy owner of HX Stomp that I use with satisfaction as a pedal unit. Recently I entered the world of digital recording with Pro Tools HD 12 to self-produce (or at least, to try) some of my songs. Last night I tried to download the demo version of Helix Native to test it on my DAW and decide whether to buy it or not. The program recognizes it, I can load a stereo audio track and open Helix Native but what I hear is just a dry signal with no effect :( I state that I'm pretty ignorant of the audio recording so I'm probably doing something wrong. My hardware / software: - Pro Tools HD 12 64bit; - Windows 10 64 bit; - Helix Native Trial; - Focusrite 2i2 2nd; What I do is just connect my guitar to the first input of the sound card (INST) and play. Do you have any advice? What am I doing wrong? Is there any particular setting? Thank you! P.S: HX Stomp works perfectly (also as an audio interface) but Helix Native would be easier. P.P.S: sorry for my english :)
×
×
  • Create New...