Jump to content

Search the Community

Showing results for tags 'reaper'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 56 results

  1. FromZero89

    Reaper not recognizing Helix

    I'm new to Reaper, but is anyone else having issues with Reaper not recognizing their helix drivers? The Asio driver is recognized in the Cakewalk software I've been using, but Reaper doesn't seem to recognize it and keeps saying "unable to recognize" with Asio. However, it plays through "direct sound" but has major latency issues. Anyone have any recommendations?
  2. Update I resolved the issue, which was due to a faulty battery on the Macbook Pro which didn’t hold any charge, once replaced, Helix Native runs smoothly. -------------------- Cubase At 1024 sample buffer size and one instance of the plugin, the CPU usage is at about 80% and audio drops out slightly. Two instances, or other plugins, lead to serious dropouts. Reaper At 1024 buffer size and one instance of the plugin, the CPU at about 30 % load and it works unless I do something CPU intensive. Two instances makes use of 60% and the audio only plays well for a few seconds before starting to drop out. Versions Helix Native 1.81 demo, Cubase Pro 10.0.40, Reaper 5.983/64, Mac OS 10.14.6 (8GB RAM), RME Fireface 400 via thunderbolt adapter with firmware version 3.36 and Totalmix 1.60. My computer. Do I have anything unusual taking up CPU?
  3. SRVTovar

    Help!

    Hi! First of all sorry for my bad english and thanks for reading me! i downloaded the “reaper audio production” program but when i play or when i connect my pod to my pc 500HDX my pc crashes. I really need help, i dont know how to fix this and it really makes me wanna cry!
  4. Having this really bad experience recording with the pod hd 500.My focusrite broke and sent it to the shop to get it fixed.Meanwhile for a basic riff part I used the pod and duhh the recording stucks in the middle for 2-3 seconds and continues again.Happened everytime I gave it a shot.Researched thoroughly about latency of this device or buffering and couldnt find a single info. If anyone can help me with this lemme know. \m/
  5. I just got an HX Stomp, and I want to take advantage of using the Helix Native live through using my Stomp as an audio interface. Has anybody tried the minimum specs the Helix Native can run? Has anyone tried using those small PC sticks, NUC PCs for DAW, vst, and live use especially Helix Native? How was the experience? Or should I just stick with a laptop, say a 2012 Macbook Pro which can be bought refurbished for $200?
  6. Help please, I have just started using the UX2 to record but i am finding in playback there is a speed change(increase) and a pitch shift also. I have a basic understanding of what goes on, where do I start? using Reaper V5.97 cheers
  7. Hey guys! I'm a MacOS user and I've been happily recording and practicing through my Helix using GarageBand. My band is about to record a song and we decided to experiment a bit recording techniques and use my Helix to lay all guitar tracks. To better prepare I wanted to try re-amping. This can't be done in GB as I can't route track output to Helix's USB inputs. I installed Reaper to try it. It sees my Helix as an audio device, is set to record it but it doesn't. When I play on an armed track, no signal shows up on the volume meter. Same thing in Cubase 8 LE. I can open Repaer and get no recording singal, then Cubase and get nothing. When I open GB everything works as expected. Could you help me troubleshoot this thing please? I can provide screenshots of config screens if necessary. I think that the DAWs are pretty much the same interface-wise across OSes ;) PS. If that's important I'm on a mid-2015 MBP with Mojave 10.14.3.
  8. Onomatopoeia

    Pod HD500X causing crash in Reaper

    Like the title says, Windows 10 kept crashing multiple times today when I tried to record someting i Reaper. It just went to blue screen. VERY ANOYING. I´ve seen simular threads like this but without a fix. How do I fix this? I´ve reinstalled Line 6 drivers aswell as Windows for sound. No results. The pod HD500 is my only recording interface.
  9. Here is description how to make working live Helix Native 1.5 rig using laptop. I hope it will help someone. Operating system is Windows 10, Reaper 5 (64) is hosting Helix. Midi floorboard is Vox Tonelab LE. Four bottom switches of ToneLab are switchable to send either Program Changes or Control Changes. There is one Expression Pedal. MIDI OUT from Tonelab is conected to MIDI IN in NI Komplete Audio 6 interface on 64 samples buffer, 48kHz, 10ms Round Trip Latency. Laptop is equipped with two core i5-2430M CPU, 16GB RAM. Heavy presets using all HxN power are giving about 15% of CPU load monitored by Windows Task Manager. Tonelab controls HxN automation Knobs, Switches and Snaphot Indexes by assigning Track FX/FX/Param//FX Parameter List/Learn. This is described in this video: Preset Change's can not be assigned to ToneLab Program Changes using that method, but there are also Reaper "FX Presets" you can store and load. There is "+" menu and "Link to MIDI Program Change"/Channel 1. To switch presets on HxN audio track you have to create another MIDI track. It is described in this video: Incoming MIDI events for that MIDI track 2 must be routed to Track 1. Notice that Preset Changes are causing audio gap. This is why to archive gapless "pseudo amp channel swiching" with adjacent stompboxes and even cabs during playing, HxN snapshots just work better. One floorboard toogle switch sending off/on (0/127) Control Change value can switch between 1st and 8th HxN snapshot. Maybe Reaper "Actions" and "SWS Extensions" can be also helpful but I have no experience using them. I connected only MIDI out of my floorboard so switching it's toggle switches (and their diodes) state backwards is not possible. If you do your setup and save - it is "set and forget". Reaper (unlike eg Pro Tools) stores track arming and starts with last file loaded. Having it working from switching laptop on takes less than one minute.
  10. Apple's new OS Mojave 10.14, has implemented a new security feature that can block input signals if not allowed access. Once a user has launched a DAW or stand alone plugin for the first time after the Mojave update, they will prompted to "allow mic access." If mic access is denied, user will not be able to receive an input via the specified software. To manually approve your software navigate to: System Preferences > Security and Privacy > Privacy > Microphone From this menu, user will be granted the ability to approve any software that was previously denied.
  11. So I've recently starting experimenting with Reaper. I've been recording directly into the Reaper via my Helix, however I think the overall sound could probably be tweaked a little. BUT I'm not sure how or where to start.. Do I need additional software or programs to be able to do that? Or can I do that via Reaper? Ideally, what would be the best way? (the simpler the better for me!) Thanks.
  12. line-6-user

    LINE6 ASIO crashing windows 10

    Blue screen of death when using the HD500 and the laptop with Windows10. Mainly when using Reaper but at times also when using iTunes. Procedures: 1) switch the laptop on 2) open HD Edit 3) open Reaper 4) start to use Reaper and between 30 seconds and 10 minutes (random) it crash the operating system with a BSOD. The code is mostly different... some times is to do with BAD_POOL, but mainly it's some problem with a L6HD564.SYS (or similar, sorry I'm not near my laptop. What have I tried to do to resolve this? 1) disabled all other sound devices and cameras too. 2 used the Flight mode ON mode. 3) power management is set for high performance 4) updated ALL drivers in Device manager 5) updated the bios 6) removed the HD500 driver and downloaded and installed the current driver from Line 6 7) checked the memory and Disc drive, used defragmenter and CCcleaner for cleaning the registry. The crash has been at random sometimes everything works fine even if I use the Asio4all and with multiple sound cards. Switch everything off, the next morning try again and everything crashes. What is the problem? My laptop is 1 year old i7 with 8gb of memory And 2tb HDD. I submitted a Ticket also but any help is appreciated.
  13. I have been using my Pod to record in Reaper, but I realized that until now I had been using WASAPI drivers instead of ASIO. My setup is as follows: Guitar into the Guitar In on the Pod, USB on the Pod into the USB on my computer, and headphones into the audio jack of my computer. I am essentially using the Pod as a DI box and reamping with VSTs in Reaper, as such, I don't want the sound of the Pod monitored, but the processed Reaper signal. When I attempt to use the Line 6 ASIO drivers, I cannot figure out how to send the output to my headphones. I have tried ASIO4All as well, and it shows the Pod as unavailable. Is there anything I can do with this setup, or would I need an additional piece of equipment in order to achieve this? Thanks in advance!
  14. Hey , I recently bought a Pod HD 500 and dont know much about it. I want to know the basics of recording through the pod hd 500 on reaper. Do I use the conventional high gain presets for recording or should I make new presets for recording?If i have to make a new one then how to? How to record the completely dry signal of the guitar to the reaper DAW? And how to lessen the latency and buffers? I just need a guideline for the basics of recording through it :D PS:I dont own any audio interface I just want to Record the guitars through my pod via USB Thanks in advance ^_^
  15. For the past year or two I have been unable to set up my Line 6 POD XT Pro to record properly into Reaper. I had to have a friend round to have a poke around for me with hopes that he may be able to fix it so this is said friend typing on my behalf! Presently, I am able to record but playback is very crackly. My setup is a little unconventional. I have an audio out port from my PC going to one of the Aux in's on my stereo system, to which my standard hi-fi speakers are connected. The POD XT Pro is connected to the PC via the usual firewire cable. However, I have to have a cable running from the Phones jack to the other Aux in port on my stereo system, so I have to toggle between the two Aux inputs depending on whether I want to hear sound from my PC (including audio playback from Reaper) or sound from my Line 6. Bit of a nuisance as it means I can't really jam along to YouTube videos or mp3s or whatever. I know this setup is weird but it's all I have. To attempt to solve the crackling problem I went to Preferences in Reaper and saw that the current Audio system setting in Audio > Device is "WASAPI (Windows 7/8/Vista)" My friend said that the norm is to have whatever ASIO device is available, so we tried this, and there are 2 sub-options of ASIO Driver, these being ASIO PODxt Pro or ASIO4ALL v2. Using ASIO PODxt Pro resulted in horrible noise when both recording and playback (earlier on trying it there was no sound at all). Using ASIO4ALL v2 resulted in smooth playback of existing recorded sounds but would not record anything. I presume the fact it says 'Not Connected' in the inputs section has something to do with it but there are no other options for some reason and the ASIO Configuration dialogue didn't give us any answers. I have made sure that the Aux input channel is on the right one every time with respect to whether I'm recording or playing back, so I presume the noise or recording issues are nothing to do with that but may make things more complicated. So can anyone advise how to eliminate the playback crackling when using WASAPI / ASIO PODxt Pro and/or how to get recording to work when using ASIO4ALL? System basic specs: Windows 7 Processor: Intel® Core i3 CPU 540 @ 3.07GHz 3.07 GHz Installed memory (RAM): 3.00GB System type: 64-bit OS Unfortunately I'm not especially computer literate so if anyone can help but explain things in layman's terms as much as possible that'd be great!
  16. I have recently updated all my Reaper project to work with Helix Native. First of all, great software, hands down. Makes my life so much easier, being able to tweak the hell out of my mix in a non-destructive way. Made Helix the platform of my choice for live and studio. I found two issues related to clock synchronisation and I am wondering if anyone else experienced them: When opening existing project, the DAW tempo is ignored and instead, the per preset tempo value is used. A workaround is to manually reset the synchronisation, however doing so on 10+ instances every time I open a new project is a somewhat dreadful task. Screencast here. Tremolo is not synchronised across multiple instances. That makes it useless for dubbed tracks. I suspect this is related to the above, i.e. effects do not properly sync up to DAW upon a playback. Screencast here. I have not tried other DAWs, however given that no other plugin I use has synchronisation issues (including the Helix Rack itself I own), I suspect is a Native bug. Any feedback would be appreciated.
  17. Hi there, I really would like to use the Helix USB interface within my DAW (I use Reaper on Windows 7) alongside my desktop audio interface, to which my monitors are connected. From what I found online the only way to do that is using Asio4All instead of the native ASIO drivers. Sadly, the interface I currently use does not play nicely at all with asio4all and the helix. I have Behringer UMC202HD which I bought as a pure monitoring solution and for the occasional amp DI recording. Trying to use it in conjunction with the Helix in Asio4All results in all kinds of crackling, popping, skipping, you name it, no matter what settings I choose. I'd like to know if anyone here can name suitable interfaces that work together with the Helix and Asio4All. I don't need many I/O-channels; one or two inputs, two symmetrical outputs and a headphone out (preferably with its own volume knob), and I don't really want to spend hundreds of Euros either. So, can anyone name (small) interfaces that are known to work with asio4all and the Helix? Thanks! P.S. connecting the monitors to the Helix is not an option for various reasons (cable management at my desktop and the lower XLR and 1/4" outs on the Helix not reachable [there's an isolation transformer blocking those in the pedalcase] being the major ones).
  18. Will "Hardware Monitor Level" setting be ever supported by Spider V ? It was extremely handy to turn "hardware" sound off while using DAW for POD HD 500. Right now I'm unable to turn the cab off on Spider and use IRs in DAW instead.
  19. Hello guys, i am new here and i want an advice from you. i have Pod HD 500x and i have Reaper for recording. my problems are:- first thing when i connect the pod to my laptod the sound is really bad, i hear the sound of the guitar like there are 2 guitars plugged into the laptod with an Echo, and sometimes there is no sound at all. i dont know what am doing wrong there, but can anyone tell me the proper way to connect the pod to the laptod?? second thing, how can i get a distortion sound and a clean sound at the same time using 2 tracks or channels on reaper while am recording??? thanks
  20. Hello, first time using the forums since I wasn't able to find a concrete answer to the issue I'm having here or on the Reaper forums. I have two issues. First issue. I am unable to have anything playing on my computer playback through my headphones that I have connected to my POD HD500. I have my POD HD500 connected via USB to my computer. In the Sound panel, when I have the 'Line 6 POD HD500' set as my default Playback device, anything that I try to play does not play. For example... I go to YouTube to play a song, and the video doesn't start. Same for when I am playing something back in Reaper, I push play and nothing happens. Why is this? Second issue. I am unable to record in Reaper. This probably has something to do with the first issue, but I am going to write it out regardless. As said, I have the POD HD500 connected via USB to my computer. In Reaper's preferences under Audio > Device, I have the following... Audio System: ASIO ASIO Driver: ASIO POD HD500 Is there something that I am missing? I'm feeling frustrated since I recorded something a few weeks ago and I didn't have this much trouble getting things to work. Any help would be appreciated! Thank you!
  21. Hello there. I have a pro purchased HD pod, which until this weekend worked perfectly as an audio interface for recordings in DAW Reaper on windows 8.1. But from Monday until now the reaper can not pick up signals coming from the pod hd pro inputs, and does not even have a playback when the inputs are selected. Sometimes the line 6 monkey, presents error messages related to the firmware and sometimes not. I noticed that the errors are less recurrent with the 4.2.7.1 drivers, but still there is no normal interaction of the pod hd pro with the daw as it used to be, which was to have signal going directly through it to the reaper. Has anyone had similar problems?
  22. Line6Will

    How to Find Helix Native in Reaper

    Locating Helix Native in Reaper 1. Create a Mono or Stereo Audio Track 2. Click on the FX Box to bring up the plug-in menu. Choose VST -> Helix Native. If the Helix Native plug in not showing, follow these steps to make sure the VST pathways are correct. For Mac Check the Plug-ins Folder: 1. Go to Reaper -> Preferences -> Plug-ins -> VST 2. Make sure the correct location is added to the VST plug-in paths text below. The default location is as below: /Library/Audio/Plug-Ins/VST3/ 3. If the steps above are not working, try the "Clear cache/re-scan" option. 4. If you can't find Helix Native in the Audio Units plug-in, please try restarting Reaper. Reaper scans for AU plug-ins at launch. For Windows Check the Plug-ins Folder: 1. Go to Reaper, Options -> Preferences -> Plug-ins -> VST 2. Make sure the correct location is added to the VST plug-in paths text box. The location of the plug-in files depend on your settings during installation. The default location is as below: C: > Program Files > Common Files > VST3 > Line 6
  23. I have set up the VSTs for for Podfarm in Reaper. I am currently running EZdrummer 2 and importing drum tracks easily; however, I am having issues recording through the Podfarm VST. I cannot hear my guitar when I'm playing along with the drum track, whether recording is armed or not; however, the track does pick up the signal when recording and when I hit playback, I can hear the guitar tone through Podfarm. The problem is that it is nearly impossible (at least for me) to record along with a drumbeat without being able to hear my guitar. How do I set up Reaper so that I can hear myself both when I am recording and when the recording is being played back? PS, this is my absolute first time attempting home recording, so I am an extreme beginner.
  24. I am currently attempting to use my POD HD500X to record directly on to Reaper on my computer but i have a little bit of delay when i strum and when i hear it from my monitor speakers. I have watched tons of reaper settings videos and i have my settings set to reduce it as much as possible but i still have maybe half a second delay in the audio. My computer is a Skytech Omega series with 16GB RAM, 4.0 ghz processor so the computer shouldnbe able to handle it no problem. Im not sure what i may be doing wrong. If someone can help me out i would appreciate it, thanks!
  25. Hello everyone, A couple of days ago I decided to record a song in Reaper using my Pod XT as a sound card. I tried many tones from different VSTs such as Amplitube and I must say that some of them sounded better than what I had expected. Sadly, when I render/export my recordings and try to reproduce them in VLC or any other media player, I find that the guitars sound dull, without the warmth they had when I recorded and played them in Reaper. The result is the same even when I export the songs in the highest possible quality (WAV or FLAC format). I don't know if this is due to some kind of misconfiguration or if I should find a replacement for the Pod to achieve a higher recording quality, so any help regarding this matter will be highly appreciated.
×