Jump to content

Search the Community

Showing results for tags 'reset'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 44 results

  1. Here are the common button combinations for POD Go when attempting a factory reset or troubleshooting. To perform any of these, start with the POD Go turned off, then flip on the power switch while holding down for 5-8 seconds. It's helpful to have your presets backed up or saved to your PC or Mac computer, before performing a factory reset. C & D - Factory Restore (Restores all factory settings) A & B - Clears Everything (Clears all presets, factory settings will not load) PAGE > - Update mode (helpful for any interrupted or failed updates)
  2. Hi there, I have bought an used HD500X and I would like to get it in a “Factory configuration”, because I don’t know If the previous owner did changes in any patch or configuration. How can I reset it completely? On the other side, how can I update it to its last firmware version? Best, Bartok
  3. I have a problem with the POD HD 500X. I'm normally playing at home then I want to change from the EXP1 to EXP2 to use the Wah effect, but the POD shuts down and it begins to restart over and over again without starting. Waht could it possibly be? FX overuse? Wrong calibration?
  4. Hi Gang. I'm a luthier when I'm not doing my first job of concert sound and teching. So a few months back, I successfully, and rather easily, transplanted all the electronics out of my tick-blood-red Variax 300 guitar and put in into a colorshift Strat (see the pic). It is absolutely my favorite guitar. Upon that success, I picked up a Variax 700 bass and am working on the same kind of project - putting the electronics into my own build (see the cat bass). This time, in addition to separating the bridge and cat5/TRS jack's cables from the "coffin" electronics while creating the design, I had to take the motherboard and controls circuit out of the coffin as well to create a new layout in the bass body. It's just a matter of unplugging a few ribbon and multipin cables and reattaching. Well, it should be .... I have everything back together but I cannot get the bass to come to life. Instead, when it powers up, the LED light (which is either normally red or green displaying which A/B model you've selected per bass), is just a flashing red (3x per second approximately). I have disconnected and reconnected everything, several times, blowing out parts and checking everything thrice as I go, and no progress. In reading these threads, someone suggested I plug the bass into the Monkey and reinitialize. I tried this, but the bass is invisible to the Line6 software (where my 300 shows up immediately). My next step was to start a ticket with Line6. I asked them how to reinitialize, or what the blinking LED code may be, or which part of the circuitry (I/O, tone controls, motherboard, bridge) is the likely culprit ... and to please sell me a replacement part. Naturally, their response was that I have to send this in for troubleshooting, which of course will be my LAST resort. Can anyone help me troubleshoot this? All insights are welcomed! Thanks Chris Famous Guitar Replicas
  5. First time posting. Read a lot on here the last week while I was waiting for my 500X to arrive. Just got it today, and man, I wish I had bought one years ago. My friend got one not long after they came out and tried to convert me, but at the time I was a tube amp/stompbox purist. Ive since decided its stupid to not embrace new stuff, so I got one. Heres the situation I find myself in now. I bought my 500X used. It came with the full, $100 HD amp bundle on the unit. I would like to "reset" the unit so I can start new with a fresh slate to work with. However I dont want to lose those extra amps. Can you save/back up just the amps on the unit and put them back on after its been reset? Or would it be best to just go through and delete all the non factory patches/setlists instead of resetting? And since Im still trying to figure out the ins and outs of this thing, how do you create a backup of just the amps? Is there maybe a list of various tutorials somewhere for all these noob questions? Any help is appreciated. Thankis
  6. Hey Guys! I've got a M5 pedal, that was dying slowly, as I thought. It was stuck in one preset, was rebooting constantly and no sound produced. I've tried to update the firmware, but it failed. Then I've managed to reset it to factory settings and it worked (actually I did it twice). Pedal does produce sound now, but it behaves not quite like it was before. It doesn't activate a preset until I tap both buttons. So I can scroll through the list of presets, but it would sound like the last preset I've edited. Then I tap both buttons and the selected preset activates. Before the reset it activated selected preset instantly. I've bought my pedal from a person, so I don't know how it should work with factory defaults. Maybe I could set it up to activate presets while scrolling through them? P.S. Also the expression pedal doesn't work with it anymore. Little dots appear, but no changes are made by the exp-pedal. But I'm not sure if it's working by itself.
  7. Hi All, New to the forum having just purchased a used PODxt. My issue is after downloading Monkey and performing all of the updates the Flash Memory option is grayed out and will not let me update to the latest version of 3.01. Monkey doesn't seem to be able to ascertain what the Flash Memory is on my PODxt (as it has a dash '–') in the 'Installed' column whereas everything else is up to date. I have a feeling that this PODxt has never been updated. The PODxt functions correctly with all the original presets working but one of the reasons I would like to reset it is that only 25% of the LED display works and I was hoping a factory reset may correct that issue (if it's software based that is). I'll hook the unit up and post some pictures. Any help would be greatly appreciated. Cheers, Graham
  8. 1. Launch Helix Native inside your DAW. 2. Click on the icon for Helix Native in the lower middle of the app. 3. In the new floating window for the app's Settings, click on Restore Factory Setlists. 4. Confirm that you want to restore the factory defaults and you're done.
  9. Is there any way to restore the factory presets or (reset the Hd 400? Mine came with a. Broken preset toggle button I can get totheaction and it says press (enter) and the enter button happeneds to be the preset button that was broken before I bought it
  10. Hi, Just got my new Amplifi 75, installed the drivers and updater, then tried to update the amp on my WIndows 10 computer (I do not have another computer or access to an iOS device). The update failed- it started but never showed any progress on the progress bar, then quit and told me to put the amp into update mode. Repeatedly put amp into update mode and retried and it failed repeatedly. Tried 2 different USB cables on every port on the computer, still failed. Uninstalled and reinstalled the drivers and updater repeatedly and still failed. Now the amp won't even go into update mode-- where before, the amp would pop to signify being in update mode and the tone lights would be off, now when I try to put into update mode, the tone A light lights up, followed by the other three lights lighting up solid (not blinking)-- it won't do anything when in whatever mode this is. Switching the amp off and on when the lights are lit solid puts the lights back into flashing "update failed" mode. I've tried to do the factory reset repeatedly, but this just puts the amp back into the mode where all 4 lights are lit solid. I've put in a support ticket, but am not really confident that Line 6 is going to respond effectively, or at all. Has anyone experienced this total failure? Is there a fix I haven't tried yet? Should I just send the thing back? Thanks,
  11. Not sure if anyone would need this but here it is anyway. When i got my POD (being a first time user) i thought it would be a good idea to back up the factory presets in case i did some DUMB lollipop...
  12. Guest

    Pod HD Series Reset Procedures

    Pod HD300/HD400 Factory Reset: Hold down the A footswitch while powering the unit on. Press the PRESETS knob, then press it again. Video Tutorial No Global Settings reset Pod HD/HD500/HD500x/HD Pro/HD ProX Global Settings Reset: Hold down the left arrow on the navigation button while powering the unit. Factory Reset: You must reinstall the firmware, when Monkey prompts you if you want to keep your existing presets, hit no. Video Tutorial Safe/Pedal Calibration Mode: Hold down the right arrow on the navigation button while powering the unit.
  13. As long as firmware updates involve doing global resets (9&10 footswitch reboot) which also clears out the IRs I have found I am presented with a bit of a problem. I export all my IRs at one time in a mass export before a firmware update to a fresh directory with nothing else in it, but when I use the Helix App and return to that directory to import them, they are stored in alphabetical order in the save directory in Windows. This means that when you go to do a mass import to reload them into the Helix after a global reset they appear by default in the import window in alphabetical order. This probably is not the order the IRs were loaded on your Helix. If you import them this way (alphabetical order) they will probably no longer correspond to the IRs you set up in your presets. This means your custom presets come up with the wrong IR loaded. The way to deal with this is when you open the IR import browse window in the Helix App, sort the IRs on date. Then select them all. This will allow you to import them all at one time in the same order you exported them (even though Windows may not display the time in milliseconds in the browse window, each successive IR saved in a mass export actually has a slightly later timestamp and Windows can sort on it). Perhaps other folks have a better solution but this one is working well for me. It would be great to have an "Export Setlist" in the IR section of the Helix App so this workaround wasn't necessary. However this method seems to work pretty well when you are dealing with a lot of IRs and don't want to have to re-import them one by one, and you also want them to go back into the same IR "slot"/position on the Helix that you exported from. Note: If the Helix app import browse window is not showing "Date" as one of the columns (this is the column you need to sort on), you can do the following. Right click on the directory with your IRs, choose "Properties", select the "Customize" tab, and then select "Documents" in the "Optimize this folder for" pulldown menu. This is the process for Windows 10, it should be similar in earlier Windows versions or even on the Mac.
  14. We're sure you'll have a great experience with your Helix. As with anything, be sure to regularly back up your presets, and in the event anything unexpected happens while using your Helix, please perform one or more of the steps below. If your Helix ends up in a bad state due to a failed firmware update, first perform a factory reset by holding footswitches 9+10 (Helix/LT) or encoders 5+6 (Rack) during boot up. Then reboot and enter update mode by holding down footswitches 6+12 (Helix/LT) or encoders 1+6 (Rack) Make sure to try this out on multiple computers in case of poor USB connections. Helix Floorboard/LT 1. Holding footswitch 5+6 on boot restores Global parameters 2. Holding footswitch 7+8 on boot restores presets and setlists ”THIS WILL OVERWRITE ALL USER PRESETS AND SETLISTS 3. Holding footswitch 8+9 on boot restores presets, setlists, and IRs ”THIS WILL OVERWRITE ALL USER PRESETS AND SETLISTS 4. Holding footswitch 9+10 on boot restores presets, setlists, globals and IRs (restores factory bundle) "THIS WILL OVERWRITE ALL USER PRESETS AND SETLISTS 5. Holding footswitch 10+11 on boot will rebuild your presets in the latest loaded firmware 6. Helix can now restore by clearing only the current preset instead of wiping out all presets. While holding footswitches 11 + 12 7. Helix can now, after firmware 1.06.5, enter update mode manually by holding footswitches 6 + 12 Helix Rack Since the rack doesn't have footswitches, you'll instead hold down a combination of the 6 encoders that are below the main LCD screen as you're booting up. ENC2 & ENC3 - reset globals ENC3 & ENC4 - restore stock presets and setlists ENC4 & ENC5 - restore stock presets, setlists, and IRs ENC5 & ENC6 - reset globals and restore presets, setlists, and IRs (entire factory restore) ENC1 & ENC3 - rebuild all presets ENC1 & ENC5 - clear all presets, setlists, and IRs ENC1 & ENC6 - will enter Update Mode (This feature is only available on firmware v1.06.5 and higher) HX Effects 1. Holding FS3 + MODE - Will clear all Presets and IRs 2. Holding FS4+FS5 - Will reset Global Settings 3. Holding FS5+FS6 - Will reset Presets only 4. Holding FS6+TAP - Will Perform factory restore (reset, Globals, IRs, and Presets) 5. Holding the right arrow ">" Will put the unit in a fail safe update mode. Use this when the HX Effects is in a un recoverable state HX Stomp 1. All 3 Footswitches clears all presets/IRs 2. FS1+2 resets presets and IRs 3. FS 2+3 does a factory restore (globals, presets, IRs) 4. Pressing and Holding down the "Page >" Button while powering up will put the HX Stomp into update mode. This update mode is helpful if the update is interrupted, and the HX Stomp will not boot properly. You will see a blank screen (no visual feedback on the display). 5. While holding both the Upper and Lower Knobs, turn on HX Stomp. Wait for "Will rebuild Presets..." to appear and let go. - This will rebuild presets manually. Make sure to always update to the latest firmware using Line 6 Updater. http://line6.com/software/
  15. Hi, I tried to reset my POD HD 500X to it's default factory setting by reinstalling flash memory using Line 6 Monkey (as recommended in the guide). But to no effect, all my input/footswitch settings stays exactly the same as previously. Beside reseting preset banks it seems like it had no effect on the settings of POD at all. I specifically would like to reset Global EQ settings but also few others. I'm using latest drivers for USB etc http://i.imgur.com/tJWODXE.png
  16. Purchased a Spider IV 150 2x12 and when it arrived and I plugged it in the amp won't boot. The led screen flashes from dim to bright every few seconds and the main effects knob's lights all stay lit. The amp will make no sound. I have tried the factory rest, but I can't even get to reset. It hit a rest screen one time, and I still don't know how I did it, but the thing hung up at 3% for about two hours and nothing ever happened. Does anyone have any ideas? Thanks in advance for any help any of you can provide. James H.
  17. We've found that tones created while using the original 1.01 firmware can sometimes be corrupted, regardless if they are new or downloaded tones. This results in the device locking up, with a factory reset being needed for recovery (press and hold the Master Volume knob and the TAP button as you power up the unit). Firmwares at version 1.10 or later resolves this issue. Tones created in version 1.10 or later can no longer be corrupted like they would have under version 1.01. However, corrupted tones created in version 1.01 are still problematic when used in Firehawks updated to later firmware versions. We encourage those encountering this issue to update to the latest firmware via the Line 6 Updater software, then perform a factory reset. Please note that any tones not backed up to My Tones prior to a reset will be lost (corrupted tones cannot be uploaded because they crash the unit and thus can't be selected for uploading).
  18. I am attempting to reset the factory settings on my M9 unit. I am successful at getting the tap and the model select knob held down in the right sequence to get the "Reset to factory? Are you sure?" message. I then press the model select knob once more (as described in the manual) to proceed with the reset. However, I noticed that nothing changed after completing the rest. All of the settings where still where I had set them. I even played around with various settings a few times in between resets. Still came back with what I had set instead of what should have been different/original factory rests. My firmware version 2.04. Anyone had this happen before or know how to make the reset truly stick?
  19. All 4 tone lights (or ABCD lights on the FX100) flashing is 'recovery mode'. It is the intended behavior after a failed update. If you come across this mode, you must attempt to update the AMPLIFi again. Power down your AMPLIFi. When updating via PC, please connect the USB cable and make sure to boot the unit while holding Tone+Tap (amp, TT) or A+C (FX100) to put your AMPLIFi into Update Mode. Run the Line 6 Updater program found at www.Line6.com/software. For a guide, please refer to http://line6.com/support/page/kb/_/amplifi-products/ampl/how-to-update-amplifi-with-a-pc-r701. If you still get failed updates from the Line 6 Updater, try another USB cable and port as well as another computer When updating via an iOS device, Bluetooth works in recovery mode, but the pairing from before the failed update is not maintained. You must press the Bluetooth button and pair again from the smart device's Bluetooth menu. You can then proceed with the update.
  20. Hi All, I got a problem with my X3 Live (MIDI settings) and Reaper. I use my POD for playing live along with backing tracks set in Reaper. I have created track for sending MIDI to POD and it works great BUT..... when I stop my DAW, my POD changes settings by itself (tap tempo is much faster, lower reverb mix). Is there any option to program MIDI to retain same settings while playing and while stopping? Please help. Thanks!
  21. Hello everybody, I've just played in a concert with a POD XT connected to a MKV Shortboard that I always use at home without any problem. I am not shure if the problem comes with hight volume or vivration on the stage, but the pod simply and sudenly restart itself while playing when it wants!!!!!! It doesn't care if I am on a silence or on the midle of a Solo. At first, I thought that It was an energy problem, but I start using a voltage stabilizer and the problem was not solved. Anyone had this problem??? Thank you !!!
  22. I turned on my POD HD and it said "Update flash" so I downloaded Line 6 Monkey and Reinstalled Flash Memory to the latest update. (It even said that the update was succesful) But when I turned in off and back on again it still said "Update flash". I also tried the whole "press the left arrow when turning on the POD" but that didn't change anything. could anyone please help me?
  23. IMPORTANT!!! Two steps are required for completing the FX100 firmware update process: reset the unit, then calibrate the pedal. Your FX100 may not function correctly after an update until these steps shown below are completed. Deutsche Version La version française Note: Factory Reset replaces all presets on the device, including your custom presets, with the factory presets. Turn off AMPLIFi FX100 While pressing and holding both the big knob and TAP footswitch, switch the power on The process has completed when you see 01 in the bank display and the A footswitch is lit. Step 2: Calibrate the Wah/Volume Pedal NOTE: This step is mandatory to complete the update process! Turn off AMPLIFi FX100. While pressing and holding footswitch A, switch the power on. The display reads “00†and footswitch D LED is lit. Press footswitch D. The display reads “01â€. Move the wah/volume pedal to the toe position and press to engage the toe switch. The display reads “02†and footswitch D LED is lit. Move the wah/volume pedal all the way to the Heel position and press footswitch D. The display reads “03â€. Move the wah/volume pedal to the toe position without clicking the toe switch. Press footswitch D. The displays reads “04â€. Move the wah/volume pedal and note the values in the display. Values should scroll from 0 (heel down) to 99 (toe down). Press footswitch D to save the calibration values. The display reads “05â€. Restart AMPLIFi FX100. Step 3: Pair your iOS device Repair your iOS device with FX100 Exit AMPLIFi Remote then relaunch the app You are done! Folgen Sie diesen Anweisungen nachdem Sie Ihr AMPLIFi FX100 auf Version 1.1 aktualisiert haben. Schritt 1: Zurücksetzen des Gerätes auf Werkseinstellungen: Achtung, das folgende Zurücksetzen des Gerätes ersetzt alle Presets auf dem Gerät mit den standard Presets. Inklusive Ihrer eigenen Presets. Schalten Sie das AMPLIFi FX100 ab. Während Sie den großen Lautstärke Regler sowie den TAP Fußschalter gedrückt halten, starten Sie das Gerät ein. Wenn Sie eine 01 auf dem Bildschirm angezeigt bekommen und Fußschalter A leuchtet ist der Vorgang abgeschlossen. Schritt 2: Kalibrierung des Pedals: Schalten Sie das AMPLIFi FX100 ab. Während Sie den Fußschalter A gedrückt halten, schalten Sie das Gerät ein. Auf dem Bildschirm wird nun 00 angezeigt und Fußschalter D leuchtet. [*]Drücken Sie den Fußschalter D. Auf dem Bildschirm wird jetzt 01 angezeigt. [*]Beweguen Sie das Pedal in die Zehstellung und drücken Sie. Auf dem Bildschirm wird nun 02 angezeigt und Fußschalter D leuchtet. [*]Beweguen Sie das Pedal in die Fersenstellung und drücken Sie Fußschalter D. Auf dem Bildschirm wird nun 03 angezeigt. [*]Bewegen Sie das Pedal nun in die Zehstellung aber ohne zu drücken. [*]Drücken Sie Fußschalter D. Auf dem Bildschirm wird nun 04 angezeigt. [*]Bewegen Sie das Pedal und achten Sie auf den Wert auf dem Bildschirm. Der Wert sollte sich zwischen 0 (Fersenstellung) bis zu 99 (Zehenstellung) bewegen. [*]Drücken Sie Fußschalter D um die Kalibrierung abzuspeichern. Auf dem Bildschirm wird nun 05 angezeigt. [*]Starten Sie das AMPLIFi FX100 neu. [*]Koppeln Sie die Geräte neu. [*]Schließen Sie die AMPLIFi Remote App, starten Sie diese dann neu. Suivez ces instructions après vous avez faites une mise à jour du firmware AMPLIFi FX100 jusqu’à la version 1.1. 1 : Réinitialisez l’AMPLIFi FX100 Attention, la réinitialisation remplace tous les presets, inclus sont vos propre presets avec les presets par défaut. Éteignez l’AMPLIFi FX100. Tout en maintenant le bouton du volume principal et le commutateur TAP, allumez L’AMPLIFi. Le processus est terminé quand vous voyez 01 dans l'affichage de la banque et le commutateur au pied A est allumé. 2 : Calibrez la pédale de volume/wah Éteignez l’AMPLIFi FX100. Tout en maintenant le commutateur au pied, allumez l’appareil. [*]Poussez le commutateur au pied D. Vous pouvez lire « 01 ». [*]Déplacez la pédale à la position des orteils et poussez-la. Vous pouvez voir « 02 » sur l’écran et le LED du commutateur au pied D est allumé. [*]Déplacez la pédale à la position de talon et poussez le commutateur au pied D. Vous pouvez lire « 03 ». [*]Déplacez la pédale à la position des orteils mais sans cliquer. [*]Poussez le commutateur au pied D. Vous pouvez lire « 04 ». [*]Bougez la pédale, les nombres sur l’écran changent. De 0 (talon) à 99 (orteils). [*]Poussez le commutatuer au pied D pour enregistrer la calibration. Vous pouvez lire « 05 ». [*]Redémarrez l’AMPLIFi FX100. [*]Recloupez votre appareil iOS avec le FX100. [*]Quittez AMPLIFi Remote et redémarrez l’application. C’est tous ! Vous pouvez voir « 00 » sur l’écran et le LED du commutateur au pied D est allumé.
  24. Deutsch Français Q: How can I factory reset the AMPLIFi FX100 to its default settings? A: To perform a factory reset and restore the AMPLIFi FX100 to factory settings press and hold the Master Volume knob and the TAP switch as you power up the unit. AMPLIFi FX100 Pedal Calibration Hold down footswitch A while powering on the unit At startup the display will show "00" and footswitch D LED will be lit Press footswitch D to begin The display will change to "01" and footswitch D LED will turn off Click the pedal foot switch The display will change to "02" and footswitch D LED will be lit Move the pedal to the heel position Press footswitch D The display will change to "03" and footswitch D LED will be lit Move the pedal to the toe position (DO NOT CLICK THE SWITCH) Press footswitch D Move the foot pedal and watch the values change on the display Values will scroll from a min of 0 to a max of 99 Press the footswitch D to save the calibration values The display will change to "05" Power cycle the AMPLIFi FX100 AMPLIFi FX100 Users Manual Comment puis-je réinitialiser l’AMPLIFi FX100? Maintenez enfoncé les boutons Master Switch et TAP lors du démarrage de l’AMPLIFi. AMPLIFi FX100 : La calibration de la pédale : Maintenez enfoncé le commutateur au pied A pendant le démarrage. Sur l’écran vous pouvez voir « 00 » après le démarrage et le commutateur D est allumé. Poussez le commutateur au pied D. L’écran change, vous pouvez voir « 01 » et le commutateur D s’éteint. Poussez le bouton de la pédale. L’écran change à « 02 » et D s’allume. Mettez la pédale on position talon. Poussez le commutateur au pied D. L’écran change à « 03 » et D est allumé. Mettez la pédale en position orteil (MAIS N’APPUYEZ PAS LE BOUTON) Appuyez le commutateur au pied D et l’écran change à « 04 ». Bougez la pédale et observez le nombre qui change sur l’écran. De 0 à 99. Appuyez le commutateur D pour enregistrer la calibration. L’écran change le numéro une dernière fois. À « 05 ». Redémarrez l’AMPLIFi FX100. Mode d’emploi AMPLIFi FX100 Wie kann ich mein AMPLIFI FX100 auf Werkseinstellungen zurücksetzen? Halten Sie dazu die Master Volume und TAP Knöpfe während des Startens des Gerätes gedrückt. AMPLIFi FX100 Pedalkalibrierung: Halten Sie Fußschalter A gedrückt während Sie das Gerät einschalten. Wenn es gestartet ist sollte Ihnen „00“ auf dem Bildschirm angezeigt werden und Fußschalter D sollte leuchten. Drücken Sie den Fußschalter D. Der Bildschirm wird nun „01“ anzeigen und Fußschalter nicht mehr leuchten. Drücken Sie den Pedalknopf. Der Bildschirm wird dann nach „02“ schalten und der Fußschalter D wird wieder leuchten. Bewegen Sie das Pedal auf die Fersenposition. Drücken Sie de n Fußschalter D. Ihnen wird nun „03“ angezeigt und Fußschalter D leuchtet. Bewegen Sie das Pedal in die Zehenposition. (DRÜCKEN SIE ABER NICHT DEN KNOPF) Drücken Sie dann Fußschalter D und der Bildschirm wird auf „04“ umschalten. Bewegen Sie dann das Pedal hin und her um die Veränderung des Wertes auf dem Bildschirm zu beobachten. Diese Werte werden sich im Bereich von 0 bis 99 bewegen. Drücken Sie Fußschalter D um die Kalibrierung abzuspeichern. Der Bildschirm schaltet nun auf „05“ um. Starten Sie das Gerät jetzt neu. AMPLIFi Benutzerhandbuch
×
×
  • Create New...