Jump to content

Search the Community

Showing results for tags 'settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 60 results

  1. Luigo69

    Hd500x + L2t Correct Settings

    Hello, Please help me figure what it the best way to configure this setup. This is what I have: Variax JTV69 - HD500X - L2t These are my Questions: 1.- What would be the optimum output mode on the HD500X when using with the L2t? - Studio/Direct? - should I always use the PRE amp models? 2.- What would be the optimum speaker mode on the L2t when using with the HD500X? - Does the L2t auto select the speaker mode depending on the preset? it auto selects Electric guitar - Are this speaker modes able to be saved in the HD500X presets? 3.- What would be the best Speaker mode of the L2t when using the Variax acoustic models thru the HD500? - How can I Best reproduce or send this sound thru the FOH? Your opinion and advice will be Greatly appreciated.
  2. senanimach9

    Noise Gate

    I'm still getting the hang of my IV 150 and haven't found any help elsewhere so hopefully y'all have some experience with this. I've noticed that when playing softly or when two notes are ringing out (maybe during a bend) the volume cuts in and out very subtly, like a tremolo almost. This mostly happens with the high gain models and I'm pretty sure it's happening because the strings volume kind of fades in and put while being held. I think half of the 'signal' is getting caught by the noise gate. I was wondering if anyone has a favorite setting they like for NR, Gate or Gate+NR? Or do you recommend using it at all? I've read some people just turn it off altogether.
  3. PiFromBRC

    Switching over from HD500 to Helix

    I've barely scratched the surface on this thing. I have yet to go through any of the tutorials and, yes, to paraphrase DI's earlier comment, all factory presets are pretty far to the right on the Suck Curve. I've reviewed this forum, as well as the HD500 forum. I'm trying to figure out how to export all of my HD500 custom patches in such a fashion that I can manually enter the same values on the Helix. I'm not looking for a serial transfer, but for a simple, if not easy, way to get my HD settings (parameters, values, etc.) off of the old machine and import it in to the new one. Anybody have any insight as to if this is even possible? DI? L6T? Phil? Bueller? Bueller? Bueller?
  4. I thoroughly enjoy the Firehawk and have been fooling around with it for a bit now. I am puzzled as to why there is no distortion available that is based on my trusted DS-1. It would be great to have a similarly sounding distortion available. Two questions: 1) is there an existing distortion that comes close to the DS-1 sound? 2) how can I make Line6 include the sound in a new update? musical cheers Jan
  5. Hi, i'm using the pod xt with a valvestate Marshall 100 watt head and cabinet, and i'd like to know what's the perfect output for my equipment. I know i've got several options, like direct, Studio etc... which one would you recommend me for my marshall amplifier? Thanks.
  6. Hey guys, I play the Spider IV 75 for a while now and I am still looking for some good allday sounds. I want to set up a bank with A:Clean, B: Crunch, C:Drive, D:Metal/Lead for most purposes. I tried to make some presets, but especially a good Crunch and Drive sound is hard to find. I'm almost satified with my clean and metal sound now, but I don't like the other 2. :-/ Mostly played with an Ibanez RG H-S-H and Jackson Warrior H-H. ;-) It's hard to find something on Customtone, because I don't really now, what I should type in the search field. :-D Do you have some suggestions for good sound settings or links to good presets? Thanks!
  7. ringmany

    Creating amp settings for songs?

    Hi everyone, I purchased the Line 6 Amplifi a couple months ago and it's been quite enjoyable. I've just started playing guitar so I find the pre-set tones that users have created to be very helpful as a beginner as I don't know the amp settings for a lot of songs. My main problem is that a lot of songs I want to play don't have tones already created or haven't been made by the community yet. Or they are quite low rating. So my question is, how do I create my own amp settings for songs I want to play? As I'm a beginner, I'm very unfamiliar with creating amp settings as I don't know is needed and it's hard for me to replicate a sound by ear. I'm a big fan of Muse and I want to play some of their songs such as: Supermassive black hole Stockholm Syndrome Showbiz New Born And various others. Some of these don't have any tones created and others have low ratings so I'm wondering how I can create my own? The manual isn't brilliant for this amp so I'm uncertain whether I can download a tone from online. Does anyone have any suggestions on how a beginner can create their own tones for songs? Thank you.
  8. Hey everybody! I'm actually in trouble finding the best amp and the settings I should use to have the perfect bass tone when I play 'Factory Of Faith' by RHCP... I have a Line6 POD UX2, and a Squier Precision Bass Special, with a Jazz bass mic and a P-Bass one. I already looked at the customtone section, but haven't find the tone I would. Any tips regarding the amp and the Bass / Treble / Mid settings which could be the best in the POD UX2? All suggestions welcome! Thanks!
  9. parabolic606

    Reset to factory settings doesn't work

    Hi, I tried to reset my POD HD 500X to it's default factory setting by reinstalling flash memory using Line 6 Monkey (as recommended in the guide). But to no effect, all my input/footswitch settings stays exactly the same as previously. Beside reseting preset banks it seems like it had no effect on the settings of POD at all. I specifically would like to reset Global EQ settings but also few others. I'm using latest drivers for USB etc http://i.imgur.com/tJWODXE.png
  10. DT25 Voicing&Class settings for LongTubeLife Can anyone tell me if the voicing and/or class settings on the DT25 are any harder or easier on the tube life of the amp? That is: if I had every patch play Class A/B Pentode, would that shorten tube life compared to Class A Triode? or viseversa? Does switching back and forth voice/class settings stress the amp or tubes? After getting my amp back from service, my tubes were factory replaced and re-biased, sounded glorious, but tubes are wearing out after <100 hours. I set all patches to Class A/B Pentode and tubes are EH I bought a stash of EH replacement pre's and power tubes. I can just plunk those in and expect to be up and running. Right?
  11. Hi everybody! :) 1st post in this forum. New or used I want buy "The POD Settings Bible" edited by Licklibrary. Unfortunately it is not available anymore from them. Please help me. Thanks!
  12. Hi, I need settings for a My chemical Romance tone for 'Helena' of three cheers for sweet revenge please post your answer in this format: BTW: I have a line 6 spider IV 15 Drive- Bass- Mid- Treble- Channel Volume- Chorus Flunge, Phraser, Tremolo, - (EX. If t remolo just say tremolo) Sweep Echo, Tape Echo, Reverb, - (Same as above)
  13. Hello, yesterday i bought an footswitch for my line6 UX2 (Boss FS-5U) which works fine with gearbox, It was automatically detected as "stomp", but i can only use the presets for the stomp (Fuzz Pi, Facial Fuzz, Classic Distortion, Screamer, Sub Octaves and so on). But i want to use my own settings, because there are only 10 presets which are not the bests - is this possible?
  14. Hi, i have an issue. i got the Line 6 hd500x processor along with the Grandmeister 36 by HughesundKettner but by mistake for the next few day i´m with the Tubemeister 36 (in case you need to know). I tried the amp without the processor and after that i connected the processor with the 4 cable method.I want to use the processor only for effects although i the future i will probably see how good are the simulations : ).So the problem is that after i plugged the processor i tried some presets for 10 minutes and then i touched the amp´s knobs and buttons, and nothing works,the buttons light up in their color when i change the channels and there is no difference, i touch the volume,high,mid,low knobs - nothing, the reverb knob on the back of the amp head, still, nothing. i can adjust only the master volume from the processor. And the main reason is (maybe you will find it funny) i want to see if the tube amp has the same sound with the processor plugged in, i want to have a clean connection between the guitar and the amp with the processor plugged in, and have the hughesundkettner exact sound, and then after that,over that sound to add effects,, knowing that hughesundkettner is ther (im not some crazy fan, i just think that the amp sounds really sweet) Anyways, nothing moves and i hope i didnt do something right,I have no idea if there is special option whenever i want to use only the preamp of my tube amp or the whole amp in its natural sounding, or i just have to disable the amp from the screen (i literally wasted the last one hour trying to figure out why when i connect the processor with the 4 cable method (i didn´t try other method) is my amp "frozen".maybe the processor is using only the power amp of my amp,but i turned every effect from the processor OFF, and still nothing. Thanks Anthony.
  15. Hello everybody, this is my first post and I apologize for any errors. I was trying to find a specific tone that is used throughout the Master of Puppets album (Metallica) and was wondering if there was any way I could achieve it. It is the fuzzy, suppressed tone used very extensively through the Metallica song Orion. I own a Spider iv 75 amplifier, and understand that it may be impossible without additional effects that I do not have on my amp. Thanks for any help.
  16. cloudness

    Can I listen to HD500 through PC?

    Hi guys, just got a HD500 and was wondering how to set it up so I can listen through my PC while I'm recording. I'm going to be using Reaper and have a vista PC. Is It possible and if it is could you guys help me with settings etc. Many thanks.
  17. Hello, I've had the Pod HD500X for a few months now and I'm still not sure whether I'm using it properly. I'm finding that I'm getting quite a bit of feedback out of my amp at a high volume in band rehearsal and live settings. I should say that I'm a very plug-and-play kind of guy. The Pod HD500X is the most complicated piece of equipment that I've ever had to work with and I'm fairly undemanding, so I'm probably making some very elementary mistakes in terms of getting the right balance. A bit more about my set up: Guitar (LTD MH417, EMG 81-7 in the bridge) -> POD HD500X -> Carvin TS100 (tube power amp) -> Line6 4x12 (not sure of the model, I bought it with a Flextone head about 10 years ago, has a tweed front). I've attached my main setting here (we play thrash/death metal), but I have some questions about the switches and outputs. Currently, I have my output set to "Studio/Direct" and my quarter out to "Line". This seems to fly in the face of everything I'm reading, but it seems to be the setting that puts out the most volume and the heaviest sound. Could this be causing a feedback problem? Is it simply too much for the amp to handle? If I should move my output to "Stack Pwr Amp" and my quarter out to "Amp", how difficult would it be to achieve the same sound and volume? If you open the file, you'll notice I have two preamps running with an overdrive. The gain/drive on all three doesn't exceed 40% and I try to keep my treble settings reasonably low enough. There are some extra effects at the end of the chain that I almost always never use except for the reverb. While I'm pretty happy with the sound I'm getting at bedroom volume, if I crank the Carvin to about 1:00 with the band, I start to get feedback. So what exactly is the best balance of settings, gain and volume to avoid feedback at high volumes when playing this kind of metal with the Pod HD500x? Please let me know if the file doesn't work or if I've attached it incorrectly. Many thanks in advance!
  18. Hello everyone I think I finally found a rig that can do pretty much anything I need for my one man show. I'm very excited because it's so friggin convenient and it does sounds good. I still have a few quirks to iron out so hope that with this thread you can help me and a few others have a 100% Dream Rig system. 1. I'm going out of my HD500x via L6 to the L2T XLR out of the L2T to my Bose L1M2B2 Tonematch small console. Doing in it this way I'm getting the exact same sound of the L2T is getting and switching from acoustic to electric presets. I'm getting a Hum on the Bose from the L2T XLR that I need to get rid of ASAP Any ideas how to do this correctly? 2. I can also go XLR out of the HD500x to the Bose Tonematch console but the signal level drops BIG time and the hum goes down too. Still getting the L2T sounding great via the L6 cable and all the switching from acoustic to electric just fine. 3. Is there a better way in doing this and to control the volume on the L2T? 4. I'm getting great tone even direct from the HD500x to the Bose T1 console and I'm all about convenience and be as lightweight as possible Are any of you with me on this?… plus I can save myself some $$$ returning the L2T and have one less box to carry. The convenience of having a dedicated GTR monitor is great too I'm just asking because from another point of view I think is good to have all the sounds coming out of one source in this case the Bose L1M2B2 system. 5. Is there a way I can control the volume of the L2T other than the Master knob on the HD500x? Just want to know all the options available to have full control of the system and don't be slaved to knobs all over. 6. It would be great if you can explain your signal flow, system setup [ipads…etc…] Pictures or videos can make a big difference explaining things so I would appreciate if you guys can do that. thanks a lot for your help regards, Charles
  19. chandem

    Pink floyd setting

    Ok so I want to know what are the settings to play the song In the flesh by Pink Floyd, my amp is a line6 spider IV 15 and my guitar is a Fender Stratocaster Squier. Thanks a lot!
  20. Hello friends! I need to transfer all my settings from HD500 to HD PRO There is some kind of help? I'll also need to do the same from HD PRO to HD PRO X Thank you!
  21. JaseFIJo

    Pod Hd Volume

    Up until last week I've always had problems getting levels and volume from the POD at consistently the same level so that you can switch from high gain models to clean without tweaking the amp settings, mixer setting and master output all the time. Set it in the house for a gig, then find at the gig sound check you need to adjust, then when people soak up all the sound have to adjust again. Also the sound tone has been alright but never really performed like some of the tones you here when you play some professional samples on-line. I'd always put his down to signals levels (mic, inst, line etc) and the combination of the stack, direct, combo and power and the amp. To some extent this is true but I've got a pretty good amp Blackstar HT20 and have never quiet got the tones out of it via the POD that I do when going the guitar to amp route. I'd tried 4 cable method to stop pre-amp stacking, HD direct to the fx return loop to go to the power amp side etc and all sorts of other combinations including DI's and monitors to try and work out the differences. I accept that there will be a little different but some of my tones were pretty crap sounding and I couldn't seem to work out why. I realised last week that everything you do with settings above is all about the carrier levels not the musical signal wave where the tone is. The lights came on and I had the tools to do something about it also. So hooked the POD HD direct to Reason and used that as the HD ASIO interface rather than the Balance. Fired up the BIG meter set to VU and Peak with the hold level marked and switched in a couple of patches. Levels very messy and all over the place transient clipping, VU hitting red + dB's, it's digital so if you do that it's never going to sound great. Left POD HD output to stack and little black switch to amp and started systematically on the POD HD using the Amp drive and volume plus the Mixer output to get the VU to about -16dB and checking that the peak didn't take too far an excursion. The other thing that instantly jumped out at me was left/right panning and the routing, I'd normally just run one chain panned to the middle. However keep the signal path 1 left and signal path 2 right you get a VU and Peak at the same level, pan either one and they'll deviate, obvious when you see it but not intuitive as the sneaky channel 2 chain can have an impact with nothing on it really. With my amp Levels great, Volume great, Master now is a volume signal master regardless of the amp patch's and effects. - Happy days, just have to try it with another amp at the next practice to see if it is now really plug and play. Maybe should have posted this to the knowledge base but thought I share as it's solved one of my headaches. Jason
  22. My question is this, Is there a deffinitave guide as to what the effects parameters for the POD DH 500X do? I know what the majority of the settings are related to, IE Feedback, Mix and so on, the ones that have me stumped are things like Spread, Offset? Looked through all of the available guides for the POD HD 500 X and the HD 500, no explanation as to how to use these setting. TIA for any help Dragon
  23. jsmalkowski

    Default Fx Block Settings

    I've had my HD500 for about three months now and there's one thing that's bothered me this whole time, and I'm not sure if I missed it in the manual or if it's just not possible. There are certain effects (mostly the Opto Tremolo, Reverse Delay, and Analog Flanger) that I choose to get a specific sound and effect that I never change across patches. For example, I always set the mix for the tremolo at 34% so it's not too crazy - and while this one parameter is a quick fix, the several parameters that I change in the Reverse Delay, Flanger, etc. are not as easy to change and frustrate me every time I have to set it up for a new patch. Is there a way to have the HD500 load different default parameters for a "pedal" than those it originally started with? I find it ridiculous that every tremolo starts with 100% mix and depth leading to a very ugly sound whenever you choose its effect. In other words, when I'm making a new patch and add an opto tremolo effect, can I have it load with 34% mix automatically, rather than 100%?
  24. Line6Don

    Windows 7/8 Performance Settings

    Here are some helpful settings for both Windows 7 and Windows 8 that you can use to increase your peformance: In Windows 7 : - Go to the computer's Control Panel from the Start button menu. - 'View By' in top right corner should be changed to large or small icons. - Select Power Options below - On the left side of the screen, select 'Create a Power Plan' - Select the 'High Performance' plan and hit 'Next' - On the next page just hit 'Create' - Next to your newly created Power Plan, click on Change Plan settings - Click on 'Change Advanced Power Settings' - In this new window, select your power plan, and go through the settings below it individually to manage your computer for best performance. - Under Hard Disk, set turn off hard disk after 'never.' - Under USB Settings, set USB selective suspend setting to 'Disabled.' - After making all these changes, click on 'Apply' and 'OK.' - Reboot the computer and test the performance of your USB audio and let us know if the problem persists. In Windows 8 : - Press the Windows Key on you keyboard to access the Start Windows screen. - Right Click an empty space and select 'All Apps' from the bottom right hand corner. - Scroll over to the far right of the App screen and under Windows System, select 'Control Panel' - 'View By' in top right corner should be changed to large or small icons. - Select Power Options below - On the left side of the screen, select 'Create a Power Plan' - Select the 'High Performance' plan and hit 'Next' - On the next page just hit 'Create' - Next to your newly created Power Plan, click on Change Plan settings - Click on 'Change Advanced Power Settings' - In this new window, select your power plan, and go through the settings below it individually to manage your computer for best performance. - Under Hard Disk, set turn off hard disk after 'never.' - Under USB Settings, set USB selective suspend setting to 'Disabled.' - After making all these changes, click on 'Apply' and 'OK.' - Reboot the computer and test the performance of your USB audio and let us know if the problem persists.
  25. I'm playing at home, so trying to keep things relatively quiet, but I'd like to get the best sound possible from the various Spider setting options (I'm all over the map, jazz, rock, blues, country). Am I going to get better sound quality if I turn the channel volume up on the amp and down on the guitar, or down on the amp and up on my guitar. I've been messing around and amp down/guitar up sometimes seems better, but I'm not sure. And if that's the way to go, how far down on the amp should I turn the volume? So, simply put: which guitar volume and amp drive, channel volume, and bass/mid-range/treble settings will give me the best sound quality at low volume?
×