Jump to content

Search the Community

Showing results for tags 'sound'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 101 results

  1. Hi All, recent Helix Stomp owner here and loving it so far. I’m using my helix as an ‘all in one’ desktop solution in my apartment as I can’t get away with a proper valve amp etc. My setup is Gibson SG / PRS 24 into helix, output to Presonus studio monitors (yes I have output set to line). My initial impression of the sound was that it’s a bit thin / tinny, not particularly full bodied or boomy. It’s not the speakers because I’ve previously used Bias Fx on my laptop through them and that can sound very fat. It’s ok for clean but I find lots of the distortion very high fizzy and thin rather than hitting you in the face, like a deep punching fuzz. I’ve read topics about global eq, double cabbing, pitch shift, high low cuts etc to beef up the sound. But to me it feels more like I’ve got a general setting wrong for my setup, rather than making nuanced tweaks? Any help / advice would be greatly appreciated. Thanks
  2. I've been gifted an amp, and I don't think they were aware of its performance issues. Turn it on - board lights up, switches seem to do their job, and the tuner registers input. But there is no sound. No pop or crackle or hum that would tell me electricity is going to the speaker at all. Can tune though, so looks like the line is right. I've tried a factory reset, but wanted to check before I leaped into trying to figure out what fuses / tubes needed swapping. I have no experience in guitar tech, so don't want to flub it up based on my naught experience. I haven't opened it up yet, but would be interested in if it is straightforward knowing which tubes/fuses to replace. Thanks
  3. Hello, I have a problem with a live line6 pod xt. For some time the sound has stopped coming out, neither in the headphones nor in the speaker. Obviously I don't know if the problem is outgoing or incoming. She turns on quietly. I have read that a 9v a.c power supply is used and that is what is used. I tried to open it to see if there was something missing, but to the eye everything looks ok. Some time ago my father sprayed the contact cleaner product inside the jack inputs. I am attaching the photos I took inside on the central plate. Hope someone who had the same problem can help me solve. Thanks so much everyone for the help.
  4. I've had my HX Stomp for a little over 5 months, and noticed something odd since first getting they it. The Presets on the HX Stomp sound noticeably better "after" I launch HX Edit on my PC. Initially, I thought it was because I was new to the Stomp, had a lot to learn, and was sorting out some other tone issues. I feel pretty comfortable with the Stomp now, and yesterday (after doing some mods on my guitar) I notice the problem again. The sound from the Stomp was not very good, and I initially thought I'd messed up some guitar wiring. But, the moment I launched HX Edit my "good" Preset sounds came back. Specifically, with HX Edit launched, my Stomp is louder, warmer, more dynamic and alive, and sounds like higher fidelity. I don't know why that happens. It's as if the HX Edit on my computer has updated/better information on it, and that information only gets sent to the Stomp after I turn on the HX Edit. Has anyone else experienced this problem? Do you you know what causes it and how to solve it? This phenomenon may account for some of the complaints that the HX Stomp doesn't sound good. It doesn't sound good until I turn my HX Edit on, and after I do it sounds totally awesome, as I've figured out how to dial in the sounds I like. Thanks in advance. System Information: Windows 10 Pro, latest HX Firmware 3.11 and HX Edit.
  5. hi, I updated drivers of Line6 UX2 and everything seems to work fine but whenever I hit the play button or try to record something I hear a tiny continuos 'beeeeeeep' on my phones that only stops if I close the application (i.e. garageband, youtube, spotify). I don't know if I need to change my phones or if the phones output is dirty and need some cleaning, and if it does... how do I clean it up?, I need that 'beeeeep' to stop for the sake of my mixes and any audio reproduction of any kind and any application in my computer that uses UX2 as 'default' audio output. Can someone help me with these please?, maybe a Line6 expert or someone that went through something similar and solved it?. thanks!!
  6. Setup my HD500 on a new Windows 10 PC today and all was good for about an hour, then all of a sudden the left speaker went out and a few seconds later the right went out. I thought I just moved the cables or something - had me thinking I ruined my new sound card too... absolutely all sound from my PC vanished - restarting and cycling through the different configurations and testing each jack solved nothing. Long story short I had HD 500 Edit open and connected the whole time and Windows decided to make "HD 500 Speakers" my default output device and refused to come off it, until I unplugged the USB cable from the HD500. I know this unit has a usb sound card built in, but it's never done this before. I like being able edit patches on my PC, while jamming to tracks on my PC, with the analog outputs plugged into my PC, and all audio coming from the PC speakers. thoughts?
  7. Hi guys, newbie here. This morning I went to set it up and I only get sound while the pedal is in bypass mode. If I engage an effect then I get silence. Has anyone else had this issue? How solve this problem? Help 58356942212__BF6A224D-D56D-449C-8961-59B39F83BFE5.MOV
  8. Hi I ask myself what would be better for me, a new Powercab or my good old stagesource l3t. I am using HELIX. Is there someone who has already compared? Profett
  9. Hi all, hope you're well. I'm hoping someone will be able to help me please. I'm having difficulties setting up a NT1-A condenser mic through a UX1. I've read through several old posts on this forum but can't seem to find the answer I need. The issue is the volume level from the mic; it's barely audible. The NT1-A is plugged in to the input channel of a Neewer 48V phantom power supply (power into mains), with the output going into the mic input of the UX1. The UX1 is plugged in via USB with the output settings set to 'built-in output' via Garageband on a MacBook Pro, coming through to my headphones. I've cranked the mic gain on the UX1 up to max, pushed the track volume up to max in Garageband and 'Mic 1' input is selected on the mixer in Podfarm. I can mostly hear a quiet, soft hissing noise (presumably the high gain setting) but when I go to record I can hear my voice quietly underneath, so seemingly the mic is on and registering. I've tried clicking the +18db boost on the input channels in the mixer in pod farm, which increase the volume of the hissing and makes things a little louder but something's clearly wrong. I've been recording guitar using Podfarm without trouble, so presumably I'm missing something as I believe other people have managed to get condensers with phantom power working fine? I'd appreciate any suggestions as to how I can fix this,, thank you!
  10. Hello Hello; Okay; I wrote music for my 1st album; the guitar sounds were dialled in by a producer in a studio. the album is finished. I m trying to recreate the sound with the helix lt for my I've setup. I spend some time with the helix; i love it; but i don t get it to sound right. I m posting 2 small sound files of the rhythm guitar sound, which i want to recreate; it s basically verse and chorus. The guitar tuning is weird. E , A and D strings (the deep ones) are tuned down 3 half steps - the chords are then all standard power chords played on these 3 strings starting on the 8 th fret and descending down. If anyone wants to give it a try, i d be super thankful. Hope this fits in this forum here. Thaaaaank you so much guitar_chorus_1.mp3 (the rhythm part, not the strumed chords) guitar_verse_1.mp3
  11. Hi. I found some issues in my Line 6 Spider 240HC amp that probably have other discussions opened, but i decided to record them. https://youtu.be/67unAeUulCA In the first one, the display flashes when it's turned off. https://youtu.be/477VH-TT4W8 That sound happens when i turn off the amp. That happens sometimes using different IEC cables. https://youtu.be/Fy6RwlY-xHk This problem started when i changed my IEC cable too. Sorry for the sound quality, there is a clicking sound when i activate the reverb. I though the it could be caused by the cable, but they are universal and i guess that it could be produced by digital issues. I really like this amp but it's difficult to play a gig calmed with that kind of problems. Is anyone having these problems? Sorry for my english.
  12. I was recording on my Pod hd pro x yesterday on my guitar(as i have countless of time before). Suddenly today it stops working. The device turns on and I can hear sound from my computer, but it won't get any signal from my guitar. Not even the tuner. I checked my guitar and the wires. I have no idea what happened or changed. I would really appreciate some direction.
  13. Hello All My questions are around 'how do you use stereo paths, effects and routing? Q) Do you use 'stereo' distortion in front of an AMP? If I use a dual path with two amps and a stereo Distortion in front of the two amps and I pan A/B is this really creating a stereo path? Q) Do you use a split path with effect in parallel or series? Q) Have you noticed that the smart harmony block, in stereo if its in front of a dual path does NOT split the harmony out to discrete stereo? Q) Do you notice anything interesting about stereo block effects before amp paths?
  14. Hi All, sure you have discusse dthis before but.. Do you use EQ globally or as a block or not at all? The reason I ask this is when i hear guitar players not using Line 6 Helix they seem to have a more mid range sound and when I hear Helix (most of the time) its like the sound of it has a EQ curse that ..well is lacking that mid range. So if you see that too do you add a global EQ or EQ in line in a block? Its kinda like when you add a good IR thats been properly mic in the studio with EQ. https://hearthis.at/joejeffries/sumo-2018-3-16/ (latest recording) our post process deals with this but i want to have a more pleasing sound during our session Someone described it as a kinda a scooping EQ (describing Line 6 sound by default
  15. Hello All!, first session of 2018! Using Variax and Helix listen to SuMo *(SuperMassiveMomentum) perform live over the internet from California, Colorado and Canada ..all in real time!. SuMo is three veteran musicians playing unscripted improvised progressive music...heavy, grooving, shredding...its all here!. Listen the the master at 96k!. Comments welcome. Tech: I used some of the new reverb's in this recording (spotlight my favorite) Follow us on our adventure https://www.facebook.com/SupermassiveMomentum/ https://hearthis.at/joejeffries/sumo-2018-3-16/
  16. SkyRoxx

    Normalizing sound

    Hy everybody ! First of all, please forgive my bad english, I'm french :p I just want to know if there's a way to "nomalise" sounds that coming out of the Helix (rack) ... And how to do it ^^ I explain : I have plenty of sounds and personal presets, but I realy have problems to have a "normalised" sound on main mix ... In exemple : A "clean" tone then a "drive" one, how can I have both to the same volume on the PA ?? When I play and ear with a headset, it sounds to be great but when I put it on a PA system, the volume (Db) is very different !!!! It's a tragedy !! :/ Is there any way to have all presets and different tones at the same volume on the PA ? Just like if I "normalise" with a DAW soft. I want to have this when I play live ... Is there a way to do it with the helix ? with an external rack ? witch one ? Thanx in advance for all, and please don't be too technic with the words in your answer ^^ :p SKY.
  17. Hi, Today I got a problem with my Spider Classic 15. I was playing with my cellphone connected to it via jack on the CD-MP3 input. Then a friend tried connecting it to a laptop via the same connector, and the amplifier started hissing heavily. If I touch with my fingers the end of the jack the noise is lower, but its still there. If I do this and at the same time I touch the strings of the guitar it dissapears. If someone is holding the end of the jack while I'm playing it sounds perfect, but I don't know why, and what to do to repair it. Someone has any idea of what happened and what should I do?
  18. Hey, I just bought an epiphone les paul jr, and spider classic 15 amp. 'm looking just to do some covers for fun, but can't seem to get the Blink 182 sound, looking to do a dammit cover. Anyone who knows if getting this sound is possible on this amp? So many presets. Thanks so much!
  19. Hello All Sorry to bring this up if its already been discussed in detail. Helix, AXE FX II, do you hear a big difference? The reason i ask this recently I was playing listening to Helix while another person was playing AXE FX II and while both sound great, the AXE FX II seemed to have a sonic quality that I was not hearing in Helix. I thought well maybe its the pre amps I am using (focusrite and prosonos) but still its really on the high end and depth the AXE FX seems to be far more clear over the helix which seemed far more harsh, No I am not using global eq although I tried that too. Helix at its base patches seems thinner...custom patches Helix on its own sounds great until AXE FX playing in the same mix. Dunno, I might be crazy would be interested in your thoughts. NOTE This is not to bash Helix or Line 6, I have been Line 6 customer for many many years
  20. So I've been playing guitar for a few years now, but I never really got around to learning how to make the "perfect" patch or sound for me, and honestly I still get lost when it comes to finding a good sound. I know about this^ website providing patches from other users, but honestly they sound good until you start playing with other instruments. I own a Schecter Blackjack SLS with the Floyd Rose and Sustaniac, with a Seymour Duncan TB-10 Full Shred Humbucker on the Bridge. I play at my church so I would really appreciate if someone could help me out on figuring out a sound that would sound good with this guitar and also sound good live. I will be plugged into the system, not an amp. Next week is my church's anniversary so I want to have a really good sound by then, for those that decide to help me, I am trying to look the basics, a clean patch, rhythm patch, and a solo patch, and for those that have experience with playing at a church, i am not looking for a sound like hillsong, at our church we like to play a little more "rock." Thanks.
  21. Hey everyone, Firstly, thanks for spending some of your time to give me a bit of help. I've recently moved country, and a friend gave me some speakers as a house warming gift. Problem is, they only have a single auxiliary input, and my UX1 has stereo outputs (quarter inch). WIth my previous speakers back in the U.K., it was simple. I had a cable which connected from the stereo 1/4 inch outputs, to stereo RCA, which I just plugged into the speaker set directly. No problems - stereo to stereo. Now I have bought an adapter to mix the stereo 1/4 inch down into a single auxiliary cable. The problem is, I think I am missing audio this way. Namely, when I test the configuration in windows sound (i.e. playback devices > line 6 UX1) and click to test the speakers, it plays the test sound for the left speaker, but not for the right speaker. However, if I take my aux cable, plug it directly into my computers port, and test, it will play the test sound through both speakers. I don't get why mixing down the stereo to an auxiliary with the UX1 causes only one speaker to work, because surely my computer is mixing the stereo into a single auxilary cable, yet it is still coming out of both speakers. Hope this makes sense. Is there any work around? Or does a UX1 just always require you to keep a stereo to stereo configuration? And buy speaker hardware which has a stereo input option? Cheers everyone. :D Joe.
  22. My USB keeps disconecting from my computer. Sound from the computer to Helix goes out from the audio interface. The control panel says "Helix not connected" and I lose control of the Helix from the App, The only fix is to reboot the helix. I have tried 4 different USB cables and 3 different laptops but the problem persists. It seems to be electrical with the Helix. It will sometimes happen just hitting one of the foot switches. Anyone else having this issue? Anyone have a solution?
  23. I bought my Spider V back in April and had nothing but trouble with it since. I have kept it up to date with the latest updates which cured my first problem with cabinet modelling switch. But now i am having more problems. -The built in effects for the reverb channel which intermittently cuts out on certain effects. -The sound, in that sometimes there is no sound coming out from the amp at all, both with the built in speakers (except drums/metronome), my cab, and my other guitarists cab. We spent 20-30 minutes last band practice trying to figure out what was causing the problem only for it to start randomly start working again how it was previously set up. This has happened twice now. -And the lack of power! It's 240watts, it should be enough to crumble the surrounding walls and cause all my band members hearing issues, yet my other guitarists 50watt Randall turned quarter way up sounds louder then the Spider V all the way up. Is anyone else having these problems and feel like they made a big mistake going for the Spider V?
  24. First of: This may not be the right place to start a discussion about this, but .. – everything found in Spider V cloud is a huge disappointment to me, – Line6 Custom Tone (http://de.line6.com/customtone/) doesn't feature Spider V (because of the cloud I guess) – and the Line6 Tone Templates are may be a good starting point, but stay too vague (for me at least) http://de.line6.com/tone-templates/ – The rest of the web is too confusing to me. That's why I want to ask the Spider V community directly. I am just getting into the sound-analysis-and-recreation-thingy and am really struggling to get the hang of it. In whatever I do, at some point the "Aaaha!" moment hits my forhead and I from then begin to control the matrix. But to get there it seems I need your help in this hobby. –––––––––––––––––––––––– GUITAR My Variax JTV69 is on factory Spank 5 (Neck-Pickup is what he mostly uses? Mixed information aswell here) AMP as suggested here http://de.line6.com/data/6/0a06439c160a957be2b16ef3c6/application/pdf I went with the Brit Plexi 200 here. Problem #1: he uses two amp setups. (Hail Helix, babe!) Problem #2: Tone equalizer isn't present in this PDF. What bass, mids and treble? Presence? Drive? I googled and found the amp-eq here: https://m.bonedo.de/artikel/einzelansicht/sound-alike-2-john-frusciante.html Bass 12'clock Mids 2'a'clock Treble 12 Presence 13 This sounds okay. But still faaar away from his sound. The PDF mentions some effects from the Californication tour. Do they apply to Dani California as well? I don't know! :D Even if; the settings are completely missing here. That's what I got so far; I know that the setup is only 50% of what makes the sound, – but if I want a chance on getting the other 50% even half right, I need more on the other 50% to support me and tickle out the best of my hands. What I now want from you guys: 1) (obviously) insight on what effects, knob positions, postEQ, you use for this song 2) maybe some resources or good starting points to get this AHA moment soon! Please be gentle with me, partypeople :) I'm learning and highly motivated to do it on my own next time! Thank you very much, Louis PS: These are some huuuuge paragraph margins :D
  25. Hi guys since yesterday i am an owner of the Helix after at least a year of studiying the system and its potential. I've seen alot of videos and listen to its sound so many times. I know that the Helix is not the best sounding system out there but got me with its overall package. Yesterday I unboxed the system and pluged it right into my home cinema sound system and into my PC using a Focusrite Scarlett 2i4 interface. But at the moment im a bit disapointed with the sound i get. It seem to sound extremly thin. Not full range or anything just pretty thin although the base and all seem to be outputed. I had the hope that the Helix might get me a valve amp like sound to more full and mid heavy sounding. The Helix out of the box seem to sound pretty high freq. heavy and pretty digital sounding. That is what i heard in a lot of reviews too. But i heard so many guys playing on the Helix and it sounded pretty good and all. Did you guys had to do alot of tweaking and stuff to get this thing to sound actually good ? I know i have to go with IRs to get the most out of the system and hope i get my hands on IRs in the next few days. But maybe you have some usefull tips on setting this bad boy up to sound not too digital. The point that bugs me the most is that almost every Amp und distortion Pedal seem to sound the same with this high gain characteristic. Any advise on tuning the system ? I know from my start with my last multi-effects system that i need some time to get used to the Helix.
×
×
  • Create New...